Das Adobe Reader-Plugin mit Firefox nutzen | Anleitung

Das Adobe Reader-Plugin mit Firefox nutzen

ffd88c4a7a5ee30eda704d077df54d87-1269014027-960-1.png Adobe Reader ist ein kostenloses Programm zum Betrachten und Drucken von PDF-Dokumenten.

Es enthält ein Browser-Plugin zum Anzeigen von PDF-Dokumenten innerhalb von Firefox und anderen Internetbrowsern. (Standardmäßig verwendet Firefox seinen eigenen integrierten PDF-Viewer.) Dieser Artikel zeigt Ihnen, wie Sie Adobe Reader und dessen Browser-Plugin auf Ihrem Rechner installieren können.

Hinweis: Die Firefox-Softwareaktualisierung aktualisiert nicht die installierten Plugins. Informationen zu Sicherheits- und Stabilitätsproblemen bezüglich des Adobe Readers erhalten Sie auf dieser englischsprachigen Seite: Adobe Security bulletins and advisories. Ob alle Ihre Plugins aktuell sind, können Sie auf Mozillas Plugin-Prüfseite feststellen.

Adobe Reader installieren und aktualisieren

Um die aktuelle Version des Adobe Readers zu erhalten, besuchen Sie bitte die Seite von Adobe und laden Sie dort den Adobe Reader herunter.

Linux-Distributionen enthalten in der Regel eine aktuelle Version des Adobe Readers. Durchsuchen Sie die Paketverwaltung danach und installieren Sie ihn von dort anstatt von Adobes Seite im Internet.

Bei Ubuntuusers.de finden Sie weitere Hilfe, wenn das Plugin nicht funktioniert.

Bei einem bereits installierten Adobe Reader können Sie prüfen, ob neue Sicherheits- und Stabilitätsupdates zur Verfügung stehen. Klicken Sie dazu auf das Menü Hilfe und dann auf Nach Updates suchen….

Adobe Reader aktualisieren

Adobe hat bisher noch kein Browser-Plugin veröffentlicht, mit welchem PDF-Dateien innerhalb von Firefox auf Rechnern mit dem Betriebssystem Mac OS X angezeigt werden können; verwenden Sie stattdessen den integrierten PDF-Viewer.

Das Adobe Reader-Plugin testen

Rufen Sie die Datenschutzrichtlinien von Mozilla im PDF-Format auf, um zu überprüfen, ob Sie PDF-Dateien öffnen können.

Fehlerbehebung

Wenn Sie keine PDF-Dateien in Firefox anzeigen können, lesen Sie die folgenden Anleitungen zur Fehlerbehebung.

PDF-Dateien außerhalb von Firefox betrachten

Sie können den Adobe Reader so einstellen, dass PDF-Dateien nicht innerhalb von Firefox geöffnet werden.

  1. Öffnen Sie den Adobe Reader
  2. Klicken Sie im oberen Teil des Adobe Reader-Fensters auf das Menü Bearbeiten und wählen Sie Voreinstellungen…, um das Einstellungen-Fenster zu öffnen.
  3. Wählen Sie den Abschnitt Internet im linken Teil des Einstellungen-Fensters.
  4. Entfernen Sie das Häkchen vor PDF in Browser anzeigen.

    ffd88c4a7a5ee30eda704d077df54d87-1286905599-490-1.png

Sie können Firefox so einstellen, dass er PDF-Dateien außerhalb von Firefox öffnet, statt den integrierten PDF-Viewer zu verwenden:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx37 - Win8.1



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

    .
  2. Gehen Sie zum Abschnitt Anwendungen.
  3. Suchen Sie in der Liste nach Portable Document Format (PDF) und klicken Sie darauf, um es auszuwählen.
  4. Klicken Sie in der Spalte Aktion auf den kleinen Pfeil, um das Auswahlmenü zu öffnen, und wählen Sie Adobe Reader verwenden (Standard) aus.
  5. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-FensterSchließen Sie den Einstellungen-Tab (about:preferences) .

Adobe Reader deinstallieren

In der Adobe-Hilfe finden Sie Anleitungen zum Deinstallieren des Adobe Readers:




Basiert auf Informationen des Artikels Adobe Reader (mozillaZine KB)

 


Diesen Artikel teilen: http://mzl.la/1AhSIKN

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: ThomasLendo, Wawuschel, pollti, Artist, graba. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox