Anmelden bei Websites nicht möglich | Fehlerbehebung

Anmelden bei Websites nicht möglich

Wenn Sie sich bei Websites, die die Eingabe von Benutzernamen und Passwort erfordern, nicht anmelden (einloggen) können, befolgen Sie bitte die Anweisungen in diesem Artikel.

Cookies für die Website erlauben

Stellen Sie sicher, dass Cookies für die fragliche Website erlaubt sind:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Datenschutz.

  3. Setzen Sie die Auswahlliste neben Firefox wird eine Chronik: auf nach benutzerdefinierten Einstellungen anlegen.

    customhistory_win_fx5 customhistory_mac_fx5 customhistory_linux_fx5 Benutzerdefinierte Chronik - Fx35 - Win8 Benutzerdefinierte Chronik - Fx24 - Mac Benutzerdefinierte Chronik - Fx24 - Linux

  4. Gehen Sie zum Abschnitt Datenschutz.
  5. Setzen Sie die Auswahlliste neben Firefox wird eine Chronik: auf nach benutzerdefinierten Einstellungen anlegen.
  6. Stellen Sie sicher, dass bei Cookies akzeptieren ein Häkchen gesetzt ist.
  7. Stellen Sie sicher, dass bei Cookies von Drittanbietern akzeptieren ein Häkchen gesetzt ist.
  8. Klicken Sie auf Ausnahmen….
  9. Stellen Sie sicher, dass die Seite, die Sie aufrufen wollen, nicht aufgelistet ist.
    • Wenn die Seite aufgelistet ist, klicken Sie auf deren Eintrag und dann auf Website entfernen.

      d3ae3f9253a1d3f53dccef8ab9b98de7-1262958992-506-2.png
  10. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie Einstellungen.Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Einstellungen.Klicken Sie in der Menüleiste auf das das Menü Firefox und wählen Sie Einstellungen....Klicken Sie oben im Firefox-Fenster auf das Menü Bearbeiten (oder auf die Schaltfläche Firefox, wenn die Menüleiste ausgeblendet ist) und wählen Sie Einstellungen....

    Einstellungen - Fx20 - Win7


    EinstellungenFx4Win7.png


    Einstellungen - Fx20 - WinXP


    Einstellungen_Fx4_Linux


    010897fd58f6e294a60e43bbcf0ffe51-1281982768-69-1.png

    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Einstellungen.

    Einstellungen öffnen - Fx29 - Win7



    Einstellungen öffnen - Fx29 - Win8



    Einstellungen öffnen - Fx29 - Linux



    Einstellugen öffnen - Fx34 - MacOS

  2. Gehen Sie zum Abschnitt Datenschutz.

  3. Setzen Sie die Auswahlliste neben Firefox wird eine Chronik: auf nach benutzerdefinierten Einstellungen anlegen.

    customhistory_win_fx5 customhistory_mac_fx5 customhistory_linux_fx5 Benutzerdefinierte Chronik - Fx35 - Win8 Benutzerdefinierte Chronik - Fx24 - Mac Benutzerdefinierte Chronik - Fx24 - Linux

  4. Gehen Sie zum Abschnitt Datenschutz.
  5. Setzen Sie die Auswahlliste neben Firefox wird eine Chronik: auf nach benutzerdefinierten Einstellungen anlegen.
  6. Stellen Sie sicher, dass bei Cookies akzeptieren ein Häkchen gesetzt ist.
  7. Stellen Sie sicher, dass bei Cookies von Drittanbietern akzeptieren Immer ausgewählt ist.
  8. Klicken Sie auf Ausnahmen….
  9. Stellen Sie sicher, dass die Seite, die Sie aufrufen wollen, nicht aufgelistet ist.
    • Wenn die Seite aufgelistet ist, klicken Sie auf deren Eintrag und dann auf Website entfernen.

      d3ae3f9253a1d3f53dccef8ab9b98de7-1262958992-506-2.png
  10. Klicken Sie auf OK, um das Einstellungen-Fenster zu schließenKlicken Sie auf Schließen, um das Einstellungen-Fenster zu schließenSchließen Sie das Einstellungen-Fenster .

Wenn Sie eine Einstellungen geändert haben, versuchen Sie erneut, sich bei der Website anzumelden.

Chronik der Website löschen

Vielleicht verursachen Cookies und temporäre Daten, die bereits auf Ihrem Computer gespeichert sind, das Problem. Löschen Sie diese und versuchen Sie es erneut:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü Chronik und wählen Sie Gesamte Chronik anzeigen, um das Bibliotheksfenster zu öffnen. In der Menüleiste klicken Sie auf Chronik und wählen dann Gesamte Chronik anzeigen, um das Bibliotheksfenster zu öffnen.Klicken Sie oben im Firefox-Fenster auf das Menü Chronik und wählen Sie Gesamte Chronik anzeigen, um das Bibliotheksfenster zu anzuzeigen.

    Chronik öffnen Fx7 Win 01 Chronik öffnen - Fx23 - WinXP 01 Chronik öffnen - Fx24 - Mac Chronik öffnen Fx8 Linux 01

    Klicken Sie auf die Menüschaltfläche New Fx Menu , wählen Sie Chronik und klicken Sie dann am Ende der Liste auf Gesamte Chronik anzeigen, um das Bibliotheksfensters zu öffnen.

  2. Geben Sie oben rechts in das Feld Chronik durchsuchen den Namen der Website, die Sie aus der Chronik löschen möchten, ein und drücken Sie die EingabetasteReturn.
  3. Klicken Sie in der Ergebnisliste mit der rechten MaustasteHalten Sie die Ctrl-Taste gedrückt, während Sie auf die Seite klicken, die Sie löschen möchten, und wählen Sie Diese Webseite vergessen.

    d3ae3f9253a1d3f53dccef8ab9b98de7-1262958992-506-3.png
    b1c4f16b8b94fddeeacea99fb339b5eb-1257525690-232-6.png b1c4f16b8b94fddeeacea99fb339b5eb-1255180189-374-6.png

  4. Schließen Sie das Bibliotheksfenster.

Alle Cookies und den Cache löschen

Wenn das Problem nicht durch Löschen aller Cookies der Website behoben werden konnte, dann löschen Sie alle Cookies, die auf Ihrem Computer gespeichert sind, und den Cache:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zu Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie in der Menüleiste auf das Menü Extras und wählen Sie Neueste Chronik löschen….Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Neueste Chronik löschen....

    Neueste Chronik löschen - Win XP - Fx18 Neueste Chronik löschen - Win7 - Fx18 clearCookiesCache_mac_Fx4 clearCookiesCache_1_lx_Fx4

  2. Setzen Sie die Zeitspanne in der Auswahlliste auf Alles.
  3. Klicken Sie auf die kleine Pfeil-Schaltfläche neben Details, um die Liste der Chronik-Daten aufzuklappen.
  4. Setzen Sie ein Häkchen bei Cookies und Cache.

    Cache und Cookies löschen - WinXP - Fx18 205fed855a59d1ad3c5129beff34d6e8-1261823991-944-5.png 205fed855a59d1ad3c5129beff34d6e8-1255297989-639-1.png clearCookiesCache_2_lx_Fx4

  5. Klicken Sie auf Jetzt löschen.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zu Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie in der Menüleiste auf das Menü Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie oben im Firefox-Fenster auf das Menü Chronik und wählen Sie Neueste Chronik löschen….

    Neueste Chronik löschen - Win XP - Fx23 Neueste Chronik löschen - Win7 - Fx18 Neueste Chronik löschen - Mac - Fx24 Neueste Chronik löschen - Linux - Fx24

  2. Setzen Sie die Zeitspanne in der Auswahlliste auf Alles.
  3. Klicken Sie auf die kleine Pfeil-Schaltfläche neben Details, um die Liste der Chronik-Daten aufzuklappen.
  4. Setzen Sie ein Häkchen bei Cookies und Cache.

    Cache und Cookies löschen - WinXP - Fx18 205fed855a59d1ad3c5129beff34d6e8-1261823991-944-5.png 205fed855a59d1ad3c5129beff34d6e8-1255297989-639-1.png clearCookiesCache_2_lx_Fx4

  5. Klicken Sie auf Jetzt löschen.
  1. Klicken Sie auf die Menüschaltfläche New Fx Menu , wählen Sie Chronik und dort Neueste Chronik löschen….

    Neueste Chronik löschen - Fx36 - Mac



    Neueste Chronik löschen - Fx36 - Linux

  2. Wählen Sie im Auswahlmenü der zu löschenden Zeitspanne den Eintrag Alles.
  3. Klicken Sie auf den Pfeil neben Details, um die Liste der zu löschenden Chronik-Daten aufzuklappen.
  4. Wählen Sie Cookies und Cache.
  5. Klicken Sie auf Jetzt löschen.

    Cache leeren + Cookies löschen - Fx29 - Win8 Cache leeren + Cookies löschen - Fx36 - Linux Cache leeren + Cookies löschen - Fx36 - Mac

Erweiterungen und Plugins überprüfen

Manche Erweiterungen können Probleme beim Anmelden (Einloggen) bei Websites verursachen - besonders Erweiterungen, die für bestimmte Webseiten gedacht sind. Zum Beispiel:

  • Wenn Sie sich nicht bei Yahoo! anmelden können und die Erweiterung "Yahoo! Toolbar" verwenden, versuchen Sie, die Erweiterung zu deaktivieren, indem Sie dem Artikel Fehlerbehebung bei Erweiterungen, Themes und Hardwarebeschleunigung folgen, Firefox neu starten und dann die oben beschriebenen Schritte zum Löschen von Cookies und Cache nochmals durchführen. Versuchen Sie danach noch einmal, sich anzumelden.
  • Wenn Sie sich nicht bei Gmail anmelden können und eine Google-Erweiterung verwenden, versuchen Sie, die Erweiterung zu deaktivieren und dann die oben beschriebenen Schritte zum Löschen von Cookies und Cache nochmals durchzuführen. Versuchen Sie danach noch einmal sich anzumelden.
  • Auch andere Erweiterungen können Probleme beim Anmelden verursachen. Um herauszufinden, ob diese das Problem verursachen, lesen Sie bitte im Artikel Fehlerbehebung bei Erweiterungen, Themes und Hardwarebeschleunigung weiter.

Auch Plugins können Probleme beim Anmelden bei Websites verursachen. Lesen Sie den Artikel Fehlerbehebung bei Plugins wie Flash oder Java, um verbreitete Probleme mit Firefox zu lösen für weitere Informationen, wie Sie herausfinden können, ob ein Plugin das Problem verursacht.

Sicherheitssoftware blockiert Cookies

Manche Internet-Sicherheits- und Datenschutzprogramme haben eine Funktion, die Cookies blockiert. Lesen Sie die Dokumentation, die Ihnen mit Ihrer Software geliefert wurde, oder besuchen Sie die Support-Seite des Herstellers, um zu erfahren, ob Ihre Software eine Cookie-Kontroll-Funktion hat und wie Sie diese Einstellungen ändern können.

Beschädigte Cookies-Datei entfernen

Wenn Sie sich bei einer Website nicht anmelden können, nachdem Sie

  • die Cookies der Website gelöscht haben,
  • den Firefox-Cache geleert haben,
  • Erweiterungen und Plugins deaktiviert haben und
  • die Sicherheitssoftware überprüft haben,
  • die Cookies der Website gelöscht haben,
  • den Firefox-Cache geleert haben und
  • Erweiterungen und Plugins deaktiviert haben,

haben Sie vielleicht eine beschädigte Cookies-Datei in Ihrem Profil-Ordner.

Dies wird all Ihre gespeicherten Cookies löschen und bestehende Anmeldesitzungen bei allen Websites beenden.
  1. Öffnen Sie Ihren Profilordner:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie dann zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.... Der Tab mit Informationen zur Fehlerbehebung wird geöffnet. Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe Help-29 und wählen Sie Informationen zur Fehlerbehebung. Der Tab mit Informationen zur Fehlerbehebung wird geöffnet.

  2. Klicken Sie unter Allgemeine Informationen auf Ordner anzeigenIm Finder anzeigenOrdner öffnen. Ein Fenster mit Ihren ProfildateienIhrem Profilordner wird geöffnet.
    Hinweis: Falls es Ihnen nicht möglich ist, Firefox zu starten oder mit ihm zu arbeiten, folgen Sie der Anleitung Wie finde ich mein Profil, ohne Firefox starten zu müssen.

    Profilordner öffnen - Fx29 - Win8 Profilordner öffnen - Fx29 - Linux Profilordner öffnen - Fx35 - Mac

    OpenProfileFolder - Win - Fx21 OpenProfileFolder_linux_Fx4 OpenProfileFolder_mac_Fx4

  3. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden Firefox 29 Schließen .

  4. Löschen Sie die Datei cookies.sqlite und alle cookies.sqlite-journal-Dateien.
  5. Starten Sie Firefox.



Basiert auf Informationen des Artikels Websites report cookies are disabled (mozillaZine KB)

 


Diesen Artikel teilen: http://mzl.la/1xKrSvB

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: Wawuschel, pollti, graba. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox