Allgemeine Fehlersuche | Fehlerbehebung

Allgemeine Fehlersuche

Viele Firefox-Probleme können Sie lösen, indem Sie die folgenden Schritte der Fehlersuche einzeln abarbeiten. Führt der durchgeführte Schritt nicht zur Lösung, versuchen Sie es mit dem nächsten. Wenn Sie bei einem der Schritte weitere Unterstützung benötigen, steht Ihnen unsere Gemeinschaft von freiwilligen Helfern gern zur Verfügung.

1. Starten Sie Ihren Rechner neu

Beenden Sie Firefox vollständig:

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

Danach starten Sie Ihren Rechner neu und rufen Sie Firefox wieder auf.

2. Cookies löschen und Cache leeren

Viele Probleme beim Laden von Webseiten können durch das Löschen von Cookies und Leeren des Caches gelöst werden:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zu Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie in der Menüleiste auf das Menü Extras und wählen Sie Neueste Chronik löschen….Klicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Neueste Chronik löschen....

    Neueste Chronik löschen - Win XP - Fx18 Neueste Chronik löschen - Win7 - Fx18 clearCookiesCache_mac_Fx4 clearCookiesCache_1_lx_Fx4

  2. Setzen Sie die Zeitspanne in der Auswahlliste auf Alles.
  3. Klicken Sie auf die kleine Pfeil-Schaltfläche neben Details, um die Liste der Chronik-Daten aufzuklappen.
  4. Setzen Sie ein Häkchen bei Cookies und Cache.

    Cache und Cookies löschen - WinXP - Fx18 205fed855a59d1ad3c5129beff34d6e8-1261823991-944-5.png 205fed855a59d1ad3c5129beff34d6e8-1255297989-639-1.png clearCookiesCache_2_lx_Fx4

  5. Klicken Sie auf Jetzt löschen.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zu Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie in der Menüleiste auf das Menü Chronik und wählen Sie Neueste Chronik löschen….Klicken Sie oben im Firefox-Fenster auf das Menü Chronik und wählen Sie Neueste Chronik löschen….

    Neueste Chronik löschen - Win XP - Fx23 Neueste Chronik löschen - Win7 - Fx18 Neueste Chronik löschen - Mac - Fx24 Neueste Chronik löschen - Linux - Fx24

  2. Setzen Sie die Zeitspanne in der Auswahlliste auf Alles.
  3. Klicken Sie auf die kleine Pfeil-Schaltfläche neben Details, um die Liste der Chronik-Daten aufzuklappen.
  4. Setzen Sie ein Häkchen bei Cookies und Cache.

    Cache und Cookies löschen - WinXP - Fx18 205fed855a59d1ad3c5129beff34d6e8-1261823991-944-5.png 205fed855a59d1ad3c5129beff34d6e8-1255297989-639-1.png clearCookiesCache_2_lx_Fx4

  5. Klicken Sie auf Jetzt löschen.
  1. Klicken Sie auf die Menüschaltfläche New Fx Menu , wählen Sie Chronik und dort Neueste Chronik löschen….

    Neueste Chronik löschen - Fx36 - Mac



    Neueste Chronik löschen - Fx36 - Linux

  2. Wählen Sie im Auswahlmenü der zu löschenden Zeitspanne den Eintrag Alles.
  3. Klicken Sie auf den Pfeil neben Details, um die Liste der zu löschenden Chronik-Daten aufzuklappen.
  4. Wählen Sie Cookies und Cache.
  5. Klicken Sie auf Jetzt löschen.

    Cache leeren + Cookies löschen - Fx29 - Win8 Cache leeren + Cookies löschen - Fx36 - Linux Cache leeren + Cookies löschen - Fx36 - Mac
Weitere Informationen erhalten Sie im Artikel Neueste Surf-, Such- und Download-Chronik löschen.

3. Starten Sie Firefox im Abgesicherten Modus neu

Der Abgesicherte Modus ist ein besonderer Modus von Firefox: Er deaktiviert vorübergehend Add-ons, die Probleme verursachen können, deaktiviert die Hardwarebeschleunigung und setzt einige Einstellungen auf ihre Ausgangswerte zurück. Um Firefox im Abgesicherten Modus zu starten:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Menü HilfeKlicken Sie in der Menüleiste auf das Menü HilfeKlicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Mit deaktivierten Add-ons neu starten…. Firefox wird neu starten und das Dialogfenster für den abgesicherten Modus zeigen.

    Abgesicherter Modus - WinXP - Fx23 Abgesicherter Modus - Win7 - Fx23 AbgesicherterModus_Fx4_linux AbgesicherterModus_Fx4_mac

    Hinweis: Sie können Firefox ebenso im abgesicherten Modus starten, wenn Sie die Umschalttaste gedrückt halten, während Sie Firefox starten.

    Umschalt-Taste + Doppelklick - Win7 - Fx23
    die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.
    Firefox beenden, das Terminal aufrufen und Folgendes ausführen: firefox -safe-mode
    Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox-4 -safe-mode).
    So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
    • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
    • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
    • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
    Klicken Sie auf die Menüschaltfläche New Fx Menu , klicken Sie auf die Hilfe-Schaltfläche Help-29 und wählen Sie Mit deaktivierten Add-ons neu starten…. Firefox startet dann im abgesicherten Modus neu.

    Abgesicherter Modus - Fx29 - Win8


    Abgesicherter Modus - Fx29 - Linux - GIF


    Abgesicherter Modus - Fx34 - MacOS
    Hinweis: Sie können Firefox auch im abgesicherten Modus starten, indem Sie die Umschalttaste die Wahltaste mac-wahltaste gedrückt halten, während Sie Firefox starten.

    Umschalt-Taste + Doppelklick - Win7 - Fx23
    Sie können Firefox im abgesicherten Modus starten, wenn Sie Firefox beenden, das Terminal aufrufen und Folgendes ausführen: firefox -safe-mode
    Eventuell müssen Sie das Installationsverzeichnis von Firefox angeben (z. B. /usr/lib/firefox).
    So öffnen Sie das Terminal (das auch Shell oder Konsole genannt wird):
    • (Unity wie bei Ubuntu) Öffnen Sie den Schnellstart (Dash-Startseite). Klicken Sie dazu entweder auf das Ubuntu-Symbol im Unity-Startmenü oder betätigen Sie einfach die Taste Windows/Super. Tippen Sie das Wort „terminal“ ein und klicken Sie dann auf das erscheinende Symbol mit dem schwarzen Bildschirm darunter.
    • (GNOME wie bei Fedora, Linux Mint) Öffnen Sie das Menü Anwendungen, wählen Sie Zubehör und dann Terminal.
    • (KDE wie bei Kubuntu, openSUSE, Knoppix) Öffnen Sie den Anwendungen-Starter links unten am Bildschirmrand. Geben Sie im Feld Suchen den Befehl Terminal ein und drücken Sie danach die Eingabetaste.
  2. Klicken Sie im Fenster des Abgesicherten Modus auf Im abgesicherten Modus weiterarbeitenIm abgesicherten Modus starten.
  3. Überprüfen Sie, ob Ihr Problem auch im Abgesicherten Modus besteht.

4. Fehlersuche bei Plugins

Manchmal verursachen in Firefox eingebundene Plugins Probleme (z. B. Adobe Reader, Flash, Java, QuickTime, RealPlayer und Windows Media Player), die in der neuesten Version bereits behoben sein könnten. Mithilfe unserer Plugin-Prüfseite können Sie feststellen, ob Sie die aktuelle Version aller Plugins installiert haben. Aktualisieren Sie veraltete Plugins, indem Sie auf Update klicken und den Anweisungen folgen. Nachdem Sie alle Plugins aktualisiert haben, beenden Sie Firefox:

Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

Anschließend starten Sie Firefox erneut. Wenn das Problem weiterhin besteht, deaktivieren Sie alle Plugins, um festzustellen, ob eines davon den Fehler verursacht:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche FirefoxKlicken Sie in der Menüleiste auf ExtrasKlicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Add-ons. Der Tab mit der Add-ons-Verwaltung öffnet sich.

    FehlerbehebungPluginsWinXP_01 FehlerbehebungPluginsWin_01 FehlerbehebungPluginsMac_01 Fehlerbehebung Plugins Linux 01
    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Add-ons. Die Add-ons-Verwaltung öffnet sich.

    Add-ons-Manager öffnen - fx29 - Win8 Add-ons-Manager aufrufen - Fx39 - Win8 Add-ons-Manager öffnen - fx35 - Mac Linux: Australis - Add-ons öffnen

  2. Gehen Sie im Tab mit der Add-ons-Verwaltung zum Abschnitt Plugins.
  3. Klicken Sie jedes Plugin in der Liste an und wählen Sie jeweils Deaktivieren.
  4. Überprüfen Sie, ob das Problem weiterhin besteht.
  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche FirefoxKlicken Sie in der Menüleiste auf ExtrasKlicken Sie oben im Firefox-Fenster auf das Menü Extras und wählen Sie Add-ons. Der Tab mit der Add-ons-Verwaltung öffnet sich.

    FehlerbehebungPluginsWinXP_01 FehlerbehebungPluginsWin_01 FehlerbehebungPluginsMac_01 Fehlerbehebung Plugins Linux 01
    Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie Add-ons. Die Add-ons-Verwaltung öffnet sich.

    Add-ons-Manager öffnen - fx29 - Win8 Add-ons-Manager aufrufen - Fx39 - Win8 Add-ons-Manager öffnen - fx35 - Mac Linux: Australis - Add-ons öffnen

  2. Gehen Sie im Tab mit der Add-ons-Verwaltung zum Abschnitt Plugins.
  3. Klicken Sie jedes Plugin in der Liste an und wählen Sie jeweils Nie aktivieren.
  4. Überprüfen Sie, ob das Problem weiterhin besteht.

Weitere Informationen über die verschiedenen Plugins und was Sie tun müssen, falls ein Plugin Ihr Problem verursacht, erhalten Sie im Artikel Fehlerbehebung bei Plugins wie Flash oder Java, um verbreitete Probleme mit Firefox zu lösen.

5. Neuinstallation von Firefox

Manche Firefox-Probleme werden durch fehlerhafte Programmdateien verursacht. Folgen Sie diesen Schritten, um Firefox komplett zu entfernen und ihn anschließend neu zu installieren. Dieser Prozess wird nicht Ihr Firefox-Profil (z. B. Lesezeichen und Passwörter) entfernen, da diese Daten an einem anderen Ort gespeichert werden.

Hinweis: Wir empfehlen, diese Schritte auszudrucken oder diese Seite in einem anderen Browser zu öffnen.
  1. Laden Sie die neueste offizielle Firefox-Version von mozilla.org herunter.
  2. Schließen Sie Firefox:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  3. Deinstallieren Sie Firefox.
  4. Löschen Sie den Firefox-Programmordner, der sich standardmäßig an einem der folgenden Orte befindet:
    • (32-Bit Windows) C:\Program Files\Mozilla Firefox
    • (64-Bit Windows) C:\Program Files (x86)\Mozilla Firefox
  5. Installieren Sie Firefox neu, entsprechend der Anleitung Firefox unter Windows installieren.
  1. Laden Sie die neueste offizielle Firefox-Version von mozilla.org herunter.
  2. Schließen Sie Firefox:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  3. Deinstallieren Sie Firefox, indem Sie im Finder den Programmordner öffnen und die Firefox-Anwendung in den Papierkorb ziehen.
  4. Installieren Sie Firefox neu, entsprechend der Anleitung Firefox unter Mac installieren.
  1. Laden Sie die neueste offizielle Firefox-Version von mozilla.org herunter.
  2. Schließen Sie Firefox:

    Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  3. Deinstallieren Sie Firefox – Wenn Sie Firefox mit der Paketverwaltung installiert haben, sollten Sie ihn auch über den gleichen Weg wieder deinstallieren – lesen Sie dazu die Details im Artikel Firefox unter Linux installieren. Wenn Sie das Binärpaket von Firefox download page heruntergeladen und installiert haben, löschen Sie einfach den Ordner firefox in Ihrem Basisverzeichnis, um Firefox zu deinstallieren.
  4. Installieren Sie Firefox neu, entsprechend der Anleitung Firefox unter Linux installieren.

Anschließend starten Sie Firefox. Wenn der Fehler nun behoben ist, können Sie die Erweiterungen und Themes wieder installieren, die oben in Teil 3 kein Problem verursacht haben. Besteht der Fehler weiterhin, folgen Sie den Anleitungen in den nächsten Abschnitten.

6. Firefox zurücksetzen

Die Funktion zum „Zurücksetzen“ von Firefox beseitigt viele Fehler, indem Ihr Firefox-Profil auf die Standardeinstellungen zurückgesetzt wird. Dabei werden Ihre wichtigsten Daten wie Lesezeichen, Passwörter und geöffnete Tabs wiederhergestellt.

Hinweis: Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe  Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….

    Fx zurücksetzen - Fx29 - Win8 Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin

  4. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf die Schaltfläche Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.

Wenn Sie diese Seite gerade mit Firefox aufgerufen haben, klicken Sie hier direkt auf die Schaltfläche Firefox restaurieren (beim Seitenaufruf mit einem anderen Browser funktioniert das Restaurieren nicht). Sie finden die Schaltfläche zum Restaurieren von Firefox auch in der rechten oberen Ecke der Seite about:support (Informationen zur Fehlerbehebung) in Firefox.

about:support - Fx35 - Win8 about:support - Fx36 - Linux about:support - Fx35 - Mac

  1. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox restaurieren, um fortzufahren.

    Fx resataurieren - Fx35 - Win8 Fx resataurieren - Fx36 - Linux Fx restaurieren - Fx35 - Mac
  2. Firefox wird geschlossen und restauriert. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.

    Fx restaurieren - Fertigstellen - Fx35 - Win8 Fx restaurieren - Fertigstellen - Fx35 - Linux Fx restaurieren - Fertigstellen - Fx35 - Mac

Hinweis: Eine Schaltfläche zum RestaurierenZurücksetzen von Firefox finden Sie auch im Fenster des abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Fx restaurieren - Abgesicherter Modus - Fx35 - Win8 Fx restaurieren - Abgesicherter Modus - Fx36 - Linux Fx restaurieren - Abgesicherter Modus - Fx35 - Mac

6. Firefox restaurieren

Die Funktion zum „Restaurieren“ von Firefox beseitigt viele Fehler, indem Ihr Firefox-Profil auf die Standardeinstellungen zurückgesetzt wird. Dabei werden Ihre wichtigsten Daten beibehalten.

Hinweis: Wenn Sie die Funktion zum Restaurieren verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt.Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, geöffnete Tabs, Fenster, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Wenn Sie die Zurücksetzen-Funktion verwenden, werden Ihre Lesezeichen, die Chronik der zuvor besuchten Seiten, Passwörter, Cookies und die Daten der Formular-Autovervollständigung gesichert. Jedoch werden Ihre Erweiterungen und Themes entfernt; die offenen Tabs, Fenster und Tab-Gruppen werden nicht gesichert; und Ihre Einstellungen werden auf den Ausgangszustand zurückgesetzt. Erfahren Sie mehr darüber.
  1. Klicken Sie oben im Firefox-Fenster auf das Menü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox, gehen Sie zum Untermenü Hilfe und wählen Sie Informationen zur Fehlerbehebung.Klicken Sie in der Menüleiste auf Hilfe und wählen Sie Informationen zur Fehlerbehebung.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 1


    Informationen zur Fehlerbehebung aufrufen  - Win - Fx18


    InformationenZurFehlerbehebung_Fx4_mac_01


    Informationen zur Fehlerbehebung aufrufen - Lin - Fx18

  2. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen.

    Firefox zurücksetzen - WinXP - Fx18.0.1 - 2


    Firefox zurücksetzen - Win7 - Fx18.0.1 - 2


    Firefox zurücksetzen - Mac - Fx13


    Firefox zurücksetzen - Linux - Fx13

    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf Firefox zurücksetzen.
  4. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.
  1. Klicken Sie in der Titelleiste auf die Menüschaltfläche New Fx Menu und klicken Sie auf den Eintrag Hilfe  Help-29 .
  2. Wählen Sie im Menü Hilfe den Punkt Informationen zur Fehlerbehebung.
    Wenn Sie nicht auf das Menü Hilfe zugreifen können, müssen Sie stattdessen about:support in die Adressleiste eingeben, damit die Informationen zur Fehlerbehebung angezeigt werden.
  3. Klicken Sie in der rechten oberen Ecke der Seite mit den Informationen zur Fehlerbehebung auf die Schaltfläche Firefox zurücksetzen….

    Fx zurücksetzen - Fx29 - Win8 Zuruecksetzen 29 Mac Zuruecksetzen 29 Lin

  4. Ein Bestätigungsfenster öffnet sich. Klicken Sie dort auf die Schaltfläche Firefox zurücksetzen.
  5. Firefox wird geschlossen und zurückgesetzt. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf die Schaltfläche Fertigstellen und Firefox wird gestartet.

Wenn Sie diese Seite gerade mit Firefox aufgerufen haben, klicken Sie hier direkt auf die Schaltfläche Firefox restaurieren (beim Seitenaufruf mit einem anderen Browser funktioniert das Restaurieren nicht). Sie finden die Schaltfläche zum Restaurieren von Firefox auch in der rechten oberen Ecke der Seite about:support (Informationen zur Fehlerbehebung) in Firefox.

about:support - Fx35 - Win8 about:support - Fx36 - Linux about:support - Fx35 - Mac

  1. Klicken Sie im sich öffnenden Bestätigungsfenster auf Firefox restaurieren, um fortzufahren.

    Fx resataurieren - Fx35 - Win8 Fx resataurieren - Fx36 - Linux Fx restaurieren - Fx35 - Mac
  2. Firefox wird geschlossen und restauriert. Wenn der Vorgang abgeschlossen ist, wird ein Dialogfenster alle Daten auflisten, die in das neue Profil importiert wurden. Klicken Sie auf Fertigstellen und Firefox wird gestartet.

    Fx restaurieren - Fertigstellen - Fx35 - Win8 Fx restaurieren - Fertigstellen - Fx35 - Linux Fx restaurieren - Fertigstellen - Fx35 - Mac

Hinweis: Eine Schaltfläche zum RestaurierenZurücksetzen von Firefox finden Sie auch im Fenster des abgesicherten Modus. Dies ist sehr hilfreich, wenn Sie Firefox nicht normal starten können.

Fx restaurieren - Abgesicherter Modus - Fx35 - Win8 Fx restaurieren - Abgesicherter Modus - Fx36 - Linux Fx restaurieren - Abgesicherter Modus - Fx35 - Mac

7. Ein neues Firefox-Profil erstellen

Manchmal werden Probleme durch Dateien in Ihrem Firefox-Profilordner verursacht, die beim ZurücksetzenRestaurieren nicht entfernt werden (z. B. Lesezeichen oder Surfchronik). Sie können ein neues, zusätzliches Profil erstellen, das keine der alten Firefox-Daten enthält. Lesen Sie dazu den Artikel Firefox-Profile mithilfe des Profil-Managers erstellen und löschen.

Andere Lösungen

Wenn Sie alle genannten Schritte durchgeführt haben und Ihr Problem weiterhin besteht, verursacht möglicherweise andere Software oder Ihre Hardware den Fehler.

Hinweis: Dieser Bereich enthält keine Schritt-für-Schritt-Anleitungen. Weitere Lösungsvorschläge finden Sie in der entsprechenden Dokumentation Ihres Betriebssystems bzw. der betroffenen Programme.

Internet-Sicherheitsprogramme

Manche Internet-Sicherheitsprogramme (einschließlich Virenscanner, Anti-Spyware-Programme und Firewalls) können Probleme mit Firefox verursachen. Eventuell können Sie einige Webseiten nicht mehr aufrufen, Firefox könnte sogar abstürzen usw.

Wenn Sie eine Firewall oder ein anderes Internet-Sicherheitsprogramm nutzen, stellen Sie sicher, dass Firefox von diesen Programmen der Zugriff auf das Internet nicht verwehrt wird.

Meistens können Sie die entsprechenden Programmeinstellungen aufrufen, Firefox aus der Liste der erlaubten bzw. vertrauenswürdigen Programme entfernen, Firefox von dem Programm neu erkennen lassen, und Ihr Problem sollte gelöst sein. Diesen Schritt sollten Sie auch ausführen, wenn Sie vorher keine Probleme mit Ihrem Internet-Sicherheitsprogramm hatten. Wenn Ihr Programm in der Liste der Firewalls so konfigurieren, dass Firefox eine Internetverbindung herstellen kann aufgelistet ist, können Sie den spezifischen Anweisungen folgen, um dieses Programm neu einzustellen.

Viren und Spyware

Überprüfen Sie von Zeit zu Zeit Ihren Rechner auf Viren, Spyware oder andere Schadprogramme. Einer der folgenden kostenlosen Dienste kann Ihnen bei der Suche nach Schadprogrammen helfen:

Schadprogramme könnten direkt die Firefox-Programmdatei angreifen. Folgende Schritte helfen Ihnen, ein solches Problem festzustellen:

  1. Klicken Sie oben im Firefox-Fenster auf die Schaltfläche Firefox und wählen Sie den Eintrag Beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei und wählen Sie den Eintrag Beenden.Klicken Sie in der Menüleiste auf das Menü Firefox und wählen Sie den Eintrag Firefox beenden.Klicken Sie oben im Firefox-Fenster auf das Menü Datei (oder auf die Schaltfläche Firefox, falls keine Menüleiste sichtbar ist) und wählen Sie den Eintrag Beenden. Klicken Sie auf die Menüschaltfläche New Fx Menu und wählen Sie BeendenBeenden close 29 .

  2. Öffnen Sie den Firefox-Programmordner. Standardmäßig ist dies: C:\Programme\Mozilla Firefox.
  3. Benennen Sie die Datei firefox.exe in firefox1.exe um.
  4. Starten Sie Firefox mit einem Doppelklick auf firefox1.exe.
  5. Wenn Firefox jetzt ohne Probleme läuft, hat möglicherweise ein Schadprogramm die Datei (firefox.exe) angegriffen. Überprüfen Sie Ihren Rechner auf Schadprogramme unter Verwendung der oben genannten Links oder Ihres eigenen Virenscanners bzw. Anti-Spyware-Programms.

Auch Werbeblocker, Werkzeuge zur Daten-Komprimierung, Virenscanner oder andere laufende Programme können Konflikte mit Firefox auslösen. Deaktivieren Sie diese Programme testweise nacheinander. Weitere Informationen erhalten Sie im Artikel Von Malware verursachte Firefox-Probleme beheben.

Dateisystem- und RAM-Fehler

Ein Fehler im Dateisystem oder im RAM (=Arbeitsspeicher) Ihres Rechners kann Firefox am Starten hindern oder ihn zum Absturz bringen. Folgende Programme können nach Fehlern suchen und sie beheben:

Weitere Hilfe

Wenn Ihr Problem nach Durchführung aller genannter Schritte immer noch nicht gelöst ist:

Hilfe erhalten



Basiert auf Informationen von Standard diagnostic - Firefox (mozillaZine KB)


Diesen Artikel teilen: http://mzl.la/16zLrEU

War der Artikel hilfreich?

Bitte warten…

Diese netten Menschen haben geholfen, diesen Artikel zu schreiben: Wawuschel, boersenfeger, pollti, Artist, graba, SirTobey20. Auch Sie können helfen – erfahren Sie, wie.
Hilfe zu einer anderen Plattform erhalten:
Artikel anzeigen für:

Firefox