Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

YouTube not remembering selected resolution after Firefox refresh

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected reso… (læs mere)

Lately I refreshed Firefox so I can boost it's performance cause it was running just a little bit slower than usual. Since than YouTube does not remember my selected resolution. Every time I close the tab, in the new tab it will have a much worse resolution and I did not have a problem until now. I am a system administrator and I'm currently learning programming as well, so I tried a lot of things to try to overcome this problem. The only extensions I have is Bitwarden, uBlock Origin, Cookie AutoDelete. And yes, youtube.com and *.google.com IS added to cookie AutoDelete. But even without it it's not working.

I have provided the Troubleshooting Information from about:support: Click Here for Troubleshooting Info

I also know that there are extensions like YouTube HD or Enhancer for YouTube what would solve this problem, but I would like to keep my extensions as minimal as possible.

Thank you!

Stillet af Márk for for 1 måned siden

Besvaret af Márk for for 1 måned siden

  • Løst
  • Arkiveret

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (læs mere)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Stillet af dwarren for for 7 måneder siden

Besvaret af dwarren for for 6 måneder siden

  • Løst
  • Arkiveret

Dot on YouTube pages

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this? … (læs mere)

I've lately noticed that when I watch some YouTube videos I get this white dot on the page for some reason, refreshing the page makes it disappear. What causes this?

Stillet af Elina for for 7 måneder siden

Besvaret af Elina for for 7 måneder siden

  • Løst
  • Arkiveret

Youtube videos freeze for brief instant while the audio continues.

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously … (læs mere)

The issue is when the youtube video is being viewed (only happens on youtube), it suddenly freezes with a healthy grey bar and a connection, while the audio continuously plays on. After the freeze or stutter, the video never gets out of sync with the audio but actually jumps ahead to where tit is. Meaning I'd lose out on 1-3 seconds of visual footage which I have to rewind to watch again. After the rewind the video doesn't get stuck on the same spot but further down it happens again. It sometimes never happens on some videos I watch but the ones that it does happen, If I went back to watch it again (refreshing tab or finishing the video then coming back) It happens again. Usually repeats within 5 minutes of it happening at minimum. Which is very annoying.

At first I thought this could be a issue on my display drivers. I went searching for solutions all over the web. Common reasons I got for this was that my internet might be slow. Which is bit true ig. But I can view up to 1080p videos without buffering or any problems. So Idk how that's the case. Another reason I got was that it might be hardware acceleration, which I turned off before I got the problem again. Another suggested add ons might be the case. So I turned some off and under more advice used a completely new portable app of firefox (no logins, addons or settings changes) and I got the same results. I also reinstalled display drivers. Disabled the hardware acceleration of the new clean app. And still got the issue. The only time I didn't get the issue was when I was using Chrome. Or Edge.

I've cleared cache and all data,history as well. So I'm really stumped. Someone asked me to make a completely new windows local user admin account and try again. And it happened there as well.

Edit : While trying to get evidence of this, I've discovered that sometimes if I rewind twice or go back more than I usually do the stutter tends to usually repeat on the same place. You can see it in the video.

leads to youtube

Stillet af 〚M〛 for for 11 måneder siden

Besvaret af 〚M〛 for for 11 måneder siden

  • Løst
  • Arkiveret

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (læs mere)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Stillet af Markis for for 11 måneder siden

Besvaret af Markis for for 11 måneder siden

  • Løst
  • Arkiveret

Youtube isn't loading correctly (if at all)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for… (læs mere)

So basically it has been 2 days since this happened, before update 88; main page of youtube doens't load correctly (only few thumbnails) and only after refreshing it for many times; other browsers load it fine; I did everything I could find and think of, including re-installing clean install, and even restoring windows to a week ago. any ideas or help are appreciated.

Stillet af abdo.abdulwahid for 1 år siden

Besvaret af abdo.abdulwahid for 1 år siden

  • Løst
  • Arkiveret

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (læs mere)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

Stillet af will88taylor for 1 år siden

Besvaret af will88taylor for 1 år siden

  • Løst
  • Arkiveret

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (læs mere)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Stillet af audio_downunder for 1 år siden

Besvaret af FredMcD for 1 år siden

  • Løst
  • Arkiveret

YouTube videos not running

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, … (læs mere)

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

Stillet af pf_10974 for 1 år siden

Besvaret af jonzn4SUSE for 1 år siden

  • Løst
  • Arkiveret

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (læs mere)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Stillet af j.bi2k01 for 1 år siden

Besvaret af j.bi2k01 for 1 år siden

  • Løst
  • Arkiveret

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (læs mere)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Stillet af doomedseer for 2 år siden

Besvaret af cor-el for 2 år siden