Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

youtube page not loading properly

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no… (læs mere)

cannot access you tube on firefox browser. Microsoft edge loads up clean. Firefox displays left side buttons, home, trending, etc. Buttons work, nothing else does, no display of videos to peruse. Other screens have videos and everything else works . I can watch videos just not select from latest videos on the home page.

Stillet af will88taylor for 3 dage siden

Besvaret af will88taylor for 2 dage siden

YouTube Channels

Hello, I'm currently using Firefox vers. 85.0 on my MacBook Pro running Mac OSX 10.13.6. I regularly watch a fair number of YouTube channels, and every thing was workin… (læs mere)

Hello, I'm currently using Firefox vers. 85.0 on my MacBook Pro running Mac OSX 10.13.6. I regularly watch a fair number of YouTube channels, and every thing was working fine until about 4-5 days ago. Now, when I go to any YouTube channel, the Comments portion of the channel does not load or show up. The area where the comments portion normally is, is just blank...nothing there. I've made no changes to any of my settings...that I can remember. I tried restarting Firefox with all add-on's disabled and the problem still exists. I'm pretty sure the source of the problem is in this browser, because when I fired up version 84 of Firefox, the problem did not exist and the YouTube channels I visited all had their comments section present and functional. Any ideas what's going on, and how to fix it? Best regards, Bill Cheb

Stillet af bcheb for 3 uger siden

  • Løst

Firefox 84.0.2 not playing embedded Youtube videos.

Getting errors messages like; An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS) Tried resetting FF, clearing cache and cookies etc. to no avail.… (læs mere)

Getting errors messages like;

An error occurred. Please try again later. (Playback ID: esTXxYqBr25ETVYS)

Tried resetting FF, clearing cache and cookies etc. to no avail.

This started about a week ago.

Youtube webpage is working properly, just embedded videos are fubar.

Grrrrrrrrrrrrrr

Stillet af audio_downunder for for 1 måned siden

Besvaret af FredMcD for 3 uger siden

Youtube comments not loading.

Ever since I upgraded to FF85, Youtube comments no longer load properly. When I load a video, the comment section is completely empty. The first suggested solution, to d… (læs mere)

Ever since I upgraded to FF85, Youtube comments no longer load properly. When I load a video, the comment section is completely empty.

The first suggested solution, to disable all addons, did not work. It's still a problem. Not only that, but I wasn't having any problem before the upgrade to 85.

Stillet af r.thomas.wright for 3 uger siden

Seneste svar af r.thomas.wright for 3 uger siden

  • Løst

YouTube videos not running

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, … (læs mere)

For some reason today all of the sudden I can no longer see YouTube videos whether they are on the YouTube site, or embedded on another site. I checked another browser, and there is not issue there (Microsoft Edge). I then tried to sign up for YouTube, but the process broke down because the confirmation code was never sent to my e-mail. I also turned the AdBlock off, but that didn't help either. I checked with my ISP and there are no issues on their end. Everything else I use is not affected by this issue. So what gives?

Stillet af pf_10974 for 4 uger siden

Besvaret af jonzn4SUSE for 4 uger siden

youtube loads in at 280%

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes… (læs mere)

Every time I go to YouTube website it loads in at 280%. Very annoying. Just started and I don't know where to begin. When I click on the 280% in the bar it instantly goes to normal view. Restarted my computer with no results.

Stillet af jarekorn for for 1 måned siden

Seneste svar af cor-el for for 1 måned siden

I can watch videos yet I can't comment, favorite, save for later, access account, etc. on YouTube

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize yout… (læs mere)

I have spent hours, literally, trying to fix this issue by following firefox community help guides yet nothing I've found has solved the problem. I can fully utilize youtube, with similar addons installed , on google chrome and microsoft edge without any problems yet firefox will allow only videos to be watched on youtube - nothing more. When I try to comment it says: Returned error , when click on the (save) button; nothing happens, when i click on my account icon a blank window opens with a circle spinning in the center endlessly - - the extent of functions is limited to, watching videos . I've manually installed Adobe flash, I've tried disabling the polymer function, I've tried the safe mode with my firewall disabled (I made sure that the microsoft firewall did not enable when I disabled Kaspersky), I went into about:config and did all the adjustments... there is quite a number of other things I did over the course of three hours. In the picture I have one picture showing my firewall/addons disabled with firefox in safemode while in the other picture the firewall/addons are enabled. System Information

Stillet af omegainitiate for for 4 måneder siden

Seneste svar af jahinson2002 for for 2 måneder siden

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (læs mere)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Stillet af erik45 for for 3 måneder siden

Seneste svar af erik45 for for 2 måneder siden

  • Løst

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (læs mere)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Stillet af j.bi2k01 for for 4 måneder siden

Besvaret af j.bi2k01 for for 4 måneder siden

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (læs mere)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Stillet af yana k for for 5 måneder siden

Seneste svar af sites for for 4 måneder siden

  • Løst
  • Arkiveret

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (læs mere)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Stillet af doomedseer for for 7 måneder siden

Besvaret af cor-el for for 7 måneder siden

  • Arkiveret

weird bug or my firefox got hacked?

A week ago installed fresh win 10, downloaded Firefox, logged in my firefox account. got my bookmarks, password and other good stuff synced in and at some point i recogni… (læs mere)

A week ago installed fresh win 10, downloaded Firefox, logged in my firefox account. got my bookmarks, password and other good stuff synced in and at some point i recognized that my Youtube dosen't work right(issue exist only in Firefox, only on 1 PC)so here is a deal: I log in my google accout, open youtube page, it shows my subscriptions, recomended, playlist and other stuff except notifications, and if i like a video it dosen't add to "liked videos" playlist, in fact i can't manage any playlists at all and if i update a page it shows that i'm no longer loged in and i can't log out ither because page dosen't look like it should(simply not showing UI for account managment, only "dark theme","language" and other crap related to page) in Opera and even Edge everything works like intended. I used win. defender and other anti-virus soft to scan my PC - found nothing, there is no addons or anything like that, i completly removed evrything Mozila related and instaled it back - dosen't fix anything.

Stillet af Aleksey for for 6 måneder siden

Seneste svar af cor-el for for 6 måneder siden

  • Arkiveret

V79.0 won't run YouTube Videos

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thu… (læs mere)

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thumbnail" pic of video and then the screen goes black and an error message appears saying the video cannot be played. I turned off the Hardware Accelerator, rebooted, same issue. Restarted in Safe Mode, same issue. Updated all Plug-Ins and Extensions, same problem. I can play YouTube videos in Chrome and Edge without issues.

Stillet af Aaron A. for for 7 måneder siden

Seneste svar af ARMAN KHAN for for 7 måneder siden

  • Arkiveret

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (læs mere)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Stillet af digitalshooter for for 7 måneder siden

Seneste svar af digitalshooter for for 7 måneder siden

  • Løst
  • Arkiveret

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (læs mere)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Stillet af jenniferroberts1116 for for 8 måneder siden

Besvaret af FredMcD for for 8 måneder siden

  • Arkiveret

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (læs mere)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Stillet af Sunil Kinra for for 8 måneder siden

Seneste svar af Sunil Kinra for for 8 måneder siden

  • Arkiveret

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (læs mere)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Stillet af jvh24521 for for 8 måneder siden

Seneste svar af gumper for for 8 måneder siden

  • Arkiveret

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (læs mere)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

Stillet af robtoe for for 8 måneder siden

Seneste svar af reanimate for for 8 måneder siden

  • Arkiveret

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (læs mere)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

Stillet af jhansford99 for for 8 måneder siden

Seneste svar af McCoy for for 8 måneder siden