Viser spørgsmål med mærket: Vis alle spørgsmål

Can't log in to some websites with Firefox (Windows)

Target.com, chase.com, and some other websites that I can't think of right now don't work when trying to login with Firefox for Windows, but works fine with Chrome, Edge,… (læs mere)

Target.com, chase.com, and some other websites that I can't think of right now don't work when trying to login with Firefox for Windows, but works fine with Chrome, Edge, my phone, apps, etc.

Target gives a message "Sorry, something went wrong. Please try again" Chase loads a white overlay with a blue button and the login screen that loads after to try again looks completely broken and missing text.

Been having issues like this for a while. Firefox is up to date. I've tried wiping cookies and clearing the cache. Tried Firefox on my phone, and didn't have an issue with Target.

current version 83.0 (64bit)

Any ideas?

Stillet af Dan Zapix for 1 uge siden

Seneste svar af FredMcD for 5 dage siden

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (læs mere)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Stillet af downshifterx2 for 9 timer siden

Seneste svar af FredMcD for 3 timer siden

can't log onto RBS

When I try to log onto my online bank firefox keeps loading the same logon details page. I enter the correct details but it takes me straight back to the same initial log… (læs mere)

When I try to log onto my online bank firefox keeps loading the same logon details page. I enter the correct details but it takes me straight back to the same initial login asking for exactly the same digits. When I fill this out it does exactly the same thing - exactly the same page. I've tried clearing the cache etc, I've even reinstalled firefox but I keep getting that same old page which I can't get past. All other search engines do the same and present me with the same page as firefox. Please help, it's driving me mad!

Stillet af shornpenblog for 1 uge siden

Seneste svar af FredMcD for 1 uge siden

Does Mozilla 'Block' Specific 'Social Network' Sites?

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'lik… (læs mere)

I've been having serious log-in problems, as well as 'action' problems when visiting the Gab 'social network' site. I'm 'kicked' almost every time I attempt to post, 'like', and 'comment'.

I've attempted to inquire to the gab staff as to why this is occurring. I've received comment that this is a 'mozilla' issue and that 'mozilla doesn't like gab'. I pointed out that these problems aren't exclusive to my use of the Firefox browser. But I do use Firefox as my browser of choice.

It was suggested that I clear 'cookies', browse in 'anonymous' mode, not use the 'dissenter' plug-in', etc.

I explained that I clear cookies after every session - everywhere. That these problems happen when I'm in a session and the cookies shouldn't be a problem. I almost always browse in a 'private window'. And I never use the dissenter plug-in but always log-in at the site.

I've attached a three screenshots from a few times I had a 'kick' and a forced log-in when in session. Please advise as to what may be occurring here. I'd appreciate it. Thanks.

Stillet af Ar-Kona for 6 dage siden

Seneste svar af jscher2000 for 5 dage siden

Telekom Login not possible with firefox 83 since ca. 5 days

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom,… (læs mere)

Hello, since ca, 5 days, it is not possible to start telekom log in with firefox 83 and the firefox 82.??? before. When I start the e-mailcenter log in from the telekom, appears "Anmeldung nicht möglich" "Leider ist ein Fehler aufgetreten. Bitte aktivieren Sie die Cookies in Ihrem Browser und versuchen es erneut". I have deleted the cookies and cache in the library. i have refreshd firefox and any more. But every time it doesnt work. Also start without plugins. With browser edge and IPhone is it easy to log in by the telekom (e-mailcenter usw) I use Windows 10 Pro 64 Bit. I have token with Telekom-service. He tried to log in with the firefox 83 browser and he could log in!! So, I think it must be any wrong on my PC or firefox?! Who can help me? Thank you Uwe

Stillet af Birdzag for 6 dage siden

Seneste svar af cor-el for 4 dage siden

Secure Connection Failed

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can acc… (læs mere)

Getting a "Secure Connection Failed" for one and only one (banking) website. I also get a similar (not identical) message when using Chrome. Interesting in that I can access the website using my iPhone.

Problem began for the 1st time today.

Please advise.

Stillet af flgarrity for 5 dage siden

Seneste svar af jscher2000 for 5 dage siden

Couldn't open website zohonotebook

Dear All, I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image t… (læs mere)

Dear All,

I am boring now. I can access https://notebook.zoho.com. However, I couldn't open any in note. Try to open it with other browser are good. Please see my image to more details and help me this case

Thank you for your support !

Stillet af govapthuduc2020 for 5 dage siden

Seneste svar af FredMcD for 5 dage siden

issue with firefox browser

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection Are others seeing this issue or is it just me? … (læs mere)

I'm having an issue on furniturewear.com website. While browsing through any product then they show me private connection

Are others seeing this issue or is it just me? FYI: I'm using Firefox 38.0.1 on Windows 10 x64 PC. Example page: https://furniturewear.com/en/find-your-pad

Stillet af Bosemanbradd for 5 dage siden

Seneste svar af cor-el for 4 dage siden

Login boxes failing to pop up when I visit

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my u… (læs mere)

I'm trying to login to my Philippines bank account, but when I click on login and it goes to another tab for login, the login boxes do not appear where I can type in my username and password. What settings will fix this so those boxes appear?

Stillet af Fence Post for 5 dage siden

Seneste svar af FredMcD for 4 dage siden

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (læs mere)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Stillet af Methos for 5 dage siden

Seneste svar af jonzn4SUSE for 4 dage siden

Website link missing

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the othe… (læs mere)

I was trying to download a new driver for my laptop but the link to each of the 'zip' files dont work, these work on Chrome. The 'popular link' works but none of the others. The link address usually appears on the bottom left of the page when hovered over but doesnt on these This is the website https://support.dynabook.com/support/modelHome?freeText=1200008317&osId=3333785 I have used this site on many occasions previously. Any ideas?

Stillet af Ozzie Denis for 4 dage siden

Seneste svar af jonzn4SUSE for 4 dage siden

Video/ Images does not Load on Mozilla Firefox Web Browser

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my fire… (læs mere)

Hello Experts, I am Professional web developer, working on client this website. I am experiencing an problem that the images of the post pages are not loading on my firefox web browser but opening perfectly on android firefox. Is there any problem with sites header? because adding more menu is leading to mishaps with images or whta else is the problem in site or browser not supportable. am not getting. Please let me know

Stillet af Elisa Ruth for 4 dage siden

Seneste svar af FredMcD for 4 dage siden

FF does not start the URL that I want when I start to type

Hello, thank you for reading. I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is tha… (læs mere)

Hello, thank you for reading.

I've gone from Chrome to Edge (long time user) to Firefox now and started it seriously now but one of the things that annoys me a lot is that it refuses to go to an older URL I typed like from my store.

It just wants to go to the basic .com I've already tried to delete, shift-delete etc the URL that it wants to fill in but it does not work. Other browsers are smart enough to remember when I forced them or just entered it 10 times and then it knew that I wanted that URL.

Is FF able to do this? Kind regards.

Stillet af tiriaq for 3 dage siden

Seneste svar af FredMcD for 3 dage siden

Photos do not appear in msn.com articles

A couple of weeks I began having issues with the photos not appearing in articles from msn.com. The articles are always ones which have several photos in a slideshow. Not… (læs mere)

A couple of weeks I began having issues with the photos not appearing in articles from msn.com. The articles are always ones which have several photos in a slideshow. Nothing appears in the slide show except occasionally the first photo. I have UBlock Origin installed, and I don't know if that has begun to cause issues? Any insight is appreciated! I don't want to change browsers.

Stillet af Barb N for 3 dage siden

Seneste svar af FredMcD for 3 dage siden