Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (læs mere)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Stillet af avwood for for 1 måned siden

Besvaret af jscher2000 for for 1 måned siden

  • Løst
  • Låst
  • Arkiveret

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (læs mere)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Stillet af timestreasures for for 9 måneder siden

Besvaret af cor-el for for 9 måneder siden

  • Arkiveret

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (læs mere)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Stillet af danedon for for 11 måneder siden

Seneste svar af danedon for for 10 måneder siden

  • Løst
  • Arkiveret

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (læs mere)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Stillet af Bill for for 8 måneder siden

Besvaret af jscher2000 for for 8 måneder siden

  • Arkiveret

Primary Language

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it does… (læs mere)

Firefox recently changed my primary language on ALL WEBSITES from English to French. I've tried to reset default language to English using Options>Language but it doesn't make the change. I've refreshed Firefox. I've removed both French and English as primary language and then chosen English again. Nothing works. Thanks for assistance.

Stillet af larrykirsch for for 8 måneder siden

Seneste svar af jscher2000 for for 8 måneder siden

  • Arkiveret

secure website

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occ… (læs mere)

Firefox updated to version 85 yesterday and now I cannot log into social security website, either personal or bso. I get message 'Secure connection failed' 'an error occured during a connection to secure.ssa.gov' 'PR_Connect_Reset_Error'. The page offers no options or details.

Stillet af kandtjr for for 10 måneder siden

Seneste svar af gazolacobain for for 10 måneder siden

  • Arkiveret

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (læs mere)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Stillet af cvinz for for 11 måneder siden

Seneste svar af brandyball200 for for 10 måneder siden

  • Arkiveret

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (læs mere)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Stillet af verserkis for 1 år siden

Seneste svar af jscher2000 for for 8 måneder siden

  • Arkiveret

I am considered a robot!

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide): 取得 出来 ま せ ん で し た。 お 手 数 お か け い た … (læs mere)

When I try to save a web page to the site https://megalodon.jp/ I see a message like this (https://megalodon.jp/pc/get_simple/decide):

取得 出来 ま せ ん で し た。

お 手 数 お か け い た し ま す。 現在 、 特定 の 条件 の 取得 に お い て 「ロ ボ ッ ト」 と 考 え ら れ る 取得 は 禁止 さ れ て い ま す。

This is not the case in other browsers.

Stillet af yuri.sokolov.89 for for 11 måneder siden

Seneste svar af FredMcD for for 9 måneder siden

  • Løst
  • Arkiveret

Youtube gives problem on Firefox, but not on Opera. Solutions?

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subsc… (læs mere)

when I type a comment on youtube, the text often "lags", the letters appear all together after a while, if I try to send the comment I get an error, and if I try to subscribe a channel I cannot, instead I get prompted to login while I am already logged. This is going for months, right now the only fix seems to switch to Opera... Can you guys provide solutions to this?

Stillet af marcus.aseth for for 10 måneder siden

Besvaret af jonzn4SUSE for for 10 måneder siden

  • Arkiveret

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (læs mere)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Stillet af cheezyelyah930 for for 7 måneder siden

Seneste svar af ·´¯`·...¸>-)))º> ~dbben for for 7 måneder siden

Firefox displays blank pages

Hello all, Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching so… (læs mere)

Hello all,

Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching something, I get a blank page that does not load. Accessing other websites (bookmarked pages) might work sometimes though, but accessing the home page (google, google translate) just displays a blank page, no error message. I have started Mozilla in safe mode (troubleshooting mode) and the problem persists.

I have already deleted cookies, created a new profile, and reinstalled Mozilla and nothing seemed to work. The behavior is rather unpredictable and odd as I could not identify a pattern for the instances it happens. Exiting the browser and restarting it seems to solve the problem for the moment and then the behavior reoccurs. Also, sometimes after getting blank pages, taking a break or just using other browsers the problem is solved by itself temporarily. This does not happen when accessing Microsoft Edge.

Stillet af anca.suciu for for 3 måneder siden

Seneste svar af anca.suciu for for 3 måneder siden

Unresponsive links

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm Click on any of the links embedded in the text, such as _United Press International, TCM… (læs mere)

Go to this page... https://electronics.howstuffworks.com/prepaid-cell-phones.htm

Click on any of the links embedded in the text, such as _United Press International, TCM Net, Wireless Guide_. No response.…

EDGE and Chrome have no issue with these links.

Stillet af borate for for 1 måned siden

Seneste svar af borate for 1 uge siden

  • Løst
  • Arkiveret

Firefox 84.0.1 (64bit) won't load my website

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster,… (læs mere)

My business website wont load in the latest (84.0.1 - 64bit) version of Firefox for Windows. The previous version -84.0.0 did work. Chrome is just fine and much faster, but my preference is for FF. The home page loads (reluctantly), but manuy o the other pages won't load at all. I have ghostery installed but disabled, but this hasn't been an issue previously, and I have tried it with out this add-in, and it made no difference. I don't want to go to Chrome!

Stillet af murray8 for for 11 måneder siden

Besvaret af jscher2000 for for 11 måneder siden

  • Løst
  • Arkiveret

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (læs mere)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Stillet af Hugh for for 10 måneder siden

Besvaret af Hugh for for 10 måneder siden

  • Arkiveret

Weird font on some website's

Hi, I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying. Thanks in advance. … (læs mere)

Hi,

I need help, on some website's the font has strange symbols.. see the screenshot. how can i fix this? this is pretty annoying.

Thanks in advance.

Stillet af kjellcremers for for 9 måneder siden

Seneste svar af kjellcremers for for 9 måneder siden

  • Løst
  • Arkiveret

Some Form Text Boxes On Website Do Not Appear Using Firefox

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other … (læs mere)

I use a website (u-bill.com) to access my Product and Account information for software I purchased. To find my purchase I need to enter my email address and 1 of 3 other items of information: Last 4 digits of CC; Order ID Nr; or Password. I am able to enter my email address but the text boxes for the other 3 do not appear. This only happens when I use Firefox as it is my preferred browser. I am able to enter the information in the form using Chrome. A search of possible fixes suggested disabling "hardware acceleration". I tried that and it did not work. Today was the first time I tried to access this information although I have had the account for 1 year so I do not know if Firefox ever was able to access it. I am using Firefox V 87.0 (64 Bit) and Windows 10. Here are two screen shots: #1 is the form using Firefox. #2 is the form using Chrome.

Stillet af bruceburns12 for for 7 måneder siden

Besvaret af ·´¯`·...¸>-)))º> ~dbben for for 7 måneder siden