Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst

Wrong Scaling with HiDPI Screen on Linux

Dear Technical Support, I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor. I'm having issues with the text and graphi… (læs mere)

Dear Technical Support,

I'd like to report a problem which affects the rendering of websites in Firefox with a HiDPI monitor.

I'm having issues with the text and graphics of web pages, that are often mismatched or misaligned, with text being too large compared to graphical elements. See the enclosed pictures for an example; as you can see, this happens also on your website. Also, I've noted that pages (and plugins) appear to be "shrinked" as opposed to when viewed on Chrome, where they are shown to their true size.

Setting ui.textScaleFactor=100 and tweaking with layout.css.devPixelsPerPx did not change much. I must admit that I find this behavior quite strange, since HiDPI monitors have been around for more than a decade, and especially considering that this did not impact my experience with Firefox on Windows, using the same monitor and machine.

I hope to find an effective solution to this problem and look forward to your reply. Please let me know if I can be of any help in this matter.

Best regards, Federico

Stillet af Federico for for 3 måneder siden

Besvaret af Federico for for 3 måneder siden

  • Løst

I cannot log in to websites using Firefox

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have… (læs mere)

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have a little note at the bottom left "javascript:void(0);" Another example, dutchcrafters.com , when I click Log in with Gmail, nothing happens.

I have tried removing all the content blocking extensions (privacy badgers, ublock origin, etc.), did not fix it. I have tried a firefox refresh, did not fix it. I have tried uninstalling and reinstalling firefox with several device restarts, did not fix it.

I know this must be a firefox specific problem because microsoft edge work perfectly for both of these examples. Any other suggestions to fix this firefox issue?

Stillet af James Lin for for 4 måneder siden

Besvaret af cor-el for for 4 måneder siden

  • Løst

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (læs mere)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Stillet af lucasp1337 for for 4 måneder siden

Besvaret af lucasp1337 for for 3 måneder siden

  • Løst

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (læs mere)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Stillet af Patrick R. for for 3 måneder siden

Besvaret af zeroknight for for 3 måneder siden

  • Løst

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (læs mere)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Stillet af Z Lawton for for 4 måneder siden

Besvaret af cor-el for for 4 måneder siden

  • Løst

Schwab website refuses login

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before … (læs mere)

This morning I could not log into the Schwab customer website using current Firefox version 123.0 on Windows 11. Reverting to version 122.0b9 solved the problem. Before the reversion I tried clearing cache, history, passwords, etc, and I tried a full reinstall of version 123.0. What else would prevent a connection to Schwab when other websites worked fine?

Stillet af Larry Young for for 4 måneder siden

Besvaret af Larry Young for for 3 måneder siden

  • Løst

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (læs mere)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Stillet af Mike Marshall for for 4 måneder siden

Besvaret af Mike Marshall for for 4 måneder siden

  • Løst

Google pages (Gmail, YouTube, etc.) won't load if I am using VPN (PIA)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loa… (læs mere)

I am using Firefox with the uBlock Origin and Cookie AutoDelete extensions enabled. When I try and load Gmail or any other Google site, I get a blank page and nothing loads at all. This only occurs when my VPN is on (I use Private Internet Access). However, even with the VPN on, Chrome will still load those sites. Disabling the VPN means that the sites load normally.

My guess is it might be some sort of privacy setting in Firefox, but I don't understand what it could be. The only thing that breaks/fixes the sites is connecting and disconnecting the VPN, irrespective of which country I try and connect from.

Stillet af Minimal Gravitas for for 4 måneder siden

Besvaret af Minimal Gravitas for for 4 måneder siden

  • Løst

Youtube services restricted?

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p … (læs mere)

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p - though this often causes the video player to freeze). I've tried disabling my adblocker, my other various plugins, even opening the blocked content in a private window or troubleshooting mode - still no dice. Is this yet another one of Youtube's anti-firefox tricks? is there any way to fix/bypass this?

Stillet af bb98baitv2 for for 4 måneder siden

Besvaret af bb98baitv2 for for 4 måneder siden

  • Løst

Firefox always sets address to https

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution. https only mode is not active browser.fixup.a… (læs mere)

I assume that it's the same problem as this: https://support.mozilla.org/en-US/questions/1388431 but there is no solution.

https only mode is not active

browser.fixup.alternate.protocol is set to http from https browser.urlbar.autoFill is set to false

Nothing helped.

I get that this default makes sense but since so many local tools don't use http there should be at least 1 working option to disable this behavior at least for certain sites.

Stillet af danielw90.dw+firefox for for 4 måneder siden

Besvaret af Terry for for 4 måneder siden

  • Løst

first direct login

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem: When I access firstdirect.com I get the page loaded but … (læs mere)

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem:

When I access firstdirect.com I get the page loaded but none of the buttons work? All the headings and the Online Banking link are dead.

I tried Troubleshooting mode and lo and behold, it worked, and now it's OK, but.... I use In Private browsing for Finance stuff and this is where I can't get it to work???

Once I got the login page (in normal browsing) I copied the URL, pasted it into the Private tab and it worked perfectly, so t looks like the problem is somewhere in the www.firstdirect.com welcome page?

Tried Edge and that worked too and First Direct are unaware of any login problems, so any ideas please?

I'm baffled! Thanks all, Chris.

Stillet af eggcf for for 4 måneder siden

Besvaret af zeroknight for for 4 måneder siden

  • Løst

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (læs mere)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

Stillet af aombi for for 4 måneder siden

Besvaret af cor-el for for 4 måneder siden

  • Løst

a site does not display properly

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The pag… (læs mere)

A friend has passed away and I cannot access her obituary page. I could for a couple of days but I can't any more. Is this a problem with the FF latest upgrade? The page is [link removed by moderator]

I do not want her obituary page made public on a forum in case it causes inappropriate comments.

I have just discovered the page works ok on Chrome so I will use that for now, but I am reporting the problem to try and help you. I am using latest version of Firefox.

I have added a screen snip of the part-loaded page.

I just followed the button below about extra troubleshooting information and lost all the information I had typed into this box, which irritates me as well.

Have a look please and let me know, thanks.

Oldjon

Stillet af Oldjon for for 4 måneder siden

Besvaret af cor-el for for 4 måneder siden

  • Løst

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (læs mere)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Stillet af MrTrixer for for 4 måneder siden

Besvaret af zeroknight for for 4 måneder siden

  • Løst

I can't access Goodnotes Web if I try to login via iCloud

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefo… (læs mere)

This is a problem that I have since months, still unresolved. If I try using a different browser (like Brave) it works, so it's a Firefox issue or Apple issue with Firefox.

Basically if I go to https://web.goodnotes.com/login and I login via iCloud, a window opens up which asks me iCloud email and password, then it asks me for the sms code received, then I put it and then I get a BLANK page (the image that I uploaded) with in up right corner "Login performed as my name". And then nothing happens. But instead with Brave it opens up the Apple authorization to accept the Browser and then I finally can enter in Goodnotes web. With Firefox I'm stuck in that blank white page.

Since it's an issue that I have since months, I think I should report this and here I am.

Stillet af a.geno for for 4 måneder siden

Besvaret af cor-el for for 4 måneder siden

  • Løst
  • Låst
  • Arkiveret

Firefox searching instead of dns resolving internal websites

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://… (læs mere)

I have multiple internal websites, which all follow the pattern of [site.one.two] which resolves fine using the internal DNS server i have configured by going to https://site.one.two and through other programs via site.one.two, and all the [one.two] suffixes are blacklisted from being resolved with DoH in firefox, but it still forces a web-search, even with searching from address bar being turned off, instead of resolving through my local DNS server (local server resolves local domain suffixes, anything else gets resolved through cloudflare DNS). I haven't found a fix in any other forums, and there are enough unique internal addresses that manually adding each and [every site.one.two] as an exception would be something i would like to avoid. Is there any way to tell firefox to resolve through DNS first for addresses or domain suffixes?

Stillet af sydmackintosh for for 10 måneder siden

Besvaret af jscher2000 - Support Volunteer for for 10 måneder siden

  • Løst

Google docs paste keyboard shortcut doesn't work

I am on Firefox v122.0 Google docs paste functionality doesn't work when using Cmd + v. This is happening only for Google docs. Same doc works perfectly fine on Chrome. I… (læs mere)

I am on Firefox v122.0 Google docs paste functionality doesn't work when using Cmd + v. This is happening only for Google docs. Same doc works perfectly fine on Chrome. I also tried running Firefox in troubleshoot mode with same results. Should I just give up on trying to make Firefox work with Google products.

Stillet af Jithin for for 4 måneder siden

Besvaret af jonzn4SUSE for for 4 måneder siden

  • Løst

Firefox 122 Linux Tumbleweed

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the p… (læs mere)

Firefox 122 can't display at least one site I found today. www.dominos.ca. Only part of the page loads many elements are missing. I have disabled all extensions and the problem still exists. This page never gave me problems before this latest Firefox.

Stillet af mccfrank for for 4 måneder siden

Besvaret af jonzn4SUSE for for 4 måneder siden

  • Løst

characters are displayed incorrectly on some webpages

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and … (læs mere)

I am on arch linux running wayland, and whenever I visit some webpages (example reddit, github) some character are displayed incorrectly: spaces are incredibly large and numbers appear as . or , or other random punctuation or don't appear at all

examples in uploaded images

Stillet af Dario48true for for 4 måneder siden

Besvaret af zeroknight for for 4 måneder siden