Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (læs mere)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Stillet af anharker for for 2 måneder siden

Besvaret af cor-el for for 2 måneder siden

html forms not displaying on Firefox on Mac

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac. These forms show up normally in Safari on Mac. They also show up normally in Edge… (læs mere)

Forms (such as a newsletter sign up or unsubscribe) do not show up in Firefox on my Mac.

These forms show up normally in Safari on Mac. They also show up normally in Edge AND Firefox on PC and all other browsers that I know of.

I of course use Firefox on my Mac and would like these forms to show up properly on that browser.

Thanks, Amy

Stillet af amysumrall for for 2 måneder siden

An issue with displaying images on certain sites/FF's profile folder/storage?

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help! Issue: Certain … (læs mere)

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help!

Issue: Certain websites intermittently display strange behavior, such as not loading interactive content (videos/gifs on reddit, for example, displaying as static images) and some sites not loading images at all (Twitter shows empty boxes where images would be) and a few other similar issues.

Steps I've tried: - Using a private window solves almost all the issues. But disabling all extensions and plugins in a normal window doesn't solve it. (I believe I understand private windows to use the RAM for caching but use the HDD under normal circumstances?) - Enabling/disabling VPN makes no difference, nor does what network I'm on, and other devices on this network have no similar issues - Other browsers on the same computer have no issues - Malware, anti-virus, etc all are active and scan has been run a few times. - Apple's hardware diagnostic turns up no issues, and this has happened now in FF over multiple of the latest versions (not sure when exactly it started) on two different Macbooks, though the new one is from an image of the old one (maybe that's something?) - Uninstalling/reinstalling FF does not make a difference

Where I'm at: The only thing that sort of worked (But it's now stopped working on certain sites, but continues to work for others) is moving FF's profile folder, uninstalling, and reinstalling. I was lead to believe FF would then create a new folder when this happened, but it just kicked up an error for me and wouldn't start. When I moved the old profile folder back and started up the freshly installed version with the old profile folder, the problems were all solved. Though as mentioned, they are starting to happen again on some of the sites. No errors or changes have been made that I can identify, plenty of space available on the HDD, etc.

I've become a big fan of FF over the years (over Chrome), and want to stay in a privacy-focused browser, but I haven't been able to find much that seems to help this specific situation online. Any help is appreciated!

Stillet af alex144 for for 2 måneder siden

Seneste svar af Shashank Shekhar for for 2 måneder siden

FirefoxCP WebExtensions stopping web pages being loaded

Hi all, In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions … (læs mere)

Hi all,

In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions task right at the top of the queue using 99 - 100% CPU. When I cancel this task, Firefox immediately starts loading pages as normal. There are also FirefoxCP Web Content and FirefoxCP Privileged Content tasks, but they don't seem to be causing any problems.

I'm running Firefox 78.0.1 on a mid-2012 MacBook Pro with MacOS High Sierra 10.13.6. My only extensions are Adblock Plus, Browsec VPN and Greasemonkey. My Plugins are OpenH264 Video Codec, Shockwave Flash 32.0 r0 and Widevine Content Decryption Module

Any help greatly appreciated.

Stillet af mark_woronowicz for for 2 måneder siden

  • Løst

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (læs mere)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Stillet af bayus.firestorm for for 3 måneder siden

Besvaret af bayus.firestorm for for 2 måneder siden

Log In Button Doesn't Work on Websites

Hi everyone, I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons… (læs mere)

Hi everyone,

I have been having some problems with the log in button on several websites, with some websites not loading after I click 'log in'. I tried disabling add-ons on Firefox and going into 'Safe Mode', but it doesn't seem to work. Can you help me please?

Thank you.

Stillet af brenden.hiskins for for 2 måneder siden

Seneste svar af brenden.hiskins for for 2 måneder siden

  • Løst

Firefox tabs hanging after 78.0.1 update

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!! … (læs mere)

Just updated to version 78.0.1 (64-bit) on Windows 10 and now my tabs will NOT load/hanging, even after several restarts. PLEASE FIX THIS ASAP, I have work to do!!!

Stillet af cinfulgalaxy for for 2 måneder siden

Besvaret af jscher2000 for for 2 måneder siden

  • Løst

Updated to 78.0.1 (64-bit)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page. I've tried other browsers and these work. I've cleared my c… (læs mere)

Just updated to the latest version but when I load up Firefox and select a website, it isn't loading the page.

I've tried other browsers and these work.

I've cleared my cache and history and reset my connection and still the same, won't load a page.

Stillet af chris_godfrey01 for for 2 måneder siden

Besvaret af FredMcD for for 2 måneder siden

  • Løst

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (læs mere)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Stillet af Jamie James for for 2 måneder siden

Besvaret af FredMcD for for 2 måneder siden

  • Løst

how do I return to same location on bookmark after opening link instead of returning to top of bookmark?

Example.... I am in main bookmark page. Scroll down to middle of bookmark and select a bookmarked website. Click on website to view. Then click on upper left hand corne… (læs mere)

Example....

I am in main bookmark page. Scroll down to middle of bookmark and select a bookmarked website. Click on website to view. Then click on upper left hand corner arrow and it returns me to the top of the bookmark page, rather than returning to the same location of the bookmark.

Disabled all the plugin, cleared cache, history, etc., and still get the same results. Really frustrating to have to scroll down the bookmark page to get to the website.

Never had this problem until installing v. 75 and 76.

Stillet af eastof111 for for 4 måneder siden

Besvaret af jscher2000 for for 3 måneder siden

firefox

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installi… (læs mere)

since today I cant open web browser nor links from emails to websites, Each time I get error messages. In settings, ff is shown as default browser. have tried re installing but no solution so far? many thanks

Stillet af Chris Cox for for 3 måneder siden

Seneste svar af cor-el for for 3 måneder siden

Background Images Bleed Between Tabs

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying... The images at… (læs mere)

When I am switching back and forth between tabs, occasionally the background image from one tab will overlay part of another tab. This is beyond annoying...

The images attached are as follows. 1. the lower right portion of a page as it should appear. 2. the lower right portion of another page, showing the blue background image (it is just a fade in this case) 3. the lower right portion of the 1st page with the image from the 2nd tab covering the lower right-hand section.

The first page is the left-most-tab of all my open tabs. It isn't the 1st tab I opened, but it is where I do a lot of work, and I keep that as the left-most tab

The image can come from any other tab.

77.0.1 Firefox Release June 3, 2020 (64-bit) Windows 10 version 1909 with updates as of June 9, 2020

Various extensions including Privacy Badger, Cookie AutoDelete, uBlock Origin. None of which were impacting images a month ago...

Stillet af DebraBk for for 3 måneder siden

Seneste svar af DebraBk for for 3 måneder siden

I keep getting SECURE CONNECTION FAILED trying to sign in to my GMail account.

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.… (læs mere)

I keep getting SECURE CONNECTION FAILED trying to sign in to my Gmail Email account. It was fine yesterday. Everything else (websites etc) I can accesson Firefox Browser.

HOW CAN I SORT THIS?

Stillet af imagefact2014 for for 3 måneder siden

Seneste svar af Roland Tanglao for for 3 måneder siden

Unresponsive Scripts and Browser not responding issues

I am having severe issues with unresponsive scripts and Firefox not responding. Once the scripts stop responding on one page, it spreads to the others I have open. I've c… (læs mere)

I am having severe issues with unresponsive scripts and Firefox not responding. Once the scripts stop responding on one page, it spreads to the others I have open. I've cleared cache/cookies/data, I've gone into the configuration and changed the seconds to see if the script will complete, and I've tried the recommended extension (Javascript stop and go?), but then web pages won't load. I'm at a loss as to what else to do. Could this be a malware/virus issue?

The browser also stops responding, and once it gets started, it keeps doing so to the point I can't use the browser.

Stillet af thefuchsiamystery for for 3 måneder siden

Seneste svar af thefuchsiamystery for for 3 måneder siden

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (læs mere)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Stillet af gilada22 for for 3 måneder siden

Seneste svar af Pallavi kumari for for 3 måneder siden

Strange Characters on FireFox Account page.

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols: �??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~… (læs mere)

I have updated to Firefox 77. I go to https://accounts.firefox.com and I met with a whole page of these symbols:

�??�YYs�H?�+lG����:?�4���,7�1z�(U?�@?ց�~�fI?C�����}@�TUy~��)}�?�q��ie?��?����BX�r��� �nQ�?����K#T�??�4j�Ѻ�<=�DѾJ_bvh=W?

I can browse web pages fine, but I cannot gain access to login to my FireFox Account. I have had to use another browser to post this as I needed to login to my Forefox Account in order to do so.

Why am I seen these symbols?

Stillet af Matt J for for 3 måneder siden

Seneste svar af jscher2000 for for 3 måneder siden

Hard crash every time I visit a certain site

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site … (læs mere)

A few days ago I signed up to a certain website and had no problems, but since then, I've been back to that website three times and all three times - as soon as the site loads my machine instantly hard crashes - the screen freezes, cursor doesn't move and I'm forced to reset. This has NEVER happened to me before in 15 years of using Firefox! The first two crashes were in Firefox v76, and the third crash was v77, so I guess it's not version-specific.

Each time I restart firefox, my profiles.ini file has been deleted. It messes up other software too.

I'm going to avoid using that site again, but I'd like to report this somehow to the developers. What's the best way to do this? I went to Buzilla but I couldn't see any way to report bugs there.

Note that I am not going to do any troubleshooting as I do not want to take any risk of another crash.

Stillet af MartyJames for for 3 måneder siden

Seneste svar af MartyJames for for 3 måneder siden

VPN is detecting P2P protocol use whenever Firefox opens

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefo… (læs mere)

I'm having a novel problem today for the first time. Firefox is apparently using a p2p protocol, and I have no idea why. My VPN is detecting this whenever I open Firefox. I disabled all extensions, tried opening Firefox's safe mode, and it doesn't matter what tab is open. Brave browser doesn't give me this problem. My VPN's servers do not allow P2P use, so this is a big deal. Why would Firefox be setting off the p2p alarm, and how can I fix this? I'm using the newest Firefox version on windows 10.

Stillet af jamesbcad for for 3 måneder siden

Seneste svar af jamesbcad for for 3 måneder siden