Viser spørgsmål med mærket: Vis alle spørgsmål

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (læs mere)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Asked by aramirg 1 uge siden

Last reply by aramirg 6 dage siden

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (læs mere)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 6 dage siden

Last reply by Mr.KingNothing 6 dage siden