Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

NEW UPDATE - Didn't solve - Ebay does not work with Firefox 74.0 (Windows)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser. Still looks like some parts of the page don't load, tried all the individual line items in 'pa… (læs mere)

'Hi, is this a known issue? Ebay will not render inside my Firefow browser.

Still looks like some parts of the page don't load, tried all the individual line items in 'page info' without success.

Seems to forget that the security was overwritten.

Stillet af irishtoon for 2 år siden

Besvaret af jscher2000 - Support Volunteer for 2 år siden

  • Løst
  • Arkiveret

Remove "Search with google" and "Search with amazom.co.uk" from the address bar drop down list

In version 75 when I click in the address bar, a list of my most common sites appears, but at the TOP of this list are search with google and also amazon.co.uk. These are… (læs mere)

In version 75 when I click in the address bar, a list of my most common sites appears, but at the TOP of this list are search with google and also amazon.co.uk. These are options I do not want to see, just "my" web sites. How can I remove these two items from the drop down list? Thanks.

Stillet af siroctopusuk for 2 år siden

Besvaret af siroctopusuk for 2 år siden

  • Løst
  • Arkiveret

non functional Firefox Browser(one laptop only)

System: Windows 10 32-bit laptop Problem: non-responsive UI on one laptop only. This includes inability to configure local options. nothing works. Menus drop down, but… (læs mere)

System: Windows 10 32-bit laptop

Problem: non-responsive UI on one laptop only. This includes inability to configure local options. nothing works. Menus drop down, but no matter what is selected, the selection does not highlight, menu hides normally but no action is taken by the browser

If I manually type in the url it sits there. no spinning cursor, nothing.

Browser does NOT crash... It simply sits there doing nothing. All other browsers work fine.

What I have done Restart the laptop Double check Firewall permissions Ran a scan before and after installation (0 threats found) Logged in as administrator as well as user account Ran performance monitor nothing alarming noted Uninstall and Reinstall. (Problem still exists)

Stillet af kyle.rondeau for 2 år siden

Besvaret af kyle.rondeau for 2 år siden

  • Arkiveret

Twitter on Firefox missing functions

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:… (læs mere)

Hello, this appears to be a Firefox-exclusive problem as any other browser used will fix the issues listed below. However, when I am using Firefox, the following happens:

  • I am unable to like or retweet anything, and cannot follow any accounts. Attempting to do so resets them if I refresh or click off the tab.
  • Notifications do not go away even when I view them
  • Any tweets I have cannot be deleted
  • Any info on my profile cannot be changed
  • I cannot log out

I've tried multiple ways to fix this, including clearing my cache, running in Safe Mode, and removing my saved login. None of these have worked, unfortunately. I've reached out to Twitter Support, but soon realized I wouldn't hear back about specific problems at all. Is there anything I can do to fix this problem?

Stillet af mcpherson.angus for 2 år siden

Seneste svar af Kiki for 1 år siden

  • Løst
  • Arkiveret

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (læs mere)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Stillet af Gresthol for 2 år siden

Besvaret af FredMcD for 2 år siden

  • Arkiveret

Deleting ALL Firefox data and traces as suggested doesn't work.

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can s… (læs mere)

Firefox won't fully launch. It goes into process, but never comes to the foreground. I've tried everything that can be done without using Firefox (it won't open). I can see two instances of Firefox flickering in Process Explorer, and they're eating system resources without really DOING anything. I've tried: 1. Restart Windows 10, uninstall, restart, reinstall. 2. Deleting Firefox Maintenance folder in Programs (x86). Uninstall, restart, reinstall. 3. Deleting the profile folders in AppData. Uninstall, restart, reinstall. 4. Uninstall, scour registry of all traces. Restart, reinstall. 5. It works on my OTHER admin account, but not on this one.

While Firefox is doing this nothing business, I can't uninstall it with my uninstaller on THIS account, so I have to go to my other account to uninstall, and when I get back to this one, an error message is on the screen.

Firefox is currently uninstalled, so no luck at its inner workings.

Stillet af gremlinkurst for 2 år siden

Seneste svar af jbevan418 for 1 år siden

  • Løst
  • Arkiveret

Since some companies I have accounts with have updated their sites they are all broken in Firefox but not other browsers

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not … (læs mere)

Since some of the companies that I have online accounts with have updated their sites I am finding they are all broken in Firefox but not Chrome. Either the pages do not load at all or they load but without the login boxes. I really do prefer Firefox. Can your next update resolve this? Soon I hope.

I am running Mac OS X 10.11.6

Thanks

Stillet af Casey for 2 år siden

Besvaret af Casey for 2 år siden