Viser spørgsmål med mærkatet: Vis alle spørgsmål

firefox dosent play any sound on some sites like facebook vedio and also reels and some other sites

hello ppl i hope u guys doing good look in some sites firefox is not playing any sound no audio like on facebook reels or watching a vedio there i cant hear anything and… (læs mere)

hello ppl i hope u guys doing good look in some sites firefox is not playing any sound no audio like on facebook reels or watching a vedio there i cant hear anything and some sites also when i watch vedio i cant hear any sound but in other browser everything work perfect but i like to use firefox its audio prblm and pls know thats the prblm is not from my windows i have windows 10 everything work fine pls help me fix this thx.

Stillet af younes ferrah for for 5 måneder siden

Seneste svar af zeroknight for for 5 måneder siden

Why can't Firefox copy text anymore?

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using ver… (læs mere)

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using version 1.22 64 bit on windows 11. I've reinstalled Firefox but it doesn't make a difference. I've tried "Troubleshoot Mode" and it's still broken!!!

I can paste into Firefox but something has broken copy!

Stillet af FirefoxUser73 for for 5 måneder siden

Seneste svar af zeroknight for for 3 måneder siden

Multiple instances of Firefox appear on task manager when only one screen is up

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. … (læs mere)

Recently Firefox is slower and when I have one screen up and go to task manager it shows anywhere from 8 to 40 instances of Firefox running and sometimes 98% CPU usage. I have had other problems since the Microsoft January 9, 2024 update. Is this related or is this a separate Firefox issue? How to start fixing?

thanks

Ron

Stillet af merrittrh for for 4 måneder siden

Seneste svar af zeroknight for for 4 måneder siden

YouTube videos at 4k lagging/buffering using vp09 codec

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY) I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51… (læs mere)

Example video I have issues with: (https://www.youtube.com/watch?v=udXuzXhb9WY)

I can't watch youtube videos smoothly using the vp09 codec at 4k/1440p [Codec: vp09.00.51.08.01.01.01.01.00 (313) / opus (251)]. Constant buffering, lag, pausing of the video or just not playing at all keeps occurring with the video I put above for example, and other videos using the same codec.

My internet connection is very quick in fact, with getting ~90mbps upload/download. My computer specs are good, having an i7 12700kf and an rtx 3060 with 64gb of ram. All my drivers are on the latest version. The video I linked above plays for about 10 sec before not loading more of the video and just infinitely loading (The main issue that is causing this to happen is that when I open stats for nerds, the buffer health isn't being updated).

I tried various solutions online that I found on forums, such as forcing av1 encoding, which fixes the issue, however on that specific video I linked, keeps the quality at 1080p, which probably is a issue on youtubes part and the file format of the video. I tried many other fixes.

On microsoft edge, the video plays fine with no playback stutters or anything. I don't have any 3rd party extensions installed that may affect the video playback. I did a lot of things to eliminate as many variables as possible, but the issue persists. I did a full reinstall of the browser, reseting cookies and temp data and also trying the nightly version of firefox, but non of those fixes worked. Basically everything I thought of I did.

Like I mentioned before, this issue is NOT only for the youtube video I linked, but its for all videos using just the vp09 codec for the 4k/1080p quality. The only fix I did find for that video is actually while writing this, I left the tab open for the youtube video for a while then played it and it played smoothly with no interruptions and the buffer health was constantly being updated, but after refreshing the page, it was the same.

From what I can remember this issue hasn't been happening for the lifespan of my pc (less than 6 months), and I cannot remember when the issue started happening. It seems to be pretty recent (maybe 2-3 months if I were to guess). At first I started tolerating it and thought it was a small bug since it only happened on videos I played at 4k using the vp09 encoder, but now its really frustrating and makes it possible to watch most 4K content. Some videos I notice when it starts buffering, it resorts to an alternate av1 codec for 4k video, but its only for certain videos. Unfortunately I cannot back track and see what started this issue.

Here is some additional info:

   Windows 11
   NVIDIA Game ready driver version (555.85)
   No abnormal resource usage (Gpu, Cpu ram etc.)

Stillet af harpoonwtihaz for for 1 måned siden

Seneste svar af jonzn4SUSE for for 1 måned siden

Unable to connect to specific web site

I keep getting the message "The requested URL was rejected. Please consult with your administrator. Your support ID is: 8011674450284568349", when I try to go to the bcb… (læs mere)

I keep getting the message "The requested URL was rejected. Please consult with your administrator.

Your support ID is: 8011674450284568349", when I try to go to the bcbsri web site. I have tried clearing the cache and site data multiple times and restarting the computer, without having any luck. it occurs on both Firefox and Google browsers.

Stillet af mcterra for for 3 måneder siden

Seneste svar af cor-el for for 3 måneder siden

Firefox plays no audio

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-w… (læs mere)

I can hear NO AUDIO on ANY webpage, when in Firefox. I have gone through all the suggestions on this page: [https://support.mozilla.org/en-US/kb/what-to-do-if-firefox-wont-play-any-...] but still have the problem.

Stillet af radar for for 3 måneder siden

Seneste svar af jonzn4SUSE for for 2 måneder siden

Some webpages don’t work in Firefox

Hello, I have just done a clean install of Firefox and this went fine, the issue I am facing is that I find Firefox runs slow and some pages of a webpage do not load up.… (læs mere)

Hello,

I have just done a clean install of Firefox and this went fine, the issue I am facing is that I find Firefox runs slow and some pages of a webpage do not load up. I am running windows 10 22H2.

Any help would be appreciated

Thanks

Stillet af Matthew Few for for 3 måneder siden

Seneste svar af zeroknight for for 3 måneder siden

a second browsing tab crashes

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab. … (læs mere)

If I open a second tab on the screen it says the connection has crashed and keeps doing it if you try again. If you reset it resets Firefox including the other tab.

Stillet af Alan for for 1 måned siden

Seneste svar af jscher2000 - Support Volunteer for for 1 måned siden

Screenshots are corrupted when pasting from Paint.net into Confluence using Firefox 121 (but not Edge)

I'm not sure where the issue is exactly, but I suspect its something to do with different standards of storing images in clipboards. If you see the images, this is a scr… (læs mere)

I'm not sure where the issue is exactly, but I suspect its something to do with different standards of storing images in clipboards.

If you see the images, this is a screenshot of an Excel grid, taken using win 11 snap tool (shift+win+s). I paste this into paint.net (5.0.12) Then select all and copy/paste into Confluence using Firefox. The edges of the images are either shifted, or a line is added.

If I use Paint instead of paint.net, it is ok. If i use Edge instead of Firefox, it is ok. Saving the file as png and importing it and its ok. Pasting from paint.net into Powerpoint and its ok.

Any ideas what is causing this or how to fix it? I'm going to ask Atlassin (Confluence) and paint.net help as well.

Stillet af paulgibbs111 for for 5 måneder siden

Seneste svar af TheFox for 6 dage siden

Firefox will not run because its already running

Firefox will not run on my desktop as it says its already running. I have uninstalled Firefox & reinstalled it with a fresh copy from the web but the problem persist… (læs mere)

Firefox will not run on my desktop as it says its already running. I have uninstalled Firefox & reinstalled it with a fresh copy from the web but the problem persists. I open Task Manager & see Mozilla Firefox appears to be running: "Mozilla Firefox (3)". I end task which stops Firefox opening further but the same thing happens again when I try to open Firefox.

My PC is running Windows 11 fully updated as at today.

Can anyone suggest a fix?

Stillet af Jerry for 1 uge siden

Seneste svar af cor-el for 1 uge siden

Low sound volume for Youtube videos

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add on… (læs mere)

I continue to have low volume issues when trying to watch youtube videos. Other videos are fine. Firefox is up to date, Windows 10. I've tried a couple of sound add ons for Firefox, and nothing seems to fix this issue.

Stillet af kflorup for for 4 måneder siden

Seneste svar af zeroknight for for 4 måneder siden

Icoud site not working

Hi, I cannot logon to icloud using Firefox (since 3 days) on my windows pc. It normally works fine I can logon on using the mobile firefox browser and I can logon using… (læs mere)

Hi,

I cannot logon to icloud using Firefox (since 3 days) on my windows pc. It normally works fine

I can logon on using the mobile firefox browser and I can logon using Edge. However, I don't want to use Edge

I use a VPN (including browser extension) but I haven't had a problem before

Thanks

Jonathan

Stillet af jonathanlynchkelly for for 5 måneder siden

Seneste svar af zeroknight for for 5 måneder siden

Google maps wont add to calender

Hi, Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clea… (læs mere)

Hi,

Previously no issue however today cannot get Google maps wont add to calender comes up with error message...works fine in Chrome just not with ff - 115.6? Tried clearing cache etc however no joy..any ideas ..also how to actually contact ff support?

Thanks

Stillet af kurn d for for 5 måneder siden

Seneste svar af zeroknight for for 5 måneder siden

Won't connect to the internet and doesn't load pages at all

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon The browser won't connect to any websites or even try to loa… (læs mere)

Hello, this is a problem I've been dealing with for nearly 2 months now. Currently using Linux Mint Cinnamon

The browser won't connect to any websites or even try to load them, anytime I search for something it immediately goes to the error page. I've been struggling with internet on my PC for months and all was fixed when I hooked up ethernet, except for Firefox.

I've gone into about:config countless times. I've restarted it twice, I've tried installing the flatpak version and it's exactly the same result. I've deleted it and reinstalled, nothing. I've unchecked everything I've changed in about:config, once again nothing.

I can't update it as for some reason it says it's disabled by system administrator, which I don't remember enabling. I checked the firewall and it's perfectly fine. No infections were found when I scanned as well.

It's starting to become frustrating and I can't even do anything on my PC because it's acting up. Any and all help is more than appreciated and welcome. Thank you.

Stillet af lotzzzzzzz for for 5 måneder siden

Seneste svar af jonzn4SUSE for for 5 måneder siden

multiple background processes created when live streaming

Hello Mozilla Support, Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes. I don't care why its happening, I just w… (læs mere)

Hello Mozilla Support,

Since 2 upgrades ago, anytime I try to watch a livestream, my browser slows right down and then crashes.

I don't care why its happening, I just want a definitive fix for the issue.

I'm so aggrieved at this happening constantly, if you cannot provide a firm resolution to this issue, i will simply move to another browser.

I've tried your about:config setting restart to false and other fixes but still keeps happening.

I await your reply.

With Regards,

Mark

Stillet af Mark Robinson for for 5 måneder siden

Seneste svar af zeroknight for for 5 måneder siden