Viser spørgsmål med mærket: Vis alle spørgsmål

Clicking Basic Media Website Buttons Freezes Entire Computer

If I am on Youtube and click the logo icon in the top left, or the Twitter back button, or click on a recommended video, my entire computer freezes for 8-15 seconds. I ca… (læs mere)

If I am on Youtube and click the logo icon in the top left, or the Twitter back button, or click on a recommended video, my entire computer freezes for 8-15 seconds. I can't close apps, speak on communication apps like Discord, nor can I even close the tab. I've tried troubleshoot mode, verifying browser file integrity, turning hardware acceleration off, and using older versions of Firefox and the issue seems to persist no matter what I do, I happen to really like this browser and I really want to try and find a solution for these issues. I am always running the latest version of Firefox (90b5) and use windows 8.1. When recording some of my performance data it seems the issue uses all the power my CPU (i-5 6600k) is able to offer. I don't know how to fix this and would really appreciate any help, thank you in advance.

If it helps: https://share.firefox.dev/3pzodOU

Stillet af rydawgspam for 3 dage siden

Seneste svar af rydawgspam for 3 dage siden

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (læs mere)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

Stillet af SolidCapo for 1 uge siden

Seneste svar af SolidCapo for 3 dage siden

Can't use backticks "`" anywhere in Firefox.

So I've got a 60% keyboard, and I have backtick mapped to Win+Escape. This works fine in every other browser/application that I've tested it in, but Firefox just doesn't … (læs mere)

So I've got a 60% keyboard, and I have backtick mapped to Win+Escape. This works fine in every other browser/application that I've tested it in, but Firefox just doesn't want to take it; I don't know if there is a default binding that's taking over or if the super key is explicitly ignored, but absolutely nothing happens when I press the combo. This is particularly annoying when I'm trying to type out code fences on Slack/Discord.

Any insight would be much appreciated.

Stillet af Tristan for 3 dage siden

Firefox is not uploading images correctly

I usually use firefox as my main browser but of late it has become a mess for me as anytime i upload an image (whether it be JPG or PNG or otherwise) the result is the sa… (læs mere)

I usually use firefox as my main browser but of late it has become a mess for me as anytime i upload an image (whether it be JPG or PNG or otherwise) the result is the same the image is not uploaded correctly or is corrupted beyond comprehension. I used MS Edge to see if my connection was the problem but its not so in the end i tried reset, re-installation and even a new account and still the problem persists. The image is reference to my problem. Please help.

Stillet af Jilted Arts for 3 dage siden

Memory Leak when viewing YouTube videos on faster speeds

I've noticed that after watching YouTube on any speed greater than 1x starts to consume more and more memory on my system which does not go away until a restart occurs. T… (læs mere)

I've noticed that after watching YouTube on any speed greater than 1x starts to consume more and more memory on my system which does not go away until a restart occurs. This is repeatable and occurs when in private mode without any extensions enabled. I've done this on Chrome with the same extensions enabled as well as a fresh Edge and this problem does not occur. I am running Windows 10 Home Version 19043. The leaked memory gets put into Desktop Window Manager when viewed in task manager, but I have isolated it to Firefox by launching in safe mode without any other programs running and seeing the lead occur as soon as I start viewing a YouTube video at faster speeds.

Stillet af boats303 for 3 dage siden

playing youtube videos CPU is at 100% on all cores

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% HW: I7-3630Q… (læs mere)

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% HW: I7-3630QM 4/8 cores Manjaro linux

if I load 2-3 YT videos in tabs, the playback stops, changing tabs takes seconds, and also slows down other applications

Stillet af Burt0n for 3 dage siden

playing youtube videos very slow

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20% if I load 2-… (læs mere)

playing youtube videos 720p CPU goes up to 100˚C and 100% CPU on all cores it is since upgrade 88.0, before it was ok compared to chromium browser 720p ~ 20%

if I load 2-3 YT videos in tabs, the playback stops, changing tabs takes seconds, and also slows other applications down

Stillet af Burt0n for 3 dage siden

browser is getting slow

Hello, I am using Mozilla since many years and it's one of the best browser ever but recently i have installed a vpn in it to access a site(https://www.herembroidery.com)… (læs mere)

Hello,

I am using Mozilla since many years and it's one of the best browser ever but recently i have installed a vpn in it to access a site(https://www.herembroidery.com) . It makes my browser slow. I want to know is it slow because of the vpn or there is any other reason behind it?

Thanks.

Stillet af bellaed602 for 4 dage siden

This latest firefox update (version 89) causes everything slow (when multi-tab open)

I've never had this problem before until I updated the firefox to version 89. Everytime I have multi-tabs open, and switching among them will cause the slow now or refres… (læs mere)

I've never had this problem before until I updated the firefox to version 89. Everytime I have multi-tabs open, and switching among them will cause the slow now or refresh.

Does anybody else have this problem?

Stillet af diesellam for 4 dage siden

自动更新后认证登录问题

我是校园网用户。在我自动更新火狐浏览器后,明明每天开机打开浏览器后会自动弹出登录页面,并自动登录,开始有流量可以上网。但问题是,我已经认证登录过了,有网,却在使用过程中,火狐浏览器还是会不断弹出您必须先登录此网络才能访问互联网。打开登录页面的弹窗,频繁弹出很烦。 没有更新之前,只要认证登录一次就可以了,之后上网过程中不会再在书签工具栏下… (læs mere)

我是校园网用户。在我自动更新火狐浏览器后,明明每天开机打开浏览器后会自动弹出登录页面,并自动登录,开始有流量可以上网。但问题是,我已经认证登录过了,有网,却在使用过程中,火狐浏览器还是会不断弹出您必须先登录此网络才能访问互联网。打开登录页面的弹窗,频繁弹出很烦。

 没有更新之前,只要认证登录一次就可以了,之后上网过程中不会再在书签工具栏下方弹出登录提示,而且是一天到晚每隔不到一刻钟不停的弹出。弹出时候的截图我也放在下面了。网络认证登录页面如下:

http://172.16.0.32:8080/eportal/success.jsp?userIndex=30643039613164653732346637393562356238633362616537313965306264375f3137322e32352e3130382e31315f323032303231303030353735&keepaliveInterval=0

Stillet af 942425275 for 4 dage siden

versão 89 apresentando muitas instabilidades

antes da atualização já estava rolando fechamentos bruscos, que eu resolvi desinstalando as extensões...mas agora com a versão 89 tá acontecendo toda hora! Tá chato já! … (læs mere)

antes da atualização já estava rolando fechamentos bruscos, que eu resolvi desinstalando as extensões...mas agora com a versão 89 tá acontecendo toda hora! Tá chato já! e não tenho nenhuma extensão instalada, caso venham a perguntar.

Stillet af ziggy.poeira.estelar for 4 dage siden

Tradingview Tabs Not Displaying up to date real time data

Hello, Latest update of FF does not work well with TradingView. Specifically TABS. I would have several tabs open displaying several stocks I'm in or following. Text in … (læs mere)

Hello,

Latest update of FF does not work well with TradingView.

Specifically TABS. I would have several tabs open displaying several stocks I'm in or following. Text in tab area USED to display the real time data accurately updating tick by tick. Now it just sticks at whatever price was when tab opened or is really behind.

This is a HUGE problem as things can be moving in charts and not showing in tabs.

Any advice? Thanks

Stillet af jimbotor2008 for 5 dage siden

Seneste svar af jimbotor2008 for 4 dage siden

Firefox Closes Randomly - Any Solutions?

As others have reported, Firefox will suddenly close. There are no warnings and it doesn't freeze it just turns off. As a WordPress web developer, I have lost hours of … (læs mere)

As others have reported, Firefox will suddenly close. There are no warnings and it doesn't freeze it just turns off.

As a WordPress web developer, I have lost hours of work due to this issue. When the browser closes, my work is lost.

I have installed the latest & greatest video driver (and the driver of everything else.) I have minimal add-ons.

I have seen several other threads and no posted solution. Should I start using another browser?

Stillet af Lisa for 5 dage siden

Seneste svar af Lisa for 4 dage siden

right click has LIMITED menu options in google results search after update to 89.0 (windows-7/64)

HELP. Hope you can fix this asap. I'm going to have to immediately abandon firefox browser to continue working, as this is unworkable for me. again - the issue is: rig… (læs mere)

HELP.

Hope you can fix this asap.

I'm going to have to immediately abandon firefox browser to continue working, as this is unworkable for me.

again - the issue is: right click menu - some options are GONE (example - open in new tab or window)

Seems to happen (so far) only in google results search

Noticed this after update to Firefox 89.0 --- am Using windows-7 professional /64

I TRIED to get a screen shot of this (thanks for messing THAT up - as right clicj for THAT doesn't now work here EITHER). but when I do an ALT + PRNT SCRN screen shot, the right vlivk menu box goes blank / white - so I cannot even show you the issue.


Could this be some kind of a conflict / issue with: adblockers? extensions? add-ons? Google itself?

thanks

Stillet af tcb_reset for 6 dage siden

Seneste svar af tcb_reset for 5 dage siden

Firefox 89.0 update

Immediately after installing the latest major update (89.0) I began experiencing problems when clicking a link opened a new tab. Sometimes is was very slow to make the co… (læs mere)

Immediately after installing the latest major update (89.0) I began experiencing problems when clicking a link opened a new tab. Sometimes is was very slow to make the connection & sometimes it would time out. Not all the time & not all links. Sometimes it would work fine but I'd have problems with the same link the next time.

Stillet af SouthernMaster for 4 dage siden

Website broken after latest Update

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is … (læs mere)

Hello community, since last update by Firefox, Version 89.0, Build ID 20210527174632, our website which is based on Odoo 12 framework [odoo.com], crashes! The website is installed on stand-alone machine, on-site on Ubuntu. This is the error we get after Firefox has update. Note: my colleagues use Windows 7 and 10 computers and their user is limited, w/o admin rights. Note: this error does not occur in Google Chrome.

I'll appreciate any thoughts to solve this incompatibility between Firefox and Odoo 12. Thank you in advance and if you need more details let me know.

Error: QuotaExceededError: The quota has been exceeded.

https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534 Traceback: setItem@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3534:285 _call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 addMessage@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2525:268

OdooClass.extend/Class.include/</prototype[name]</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3541:371 <p>_call_service@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:85 trigger@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3641:180 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:378 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 _trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:462 trigger_up@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3647:280 call@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3658:372 _fetchMessages/</</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:908 _.forEach@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:12:566 _fetchMessages/</<@https://erp.artmatch.ro/web/content/160722-eae0d22/web.assets_backend.js:2623:863 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 rpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3589:448 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 Deferred/</deferred[tuple[0]]@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:803:56 genericJsonRpc/<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:3558:10 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:681 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 then/</</<@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:802:874 fire@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:796:299 fireWith@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:801:202 done@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1192:95 callback@https://erp.artmatch.ro/web/content/158791-c9771c6/web.assets_common.js:1212:23 </p>

Stillet af Cristian-Petru Pencov for 4 dage siden

Pressing mark (dot, comma...) deletes previous word.

I have this problem when typing in firefox input form (address bar, text area...), using Vietnamese Keyboard (Telex) of window 10: - After completed word and added a spac… (læs mere)

I have this problem when typing in firefox input form (address bar, text area...), using Vietnamese Keyboard (Telex) of window 10: - After completed word and added a space, backspace to the end of previous word, press dot (comma...) key, that dot will replace previous word. Example: "buffalo has the horns and", backspace to "buffalo has the horns" then press dot key, it will be "buffalo has the ." - The problem doesn't occur if type the mark right after typing the word, when the dash line is existing under the word. - The problem doesn't occur in Edge, Chrome, Word, Excel, Notepad ... - The problem occurs when using Vietnamese Keyboard (Telex) of window 10, doesn't occur when using default keyboard of window 10. - Auto correct setting was turned off in Typing setting. I have used firefox for more than 15 years, and still don't want to switch to Chrome. Is there anywhere I need to configure?

Stillet af namvfpx for 5 dage siden

firefox 88 and 89 too slow

I run firefox on Linux, Debian 10. Firefox 88 and 89 are astonishingly slow. It takes some seconds for keystrokes to get through and also the screen update, etc. are slo… (læs mere)

I run firefox on Linux, Debian 10. Firefox 88 and 89 are astonishingly slow. It takes some seconds for keystrokes to get through and also the screen update, etc. are slower than usual. I tried new user, refresh, clean start, without success. Firefox 87, however, works normal, with instantaneous response and quick refresh. Any help? M. Natiello

Stillet af mario.natiello for 5 dage siden

Firefox very slow starting up and one more issue...

I had tried everything. I have deactivated all FOUR of my plugins and started up Firefox again. I have uninstalled and reinstalled a fresh copy. I installed Firefox on an… (læs mere)

I had tried everything. I have deactivated all FOUR of my plugins and started up Firefox again. I have uninstalled and reinstalled a fresh copy. I installed Firefox on an SSD even and it is still painfully slow. I have the same plugins and such on Chrome and that one opens up immediately. So I have been using Chrome a lot more lately because Firefox is opening slowly these days. Takes 15-20 seconds for Firefox to open every single time. I have deactivated each plugin one by one to see if they were causing the issue and sure enough, all of them were clean. Firefox still opens slowly.

On an unrelated note, I have been using Chrome a lot more lately also because some things on a webpage don't work on Firefox. I can't explain it. Like on the hickory farms website, I click on the Add To Cart button and it looks like it is being pressed, but nothing is added to the cart. This type of thing happens across the internet on many different sites. When I go to Chrome, everything works as it ought to. I have my settings set to Standard in Privacy and Security. I don't know where else I have to check and change things to get those buttons and other links and such to work.

Stillet af Dyrelogan for 1 uge siden

Seneste svar af Dyrelogan for 5 dage siden