Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst
  • Arkiveret

Firefox icon change no longer works

I use to be able to change firefox icons by adding these files in Firefox under the browser directory chrome/icons/default/BrowserPreferences.ico chrome/icons/default/Cu… (læs mere)

I use to be able to change firefox icons by adding these files in Firefox under the browser directory

chrome/icons/default/BrowserPreferences.ico chrome/icons/default/CustomizeToolbarWindow.ico chrome/icons/default/default.ico chrome/icons/default/downloadManager.ico chrome/icons/default/main-window.ico chrome/icons/default/openLocation.ico chrome/icons/default/places.ico chrome/icons/default/printPageSetupDialog.ico chrome/icons/default/TabMIxPreferences.ico chrome/icons/default/unknownContentType.ico chrome/icons/default/viewSource.ico chrome/icons/default/Wizard.ico

It worked in version 56 but now in version 97 and this no longer works?

Stillet af ikhalil for 2 år siden

Besvaret af TyDraniu for 2 år siden

  • Løst
  • Arkiveret

Remove Shortcuts when hiding menu items

I'm hiding menu items using userChrome.css with option “toolkit.legacyUserProfileCustomizations.stylesheets” set to “true”. So I am hiding some menu items like for examp… (læs mere)

I'm hiding menu items using userChrome.css with option “toolkit.legacyUserProfileCustomizations.stylesheets” set to “true”.

So I am hiding some menu items like for example

  1. menu_find { display: none !important }

however though the menu item is gone how do I get rid of the ctrl-F menu shortcut...

I have many such menu items to remove so I need a generic solution to override the short-cut icons associated with the menu items I want to remove

Stillet af ikhalil for 2 år siden

Besvaret af ikhalil for 2 år siden

  • Løst
  • Arkiveret

How to allow web page to override a keyboard shortcut

How to allow web page to override a keyboard shortcut. Currently firefox picks up the shortcut instead of the webpage... For example I have an webpage that detects ctrl-… (læs mere)

How to allow web page to override a keyboard shortcut. Currently firefox picks up the shortcut instead of the webpage...

For example I have an webpage that detects ctrl-shift-h which worked fine in version 56 but now in version 96 it brings up a "Show All History" dialog

I an doing many such things so I looking for a generic way to override firefox keyboard shortcuts

Stillet af ikhalil for 2 år siden

Besvaret af ikhalil for 2 år siden

  • Løst
  • Arkiveret

Browser stopped warning that page has changed 97.0.1 (64) (now 99.0.1)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered … (læs mere)

My work consists mainly of capturing accounting data online. It is important that the browser warns me if I try to close or navigate away from a page if the data entered has not been saved or updated, but I no longer get these warnings.

Please help.

Stillet af Joshua Jacobs for 2 år siden

Besvaret af jscher2000 - Support Volunteer for 2 år siden

  • Løst
  • Arkiveret

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (læs mere)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

Stillet af fu22 for 2 år siden

Besvaret af jeddolnick for 2 år siden

  • Løst
  • Arkiveret

Homepage randomly switches to MSN?

I have noticed recently that every week or so my Firefox browser will randomly change my homepage directory to the landing page / search for MSN, which is baffling, since… (læs mere)

I have noticed recently that every week or so my Firefox browser will randomly change my homepage directory to the landing page / search for MSN, which is baffling, since it is obtrusive and anti-Mozilla to me.

If y'all are sneaking it in for that sweet ad revenue, I understand, but I would donate to avoid this issue.

Otherwise Firefox / Thunderbird are awesome, and I appreciate all that you do!

Cheers, Elliot

Stillet af deanel018 for 2 år siden

Besvaret af jscher2000 - Support Volunteer for 2 år siden

  • Løst
  • Arkiveret

Impossible to use an unusual port number in local URL

Hi all :) From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local… (læs mere)

Hi all :)

From a fresh Linux Debian Bullseye I try to connect to a local machine with Firefox (v97 64-bits) by its hostname (avahi server with default domain "local") with the port 6180 bound to a remote web service port (61 is the distant machine IP and 80 is the forwarded port).

When I want to open this URL : http://bionic.local:6180/ FF displays "We can't find this site ... Unable to connect to server at bionic.local ... check your network connection and firewall"

BUT ping bionic.local works perfectly and resolve the good IP address from the Chromium navigator the same URL works without a problem, I can open the distant web site.

This workaround works : add a static resolution in the /etc/hosts file : 192.168.0.71 bionic bionic.local => so FF works in the expected way for now ! But as I said this a workaround and a bad solution.

I supposed too the port was blocked because I accessed an unusual port. So I tried this without success.

How the hell make that FF v97 allows me to use an unusual port ? Or is it bound to the domain "local" which is no more accepted by FF ?

Thank you in advance for your help. With adelphity, lnj

How to do

Stillet af estebann for 2 år siden

Besvaret af estebann for 2 år siden

  • Løst
  • Arkiveret

Can't login to NY Times site using Firefox

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Fir… (læs mere)

I can't login to the NY Times website using Firefox. I'm sure I'm using the correct password because I can log in using a different browser. I don't save passwords in Firefox. I enter them manually or use a password manager. As I said, I'm certain I'm using a valid password. I've cleared the cookies and all of the items under History on the Settings page. When I close Firefox, nothing is saved. When I contact NYT customer service, I was informed that they've had a lot of requests for assistance from Firefox users, and nothing was out of order with those users' NYT login; the problem was with Firefox.

Please advise.

Stillet af kenr2 for 1 år siden

Besvaret af kenr2 for 1 år siden