Viser spørgsmål med mærket: Vis alle spørgsmål

cloudfare error message 520 does not happen when using MS Edge Browser?

Yesterday I started to get this error message when trying to access my banking website. I reported the problem to the help desk/administrator of the website. They sugge… (læs mere)

Yesterday I started to get this error message when trying to access my banking website. I reported the problem to the help desk/administrator of the website. They suggested I try a different browser, so I tried MS Edge. I did not have the problem, so the issue points to a browser issue. I've copied a screenshot of the error page when I use Firefox.

Stillet af Len Belanger for for 4 måneder siden

Seneste svar af TyDraniu for for 4 måneder siden

Very frequent Firefox Crashes

Hi all, first time poster, Very frequent firefox crashes has rendered the program almost useless, seems to continue to get worse as well. Minimal plugins enabled. Crashes… (læs mere)

Hi all, first time poster,

Very frequent firefox crashes has rendered the program almost useless, seems to continue to get worse as well. Minimal plugins enabled. Crashes still occur in Troubleshoot mode. No third party modules. Have also played around with performance mode. All continues to happen, in fact happened on this tab as I was typing this. Below are my recent crash reports. Any assistance - or if I need to post additional info - is appreciated. Thanks!

bp-a52d10a0-33fe-4022-87f0-307a00220110 1/10/2022, 11:07 AM View bp-ea991101-6f2e-44df-b51a-0fab20220110 1/10/2022, 11:07 AM View bp-7bc4f06d-7cc5-4427-b3eb-526ca0220110 1/10/2022, 10:59 AM View bp-760aab6b-de0d-4a64-bd45-f60bb0220110 1/10/2022, 10:59 AM View bp-5bea206e-317c-4e53-ab9a-803370220110 1/10/2022, 10:59 AM View bp-77c85e8e-5706-425a-8682-bd4b60220110 1/10/2022, 10:59 AM View

Stillet af samrichynyc for for 4 måneder siden

Seneste svar af cor-el for for 4 måneder siden

my email wont work. cookies are disabled in internet accounts

bold text following a facebook hack i changed my browser and deleted everythign .now i cant recieve meials. its saying my browser is blocking google how can i enable c… (læs mere)

bold text

following a facebook hack i changed my browser and deleted everythign .now i cant recieve meials. its saying my browser is blocking google how can i enable cookies so that i can receive and send my messages

Stillet af cathykoo3 for for 4 måneder siden

Seneste svar af cor-el for for 4 måneder siden

printing

I clicked on "more" in an e-mail and a Firefox page opened.(At least I assumed that it was a Firefox page). There's no apparent way to print the page and there is not eve… (læs mere)

I clicked on "more" in an e-mail and a Firefox page opened.(At least I assumed that it was a Firefox page). There's no apparent way to print the page and there is not even a URL visible. Nothing whatsoever to click on!

Stillet af jhromer1 for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Cannot edit password field on Bank of America Login Screen

I can login to my online banking with Bank of America when using Google Chrome just fine. However, when I try to login using Firefox, the password field will not let me t… (læs mere)

I can login to my online banking with Bank of America when using Google Chrome just fine. However, when I try to login using Firefox, the password field will not let me type into it; when clicking on the field, no cursor appears and I cannot type/enter anything into the field in order to login. The username field works as expected. I am hoping to find a solution to this so I can eventually ditch Chrome and become a full time Firefox user.

I am using Windows 11 Home.

Stillet af Brian for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Firefox gets slower and slower to the point where typing lags behind

When I use firefox, it gets slower and slower over time to the point where it's a chore just to type. And this is on a recent MacBook pro. Everything else is fast. But Fi… (læs mere)

When I use firefox, it gets slower and slower over time to the point where it's a chore just to type. And this is on a recent MacBook pro. Everything else is fast. But Firefox gets unusable. The UI should not be a bottleneck like this.

Retarting speeds it up for a while, but then it gets slow again in a few hours.

Is there some kind of profiling I can run that I can use for filing a bug report?

Stillet af theosib for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

webpage buttons to popup box of selection choices stopped working

hi, somehow in the last week, i accidentally shifted something, while using firefox as my default browser. at first i only noticed it in my email service, protonmail: i… (læs mere)

hi, somehow in the last week, i accidentally shifted something, while using firefox as my default browser. at first i only noticed it in my email service, protonmail: i stopped being able to attach files to messages; when i click the Attachment button which usually opens a box to select where to find a file, nothing happens. then today i had to complete another webpage's form, not from my email, that included using the form's button to attach and upload a file; also no response. then i went to firefox's help page, and apart from dealing with 'attachments', couldn't open a dropdown popup of multiple topic headers to choose from. i've tried and successfully had button functionality on another browser, but i don't want to continue using that, i love firefox! help?

Stillet af squesting for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Need Bookmarks restored

I had to reset my password after reinstalling windows on my computer and lost all my bookmarks. I dont care about the passwords, I have those but not my bookmarks. I woul… (læs mere)

I had to reset my password after reinstalling windows on my computer and lost all my bookmarks. I dont care about the passwords, I have those but not my bookmarks. I would like them restored please. Thank you

Stillet af jtreibs for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

save cookie exception list not working right in OS Monterey

I recently updated my Mac OS to Monterey. I'm trying to allow all subdomains of google.com to save cookies, but so far I'm having to add each subdomain. According to othe… (læs mere)

I recently updated my Mac OS to Monterey. I'm trying to allow all subdomains of google.com to save cookies, but so far I'm having to add each subdomain. According to other articles, I should not need to, nor can I, add wild cards to google.com .

Stillet af jwmacuk for for 4 måneder siden

Seneste svar af cor-el for for 4 måneder siden

My browser keeps defaulting to "https://24infonews.live/trk/tlp.php?channel=1400&q=" and showing an expired certificate, regardless of the search I enter.

My browser keeps defaulting to "https://24infonews.live/trk/tlp.php?channel=1400&q=" and showing an expired certificate, regardless of the search I enter. If I go t… (læs mere)

My browser keeps defaulting to "https://24infonews.live/trk/tlp.php?channel=1400&q=" and showing an expired certificate, regardless of the search I enter. If I go to Google 1st I can successfully search. I have already refreshed Firefox and uninstalled and re-installed Firefox, cleared browser history and cookies.

Stillet af kathleen14 for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Cursor not visible when editing online Word docs

When editing online Word docs (saved on OneDrive), the cursor is not displayed. I don't have this issue with Chrome when accessing the same files. Is there a workaround… (læs mere)

When editing online Word docs (saved on OneDrive), the cursor is not displayed. I don't have this issue with Chrome when accessing the same files. Is there a workaround or fix?

Stillet af colin50 for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Unable Login in to https://MyCobra.tpa.com

Before I reached out to you I contacted https://MyCobra.tpa.com administrators and tech support, to describe the problem. My login credential, my account, etc. are all i… (læs mere)

Before I reached out to you I contacted https://MyCobra.tpa.com administrators and tech support, to describe the problem. My login credential, my account, etc. are all in order. When attempting to submit the login credential to access my account I get over the submit button a red circle with a red diagonal line across the circle that inhibits pressing the submit button. The first time I attempted this on a different laptop I was asked by their tech support to not attempt to press the button but instead to hit the enter key on my keyboard. It worked! I got in! However, when I tried it again at a later time I could not get in. So, I decided to try a different browser; Edge repeatedly worked by hitting the enter keyboard key. This clearly suggests an issue with Firefox an this web portal.

I am running security add on features on Firefox. I turned them all off and run the browser in troubleshooting mode. No Joy! The problem persists. That's where you come in. I would rather not migrate to Edge, I do not like living on the edge so to speak. I am attaching a screenshot of the problem. I hope that you can help me find a solution. I look forward to your reply. Thank you.

Stillet af Theseas for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

FF 95.0.2 (64-bit) started to "eat" memory / CPU till it gets dead

Good day! Things were fine for years till the problem with my FF (95.0.2 (64-bit), Windows 7 64 bit) started ~two days ago. As it started it persists every time I try to … (læs mere)

Good day! Things were fine for years till the problem with my FF (95.0.2 (64-bit), Windows 7 64 bit) started ~two days ago. As it started it persists every time I try to us the FF. Because of this new non-disappearing problem I had to move to Chrome instead.

As soon as my FF is opened and even when it has only one tab with no activity inside, its memory usage starts to grow rapidly and in a matter of minutes comes from ~900MB to ~6GB+ with the CPU usage "balancing" between ~25-45%. If I browse the used memory value grows a bit faster.

Along with that: - When the FF memory usage comes to ~85% of my memory, the FF browsing fails showing symptoms similar to a network issue (the network at the time is fine). - When the FF is closed, its processes are left along with their memory utilization keeping the same high rate till the FF processes are killed manually. - No add-ons / extensions or anything else were installed for months.

Please, assist in solving this sudden problem.

Stillet af Pilot Pirx for for 4 måneder siden

Seneste svar af cor-el for for 4 måneder siden

Firefox is not responding

For some reason, randomly, and now this is occurring more and more frequently, Firefox will just hang and say that "Firefox is not responding," and I have to wait ~30 sec… (læs mere)

For some reason, randomly, and now this is occurring more and more frequently, Firefox will just hang and say that "Firefox is not responding," and I have to wait ~30 seconds for it to unfreeze and continue using Firefox. I have tried every potential solution that I could find on the Internet, such as disabling hardware acceleration, creating a new places database, etc., and I still keep getting these 30 second freezes on a pretty frequent basis. Do you guys know what might be going on?

Stillet af Lee150 for for 5 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Spellchecker failure since version 95 (RLBox problem ?)

Since the 95th version, the spellchecker instantly stops working after the first page load, and it never starts again. I have to restart Firefox. Details: I have a div el… (læs mere)

Since the 95th version, the spellchecker instantly stops working after the first page load, and it never starts again. I have to restart Firefox.

Details:

I have a div element with multiple paragraphs inside. The div has the following attributes: spellcheck="true" lang="hu" contenteditable="true" (I have the same results with lang="en")

After the page load, spelling errors are visible (red wavy underline), but if I edit one of the paragraphs with an error, the underlines are disappear in that paragraph. If I reload the page, the spelling errors are now completely missing. Only browser restart helps, but it only shows the errors again once.

This worked before nicely.

Is there any log I could check?

Versions:

Firefox: 95.0.2 (64-bit) I have reinstalled language packs and dictionaries with the newest versions.

Stillet af zedas74 for for 4 måneder siden

Seneste svar af FredMcD for for 4 måneder siden

Excel online extremely slow compared to Chrome - takes minutes to be able to edit docs rather than seconds.

Firefox is practically unusable currently with online Excel documents. The documents load very quickly to view them but it takes minutes (up to 3 minutes) to be able to … (læs mere)

Firefox is practically unusable currently with online Excel documents. The documents load very quickly to view them but it takes minutes (up to 3 minutes) to be able to edit them. When loading the same items in Chrome on the same computer, the editing is available immediately. What's holding things up in Firefox? I'm running version 95.02.

Stillet af colin50 for for 4 måneder siden

Seneste svar af jonzn4SUSE for for 4 måneder siden