Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (læs mere)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Stillet af vsquad22 for 6 dage siden

Besvaret af vsquad22 for 5 dage siden

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (læs mere)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Stillet af downshifterx2 for 5 dage siden

Seneste svar af FredMcD for 4 dage siden

  • Løst

Add-Ons don't work; Apple MacBook Air M1

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox … (læs mere)

When I wan't to use add-ons in Firefox for Mac, they just don't work. I can install them but they do not open. I have tried re-installing Firefox, installing the Firefox Beta (which supports Apple Silicon but crashed a lot) and restarting my computer, as well as re-installing the Add-Ons. Nothing works. How can I fix this?

Stillet af aaronkurz6 for 2 dage siden

Besvaret af Tom J for 2 dage siden

speeding up Firefox

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like … (læs mere)

I clicked on a popup link from Firefox to speed up my browser. Came back to my computer and everything's gone, all my fast links that I had at the top of my screen, like Facebook, Gmail, everything I've saved for quick links over the past 2 years. I want my computer back, just the way I had it. This is a nightmare. I'd much rather my browser run slow (it really wasn't running slow). I tried a system restore, but it didn't restore things the way I had them. Please, what do I do to reverse this nightmare, and please don't ever offer to speed up my browser again.

Stillet af ginchinchili for 2 dage siden

Seneste svar af ginchinchili for 1 dag siden

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (læs mere)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Stillet af dpsadler11 for 2 dage siden

Seneste svar af tamara.alferoff for 1 dag siden

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (læs mere)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Stillet af Wolfy for 1 uge siden

Seneste svar af jumpnjil for 21 timer siden

Netflix captions dont show in picture-in-picture mode

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-p… (læs mere)

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-picture window.

Stillet af tangy for 1 uge siden

  • Løst

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (læs mere)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

Stillet af SJMaye for 1 uge siden

Besvaret af SJMaye for 4 dage siden

How to set up camera in Google Meet?

Camera doesn`t work in google meet after last update(83.0). Access to my camera is allowed. In setting too. How i need to set up my camer or it`s bug? Please help me. Tha… (læs mere)

Camera doesn`t work in google meet after last update(83.0). Access to my camera is allowed. In setting too. How i need to set up my camer or it`s bug? Please help me. Thank you.

Stillet af Fed2000 for 1 uge siden

Firefox jumping away from a form

Since I installed Firefox 82 (on Mac OS 10.14) when I'm filling in an online form FF jumps away from the page and brings up an error message telling me that the form is n… (læs mere)

Since I installed Firefox 82 (on Mac OS 10.14) when I'm filling in an online form FF jumps away from the page and brings up an error message telling me that the form is no longer available. Huh? I can use the "Try again" button and it takes me back to the form, but might have lost some of my entries. This happened several times when I was entering data for a bank transfer and has just happened again when I was ordering something online. I've now installed FF 83 but have the same problem. I use only 2 extensions: 1 Password and Privacy Pass. Thank you in anticipation of helping me sort this out.

Stillet af chutzpahian for 1 uge siden

Disable automatic HTTPS redirection on timeout

I have an embedded system with a HTTP server on it. It doesn't provide HTTPS. When I restart it, the host gets offline from the network for 10 or 20 seconds. When I try t… (læs mere)

I have an embedded system with a HTTP server on it. It doesn't provide HTTPS. When I restart it, the host gets offline from the network for 10 or 20 seconds. When I try to reload the webpage too early (the host isn't quite ready yet), Firefox automatically redirects me to HTTPS. How can I disable HTTPS redirection on timeout?

Stillet af sven.steudte for 1 uge siden

YouTube Vids wont play on FireFox, even in Safe Mode

Hello, My problem is when I did the lastest FireFox update on 11/21/20, YouTube video's will not play on FireFox, even with the accelerated hardware un-checked, and even … (læs mere)

Hello, My problem is when I did the lastest FireFox update on 11/21/20, YouTube video's will not play on FireFox, even with the accelerated hardware un-checked, and even in Safe Mode. However - YouTube "does" work just fine on Google Chrome.

My system: MBP, High Sierra, using FireFox version: 83.0 (64-bit). What Ive done so far: Ive shut off the ad-blocker, the accelerated hardware is always off, went into Safe Mode and still the vids wont play. YouTube video's play perfectly fine in Google Chrome.

FireFox: I can watch movies on Amazon Prime with no problems. Its just a YouTube problem.

Thanks very much for your sage advice.

Stillet af SunnySkyez for 1 uge siden

  • Løst

Can't Load Website Due To cgi-sys/suspendedpage.cgi

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. No… (læs mere)

I'm working on a website for a client and all of a sudden I can't load any single page on that site only. I was just logged into to the dashboard and making changes. Now I can't even load a page.

The error is a cgi-sys/suspendedpage.cgi for any page I attempt to load. This is also happening on chrome on the same desktop computer.

I can load and login to the dashboard on both my phone and my laptop on the same wireless network without issue. I tried everything I know how. Cleared the cache and history, flushed the dns, reinstalled firefox, etc and this error will simply not go away.

At one point it was saying the security certificate was expired (it's not) and tried to add an exception but that didn't work either. Back to the cgi-sys/suspendedpage.cgi

I'm out of ideas and totally frustrated. Please help!!! lol

Stillet af paul293 for 1 uge siden

Besvaret af paul293 for 6 dage siden

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (læs mere)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Stillet af the.borking.chef for 1 uge siden

Mac Browser: How Do I Change the Frame Zoom Shortcut: Cmd>2-FingerTrackpadScroll

Re: MacBookPro circa 2013, macOS10.14.6, current and past versions of Firefox, Using YouNeedABudget.com, Attempted Help: https://support.mozilla.org/en-US/kb/mouse-sho… (læs mere)

Re: MacBookPro circa 2013, macOS10.14.6, current and past versions of Firefox, Using YouNeedABudget.com,

  Attempted Help:  https://support.mozilla.org/en-US/kb/mouse-shortcuts-perform-common-tasks

YNAB is a personal finance budgeting system that I have used instead of Quicken for the past 10 years. Recently I updated my YNAB functionality from downloaded YNAB4 to server-based subscription nYNAB, which hasn't been equipped with all features for Safari, but is super-equipped (via TookKit developers) in Firefox. When I use Command Key to select multiple transactions in nYNAB, and then use the 2-finger scroll function on trackpad to find more below the visible range, the frame zooms out to infinitesimally small font, obviously making the font too small to recognize characters. Recovering previous font is tedious at best and frustrating to waste time and risks a loss of task concentration. The referenced Support Page doesn't even mention this action. This action does not occur in Safari, by the way, nor do I believe it is unique to nYNAB when using Firefox.

Please kill this apparently inadvertent Zoom action and substitute a MacTrackpad-friendly shortcut in next release. Thank you.

Stillet af wlae2 for 1 uge siden

FF 83.0 Youtube and RAM

Hi, I recently updated to FF 83.0 and if I open Youtube then play a video my RAM usage sits around 900mb. If I minimize Firefox or open a new tab, the tab with YouTube pl… (læs mere)

Hi, I recently updated to FF 83.0 and if I open Youtube then play a video my RAM usage sits around 900mb.

If I minimize Firefox or open a new tab, the tab with YouTube playing will start climbing in RAM usage. It will go up to 7.5 GB RAM used and it won't free it up.

I downgraded to FF 82.0.2 and it goes away with same addons. It will sit around the 900mb in this version like it always used to. This only started with the release of FF 83.0

I want to use the new FF version for security, but not being able to play any YouTube videos is bad.

Any help would be greatly appreciated!

Stillet af michael.may for 1 uge siden

taille police onglets et marque page

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you Bonjour, je voudrais augmenter la taille de la … (læs mere)

Hello, I would like to increase the font size of tabs and bookmarks, not web pages I am talking about tabs etc. thank you


Bonjour, je voudrais augmenter la taille de la police des onglets et marque pages, pas des pages web je parle bien des onglets etc merci



Nobody have a solution :-(

Stillet af fredbauret72 for 1 uge siden