Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

FF 4 won't work with Mac OSX (PowerPC) - says not valid with architecture. How do I go back to FF 3.5-6? For some reason, I'm now back to FF2!

Mac OSX with Power PC -- not Intel. I assume that is the "architecture" problem. When I tried to nuke FF 4, I ended back with FF 2, so I don't have my bookmarks anymore, … (læs mere)

Mac OSX with Power PC -- not Intel. I assume that is the "architecture" problem. When I tried to nuke FF 4, I ended back with FF 2, so I don't have my bookmarks anymore, and don't seem able to use FB chat anymore. How can I download 3.5-6 again?

Asked by mtbabcock 9 år siden

Last reply by jendhi 9 år siden

  • Arkiveret

Guys, my browser is going crazy and every website that I am on changes in about 10 seconds to 2 minutes to another webpage. I even downloaded a newer 5.0 version of firefox and I am having the same problem.

Guys, my browser is going crazy and every website that I am on changes in about 10 seconds to 2 minutes to another webpage. I even downloaded a newer 5.0 version of firef… (læs mere)

Guys, my browser is going crazy and every website that I am on changes in about 10 seconds to 2 minutes to another webpage. I even downloaded a newer 5.0 version of firefox and I am having the same problem.

Asked by homezone 8 år siden

Last reply by alan_r 8 år siden

  • Arkiveret

I am wanting to update my Firefox browser but it will not download keeps saying file corrupt download extract failed. Im currently using Windows XP. Please help.

Hi. I am currently using an old Firefox browser on Windows XP. I have attempted to update to the latest version but it keeps failing - download extractions fail. The f… (læs mere)

Hi. I am currently using an old Firefox browser on Windows XP. I have attempted to update to the latest version but it keeps failing - download extractions fail. The file shows as corrupt and will not download or install.

Asked by AnonymousUser 9 år siden

Last reply by debqb1 8 år siden

  • Arkiveret

I cannot download the new ap - message says the operation cannot be completed because I do not have sufficient privileges for some of the items.

I use firefox. I got the urgent message that I needed to download the upgrade. When attempting to do so, I got the message that said "the operation cannot be completed … (læs mere)

I use firefox. I got the urgent message that I needed to download the upgrade. When attempting to do so, I got the message that said "the operation cannot be completed because you do not have sufficient privileges for some of the items. I'm stuck.

Asked by D_Roat0549 9 år siden

Last reply by cor-el 9 år siden

  • Arkiveret

I do not have a tab bar and I do not have a return to previous page bar.

I have a first bar with..........FILE EDIT VIEW HISTORY BOOKMARKS TOOLS HELP The second bar has a red symbol GETTING STARTED a orange symbol LASTEST HEAD… (læs mere)

I have a first bar with..........FILE EDIT VIEW HISTORY BOOKMARKS TOOLS HELP The second bar has a red symbol GETTING STARTED a orange symbol LASTEST HEADLINES Then the third bar is the TAB BAR WITH MESSAGE, ANOTHER TAB WITH FIREFOX No where do I have the option to go lthe last page visited or to the previous page visited

THERE IS NO TAB OR BUTTON TO PRINT ANYTHING.


This happened

Every time Firefox opened

Asked by AnonymousUser 9 år siden

Last reply by rjohnson19 9 år siden

  • Arkiveret

Why is there a problem with Setup.exe when upgrading from 2.0 to 3.6.3?

I am trying to upgrade Firefox on a laptop that currently has 2.0. I downloaded 3.6.3 and opened setup. I get an error message indicating that setup cannot run setup.exe.… (læs mere)

I am trying to upgrade Firefox on a laptop that currently has 2.0. I downloaded 3.6.3 and opened setup. I get an error message indicating that setup cannot run setup.exe. It advises I restart my computer. When I do, it does no good. Please advise.

This happened

Just once or twice

== I tried to upgrade from 2.0 to 3.6.3.

Asked by AnonymousUser 9 år siden

Last reply by Shawn 9 år siden

  • Arkiveret

How do I secure this site for online purchases? it seems its not encrypted and avail to 3rd party.

i tried to make a purchase on internet explorer and it wouldn't go thru bc of the firewall. so, groupon suggested i use mozilla. ok with me, except i keep getting a mess… (læs mere)

i tried to make a purchase on internet explorer and it wouldn't go thru bc of the firewall. so, groupon suggested i use mozilla. ok with me, except i keep getting a message about mozilla not being encrypted and my card info being avail to 3rd party. so, then i updated to 3.6. still getting the message. how do i protect my credit card number on mozilla?

Asked by mirl13 9 år siden

Last reply by cor-el 9 år siden

  • Arkiveret

I want to search a few add ons that compatible with Mozilla Firefox version 2.0.

want to search a few add ons that compatible with Mozilla Firefox version 2.0. why can I no longer search it with this URL https://addons.mozilla.org/en-US/firefox/advanc… (læs mere)

want to search a few add ons that compatible with Mozilla Firefox version 2.0. why can I no longer search it with this URL https://addons.mozilla.org/en-US/firefox/advancedsearh,

pls give me a clue, so I can search the add ons that compatible with my earlier firefox

Regards Goerchka

Asked by goerchka 8 år siden

Last reply by David McRitchie 8 år siden

  • Arkiveret

After their recent upgrade Facebook no longer works for Firefox version 2.0.0.20, what is the most recent version of Firefox that will function with a Mac G3 running OS 10.3.9?

Facebook (FB) recently restructured their website. After logging on to my FB homepage, some of the graphics are garbled and I am no longer able to post status updates, c… (læs mere)

Facebook (FB) recently restructured their website. After logging on to my FB homepage, some of the graphics are garbled and I am no longer able to post status updates, comment on friend's status updates or pictures, or post pictures using Firefox version 2.0.0.20. I would like to know if there is a newer version of Firefox that will function with a Mac G3 Blue and White desktop running OS 10.3.9 which will be compatible with the new FB? I would upgrade my computer, but have 22+ years of business and tax records that will not function with the newer Mac OS.

Asked by iowapinball 8 år siden

Last reply by cor-el 8 år siden

  • Arkiveret

problem getting into firefox

Could not initialize the application's security component. The most likely cause is problems with files in your application's profile directory. Please check that this di… (læs mere)

Could not initialize the application's security component. The most likely cause is problems with files in your application's profile directory. Please check that this directory has no read/write restrictions and your hard disk is not full or close to full. It is recommended that you exit the application and fix the problem. If you continue to use this session, you might see incorrect application behaviour when accessing security features.

Asked by SlingShotRebel29354 8 år siden

Last reply by cor-el 8 år siden

  • Arkiveret

Netscape wont let me download firefox?

im trying to download it because my browser is outdated, but when i click "download" the only two options on the pop=up are save file and cancel. ive tried save file, but… (læs mere)

im trying to download it because my browser is outdated, but when i click "download" the only two options on the pop=up are save file and cancel. ive tried save file, but it doesnt work :(

Asked by AnonymousUser 9 år siden

Last reply by Morbus 9 år siden

  • Arkiveret

how to access old mail from old thunderbird programs

my computer crashed, so I put in a new operating system and new thunderbird software (even though the old one is still there. So is there a way to go to the old thunderbi… (læs mere)

my computer crashed, so I put in a new operating system and new thunderbird software (even though the old one is still there. So is there a way to go to the old thunderbird program and access old mail ?

Asked by AnonymousUser 9 år siden

Last reply by TXGuy 9 år siden

  • Arkiveret

Running Firefox 3.6.8 I still get messages on some sites to upgrade to 3.6

When I go to YouTube I get the message "Your browser is no longer supported. Please upgrade to a modern browser." I have also started getting this message on My Yahoo: "… (læs mere)

When I go to YouTube I get the message "Your browser is no longer supported. Please upgrade to a modern browser." I have also started getting this message on My Yahoo: " My Yahoo! recommends the new Firefox 3.6. Upgrade your browser now.".

Asked by johpor 9 år siden

Last reply by cor-el 9 år siden