Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst

Firefox exclusively scrolling extremely fast

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other applicat… (læs mere)

Scrolling in Firefox is causing any webpage to scroll many lines at once with a single click, and it seems to be exclusively happening to Firefox, as every other application scrolls normally. I have tried searching here and elsewhere for a solution, and I have tried to change about:config settings based on the recommendations I could find to no avail. I have also tried to refresh Firefox and have used Troubleshoot Mode, but those too have not worked. I have no clue as to what could have caused this, as I have not been messing with any settings prior to this.

Stillet af eventfulhorizon for for 2 måneder siden

Besvaret af eventfulhorizon for for 2 måneder siden

Retrieve bookmarks

Hi My computer crashed today and it had to be it reformatted. I have updated the computer but i want to update my bookmarks. How do i access / restore my booksmarks fro… (læs mere)

Hi My computer crashed today and it had to be it reformatted. I have updated the computer but i want to update my bookmarks. How do i access / restore my booksmarks from yesterday? At the moment I cannot see any of my old bookmarks all i have is the bookmarks that come with when you install firefox.

I am logged into firefox but i cannot see my old search history or find any of my old bookmarked folders.

Please help me, I thought firefox was looking after my bookmarks when i was logging in.

Thank you

Louis

Stillet af louistenkate for for 5 måneder siden

Seneste svar af cor-el for for 5 måneder siden

  • Løst

Why does my firefox always prefer IPv4, while IPv6 is still available?

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on… (læs mere)

My ISP had provided the IPv6 service, edge/chrome/vivaldi are all IPv6 first and working well. Only firefox insists use IPv4, although it could also pass the IPv6 test on https://test-ipv6.com, and the internal test on https://detectportal.firefox.com/success.txt?ipv6 It leads to some webpage extremely slow, even could not be accessed.

I've tried privacy mode, but the problem is still there. IPv6 in about:config is enabled, all related options are default. Is this a bug, or if there is any way could fix it by some special settings?

Waiting for your help, thanks.

Stillet af tempwall for for 5 måneder siden

Besvaret af tempwall for for 4 måneder siden

  • Løst

Stop Auto Open After Download

Hi, I am a student, who tend to mass download files at once. The annoying part is that after every download, firefox automatically opens up the downloaded file in a new … (læs mere)

Hi,

I am a student, who tend to mass download files at once. The annoying part is that after every download, firefox automatically opens up the downloaded file in a new tap. How can I disable automatically open files after download?

Thanks.

Stillet af z7798xxzzz for for 5 måneder siden

Besvaret af Terry for for 5 måneder siden

Reader view cuts off articles and little editing options

When using the reader view, articles get cut off. A good example is newyorker.com or washingtonpost.com. Is there a setting or two where I can ensure the entire shows up?… (læs mere)

When using the reader view, articles get cut off. A good example is newyorker.com or washingtonpost.com. Is there a setting or two where I can ensure the entire shows up?

Stillet af RGW for for 5 måneder siden

Seneste svar af RGW for for 4 måneder siden

  • Løst

Sign in window shows only a blank screen

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window ope… (læs mere)

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window opens up as usual, but it only ever shows a blank screen. No matter how long I wait, nothing shows up. I tried clearing cache, and it still didn't work. It worked before, but recently since the past 2 weeks, it became like this and I don't know how to fix it.

I have some extensions on my account so I'll list them out just in case one of them is the one making this problem: -Search by Image -Firefox Relay -uBlock Origin -DuckDuckGo Privacy Essentials -TWP - Translate Between Pages -Ecosia


(Below is a screenshot showing what I mean by the sign in window being a blank screen.)

Stillet af Soob for for 5 måneder siden

Besvaret af zeroknight for for 5 måneder siden

  • Løst

Your browser is being managed by your organization.

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Pleas… (læs mere)

Hi, Please advise how to remove, disable, delete, block the new added "Your browser is being managed by your organization." to my Settings page. I'm home user .Also Please know that this is generating "FALSE FINGERPRINT CERTIFICATES" thank you

Stillet af K C for for 5 måneder siden

Besvaret af K C for for 5 måneder siden

Google search page not displaying correctly in troubleshooting mode, but does display correctly in private window

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugin… (læs mere)

When I do a Google search, the icons/buttons for Web, Images, Shopping, etc. do not display correctly. I can only see the tops of the buttons. I tried disabling my plugins but that didn't help. I launched FF in troubleshooting mode and that still did not resolve it. So far, I've only found two ways to fix it. I can either view it in a private window or I can use the User Agent Switcher plugin to force it to Chrome. This is something that just recently started, probably beginning with v119 or even 119.01.

Stillet af John Neiberger for for 5 måneder siden

Seneste svar af John Neiberger for for 5 måneder siden

How to get rid of "Your browser is being managed by your organization."

I want to find to get rid of this or find the source of this so I can delete it. In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefault… (læs mere)

I want to find to get rid of this or find the source of this so I can delete it.

In "about:policies" there are 2 Active Policies: "DisableTelemetry", and "DisableDefaultBrowserAgent" Also, in "about:policies" I'm not sure if it's related, but there is a long list of policies there too.

Stillet af cole for for 5 måneder siden

Seneste svar af cor-el for for 5 måneder siden

  • Løst

Access denied

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-G… (læs mere)

Today I went to tesco.com site OK, but when I tried to login I got an Access denied message: "You don't have permission to access "http://www.tesco.com/account/login/en-GB?" on this server.

Reference #18.96421202.1700656983.3e25708 "

I cleared cookies and history and eventually uninstalled and re-installed firefox, but still the massage persists.

MS Edge and Google get me i fine, but I prefer to use Firefox if possible. Can you please suggest a way to prevent the error message.

Thanks

Stillet af trish-and for for 5 måneder siden

Besvaret af trish-and for for 5 måneder siden

  • Løst

unable to stream from firefox in mightynetworks (and in googlemeet or similar services like jitsi)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefo… (læs mere)

I want to be able to start a live stream in Mighty Networks - all seems to work, except the go live button is blanked out. I tried all the usual up to reinstalling firefox and generating a new userprofile in windows 11 and getting a brand new firefox version running in the new userprofile. With other browsers like chrome it just works fine.

On my latptop running windows 10 firefox does not encouter this problem.

Any suggestions are very welcome, I can of course switch browsers but would prefer to see this issue resolved.

Curious to hear if any other users encounter the same issue,

Thanks for any help provided,

Bart

Stillet af bartdenys for for 5 måneder siden

Besvaret af bartdenys for for 5 måneder siden

  • Løst

what triggers the captive portal login?

what triggers the captive portal login... ? It's a great feature on a phone! I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (20… (læs mere)

what triggers the captive portal login... ? It's a great feature on a phone!

I am experiencing it on Linux 6.1.0-13-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.55-1 (2023-09-29) x86_64 GNU/Linux, Firefox 115.1 (esr?) to 120.0.

Firefox is talking out through a Comcast-supplied router to the outside world and the captive portal attempt is being sent to one of localhost's aliases.

The firewall was setup as ufw disable; ufw reset; ufw default deny incoming; ufw default allow outgoing; ufw enable. The local apache is reporting attempts to access localhost's /canonical.html every 3 seconds. 127.0.0.1 - - [22/Nov/2023:06:10:55 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:10:58 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:01 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:04 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:07 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:10 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0" sc:80 127.0.0.1 - - [22/Nov/2023:06:11:13 -0800] "GET /canonical.html HTTP/1.1" 301 582 "-" "Mozilla/5.0 (X11; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0"

Stillet af scott166 for for 5 måneder siden

Besvaret af scott166 for for 5 måneder siden

  • Løst
  • Arkiveret

Website Claim I'm Using a VPN When I'm Not

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Ch… (læs mere)

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Chrome, I don't see this. I went through all the settings and turned off anything that could even remotely be related, and still get the same results. Does Firefox have a built in VPN that I am unaware of? Is there a way to turn it off?

Stillet af mlfusco97 for for 6 måneder siden

Besvaret af mlfusco97 for for 6 måneder siden

BUG? When I set "NEVER REMEMBER HISTORY" Firefox creates an INVALID HTTP REQUEST

1. When I set "NEVER REMEMBER HISTORY" Firefox create an initial INVALID INITIAL http request. GET /lipsum.html undefined <--------------------- HERE Hos… (læs mere)

1. When I set "NEVER REMEMBER HISTORY" Firefox create an initial INVALID INITIAL http request.


GET /lipsum.html undefined <--------------------- HERE Host: myhost.com User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8 Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate, br DNT: 1 Sec-GPC: 1 Upgrade-Insecure-Requests: 1 Connection: keep-alive Sec-Fetch-Dest: document Sec-Fetch-Mode: navigate Sec-Fetch-Site: none Sec-Fetch-User: ?1 Pragma: no-cache Cache-Control: no-cache

3. This causes a NS_ERROR_NET_TIMEOUT_EXTERNAL

4. Firefox then immediately issues a 2nd HTTP Request, this time correctly.

GET /lipsum.html HTTP/1.1 <---------------------------- Host: myhost.com User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:120.0) Gecko/20100101 Firefox/120.0 Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/avif,image/webp,*/*;q=0.8 Accept-Language: en-US,en;q=0.5 Accept-Encoding: gzip, deflate DNT: 1 Sec-GPC: 1 Connection: keep-alive Upgrade-Insecure-Requests: 1 Pragma: no-cache Cache-Control: no-cache

I have a video of the behavior and a simple HTML file to test with. I can't upload either.

Stillet af Peter for for 5 måneder siden

Seneste svar af Peter for for 5 måneder siden

  • Løst

youtube videos will not play video only get audio with green screen

Firefox just updated to version 120.0 I hadn't used youtube for a while. When I tried to play youtube videos none of them will play, only get a green screen with audio I… (læs mere)

Firefox just updated to version 120.0 I hadn't used youtube for a while. When I tried to play youtube videos none of them will play, only get a green screen with audio In troubleshooting mode they will play Refreshing firefox does not fix the problem

Stillet af rlbird2 for for 5 måneder siden

Besvaret af zeroknight for for 5 måneder siden

  • Løst

Address bar suggestions - new behaviour, huge problem!

Help! I just installed the latest Firefox 120.0 and I have a huge problem: I work a lot with the address bar. I type a few characters and choose a URL from my history th… (læs mere)

Help! I just installed the latest Firefox 120.0 and I have a huge problem:

I work a lot with the address bar. I type a few characters and choose a URL from my history that I need to work with, then modify that URL by typing or pasting, to get the address I need. Now, I can't do that. Either I accept the full URL suggested or I must type a completely new one. That's a huge obstacle for me. I absolutely need to work with, i.e. select and modify, URLs that I have previously visited.

Please tell me there is a way to do this!

Stillet af UNjobsMedia for for 5 måneder siden

Besvaret af UNjobsMedia for for 5 måneder siden

New Firefox GPC 120 setting causes problems on Xfinity community forum

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forum… (læs mere)

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forums (https://forums.xfinity.com/) . It causes a banner on top showing they recognize the setting. There is an "X" in the corner, and some text that says "Hide this banner", but they are not active. Plus, I cannot make a new post or do a general reply (that weird forum software has both local replies to a particular post and general replies to the general thread.)

Is this a bug in Firefox, or a bug in their forum software? I attached a picture of the message it gives.

Stillet af andyross for for 5 måneder siden

Seneste svar af zeroknight for for 5 måneder siden

Browser hangs in internet

Other browsers and programs manage to use the web just fine, but lately, firefox is hanging for minutes at a time, spinning its wheels, when I try to do anything online. … (læs mere)

Other browsers and programs manage to use the web just fine, but lately, firefox is hanging for minutes at a time, spinning its wheels, when I try to do anything online. It happens multiple times per hour, for several minutes. No idea what is wrong. I tried everything firefox recommends. Nada. Anybuddy have a clue? About to go back to the darkside, chrome. This is maddening.

Stillet af sirensynapse for for 5 måneder siden

Seneste svar af sirensynapse for for 5 måneder siden