To get Bookmark Toolbar - use import, or use Sync?

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome… (læs mere)

I have had to create a new Firefox on one of my computers. I have imported my bookmarks, but there appears to be no way to import the Bookmark Toolbar. This is tiresome. So I wonder if I can use Sync to do the job? My Bookmark Toolbar exists on my other PC. Is it safe simply to use Sync to do the job of importing the Bookmark Toolbar to my new Firefox? I use Windows 10.

Stillet af Matthew Montagu-Pollock for 2 timer siden

Seneste svar af George Kitsoukakis for 35 minutter siden

Wordpress login failure (500 internal server error) only on Firefox

Dear Sirs, Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only… (læs mere)

Dear Sirs,

Since mid-November 2022 I encounter a login failure issue with my Wordpress website. I get a "500 Internal Server Error" when I try to login. This happens only on the Firefox browser. All systems components are up-to-date.

I tried: - cleaning cookies and cache, - logging in private windows, - logging in the Firefox Troubleshoot mode.

I spoke with my web hosting service. They had the same issue with my website. They said that recently this issue was brought up not only by me. No solution so far.

Are you aware of such an issue? What more could I do do eliminate the issue?

I would prefer to continue editing my website using the Firefox, as always.

Best regards, Mike

Stillet af Mike for 15 timer siden

Seneste svar af TyDraniu for 41 minutter siden

Master password mozilla firefox browser

Hello, I would like to point out that the window or the password for accessing the mozilla firefox browser can be circumvented simply by selecting the "Cancel" button or … (læs mere)

Hello, I would like to point out that the window or the password for accessing the mozilla firefox browser can be circumvented simply by selecting the "Cancel" button or by clicking on the red cross.

In other words it is useless, whereas before it worked perfectly.

Hope you fix this problem soon.

Best Regards

Stillet af Pihkal for 4 timer siden

Seneste svar af Dropa for 3 timer siden

Which version of Firefox do I keep? My PC has two different versions

Is this version of Firefox (see attached screen shot) X64 or X86? My add/remove program shows that I have two Firefox programs on my PC (Win 10). I’d like to know which… (læs mere)

Is this version of Firefox (see attached screen shot) X64 or X86? My add/remove program shows that I have two Firefox programs on my PC (Win 10). I’d like to know which one is the program that is open below, so I can keep it – and delete the other. I assume I do not need both of them. Correct? Thanks.

Stillet af frankwhite2468 for 8 timer siden

Seneste svar af jscher2000 - Support Volunteer for 6 timer siden

Unable to save credit card details for autofill

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens.… (læs mere)

I'm trying to add a credit card for the "autofill credit cards" feature, but it doesn't seem to work. I fill out the form, and click save, and absolutely nothing happens. I can cancel the form, but of course the data is lost.

Any ideas?

Stillet af Rich vdH for 6 dage siden

Seneste svar af jonzn4SUSE for 6 timer siden

How can I search the History for websites I visited b/t Feb. 8-16, 2022 (older than 6 months)? Thank you.

How can I search my History for websites I visited using Firefox b/t Feb. 8-16, 2022 (older than 6 months)? I'm trying desperately to retrace my steps on these days to r… (læs mere)

How can I search my History for websites I visited using Firefox b/t Feb. 8-16, 2022 (older than 6 months)? I'm trying desperately to retrace my steps on these days to resolve an issue at work.

Please let me know if anyone has any questions.

Thank you for any advice or assistance anyone can offer.

Al

Stillet af dcarea101 for 8 timer siden

Seneste svar af jscher2000 - Support Volunteer for 6 timer siden

youtube livestreams bloated RAM usage, max CPU usage, even at 144p

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache.… (læs mere)

incoming streams are unusable, bloats RAM to max, pegs CPU at 100% even when stream is at 144p. ongoing issue for over a year. Tried different cache settings or no cache. No fix

FF v107.0 MX Linux

[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:3 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 

Drives: Local Storage: total: 126.71 GiB used: 103.07 GiB (81.3%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 12.98 GiB (71.7%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 80.84 GiB (94.6%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 524 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 37.0 C mobo: 48.0 C gpu: nvidia temp: 49 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2327 gpu: nvidia fan: 40% 
          Power: 12v: 12.52 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 244 Uptime: 23h 27m wakeups: 2 Memory: 7.79 GiB used: 3.82 GiB (49.0%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Stillet af Galen Thurber for 18 timer siden

Seneste svar af jonzn4SUSE for 11 timer siden

Websites are not loading

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troub… (læs mere)

Any fix for this bug? The basic function of the web browser is to load a webpage and Firefox is failing that. This happens several times a day. This also happens in Troubleshooting mode so no add-ons are responsible. The Webroot anti-virus and Malwarebytes have Firefox.exe allowed.

I click on a link and the webpage never loads. I copy the web address and paste it into a new tab and it loads. I do not have this issue with Chrome or Vivaldi. I currently have Firefox version 106.0 and use Windows

Stillet af smithjohny039 for 2 uger siden

Seneste svar af jonzn4SUSE for 12 timer siden

Picture-in-picture not showing

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only vis… (læs mere)

When on youtube or any video website, when I click the PiP button on the side of the video, instead of having the video popup on the screen I have a new windows (only visible in the windows taskbar) which is invisible.

If I try to hover the (empty) preview in windows, it should hide everything else and show the window, but nothing happens as if the popup create a window but stops in the middle.

I tried with Firefox (v107.0 64-bit) and Firefox dev edition (v108.0b6 64-bit), same problem. I tried disabling every addon/theme, same problem. I tried disabling hardware acceleration, same problem. I tried Troubleshoot mode, works correctly.

Before re-installing Windows it worked normally. What could be the problem ?

Stillet af EdgelordMcTeabag for 14 timer siden

Seneste svar af jonzn4SUSE for 12 timer siden

FireFox not closing because of incomplete download during Selenium automation

when running automation in firefox,in my case i want to check file was downloaded in particullar time,if file wasn't downloaded,i want to close the firefox.but, because o… (læs mere)

when running automation in firefox,in my case i want to check file was downloaded in particullar time,if file wasn't downloaded,i want to close the firefox.but, because of incomplete download browser not closing alternatively it shows popup(screenshot attached) and which is unable to handle with automation,In automation it's too hard every time run and click it manually,so kindly help me to overcome this,Thank you

Stillet af sathanraj95 for 1 dag siden

Seneste svar af cor-el for 13 timer siden

Difference between Firefox version 60.8.0esr and later versions

I get the following error messages.. than seemed to start after version 60.8.0esr (last worked version) Error loading xml file xml word list object is null I have changed… (læs mere)

I get the following error messages.. than seemed to start after version 60.8.0esr (last worked version)

Error loading xml file xml word list object is null

I have changed many settings to allow it to function to no avail.

Stillet af nickonaship for 2 dage siden

Seneste svar af cor-el for 13 timer siden

Firefox Start Page

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar). Upgrading F… (læs mere)

Now that my search engine for Firefox start page (Bing) have stopped showing images for older browsers (I just get a blank grey screen with their search bar).

Upgrading FF is not an option.

I want to use my own image (but not sure how to go about this). A Bookmark ?

Thanks

Stillet af webmaster115 for 17 timer siden

Seneste svar af cor-el for 13 timer siden

Unable to sign in or track packages on FedEx.com using Mozilla Firefox

For several weeks now I have been unable to sign in or track packages on FedEx.com. I have had to use Microsoft Edge to access FedEx.com. I never used to have this pro… (læs mere)

For several weeks now I have been unable to sign in or track packages on FedEx.com. I have had to use Microsoft Edge to access FedEx.com. I never used to have this problem. I don't know what Mozilla did, but I wished it could be undone! I use a VPN, ExpressVPN, and thought this was the problem at first, but it is not. I turned off ExpressVPN and still cannot access FedEx.com. Same with using AT&T Broadband. I have tried cleaning my history/cookies and it has no affect whether I use ExpressVPN or AT&T Broadband. I went to FedEx.com on Mozilla and clicked the 'shield' and turned off Mozilla's Enhanced Tracking Feature. I still can not use FedEx.com.

I see no solution to this issue unless I can find some way to completely turn off your Enhanced Tracking software that you have added. It is ridiculous that I have to use Microsoft Edge every time I want to access FedEx.

What is the solution?

Stillet af Mitzee for 2 dage siden

Seneste svar af jscher2000 - Support Volunteer for 13 timer siden

Recover firefox password

I am sure you get this question a lot, but maybe my story is a bit unique. A few weeks ago all my computer equipment, phones etc. were seized in an FBI raid about photos … (læs mere)

I am sure you get this question a lot, but maybe my story is a bit unique. A few weeks ago all my computer equipment, phones etc. were seized in an FBI raid about photos of Area 51 that I posted online. I have not been charged, but I lost ALL my data. Being able to recover my old Firefox login would be a huge help because many passwords I desperately need are stored in that account. I have access to the email address that was used for the user name of my account, but I don't remember the password. I have already tried close to 50, but no joy. Is there ANY way to recover the password? I am willing to pay a reasonable fee for assistance. Thanks!

Stillet af joerg.arnu for 16 timer siden

Seneste svar af James for 14 timer siden

Install Firefox on Windows 11

I can't figure out how to install Firefox on Windows 11. Their link gets me to APPS in Setting but from there I'm lost. I can't find in APPS where to allow for apps fro… (læs mere)

I can't figure out how to install Firefox on Windows 11. Their link gets me to APPS in Setting but from there I'm lost. I can't find in APPS where to allow for apps from third parties. I think MS does this on purpose.

Stillet af nansandomeng for 18 timer siden

Seneste svar af James for 16 timer siden