Firefox Accounts

I want to have two Firefox accounts. One for Work and one for home. On my account I was using one of my home email accounts as a primary and another home email as a sec… (læs mere)

I want to have two Firefox accounts. One for Work and one for home. On my account I was using one of my home email accounts as a primary and another home email as a secondary. I added my work email address and and made it the primary and removed my home address that was the original primary for this account. Can I now start a new account with that home email or will it not be available to use since it was once a primary for the other account?

Stillet af Lance Cole for 19 minutter siden

Seneste svar af la3amon for 3 minutter siden

Firefox 79.0 blocks sites Google, Youtube

Hi! My system: Win7, FF79.0 32-bit, ru After updating from version 78.0.2, Google and Youtube sites stopped opening normally: After opening the browser everything work… (læs mere)

Hi!

My system: Win7, FF79.0 32-bit, ru

  1. After updating from version 78.0.2, Google and Youtube sites stopped opening normally:
  2. After opening the browser everything works fine.
  3. A few minutes later, errors about blocking downloads from Google resources appear in the console (gstatic, ytimg, google-analytics, googlevideo, etc.).

Reason: "CORS request did not succeed - Third-party request blocked: single source policy denies reading remote resource" or "CORS Failed". Also suggestions from Google in the search bar stop working.

  1. After a while, these sites stop opening at all.

Reason: "This error page has no error code in its security info" in the console on the page "Error establishing secure connection" (connection-not-secure).

Only restarting the browser helps. Disabling add-ons, resetting cache and cookies does not help. Downgrade to version 78.0.2 is not possible - the profile may crash :(

Please, help!

Stillet af laticq for 1 time siden

Seneste svar af la3amon for 16 minutter siden

How do I replace the 'hidden icons' that have re-aranged themselves on the bottom of my screen? As well, the list of 'saved pages' seem to have disappeared too..help!

Not sure about my question, except that things have disappeared from my screen, hidden icons, also my list of 'saved' pages, ( they were on a line underneath the google … (læs mere)

Not sure about my question, except that things have disappeared from my screen, hidden icons, also my list of 'saved' pages, ( they were on a line underneath the google box), where I can drag important 'saved' pages, for reference, have also disappeared. Also the hidden icons are now doubled in size! How can I fix this, please? I am using Firefox as my browser & am using WIN 10. Thanks from an old person!

Stillet af SlimSylv for 1 time siden

Seneste svar af SlimSylv for 33 minutter siden

Unable to get detail by clicking on an item

When I click on an item in yahoo finance, detail doesn't show up or clicking an item on Walmart or Amazon to see detail info of an item doesn't work. On Chrome browser I … (læs mere)

When I click on an item in yahoo finance, detail doesn't show up or clicking an item on Walmart or Amazon to see detail info of an item doesn't work. On Chrome browser I dont have these issues. Trying to disable ad block plus doesn't help.

Stillet af randip.sangha for 40 minutter siden

Latest update slows down opening my email

This is the 3rd time trying to post my question. When I open some of your automated replies which do not help, and try to go back, my question disappears. The latest upda… (læs mere)

This is the 3rd time trying to post my question. When I open some of your automated replies which do not help, and try to go back, my question disappears. The latest update was irrelevant to my usage, so I resisted uploading it. In trying to get rid of the frequent reminder to update, I apparently did load the update. Now it takes longer to load my email, or switch to my wife's email. She is not happy, which makes me unhappy. Can that update be reversed?

Stillet af fllpjl43 for 4 timer siden

Seneste svar af la3amon for 1 time siden

Keep trying to volunteer to answer some q's, gotta be something useful in here, used FF since ~1,0 or so, after mozilla got tired.. but errors and login requests

Want to volunteer - "Save the world" caught my eye - but y'all got the count wrong.. it's not hundreds of millions, I'm pretty sure it's over 7 billion now. I've been de… (læs mere)

Want to volunteer - "Save the world" caught my eye - but y'all got the count wrong.. it's not hundreds of millions, I'm pretty sure it's over 7 billion now. I've been depressed for 95+% of my life from first memories, and suicidal since I figured that was an option - for about 3.5 decades. Then I started doing some things, and programing in AI again (started AI in about '86, started programming in about '78, got on the net in '91 - used to download slackware on 3.5" "floppies" but having open access to 50 PC's at once made it faster. Anyway, I got my own plan to save the world. ~7 billion or so. (nobody forced so those religious people that don't do technology probably will stay behind and farm) But I can't work 24/7, or even all waking hours. So maybe there's still some useful info in there to answer a q or 2.. have supported PC, Mac's, and Linux mostly home fun. As I say, I'll try re-login after reboot (this thing is SOO slow, it doesn't even come close to keeping up to my typing, nevermind if ya open a few windows. Wish me luck because if my idea works (and my brane does work kinda funny, but bottom line is benevolence.. you think China, N. Korea, or even Gogol have that?) on my half-shoe-string budget. I will save the world. I know 1 in a million, but that's mostly why I stopped being depressed and suicidal after these decades.. even a *tiny* chance to make this planet way way WAY better for anyone that wants... well, I had no ideas before.. now I got one.  ;) Oh... I.ve also been trying to switch over to that one signon thing for a few weeks.. on my 2 cells, tablet, this creaky laptop, my old computer (10 yrs, but CPU still retails for $500+) which died 3 or 4 wks ago, so .. it's been messy and the Nvidia Titan RTX I gitta got $3400(CDN) *sigh* thanks, sincerely - Andrew

Stillet af rheal.notes for 1 time siden

Youtube videos stutter and freeze whenever I play them.

Is there any way to make it so YouTube stops having its videos stutter and freeze a bit whenever I watch them via Firefox on my PC? I've tried doing everything I can. I h… (læs mere)

Is there any way to make it so YouTube stops having its videos stutter and freeze a bit whenever I watch them via Firefox on my PC? I've tried doing everything I can. I have turned off smooth scrolling, enabled V-Sync for Firefox using Nvidia Control Panel, and much more. Nothing has helped so far. I have even used other browsers but they have issues too. And, my frames aren't dropping at all which is even weirder since it kind of feels like that is also what may be happening here. If anyone can help, please do so! Thanks!

Stillet af Hopz0510 for 2 timer siden

Seneste svar af FredMcD for 1 time siden

How do I change the security settings back to standad from strict.

Hello, How do I change my security back to Standard from Strict. I recently changed it to Strict because I thought there were too many cookies and Ads when browsing. … (læs mere)

Hello,

  How do I change my security back to Standard from Strict.  I recently changed it to Strict because I thought there were too many cookies and Ads when browsing.   Now when I got to my websites like Banking and Medical they have to text me a code first to complete the login.

I can't remember what I did or where I was just know it's a pain and need to go back to before.

Thanks, Roni

Stillet af roonie7 for 5 timer siden

Seneste svar af la3amon for 2 timer siden

Folders in my bookmarks do not save

Hello everyone, So I have a problem when I create a folder in my bookmark bar. I create a folder by category (unnamed for aesthetics). Once I have classified my favorites… (læs mere)

Hello everyone, So I have a problem when I create a folder in my bookmark bar. I create a folder by category (unnamed for aesthetics). Once I have classified my favorites in these different folders after reopening Firefox, all my favorites are in a single folder. I specify that all these favorites were mostly imported from Chrome but that the problem persists with favorites added from firefox

Stillet af durandm04 for 11 timer siden

Seneste svar af cor-el for 2 timer siden

Embedded Twitter Tweet Button issue with Release 79.0 Desktop

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website. When I load the above in Google Chrome 84 t… (læs mere)

Here is a Jsfiddle URL URL which points to Twitter Tweet Button JS / HTML code which I am attempting to embed into a website.


When I load the above in Google Chrome 84 the Tweet Button appears and I can share out the URL of the web page in which the Tweet button is embedded, with no unexpected results.

When I try to do the same with Mozilla Firefox 79.0, in Private Mode, and disabling uBlock extension, the Tweet button does NOT appear, only the "Tweet" text. When I click on the Tweet text, I can not share out the URL as expected.

I am wondering what specifically in Mozilla Firefox could be introducing the problem.

Stillet af Chris Vitalos for 4 timer siden

Seneste svar af jscher2000 for 2 timer siden

Firefox Dev Tools Accessibility

Hi there. I'm a blind web developer and I was wondering if there is some way to make the Firefox developer console more screen reader friendly. As it stands, I have no wa… (læs mere)

Hi there. I'm a blind web developer and I was wondering if there is some way to make the Firefox developer console more screen reader friendly. As it stands, I have no way of viewing JavaScript runtime errors or much of anything besides the element hierarchy when inspecting an element, and even this only provides very little information. I ask because there seems to be a big focus lately on testing for accessibility, but the tools to do so seem completely inaccessible themselves.

I would welcome any suggestions on how to use/improve the dev tools with a screen reader (I'm using NVDA) or an add-on I can down load that would be more friendly to me. I saw a mention of one called "Firebug", but that appears to be an outdated post.

Stillet af phoenixtilea for 3 timer siden

Seneste svar af jscher2000 for 2 timer siden

Bookmark toolbar icons only show generic "globe" icon, not app-specific icons.

I just installed Firefox onto a new laptop, but the Bookmarks Toolbar shows the generic "globe" icons for most of my webpages, instead of the page-specific icons. I am l… (læs mere)

I just installed Firefox onto a new laptop, but the Bookmarks Toolbar shows the generic "globe" icons for most of my webpages, instead of the page-specific icons.

I am logged in an synced with my other devices that use Firefox.

Stillet af djgibboni for 12 timer siden

Seneste svar af cor-el for 2 timer siden

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (læs mere)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Stillet af scorpio_109 for 1 uge siden

Seneste svar af scorpio_109 for 9 timer siden

Mozilla Firefox Setup as non-administrator: Annoying error message when installing

Hello, i have a automatic script what do anything uhhhh automatic. It installs Firefox too. However, when installing, I get this error message (see image): If you press O… (læs mere)

Hello, i have a automatic script what do anything uhhhh automatic. It installs Firefox too.

However, when installing, I get this error message (see image): If you press OK Firefox will be installed, but every time you install this error message keeps coming up and that makes my script a bit bad.

Please no other answers as a possible solution, thank you.

Stillet af SoftwareRat for 8 timer siden

Seneste svar af cor-el for 3 timer siden

Bookmarks Organization, Lost folder...

I use the the bookmarks toolbar extensively, I have nested folders in the toolbar. Recently one of my folders disappeared, I blame my wife but it could have been me... I … (læs mere)

I use the the bookmarks toolbar extensively, I have nested folders in the toolbar. Recently one of my folders disappeared, I blame my wife but it could have been me... I am hoping it got dragged to another folder but have not been able to find it yet. I used the "show all bookmarks" page and searched and found one of the links in the missing folder but I am unable to tell where the bookmark is stored in my hierarchical organization. Can anybody give me some pointers on finding my missing folder?

Thanks!

Stillet af Mike & Anita for 6 timer siden

Seneste svar af cor-el for 3 timer siden

Firefox, Captcha problems and live plugs

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 insta… (læs mere)

I use Firefox 79. I have removed all the extensions except my antivirus (Avast Ultimate) which includes a VPN but the VPN is currently turned off. I have Firefox 79 installed on two computers, one of which connects by CPL ("powerline adapters/homeplugs") and the other connects to the router by an ethernet cable. My Firefox settings are identical on both machines and I have no Captcha problems with the one using the ethernet cable. I also completely turned off my home network and reset it - fibre optic box, router, both computers, and unplugged the CPLs - and then restarted them from the optic box forwards one by one. It made no difference, the CPL problem still exists.

I sought help on the Microsoft Community Forum and sent the two blokes I was working with all the above info and they concluded that the problem wasn't with the CPLs which, incidentally are TP-LINK, model TL-PA7010P(KitFR) with the Version 3 software. All three lights on each of the CPLs are solid green. I have also informed TP-Link France of the problem and I'm waiting for their reply. Following advice from one of the blokes on the MS Forum, I ran a Speedtest.net on the CPL machine and the results were: downloading 91.99Mbps and uploading 87.47Mpbs and the Ping response was 20. (This is all nonsense to me but may help you.) Both people on the MS Forum concluded that the problem does not lie with the CPL.

I'm going to replace the CPLs with a 30m ethernet cable (less aesthetically pleasing and more encumbering) to see if that resolves the issue.

Stillet af higginson.roy for 16 timer siden

Seneste svar af cor-el for 3 timer siden