Viser spørgsmål med mærket: Vis alle spørgsmål

'data:image' data links in page info. How to identify location/allow retrieval without turning off tracker blocking?

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script b… (læs mere)

One of the sites I regularly use (tesco.com) seems to have changed the way it gets thumbnail images of products, so that they no longer show up unless I turn off script blocking for a whole page. (Once I've got one page working, it continues working for the other pages, even if scripts are 'blocked' on those!?)

In the page info I see that the non showing images are only represented by 'data:image' followed by gif.64 and a long string of letters. I understand that this is an html link converted to data, but I don't know why, and have never seen this before. If I copy the 'link' into a new tab, it just goes to a black page. One time I did get a warning pop up from 'NoScript' that the page was doing some dodgy sort of call out, and 'did I want to disable it on this site'. I think it said the call out was to one of the Google sites, but I can't find any way to show this information when NoScript isn't warning me about it; and I can't seem to make 'NoScript' do the pop up every time I try to search with the data link: most times it just goes to the black page: only once or twice has it showed me the warning. I don't understand what's going on.  :/

First time 'NoScript' gave the warning, I opted to 'allow this linking for this page', and the thumbnails then showed up, and the 'data:image' link info was replaced with a normal link to a jpg picture (odd because the data link had been prefixed 'gif;64' ?). I then wanted to know which script to enable for future use, but, when I disabled all the page scripts again, the thumbnails stayed there, and continued to work on the whole site: not just the current page!

When I logged out, and came back to continue shopping later, whatever the setting was, had been lost, and I had to go through the rigmarole of allowing all scripts, to get the thumbnails to show, and then turning off all but the main domain permission afterwards.

Can someone please explain what these data links are, and how to see where they are really aimed/what site a picture is actually on, before just letting them connect. And so how to allow just the exception that's needed to show the thumbnails.

Sorry if this sounds dumb, but it's all new to me.

Many thanks for any enlightenment.

Stillet af Spamlet for 1 uge siden

Seneste svar af Spamlet for 6 dage siden

When using Firefox, lowering mtu to 400 causes problems.

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr. The site doesn't open properly You can reconnect countless times over and ove… (læs mere)

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr.

The site doesn't open properly You can reconnect countless times over and over again, The page does not open.

This issue did not occur in the 68.12esr version.

There was no problem in the lower version even in the non-esr version. When the version was upgraded, the symptoms appeared. I've been using 68.12esr.

I can not speak English well.

Korea is a country that blocks sites using https. Adjusting mtu is a necessary measure for Koreans.

Stillet af eeeieeee for 5 dage siden

Firefox doesn't download certain types of files -- developers please read !!

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years. I have been reading through the help area. I have trie… (læs mere)

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years.

I have been reading through the help area. I have tried (I hope) erverything, but with no success.

I can download drivers from NVIDIA home page. I can't download firmware from ASUS home page. The browser just blinks very quickly and that is it. I am able to download documents (they used to open in Acrobat - now in firefox).

I have tried the "save" mode. I have disabled all add-on permanently. I have no special firewalls.

As all customers always say: I haven't changed a thing - it just doesn't work anymore.

I have a feeling this problem started with release 80.

The funny thing is, I have ten (10) PCs (Win7/Win10) and all show the same symptoms.

I have been spending "days" with this. Would appreciate help - THANKS !!

EDIT: other browsers work, but I don't want to use other browsers.

Forgot to mention, that I followed the troubleshoot advice (handler.json delete).

Anyone any ideas, tips or recommendations?

=======================================================

Did a little research. This problem has appeared with rel/ver 79. The problem shows up as soon as the check mark is removed in the options. Which check mark? Well:

TOOLS

   OPTIONS
      GENEREL
          TABS
               uncheck the box "open links in tabs instead of new windows" 

Took me quite a while to find what/where the problem is.

If you are interested - just try the following sequence of "commands":

Go to the homepage of "ASUS.COM" Position on the "service" option. Click on the "service and support" option in the drop-down menu. Select the pic showing a router (wlan and networks). Select "wireless router" as the product range (first box). Then select i.e. "RT-AC66U" as product model (second box). Then select "Drivers & Tools". Then select "BIOS and FIRMWARE". AND then try downloading.

This is where MY browser starting with rel 79 just blinks and inserts a little notice which reads i.e. "2020/09/29 downloaded" and a little circle with an arrow in it pointing downwards.

But nothing is downloaded.

===============================================================

HOPE A DEVELOPER READS THIS.

Either ASUS is doing something strange or firefox as of rel 79 has changed its behavior.

To repeat myself: I can download on other sites (like drivers for NVIDIA GPUs) just fine. So far, it just seems to be a problem with ASUS.

Have a nice day.

Stillet af give-me-a-chance for 5 dage siden

cannot browse between pages

Hello, When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page … (læs mere)

Hello,

When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page info (See image). I'm limited to page 1.

Any idea?

W7 32 bit with Firefox 81.0

Stillet af andisch for 5 dage siden

library initial focus

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole… (læs mere)

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole folder. I believe to have seen a config entry somewhere to get rid of this nonsense behavior, but can't seem to find it.

Anyone an idea?

Stillet af Yinmin for 5 dage siden

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (læs mere)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Stillet af intr0uble for 3 uger siden

Seneste svar af intr0uble for 4 dage siden

Tiddlywiki borked?

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete wit… (læs mere)

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete with the name I had assigned to it, rather than the one generated by FF. I found that it was possible to download the file with the name assigned by FF, then rename manually, but not sure if this qualifies as a bug.

While it was previously supported, I was using the TiddlyWiki for Firefox extension but since the extension became incompatible with FF and was disabled (last year?), until today's experience, TW and FF have played nicely together.

Stillet af kittybriton for 4 dage siden

When first opening FF - I get a blank NEW TAB instead of my homepage

I have tried the 'refresh Firefox' feature multiple times and changed the name of the PREFS.JS file - but no matter what I try, when I first open Firefox it opens a blank… (læs mere)

I have tried the 'refresh Firefox' feature multiple times and changed the name of the PREFS.JS file - but no matter what I try, when I first open Firefox it opens a blank 'New Tab' instead of my homepage.

When I have done the refresh and PREFS.JS clear, the first time I open Firefox it works fine. But as soon as I close the browser, I am back with only getting the blank NEW TAB on launch - and this is driving me nuts.

The only thing that I have NOT tried is a full uninstall of Firefox and deleting any and all remaining files, then doing a fresh installation. However doing so would cause me some issues with the dozens of sites that require passwords (which I am not sure I remember them all). I DID do an export of my bookmarks but that is all.

Does anyone have any idea how to resolve this issue?

Stillet af althor015 for 4 dage siden

Mozilla Firefox Update Display

Mozilla Firefox update display I am using the older version of Mozilla Firefox and do not want to download a new version at the moment. Up to now the Firefox settings off… (læs mere)

Mozilla Firefox update display

I am using the older version of Mozilla Firefox and do not want to download a new version at the moment. Up to now the Firefox settings offered the choice to 1. " Install updates automatically (recommended)", 2. "check for updates, but ask before installation", and 3. "do not check for updates".

Currently, the third option "do not check for updates" is no longer displayed in the Firefox browser window, and each time Firefox is opened, an update display opens in the upper right corner, which does not close automatically, and it is necessary to close this update display manually.

It should be up to me as a Firefox user to decide if and when I want to update Firefox. It should also be possible to choose whether or not the update display should continue to be shown when Firefox is opened.

kind regards pemigabo123

Stillet af pemigabo123 for 4 dage siden

Seneste svar af pemigabo123 for 3 dage siden

Downloading Firefox to Windows 10

Reading the several comments on this subject has not led to a solution. The Firefox Setup 81 and Installer are sitting in the downloads file, but when I click either "Ope… (læs mere)

Reading the several comments on this subject has not led to a solution. The Firefox Setup 81 and Installer are sitting in the downloads file, but when I click either "Open" or "Run as Administrator" I get a Windows "For security and performance Windows 10 in S mode...." followed by two options "Learn more" or "Switch out of S mode". When I choose the latter the "Switch out of S mode" page arrives. Now what? Thanks.

Stillet af Cormorant for 3 dage siden

Why does opening in a new background tab work less and less?

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your pre… (læs mere)

It seems so simple. You're reading a page and run into a link you want to read later. You use the standard Control+Click to load it in a background tab leaving your present reading uninterrupted. But more and more often you're taken to the new tab immediately which means you are not only interrupted from your present reading but have to remember to go back to where you were (not a habit when you're used to opening in background tabs and closing them cleanly when finished) and find where you where on what may be a multi-page document. Often tens of pages. Wasted time.

Is there any way of making Control+Click work properly? One sure fire but more long winded way is to right click and hit T. That seems foolproof.

Stillet af moz2u for 3 dage siden

email problems

My Yahoo email for the most part is fine. But, I am having a lot of difficulty when I type replies to emails I have. When I have to correct something in my text, I keep g… (læs mere)

My Yahoo email for the most part is fine. But, I am having a lot of difficulty when I type replies to emails I have. When I have to correct something in my text, I keep getting the blue lines that cover the existing text and want to cancel some of the text I have already done. As soon as I move the cursor to another part of the text, the blue line covering will cancel everything there after and I don't want that to happen. Not sure why this is occurring. I didn't have this peculiar problem before hand. It's just typing replies to emails has become a real pain, and I'm not sure why? Can anyone help with my Yahoo email? Frankly, trying to contact Yahoo itself is really not a option as they usually don't reply to problems. So, I hope Firefox may have a have a solution? Thank you.

Stillet af sciencemagic for 2 dage siden

Impossible to set primary password... Why? What?

From two hours seems Firefox lost all saved access to my favourite sites, forums and so on... Checking saved ones I found my new enemy: Lockwise... It wants me to set a p… (læs mere)

From two hours seems Firefox lost all saved access to my favourite sites, forums and so on... Checking saved ones I found my new enemy: Lockwise... It wants me to set a principal password (which I never had before), so patiently I followed instruction to set ANOTHER USELESS password I will forget in 10 minutes... but... Once I type a safe password, and confirm this password, an annoying message pop-up and tell me that: "Impossible to change the password"... @#!"$)(%R?!" I never had it, why would you change it? You have to set it? Why it doesn't do it?

Note: I already have a Firefox account and, yes, I made login, and Yes! Sync is working properly, I can login and see saved accesses on my mobile.

MOREOVER: every few minutes I have a despicable pop-up which requires me to set THAT password! And if I try, it tells me it's impossible to set!

AAAAAAAAAAAAARRRRRRRRRRRRRRRGGGGhhhhh!

Thanks to who can help... I'm going to launch something through the window... >_>

Mech.

Stillet af Mechelus for 1 dag siden

Blackboard display issue with Firefox version 81

In Firefox version 81 Blackboard will not display the courses properly on courses page see attached screen shot "Firefox problem.png". Note that when I zoom out from 100%… (læs mere)

In Firefox version 81 Blackboard will not display the courses properly on courses page see attached screen shot "Firefox problem.png".

Note that when I zoom out from 100% to 67% the second course description shows up see "Firefox problem Zoom out to 67 percent.png".

Also at the bottom right of both of the screen shots a dialogue symbol with a question mark is displayed, I am wondering if that particular coding or its placement is somehow causing the conflict. In addition if I click on that dialogue symbol with a question mark, it takes me to Blackboard's help which does not give me any guidance to resolve that issue.

Please help

Stillet af omar.robinson19 for 1 dag siden

Random save directory for PDF files

Hello, When i want to save a pdf file, firefox propose a different directory from the one previously saved. It looks like firefox keep all saving directory and randomly p… (læs mere)

Hello,

When i want to save a pdf file, firefox propose a different directory from the one previously saved. It looks like firefox keep all saving directory and randomly propose a directory from an old save.

How can i resolve this problem?

Stillet af loic.moisan for 11 timer siden

Transferred bookmarks to a new profile but all the icons are missing

I've just set up a brand new profile and copied all my important user data across, including the bookmarks (places.sqlite). But now my bookmarks have no icons? I have ove… (læs mere)

I've just set up a brand new profile and copied all my important user data across, including the bookmarks (places.sqlite).

But now my bookmarks have no icons?

I have over 25,000 bookmarks so I don't want to have to load them all in order to get the icons back!

Stillet af MartyJames for 8 timer siden