Viser spørgsmål med mærket: Vis alle spørgsmål

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (læs mere)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 1 uge siden

  • Arkiveret

Google image search does not display related search results?

When i click on an image, it displays this very image only without the related images on the right. This happened suddenly and i've changed no settings before. It used to… (læs mere)

When i click on an image, it displays this very image only without the related images on the right. This happened suddenly and i've changed no settings before. It used to work well and display the related images! I have a screenshot for the condition but i dont know how to attach it here.

Thanks!

Asked by DrSylvia 6 år siden

Last reply by DrSylvia 6 år siden

  • Arkiveret

gq site stops working

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the li… (læs mere)

I was reading an interview when it happened. I went through some pages of it and then the site stopped responding. I had to refresh it to continue reading. here is the link to it http://www.gq-magazine.co.uk/entertainment/articles/2013-12/16/benedict-cumberbatch-sherlock-season-3-interview

Asked by nastypolly 6 år siden

Last reply by patrickmc 6 år siden

  • Løst
  • Arkiveret

Please confirm your email address. -- Does not work for older account reset and new on just created.

Please confirm your email address. -- Does not work for older account reset and new on just created. Can't even confirm my email address of a new account. Does not arriv… (læs mere)

Please confirm your email address. -- Does not work for older account reset and new on just created.

Can't even confirm my email address of a new account. Does not arrive even after half an hour.

What happend to asking a question without being registered? I can not complete any questions because this confirmation mail does not get sent.

Asked by lactive 6 år siden

Answered by lactive 6 år siden

  • Arkiveret

video doesn't load unless moving cursor

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this… (læs mere)

As seen on the forums before with v25, my video (and sometimes page loading) will not continue unless the cursor is in motion. I updated to v26 and am still getting this problem.

Asked by kcowan86 6 år siden

Last reply by KUMARESAN.C.S 6 år siden

  • Arkiveret

Possible Bug In Firefox for Mac on Retina Macs only

There appears to be a problem that only occurs in Firefox for the Mac, and only on retina devices (works fine on non-retina macs). It involves the images on a slider flic… (læs mere)

There appears to be a problem that only occurs in Firefox for the Mac, and only on retina devices (works fine on non-retina macs). It involves the images on a slider flickering, which can best be seen here:

http://vinehousestudios.co.uk - Real life implementation showing the problem

Please advise...

Regards,

Simon Guiliard.

Asked by sguilliard 5 år siden

Last reply by guigs 5 år siden

  • Arkiveret

making a website in Wix, i can't get in the library when i use firefox. Using IE it is possible

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When… (læs mere)

when I try to add an image to my website, I cannot get connected to the media library of Wix. A month ago I made the website, and by then there was no prblem at all. When I use ie now, there is no problem. Some security/ firewall problem??

Asked by pmdriessen 5 år siden

Last reply by FredMcD 5 år siden

  • Arkiveret

Embed youtube video

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGS… (læs mere)

Hi, I have requirement to embed youtube video on the webpage. When I embed the video with with <iframe width="420" height="315" src="http://www.youtube.com/embed/XGSy3_Czz8k"> </iframe> It works absolutely fine. But, when I try the same with <object width="420" height="315" data="http://www.youtube.com/v/XGSy3_Czz8k"></object> This does not work and it shows message as "A plugin is needed to display". How should we fix this?

Testing on Firefox 37.0.1 on windows 7.

Thanks, Amit

Asked by itsamb 5 år siden

Last reply by guigs 5 år siden

  • Arkiveret

Add Exception for Hardware Appliance Not Working on 37.0.1

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I b… (læs mere)

Before I upgraded to v37.0.1 in the last week I was using v31. I used v31 to connect to a EMC VNX5400. The connection to the appliance is a secure connection and when I browsed to the appliance the very first time (many moons ago) I had to add an exception. No biggy. Upgrading over the years it has never been necessary to add an exception again, because I just upgrade FF.

However, after the upgrade to v37.0.1, I browsed to my appliance like always but was confronted with the "This Connection is Untrusted" dialog. Which wouldn't be a problem except, when I click on the "Add Exception" nothing happens.

I have deleted the existing certificate, which was still there by the way, from the certificate store in Options->Advanced->Security.

Manually trying to add the exception also doesn't work. I attach a screenshot of this.

Any ideas why FF is behaving in this way?

Asked by andre.kruger 5 år siden

Last reply by guigs 5 år siden

  • Løst
  • Arkiveret

Does Firefox support keyframe spinner?

I have a web page with different keyframe utilities that work fine in Firefox but just added a keyframe image spinner that doesn't function in Firefox but does in chrome.… (læs mere)

I have a web page with different keyframe utilities that work fine in Firefox but just added a keyframe image spinner that doesn't function in Firefox but does in chrome. Is there a special css code that will get this working or is this not a supported function right now?

Asked by bobxzx 4 år siden

Answered by bobxzx 4 år siden

  • Arkiveret

Runtime error

I'm trying to submit an application and this error appears every time I press the submit button. Server Error in '/cbse/2015/csssrenew' Application. Runtime Error Descrip… (læs mere)

I'm trying to submit an application and this error appears every time I press the submit button. Server Error in '/cbse/2015/csssrenew' Application. Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<configuration>

   <system.web>
       <customErrors mode="Off"/>
   </system.web>

</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<configuration>

   <system.web>
       <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
   </system.web>

</configuration>

how can I solve this?

Asked by arpitn 4 år siden

Last reply by guigs 4 år siden

  • Arkiveret

Website Verification and Passwords.

Is there a way to send a request or verification ticket to either the company's website or Mozilla for SSL certification? Like, sending a link to DigiCert Inc. or Google … (læs mere)

Is there a way to send a request or verification ticket to either the company's website or Mozilla for SSL certification? Like, sending a link to DigiCert Inc. or Google Inc. Authority? I want to be sure that my connection to the website is private and secure. Furthermore, if the web page does not provide an SSL certification or verified website approval, would the passwords that I saved through Mozilla Firefox password manager be compromised or will they be secure even visiting a website that has no SSL certificate or verification? Please answer these two questions as soon as possible. Thank you.

Asked by Brando Mettout 4 år siden

Last reply by cor-el 4 år siden

  • Arkiveret

I cant access my business webpage back office to enable editing

my business web page is brainambulance.com.au I edit the webpage via https://customers.webarena.com.au/custom_scripts/siteanalytics.php I have always edited under 'manage… (læs mere)

my business web page is brainambulance.com.au

I edit the webpage via https://customers.webarena.com.au/custom_scripts/siteanalytics.php

I have always edited under 'manage my web page' but now I cant access it. This happened in Safari and it was a security upgrade that blocked me. I used Firefox as it gave me access which is now not available - have you done a security upgrade or other that affects my access?

many thanks.... Arlene Hunt

Asked by arlhunt 4 år siden

Last reply by FredMcD 4 år siden

  • Arkiveret

My website won't run correctly with latest version of FF - solution?

I use 'Website Wizard' to host my website and they recommend using Firefox, but the latest version of firefox causes their software not to be able to update my website co… (læs mere)

I use 'Website Wizard' to host my website and they recommend using Firefox, but the latest version of firefox causes their software not to be able to update my website correctly and they don't intend to fix this.

How can I load a previous version of firefox and stop automatic updates, so that I can update by website?

Regards

Peter Bennett

Asked by orchardp 4 år siden

Last reply by FredMcD 4 år siden

  • Arkiveret

I got a virus, how do i stop it?

I went to this website which claimed that if you share a link to it every time someone clicks you get a point and say 8 clicks could get you a voucher for steam or roblox… (læs mere)

I went to this website which claimed that if you share a link to it every time someone clicks you get a point and say 8 clicks could get you a voucher for steam or roblox or something like that, this is a link to the site https://EpicCodes.com/ ?ref=853127 basically my malware states that it is a virus and that i need to pay them 65 dollars to get it fixed, i was wondering if someone at firefox could remove the site and any messages on the internet with the link to it, help remove my virus, and tell the other major browsers, thank you.

Asked by Zombi 4 år siden

Last reply by FredMcD 4 år siden

  • Arkiveret

PHP session variables not stored

I've created a website in php5. During development I used Firefox 46.0.1 on Ubuntu 14.04LTS. The session variables are nicely stored en can be read. Now I'm starting to … (læs mere)

I've created a website in php5. During development I used Firefox 46.0.1 on Ubuntu 14.04LTS. The session variables are nicely stored en can be read.

Now I'm starting to test on different browsers, my Windows 10 pc with Firefox 46.0.1 doesn't store the session variables. Chrome and Edge do store the session variables on my Windows 10 pc. Also on a win 8.1 pc with Firefox 46.0.1 the session variables are not stored.

Any idea what could be the cause?

What I typically do in a php script:

?>

In order to reload the page, I use javascript. "location.reload();" When commenting that line out and refresh the page, the session variables are available.

Any idea on how to solve this issue?

Asked by Deepfreeze1 3 år siden

Last reply by philipp 3 år siden

  • Arkiveret

I am working on a website , My website appears 10% zoomed in mozilla when compared to other browsers : chrome safari etc.

I have used the same css and js for all the browsers. There is no browser specific coding done. Also i tried adding the normalization code. But this did not help. i read… (læs mere)

I have used the same css and js for all the browsers. There is no browser specific coding done. Also i tried adding the normalization code. But this did not help. i read this: https://support.mozilla.org/en-US/questions/962979 . Now i know that changing the value of 'layout.css.devPixelsPerPx' manually will help. But this will solve the problem only in that particular system. I have many users accessing my site from many systems. How do i make sure they have the same look and feel without going to about:config and changing the value of 'layout.css.devPixelsPerPx' manually. PLease help. Thanks

Asked by ranjansaga 3 år siden

Last reply by the-edmeister 3 år siden