Viser spørgsmål med mærket: Vis alle spørgsmål

Bazi sitelerde. arama cubugunda ve ayarlar kisminda buyuk "E" harfi gozukmuyor.

Baslikta belirttigim gibi cogu sitede buyuk "E" harfi yerine bosluk gozukuyor. Arama cubuguna "E" yazinca da hic birsey goremiyorum. Herhangi bir eklenti vs kullanmiyorum… (læs mere)

Baslikta belirttigim gibi cogu sitede buyuk "E" harfi yerine bosluk gozukuyor. Arama cubuguna "E" yazinca da hic birsey goremiyorum. Herhangi bir eklenti vs kullanmiyorum. Yardimci olursaniz sevinirim

Stillet af furkan.m1907 for for 2 måneder siden

Get rid of border around links in Firefox's built-in PDF Viewer

We have a WordPress website that has a direct menu link to a PDF file. The PDF has links at the top that transport the user to a particular section in the document. On Ch… (læs mere)

We have a WordPress website that has a direct menu link to a PDF file. The PDF has links at the top that transport the user to a particular section in the document. On Chrome it looks fine, but on FireFox, there are thick, ugly borders around each link. I've tried to change the border with CSS using .linkAnnotation, but it never works. I have found that for an individual browser, you can change the userContent.css, but we'd like to change the appear of the PDF for all users. How do we do this?

I've attached an image of the PDF but I've whited-out the text.

Stillet af rachel15 for for 2 måneder siden

Additional parameters sent to server

Hello, Firefox 76.0.1 is causing me problems... For example if I call a PHP program to log out, I use the JavaScript command: function Logout() { self.location = "Root.p… (læs mere)

Hello,

Firefox 76.0.1 is causing me problems...

For example if I call a PHP program to log out, I use the JavaScript command:

function Logout() {

 self.location = "Root.php?LogOff=Y"

}

No problem there, but when I want to log back in I use:

<form name='detail' method='Post' onsubmit='Root.php'> <input type='text' name='UserId' class='Full' style='border: 0;'> <input type='Password' name='Password' class='Full'>

(The class Full, just sets the width to 100% as this is in a table)

The the JavaScript is simply:

function LogIn() {

 document.detail.submit();

}

Seems simple enough, but the Root.PHP receives:

 LogOff -> Y
 UserId -> <name>
 Password -> <password>

Not what I was expecting!

The only other thing of note is that I have started using local.storage to save information, and this too passes information from previous calls.

Any thoughts?

Thanks, Richard Gamester

Stillet af Richard_Gamester for for 2 måneder siden

Trying to go to website: http://Search term/ instead of searching

So i have noticed recently that when i type a search term into the address bar and press enter it sometimes says "Do you want to go to the link http://Searchterm/ instead… (læs mere)

So i have noticed recently that when i type a search term into the address bar and press enter it sometimes says "Do you want to go to the link http://Searchterm/ instead. Well today i tried to search "Unity" and now my address bar instead of searching allways wants to go to "http://Unity/" instead of searching google for "Unity". I know clearing cache would probably help but i'd like to know if theres a way to turn off that whole "feature?". Thanks

I just tried some other things and none of them do it and i just cleared my cache but it's still there

Stillet af eddygeek18 for for 2 måneder siden

Popups in Firefox TV For Firestick

Hello, I just installed Firefox TV on my Amazon Fire Stick. When I access websites, I sometimes have pop-ups come on it just like I do on my PC. On my PC, they appear on … (læs mere)

Hello,

I just installed Firefox TV on my Amazon Fire Stick. When I access websites, I sometimes have pop-ups come on it just like I do on my PC. On my PC, they appear on other tabs next to the one I'd be in.

This doesn't bother me too much, but I can't seem to find out how to actually close it on the Firestick/FirefoxTV. The new tab/popup can take up the entire screen and I'm not able to close it to get back to where I was before. If I push the back button on Firestick remote it doesn't work either.

This happens with or without turbo mode on.

Any help would be nice, Thanks :)

Stillet af hawkins455 for for 1 måned siden

Forge of empire freeze/lenteur et consommation de ram

Bonjour, Je joue à forge of empire depuis un peu plus d'un an et depuis quelques semaines, le site à beaucoup ralenti. J'ai des freeze sur la page principale du jeu, et … (læs mere)

Bonjour,

Je joue à forge of empire depuis un peu plus d'un an et depuis quelques semaines, le site à beaucoup ralenti. J'ai des freeze sur la page principale du jeu, et une consommation de CPU à 90% quand l'onglet du jeu est actif.

C'est peut être corrélé avec une modification que j'avais fais dans les about:config qui m'avait permi de corriger les soucis de vidéo youtube dont l'image ne bougeait plus mais le son continuait. Mais la modification que j'avais faite, je l'ai remis à la valeur par défaut sans changement.

J'ai un ticket ouvert avec l'assistance du jeu, qui déclare que c'est à firefox qu'il faut que je fasse ma demande.

Merci.

Stillet af jimmy.kevinpetit for for 1 måned siden

Firefox and Facebook

I have noticed in the last week or so, for whatever reason Facebook is not letting me share others posts, i.e. Memes, Photos, My own memories, and Chrome has no problems.… (læs mere)

I have noticed in the last week or so, for whatever reason Facebook is not letting me share others posts, i.e. Memes, Photos, My own memories, and Chrome has no problems...

When I do on Firefox, a Facebook Popup in the left bottom comes up and tells me its been blocked and has 2 links, which lead to my thoughts on this, and the other to explain vaguely why it was blocked and The Rules or something.

I do remember, didn't we just get a recent update to Firefox, so maybe since this update.

Any help would be greatly appreciated. I know in the past, some deep settings have been altered in updates and I have had to go fix them.

Thanks, Sincerely,

Kenny

Be Blessed...

Stillet af kdt333.kt for for 1 måned siden

Typing stack in search bar suggests stackoverflow.blog instead of stackoverflow.com.

Before, I had bookmarked two websites: stackoverflow.com and stackoverflow.blog. I deleted the bookmark for the latter, but now every time I type stack in the search bar,… (læs mere)

Before, I had bookmarked two websites: stackoverflow.com and stackoverflow.blog. I deleted the bookmark for the latter, but now every time I type stack in the search bar, to get Firefox to suggest me stackoverflow.com, instead the only suggestion returned is the blog.

What I tried: - typing stack in the search bar in a Private Window, didn't work.

Stillet af fastai for for 1 måned siden

Why ESNI is not working on paperspace.com

I know DNS TXT record have ESNI key of paperspace.com. however ESNI is not working for this particular site. (I can explain how I found out this.) But any idea why? … (læs mere)

I know DNS TXT record have ESNI key of paperspace.com. however ESNI is not working for this particular site. (I can explain how I found out this.)

But any idea why?

Stillet af mmmmmm_ad for for 1 måned siden

Adds not opening

HI I am using click adds on a few websites, bur from yesterday, 2 of them does not work. I I click on an add to open it gives me "You closed the advertisement too soon" b… (læs mere)

HI

I am using click adds on a few websites, bur from yesterday, 2 of them does not work. I I click on an add to open it gives me "You closed the advertisement too soon" but I am still on the add page that opened.

So I do not know if it is after the windows update or Firefox update, how can I found out what the problem is.

Stillet af OdieZ for for 1 måned siden

Firefox Keeps Resetting Externally Opened Links to Home Page

Hi, I've been experiencing a strange problem with Firefox. If I click a link from an external app (e.g Outlook), it begins loading in Firefox but will then reset to my h… (læs mere)

Hi,

I've been experiencing a strange problem with Firefox.

If I click a link from an external app (e.g Outlook), it begins loading in Firefox but will then reset to my homepage which is Google. I am not doing anything to trigger this reset (holding any keys, etc) I am simply just clicking the link, which launches Firefox and resets from loading the link to my homepage. It's very frustrating.

Stillet af grandari for for 1 måned siden

Gmail always signs me out of every account

Gmail has, everytime, for 3 straight months, constantly and semi-quickly, signs me out of every gmail account with and without presenting error code #2005. This issue can… (læs mere)

Gmail has, everytime, for 3 straight months, constantly and semi-quickly, signs me out of every gmail account with and without presenting error code #2005. This issue can’t be caused by Google alone, because every Gmail account works perfectly on my roommate’s computer, on my smart phone and on my computer if I use Internet Explorer (which I haven't used for years). Yahoo mail, does interestingly, as will all other non-Gmail accounts, work flawlessly with Firefox. Perhaps the flaw is solely with Firefox when it handshakes with gmail's security protocol, because error code #2005 is what always pops up. Another error message says that Hangouts has not been signed in. And while I do have 2 phone numbers for two Gmail accounts, Gmail also signs me out of 4 other accounts that have no phone numbers.

Here's the list of troubleshooting steps attempted recently. If at all possible, I'd like to avoid resetting Firefox, unless I can see from your provision of the entire list of settings, what will be lost. Thank you, for your expert advice.

1. UPDATED BROWSER – DIDN’T WORK 2. REMOVED 25 VIRUSES – DIDN’T WORK 3. DISABLED ALL RECENTLY ADDED ADD-ONS – DIDN’T WORK 4. I’VE BEEN CLEARING HISTORY, COOKIES AND CACHE USING FIREFOX AND CC CLEANER DAILY AND FOR YEARS – DIDN’T WORK 5. USED CC CLEANER TO CLEAN UP REGISTRY – (EVERY COUPLE WEEKS FOR YEARS) – DIDN’T WORK 6. I REMOVED OVER 22 WINDOWS AND 1000 TABS – DIDN’T WORK 7. FIREFOX SETTINGS WAS JUST ALTERED TO CLOSE WITH CACHE AND COOKIES CLEANED OUT 8. I HAVE ALWAYS HAD WINDOWS SECURITY TURNED OFF – SO THAT’S NOT IT 9. I SIGNED INTO HANGOUTS FOR EACH OF 2 ACCOUNTS- STILL FAILS 10. It’s not the Windows software because Internet Explorer (which I hate using) works perfectly for days on end even after numerous sleep modes. 11. i Had this problem previously, but it mysteriously went away without troubleshooting anything that I can remember.

Stillet af cvmenn for for 1 måned siden

cant log in to the webpage using Firefox but can with my ipad

I went to log into a website that I have used in the past . I put my user name in and then when I put in the password it just hangs . I am able to log in using safari so … (læs mere)

I went to log into a website that I have used in the past . I put my user name in and then when I put in the password it just hangs . I am able to log in using safari so is there is a problem with the browser that I need to fix

Stillet af suecotterell for for 1 måned siden

When opening links when first opening firefox, it will open to a blank page.

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox. The problem i am running int… (læs mere)

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox.

The problem i am running into is when opening a link from the "newtab" page, it opens a blank page with no url. Additionally opening any links from external websites such as discord shows the same errors. It does appear to be reproducible, but only consistently with some websites (being twitter and reddit in my case)

https://cdn.discordapp.com/attachments/614952711426932737/726034229758132234/p9SKqFAPvE.gif See issue im having

I have uninstalled and reinstalled the normal firefox version, and have also tested it with the nightly builds. Did not fix the issue.

Stillet af jaw12121 for for 1 måned siden

firefox 77.0.1 not working with some financial web sites

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like loggi… (læs mere)

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like logging in and accessing secured data not sure exactly what is happening.

Stillet af janiceadele13 for for 1 måned siden

tumblr controls missing

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after … (læs mere)

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after a day of that, it is now only happening in firefox anymore.

Explanation, in case it's unclear what I'm talking about: On every blog on tumblr that you open (URL.tumblr.com, for example https://staff.tumblr.com is the link to the blog of the tumblr-staff if you'd prefer an actual blog to look at), in the top right corner of the page, there should be a few buttons, depending on if it's your blog or if you're logged in or not varying between 'follow' and 'join tumblr', 'edit post', 'edit appearance', 'reblog' or 'like', things like that.

  • I'm not sure if that part helps with solving the issue, so just in case: From what I can tell, the controls use codes of iframe to work.
  • It is not specific to one blog on tumblr, the controls are gone on every blog/page I open.
  • I opened the pages in private mode and the controls are there. When I go to add-ons and disable everything, the controls still are not showing up though, so I don't think any add-on can be the cause.
  • It did work until a few days ago, and I didn't change any settings in my browser during the time.
  • I'm using the newest version of firefox (77.0.1), or at least I'm not getting shown any updates left to do in the 'about firefox'.

All that I can still think of to do is to try to refresh, or if that doesn't work completely un- and reinstall firefox, or maybe try an older version of ff if that still doesn't help, and I would really rather find a solution without taking such big measures, which is why I am asking here.

Is there maybe something else that private mode does that I could try to do to fix this?

Thank you in advance for the answers I might get!

Stillet af starfire for for 1 måned siden

Tiktok Not Really Working

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I presse… (læs mere)

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I pressed play, it would play. Since, I believe, the last Firefox update, I can watch one (1) TikTok per browser session without issue (it won't load, as shown in the image I've attached). At that point, to watch more, I either have to use my phone, close and reopen Firefox, or refresh my browser, which was fine in the beginning, but now it's getting a little frustrating. I've attempted browser refresh, which doesn't remove the problem, and the site works fine without fail on Chrome and Edge, but I don't like either of those browsers since switching to Firefox 6 months ago. Ultimately I'm bringing it up because no one else has. If there's a way to fix it that I haven't found yet, I'd love to hear it. Otherwise, it's still worth bringing up so it can be fixed. Any ideas?

Stillet af spygirlkd for for 1 måned siden

firefox cannot connect to youtube? if it manages to connect to youtube the channel logos may not appear and same goes with the thumbnails of videos

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up … (læs mere)

I have no idea what is causing this to happen. It is also affected when connecting to google. It starts either after browsing for some time or having my computer wake up from sleep. Edge does not have this issue. The scenarios trigger it: youtube is in a tab and after a while I switch back and refresh it and have channel logos and/or thumbnails blank, opening a video in private mode and not connecting while normal does or vice-versa, not connecting after waking up from sleep and not opening in either normal or private mode.

The only way to fix it is through restarting the computer.

Also youtube seems to forget my autoplay setting when this situation appears.

I have tried disabling ublock origin and tracking protection to no avail.

The same settings are applied on another computer and that computer has no issues.

V 77.0.1. Windows 10

This is the message I get: Hmm. We’re having trouble finding that site.

We can’t connect to the server at www.youtube.com.

If that address is correct, here are three other things you can try:

   Try again later.
   Check your network connection.
   If you are connected but behind a firewall, check that Firefox has permission to access the Web.

Stillet af IneedhelpwithFirefox for for 1 måned siden