Viser spørgsmål med mærkatet: Vis alle spørgsmål
  • Løst

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (læs mere)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Stillet af Aram for for 1 måned siden

Besvaret af jscher2000 - Support Volunteer for for 1 måned siden

  • Løst
  • Arkiveret

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (læs mere)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Stillet af Daria for 1 år siden

Besvaret af Daria for 1 år siden

  • Løst
  • Låst
  • Arkiveret

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (læs mere)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Stillet af Ethan Levy for 1 år siden

Besvaret af Ethan Levy for 1 år siden

  • Løst
  • Arkiveret

Credit dard site says I need to update browser,

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; … (læs mere)

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; downloaded and reinstalled firefox - no change i don't know what to do next

Stillet af suenurseperson for 1 år siden

Besvaret af cor-el for 1 år siden

  • Løst
  • Arkiveret

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (læs mere)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Stillet af ninopachinko for 1 år siden

Besvaret af jonzn4SUSE for 1 år siden

  • Låst
  • Arkiveret

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (læs mere)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Stillet af johnmaclain789 for 1 år siden

Seneste svar af Paul for 1 år siden

  • Løst
  • Arkiveret

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (læs mere)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Stillet af James Elbert Bearden for 1 år siden

Besvaret af James Elbert Bearden for 1 år siden

  • Løst
  • Arkiveret

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? … (læs mere)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Stillet af ninni.osterholm for 1 år siden

Besvaret af TyDraniu for 1 år siden

  • Løst
  • Arkiveret

Changes to websites on version 106.0.1

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the… (læs mere)

Since 106.0.1 was installed the NY Times acrostic no longer shows a grid for solving the puzzle. Also, the Oregonian newspaper online no longer has arrows to move to the next or previous page of the paper. These things continue to exist on Chrome. I have other problems with this version but these are the major issues at present.

Also, I cannot check the box below for emailing me when someone answers my question. Please send me an email anyway.

Stillet af rdbulkley for 1 år siden

Besvaret af rdbulkley for 1 år siden

  • Løst
  • Arkiveret

Broken Page FF109

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried… (læs mere)

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried Safe Mode and Yes ublock origin is disabled for the site in question. Page works fine is MS Edge Browser.

https://www.shoutfactory.com/product/dead-silence-collector-s-edition?product_id=8022

Stillet af dlafontaine2 for 1 år siden

Besvaret af cor-el for 1 år siden

  • Låst
  • Arkiveret

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the addre… (læs mere)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage [removed] it does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

Stillet af jasontst for 1 år siden

Seneste svar af Paul for 1 år siden

  • Løst
  • Arkiveret
  • Løst
  • Arkiveret

Some pages of the site Mouser.com open incorrectly

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866). https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=… (læs mere)

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866).

https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=unwgFEO1A6taa4TM2WgIJg%3D%3D

I tried changing the user agent, it didn't help. I think the problem is in the Java engine.

Stillet af Andrywy for 1 år siden

Besvaret af Andrywy for 1 år siden

  • Låst
  • Arkiveret

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see th… (læs mere)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Stillet af Mary for 1 år siden

Seneste svar af Dropa for 1 år siden

  • Løst
  • Arkiveret

One site suddenly loads only page titles with no text or other content. All other sites work normally.

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded video… (læs mere)

Until a few days ago, the site dailykos.com worked relatively normally. (By normally, I mean that the body of each article, including links and some of the embedded videos/photos were there and could be read. The comments and some of the pictures have never loaded. I thought it might be due to my privacy settings or extensions, but those weren't that important to me, and I never tried to fix that.) Now the site's pages are blank except for the title (see screenshot). The site loads normally in Safari on my iMac, and in the latest version of Firefox on my wife's MacBook Pro. I've compared the settings between her copy of Firefox and mine, and I can't see any significant differences. (We are both still using MacOS Catalina, but plan to upgrade to Monterey very soon.)

Things I've tried that didn't work include restarting both Firefox and my Mac, clearing my cache (it was zero bytes, but I clicked "Clear" anyway), deleting all cookies, including any for Daily Kos, except for a few cookies I need to keep, disabling all my extensions (see photo) and turning off enhanced tracking protection for the site. After these actions, I restarted Firefox, but the DK pages are still empty. An Internet search found only a few articles about similar but not identical problems from several years ago to January 2022. A search of the Mozilla returned zero results.

I should mention that I -think- this started after one of the last two Firefox updates. I'm using version 105.0. I'm fresh out of ideas, and I'd appreciate any help the community or developers can give me. Thank you very much. - Don

Stillet af pthg3 for 1 år siden

Besvaret af cor-el for 1 år siden

  • Løst
  • Arkiveret

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (læs mere)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

Stillet af groundie for 1 år siden

Besvaret af cor-el for 1 år siden