Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

Recaptcha only shows in safe mode

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recap… (læs mere)

I've been using Firefox for a long time and I've kept it pretty vanilla. Today, I tried to logon to a website and it requires Recaptcha. When I opened the page, the recaptcha box didn't appear.

In regular mode, the Recaptcha box doesn't appear. When I use Firefox in safe mode, it shows and works properly.

I'm using Windows 10 and Firefox 63.0 (32-bit). I tried this in a private window with the same results, that Recaptcha doesn't appear.

Chrome and Edge works as expected. Firefox Android works perfectly.

The only add-ons I'm using are for downloading Youtube videos and converting/splitting them. Media Converter and Muxer, yD YouTube and Video and Audio Downloader.

Stillet af KeithRoberts for 1 år siden

Besvaret af KeithRoberts for 1 år siden

  • Løst
  • Arkiveret

Your connection is not secure for all website, it is making firefox is useless. Try to address it as soon as possible

We are getting the following error message The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate inte… (læs mere)

We are getting the following error message The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. Error code: MOZILLA_PKIX_ERROR_MITM_DETECTED

We are not using any AVAST, but we are using mcafee. Import root certificate to, but it is still failing and unable to find the company root certificate.

Stillet af judefdo for 1 år siden

Besvaret af philipp for 1 år siden

  • Løst
  • Arkiveret

Login window not displaying on garmin connect login page

I have been using Firefox for years to login to Garmin Connect with no problems, now all of a sudden the login window on the login page of Garmin Connect is not displayin… (læs mere)

I have been using Firefox for years to login to Garmin Connect with no problems, now all of a sudden the login window on the login page of Garmin Connect is not displaying. I have tried Microsoft Edge and the login window displays and I'm able to login.

I have tried to add screenshot images but they won't upload.

Stillet af Ozerider for 1 år siden

Besvaret af McCoy for 1 år siden

  • Løst
  • Arkiveret

Reformatted pc, now Firefox not even recognizing McAfee Site Advisor installation like before, any suggestions? If it's blocked, good alternative? Thanks :)

Prior to formatting pc, I had McAfee Site Advisor installed, was recognized by Firefox, showing on top right of browser. After formatting pc, McAfee Site Advisor install… (læs mere)

Prior to formatting pc, I had McAfee Site Advisor installed, was recognized by Firefox, showing on top right of browser. After formatting pc, McAfee Site Advisor installation now not recognized by Firefox, i.e., not showing up on top right of browser, not even showing up in add-ons. Is it blocked now by FF, and if so, any good suggestions? I like the idea of something next to a site showing level of safety. Thanks so much :)

Stillet af ger for for 6 måneder siden

Besvaret af ger for for 6 måneder siden

  • Løst
  • Arkiveret

non functional Firefox Browser(one laptop only)

System: Windows 10 32-bit laptop Problem: non-responsive UI on one laptop only. This includes inability to configure local options. nothing works. Menus drop down, but… (læs mere)

System: Windows 10 32-bit laptop

Problem: non-responsive UI on one laptop only. This includes inability to configure local options. nothing works. Menus drop down, but no matter what is selected, the selection does not highlight, menu hides normally but no action is taken by the browser

If I manually type in the url it sits there. no spinning cursor, nothing.

Browser does NOT crash... It simply sits there doing nothing. All other browsers work fine.

What I have done Restart the laptop Double check Firewall permissions Ran a scan before and after installation (0 threats found) Logged in as administrator as well as user account Ran performance monitor nothing alarming noted Uninstall and Reinstall. (Problem still exists)

Stillet af kyle.rondeau for for 6 måneder siden

Besvaret af kyle.rondeau for for 6 måneder siden