Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

all flash videos in firefox shocks badly since a few days

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327 the video plays normally only the audio and video come in breaks for example 0,5 se… (læs mere)

running ubuntu gnome 13.10 Firefox 25.0.1 firefox for canonial 1.0 flash 11.2.202.327

the video plays normally only the audio and video come in breaks for example 0,5 seconds play 0,3 seconds pauze repeat repeat infinity i could play any video fullscreen in 1080p on any website in the past i didnt made any major changes to my computer or any changes to flash or firefox i am insured i have the latest updates installed and made a reboot to be sure

maybe there is some simple solution but im not a professional with chrome from google i have no problems with flash i just prefer firefox now i have to switch browsers each time i come to a video or i just skip the video

greetings danny

Asked by Houtworm 6 år siden

Last reply by Houtworm 6 år siden

  • Arkiveret

Does Firefox overwrite the master password on exiting to prevent a cold boot attack?

If on the current Firefox instance the master password was typed in does Firefox overwrite the related memory area on exiting? If not it would be maybe possible to do a c… (læs mere)

If on the current Firefox instance the master password was typed in does Firefox overwrite the related memory area on exiting? If not it would be maybe possible to do a cold boot attack here.

Asked by Sworddragon 6 år siden

Last reply by cor-el 6 år siden

  • Arkiveret

After trying all the troubleshooting options, Firefox continues lagging during most actions

I recently applied two updates, and I'm not sure which one caused this problem, or if its even related to either of these two updates. The first one was updating from Ubu… (læs mere)

I recently applied two updates, and I'm not sure which one caused this problem, or if its even related to either of these two updates. The first one was updating from Ubuntu 13.04 to 13.10. The second one was updating from the previous verison of Firefox to the latest stable release (26). Both upgrades were done about simultaneously, so hard to tell which is causing problems, if either.

Now, the problem. Basically, firefox lags a lot while doing most actions. If i start up firefox, it takes about 3 seconds before I can see a cursor or see text in the address bar. However, all the input appears fine once the chrome works. If i'm loading a webpage and 'Control + T' for a new tab, it lags about 3-5 seconds before the new tab appears. If I switch focus to another window, swtich back, and then scroll down, there is a 3-5 second lag before the page scrolls. This sort of delay occurs constantly.

I have gone through most( all?) the troubleshooting guides here, and a few on the mozillaline forums. I definitely know what triggers the problem. I just dont' know how to fix it. But in order of what I tried to get to my trigger:

I disabled all the add-ons. Problem remained. Disabled the plugins. Problem remained. Did safe-mode, problem remained. At this point, I swtiched over to a new profile. I installed all my add-ons, plugins one by one. Nothing triggered the problem. I spent plenty of time after each installation, and no lag at all. THEN I finally added my sync information to the new profile. Immediately upon the addition of bookmarks (I only sync bookmarks and tabs), the new profile started lagging. After 30 minutes or so, the lag became consistent, and like described above.

So I went to the guides again and tried deleting the .js file (session.js, I think) and automatic .json bookmark backups ( I placed an exported backup in the profile directory, as the instruction said) and let it reconstruct the js file. My bookmarks came back, but the lag was still there.

Then I made a 3rd new profile, and didn't add any add-ons or anything, and just added my sync information. Again it started lagging. I exported my bookmarks as html, deleted all my bookmarks, and then re-imported the html file. The lag was till there.

Then I deleted firefox, and all the profiles, and reinstalled it. I set up my sync account, and the lag came about again. And that's where I am now.

Other information that I should mention: I sync with two windows machines, and two android devices (5 including the ubuntu machine that is troubling me). The other firefoxes behave perfectly (no lag or anything).

My bookmark folder has about 2000 items. That doesn't seem too outlandish to be troublesome, and if the windows and android machines can handle it fine, so should the ubuntu machine.

When I run off terminal, I get the error 'gtk_accelerator_valid(key, modifier)' failed option, and I've tried searching/ troubleshooting that error, but they don't seem to work either.

Anything else I'm missing? Any help would be appreciated. Thanks!

Asked by iuqiddis 6 år siden

Last reply by iuqiddis 6 år siden

  • Løst
  • Arkiveret

How to build browser and locale packages for Ubuntu/Debian

Since Ubuntu Mozilla Daily ppa is no longer regularly updated (see https://launchpad.net/~ubuntu-mozilla-daily/+archive/ppa ), I want to build my own self-signed Firefox … (læs mere)

Since Ubuntu Mozilla Daily ppa is no longer regularly updated (see https://launchpad.net/~ubuntu-mozilla-daily/+archive/ppa ), I want to build my own self-signed Firefox packages similar to the ones created by Ubuntu Mozilla Daily; but I can't find anywhere the way they are built.

Actually I successfully compile Firefox, so I need just the necessary informations in order to build a deb package with it.

Thank you

Asked by izietto 6 år siden

Answered by patrickmc 6 år siden

  • Arkiveret

Firefox stop working

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do t… (læs mere)

I'm running Firefox 26 on OpenSUSE 13.1 64bits. I got problem in Firefox 26 to use IBM Lotus iNotes and the recommandation is to revert to Firefox 24 ESR. I tried to do this, but it didn't work.

Now i uninstall all Firefox and installed the latest version (26) again. Now Firefox won't load any web-page. It just saying "Connecting..." but nothing happens. No timeout nor error-mesg.

If i run Firefox in terminal, i get this message; (process:3072): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed


I also backed up the profile og recreated a new profil. I suspect that the version 24.2 ESR did some change to files, but i uninstalled everything, rebooted and installed new. Still it doesn't work :-(

What is wrong!?

Asked by ronnysimonsen 6 år siden

Last reply by guigs 6 år siden

  • Arkiveret

Testing of offtopic tag by a Forum Moderator

Testing of new forum features. No need to reply. Related contibs thread https://support.mozilla.org/en-US/forums/contributors/709835?last=56002&page=2#post-55999 … (læs mere)

Testing of new forum features. No need to reply.

Related contibs thread https://support.mozilla.org/en-US/forums/contributors/709835?last=56002&page=2#post-55999

Asked by John99 6 år siden

Last reply by x74028282 6 år siden

  • Løst
  • Arkiveret

Can the Network Monitor preserve its log upon navigation?

Does the Network Monitoring component of the Firefox Developer Tools have a way to preserve its log upon navigation (which would otherwise be cleared), similar to the Chr… (læs mere)

Does the Network Monitoring component of the Firefox Developer Tools have a way to preserve its log upon navigation (which would otherwise be cleared), similar to the Chrome or Safari Developer Tools "Preserve log upon navigation" button?

I've tried checking the "Enable persistent logs" option for the Web Console in settings, but it does not appear to affect the Network Monitoring tab. I also didn't see any bugs filed for it, so I just wanted to make sure I wasn't overlooking something obvious.

Thanks, Kevin

Asked by kevinoid 6 år siden

Answered by guigs 6 år siden

  • Løst
  • Arkiveret

after using the terminal,wireless connection is gone

Yesterday I was looking online to see how can I transfer pictures,files from my Nexus 7 tablet to my desktop computer with the usb cable.. I've found several support foru… (læs mere)

Yesterday I was looking online to see how can I transfer pictures,files from my Nexus 7 tablet to my desktop computer with the usb cable.. I've found several support forums like this one I'm using right now,someone has already asked a question like mine so I followed the best answer, I typed the commands in the terminal as the helper suggested,then I restarted my desktop pc,after that it didn't connect any more,it connects wireless usually,but since yesterday no connection:( I still have the page/link that shows the answer I've followed (the top one) :

http://askubuntu.com/questions/207569/how-do-i-connect-a-nexus-7-to-transfer-files

thank you!!

Asked by mediterranean 6 år siden

Answered by patrickmc 6 år siden

  • Arkiveret

How to upgrade to latest version on Ubuntu 10.10 LTSP server

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, … (læs mere)

I run Ubuntu 10.10 LTSP server/client network and DO NOT want to upgrade Ubuntu... too much trouble, nobody can guarantee it will not hammer my LTSP install and besides, Unity is awful. I need newer Firefox due to some frequently used web pages, so I need an install procedure that will not hammer anything. It's a mission critical user environment. If anybody has positive experience with Firefox upgrade in similar environment please advise.

Asked by InterpreDemon 6 år siden

Last reply by patrickmc 6 år siden

  • Arkiveret

A problem has occurred which may have caused the current operation to fail. TypeError: EcK.getAnonymousElementByAttribute is not a function

Hi, Domino Release 8.5.3FP3 (Linux for Intel) $HaikuForm - 481.21 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 A problem has occurred whic… (læs mere)

Hi,

Domino Release 8.5.3FP3 (Linux for Intel) $HaikuForm - 481.21 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

A problem has occurred which may have caused the current operation to fail. TypeError: EcK.getAnonymousElementByAttribute is not a function 12/21/2013 01:04:49AM https://<webmailaddress.ro 10="" <="" ?opendocument&form="l_StdPageOperations_Gecko&amp;l=en&amp;gz&amp;CR&amp;MX&amp;TS=20121107T181409,88Z&amp;charset=ISO-8859-1&amp;PresetFields=s_homeView;1,s_DragCover;1,s_Base;1,s_Std;1,s_FullInit;1:" forms85.nsf="" inotes="" p="" proxy=""></webmailaddress.ro>

Pls, advise. Thank you very much.

Asked by PowerFlower 6 år siden

Last reply by nitallica 6 år siden

  • Arkiveret

Firefox 25 + DTLS+SRTP + Call connected but no audio in browser

Hi, I am trying to make WebRTC audio call to Asterisk version 11. OS: Ubuntu 12.04. The call gets connected successfully to Asterisk but after that there is NO AUDIO in b… (læs mere)

Hi,

I am trying to make WebRTC audio call to Asterisk version 11.

OS: Ubuntu 12.04.

The call gets connected successfully to Asterisk but after that there is NO AUDIO in browser.

I see lot of discard packet logging. Which transport flow is not ready? DTLS??

Please help to resolve the audio issue.

Below are nspr.logs

2014-01-16 09:47:46.629769 UTC - -2040645824[7f2b8503e480]: Attaching pipeline to stream 0x7f2b4a216b00 conduit type=audio
2014-01-16 09:47:46.629897 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:103: SIPCC-UI_API: 1/1, ui_call_state: event=5
2014-01-16 09:47:46.629923 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:467: SIPCC-UI_API: 1/1, ui_call_info: call instance=0 callednum= calledname= clngnum= clngname =
2014-01-16 09:47:46.629932 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:470: SIPCC-UI_API: ui_call_info: calltype=2 displayClng=1 displayCld=1
2014-01-16 09:47:46.629963 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:653: SIPCC-UI_API: 1/1, ui_set_call_status: the stat string =<80>^X
2014-01-16 09:47:46.629972 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:615: SIPCC-UI_API: 1/1, ui_set_call_status_display: the stat string =<80>^X, timeout= 0, priority=0
2014-01-16 09:47:46.629981 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:282: SIPCC-UI_API: 1/1, ui_update_video_avail:
2014-01-16 09:47:46.629991 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] fsm.c:346: SIPCC-FSM: 1/1, fsm_change_state: DEF: HAVE_LOCAL_OFFER -> STABLE
2014-01-16 09:47:46.630000 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] dcsm.c:397: SIPCC-DCSM: dcsm_update_gsm_state: 1 : DCSM_READY --> DCSM_READY
2014-01-16 09:47:46.630053 UTC - 1795237632[7f2b477536a0]: [GSM Task|tnp] ui.c:1701: SIPCC-UI_API: 1/1, ui_set_remote_description: state=27 call_instance=0
2014-01-16 09:47:46.630069 UTC - 1795237632[7f2b477536a0]: [GSM Task|def] sm.c:65: SIPCC-GSM: 1/1, sm_process_event: DEF   :(HAVE_LOCAL_OFFER:SETREMOTEDESC )
2014-01-16 09:47:46.629931 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630096 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccprovider.c:1580: SIPCC-SIP_CC_PROV: ccappUpdateSessionData: Call_STATE:. state=5, attr=0, cause=5,   instance=0
2014-01-16 09:47:46.630106 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630152 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_STATE, 10001, [CONNECTED|canHold,       canEndCall,canSendDigit,canUpdateVideoMediaCap,canMuteAudio,canSetVolume]
2014-01-16 09:47:46.630237 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f5200: count=2
2014-01-16 09:47:46.630252 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630266 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630288 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_CALLINFO, 10001, [CONNECTED|canHold,    canEndCall,canSendDigit,canUpdateVideoMediaCap,canMuteAudio,canSetVolume]
2014-01-16 09:47:46.630303 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f5e00: count=2
2014-01-16 09:47:46.630313 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630322 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630330 UTC - 1584723712[7f2b47753480]: [CCAPP Task|cpr] cpr_linux_stdio.c:146: cprGetMessage: msgrcv success for queue CCAPPQ
2014-01-16 09:47:46.630336 UTC - 1584723712[7f2b47753480]: [CCAPP Task|src-common] string_lib.c:324: Strlib Error: strlib_is_tring passed invalid string
2014-01-16 09:47:46.630348 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCCallInfo] CC_SIPCCCallInfo.cpp:566: State 27 not handled in generateCapabilities()
2014-01-16 09:47:46.630358 UTC - 1584723712[7f2b47753480]: [CCAPP Task|CC_SIPCCService] CC_SIPCCService.cpp:724: onCallEvent(CCAPI_CALL_EV_STATE, 10001, [UNKNOWN|]
2014-01-16 09:47:46.630369 UTC - 1584723712[7f2b47753480]: [CCAPP Task|def] ccapi_call.c:56: SIPCC-SIP_CC_PROV: CCAPI_Call_releaseCallInfo: ref=0x7f2b482f6400: count=2
2014-01-16 09:47:46.634532 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.634576 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.634722 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.634736 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.636879 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.636917 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.647128 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.647186 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.647747 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:165: Returning success for OnAddStream()
2014-01-16 09:47:46.654630 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654665 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.654744 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654752 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.657703 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
014-01-16 09:47:46.647747 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:165: Returning success for OnAddStream()
2014-01-16 09:47:46.654630 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654665 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.654744 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.654752 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.657703 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.657947 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.659191 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:179: PeerConnectionObserverDispatch processing mCallState = 5         (CONNECTED), mFsmState = 0 (IDLE)
2014-01-16 09:47:46.659209 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:212: : **** UNHANDLED SIGNALING STATE : 0 (IDLE)
2014-01-16 09:47:46.659215 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:299: : **** UNHANDLED CALL STATE : 5 (CONNECTED)
2014-01-16 09:47:46.659233 UTC - -2040645824[7f2b8503e480]: [main|PeerConnectionImpl] PeerConnectionImpl.cpp:179: PeerConnectionObserverDispatch processing mCallState = 27        (SETREMOTEDESCSUCCESS), mFsmState = 16 (STABLE)
2014-01-16 09:47:46.668187 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.668411 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.668444 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.674898 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.674936 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.675033 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.675043 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.679308 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.679354 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.689528 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.689648 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.694990 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.695030 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.695169 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.695183 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready
2014-01-16 09:47:46.700065 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.700192 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.710440 UTC - 898651904[7f2b482be570]: Audio conduit returned buffer of length 160
2014-01-16 09:47:46.710512 UTC - 898651904[7f2b482be570]: MediaPipeline::NotifyQueuedTrackChanges()
2014-01-16 09:47:46.714919 UTC - 1376773888[7f2b4a4657b0]: MediaPipeline::NotifyRealtimeData()
2014-01-16 09:47:46.714957 UTC - 1376773888[7f2b4a4657b0]: Discarding packets because transport not ready

P.S. Asterisk is configured for DTLS-SRTP with certificates.

Asked by rawat 6 år siden

Last reply by guigs 6 år siden

  • Løst
  • Arkiveret

Firefox menus and right-click have a 3-4 sec lag only on 64 bits version

Firefox on multiple versions (tested 21 and 26 at least) has an important lag when using menus and right-clicks. When using a 32 bits version, this lag does not exist. On… (læs mere)

Firefox on multiple versions (tested 21 and 26 at least) has an important lag when using menus and right-clicks. When using a 32 bits version, this lag does not exist. Only when using the 64 bits version does the symptom appear. This is running on Ubuntu 10 64 bits. I don't even know where to look for, the problem appears also in Safe Mode, but does not seem to leave any trace. Thanks for pointers to solutions or educational posts, or troubleshooting tips. Cheers, xgiannak

Asked by xgiannak 6 år siden

Answered by xgiannak 6 år siden

  • Arkiveret

html5 audio

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flas… (læs mere)

How i can configure audio output in html5? Firefox html5 plays only on first ALSA sound card ignoring my ~/.asoundrc in home directory. But other sounds like plugins Flash and other according to ~/.asoundrc work fine for me in firefox. My system: Debian Jessie x86_64 Browser: firefox v28.0 x86_64 Audio: ALSA only (no pulseaudio, no OSS, no phonon ... etc)

Problem only with html5 audio

Asked by EuPhobos 6 år siden

Last reply by guigs 6 år siden

  • Arkiveret

Dropdown menu not working in Firefox ubuntu

We are trying to create a lockdown in Ubuntu where users are only allowed to use firefox without being able to print, edit/open settings, and are only allowed to use the … (læs mere)

We are trying to create a lockdown in Ubuntu where users are only allowed to use firefox without being able to print, edit/open settings, and are only allowed to use the extensions already installed by us (Java). In order to do this we created a new session in /usr/share/xsessions

[Desktop Entry] Encoding=UTF-8 Name=Kiosk Mode Comment=Firefox Kiosk Mode Exec=/usr/bin/firefox -height 900 -width 1440 Type=Application

When we start in this session, everything seems to work fine. Firefox starts, no menu's in the background. When firefox is closed, the session is closed too. With this session somehow the menu's cannot be opened with the mouse, but keyboard shortcuts still work.

But the real problem is that the users need to go to a certain site which is using dropdown menu's. The problem is that when we use this session, users cannot open the dropdown menu's. They can only select an option by selecting the dropdown menu and use the arrows on the keyboard. We want them to be able to use the mouse to select an option in the dropdown.

We are using Ubuntu 14.04.1 with Mozilla Firefox 32.0.3.

Edit: In order to test this problem, I created a new virtual environment with the same session, but a new Firefox profile and no extensions. This gave exactly the same problem.

Asked by UnknownToYou 5 år siden

Last reply by UnknownToYou 5 år siden

  • Løst
  • Arkiveret

My arabic translation shows alway "connection not secure"!

with the green lock and/or the gray lock, even when I click on it, it shows : الاتصال بهذا الموقع غير آمن (means: connection with that site is not secure) but when I cli… (læs mere)

with the green lock and/or the gray lock, even when I click on it, it shows : الاتصال بهذا الموقع غير آمن (means: connection with that site is not secure)

but when I click on "المزيد من المعلومات" (additional informations), it shows "الاتصال معمى" (connection encrypted)

So is my connection secure or not? I'm confused!!

thank you

Asked by uzumaki 5 år siden

Answered by guigs 5 år siden

  • Arkiveret

Security device dialog pops up.

Firefox is my primary browser, I use it on Linux, Windows OSX and Android. I'm writing this on Ubuntu, but really referring to my experience across all platforms. The dia… (læs mere)

Firefox is my primary browser, I use it on Linux, Windows OSX and Android. I'm writing this on Ubuntu, but really referring to my experience across all platforms.

The dialog box for the "Software Security Device" could be improved in a few ways from my point of view:

1. It seems to pop up randomly. Very often this "randomness" is because (I assume) some tab in the background needs passwords. But from the context that I'm aware of it just looks "random"

2. It pops up. Very hard to work around this one I know, but having a text-accepting dialog pop up when I'm typing text is (notoriously) annoying. To have it pop up, capture some of my text, and then not let me see the text is doubly annoying. Like most people, I'm not a touch typist, so I'm looking at the keyboard, not the screen.

3. It won't let me see the text. This is a general problem with password forms, which is slowly changing as they add "Show password text" checkboxes. The Software Security device needs it more than most because, being the "master password" it is longer and more complicated than all the other ones. 99% of the time there really is no-one who is, nor could be, looking over my shoulder. Having the text masked by default is rational, but not being able to unmask it is security theatre, not security.

4. It pops up when it is already up! This hasn't happened to me very often, merely occasionally, but when it does it is by far the most annoying thing on this list because it just doubles the frustration of everything else. And it should be the easiest thing to check: if the dialog is already up, then do not pop it up again.

5. It is confusing. What "device" are you talking about, and why is Firefox asking about it? I'm used to this one now, but must admit it really confused me when it showed up on my phone, where it must have been referring to the phone, not the browser. Why is there no mention of the "Master password" which was the phrase you used when I was setting it up, and which all the help refers to? Quick test: how many times does Firefox's help/documentation mention the "Master password", and how many times the "Software Security device". (Consider this an upvote for this page: https://wiki.mozilla.org/Self_Explaining_Password_Dialog).

Thank you for taking the time to read this and (hopefully) pass my points on to the relevant Issue Trackers, or upvting them on my behalf. Hopefully it wasn't too ranty.

It's people like you who make my life so much better.

Asked by Alan 5 år siden

Last reply by FredMcD 5 år siden

  • Arkiveret

I have been phished and can't adjust settings without them being sent to an automatic redirected site

opened an email over a month ago from a friend. I got phished. Two days ago they sent the same email under my address and conversed with the recipients, impersonating m… (læs mere)

opened an email over a month ago from a friend. I got phished. Two days ago they sent the same email under my address and conversed with the recipients, impersonating me to assure them it was safe and give further instruction. The have also tried to gain further access info to one of my credit cards. I have changed my password, but when I attempt to secure it Firefox notifies me the information will automatically be redirected to a site. can't perform the administration.

Asked by Jim888 5 år siden

Last reply by FredMcD 5 år siden

  • Arkiveret

Share between several platforms, dual/multiple boot

Hi here!! I review a lot of mozilla docs (out dated or without complete info), forums, googling ... about how to share firefox/thunderbird/ligthing data between platforms… (læs mere)

Hi here!! I review a lot of mozilla docs (out dated or without complete info), forums, googling ... about how to share firefox/thunderbird/ligthing data between platforms on dual/multiple boot system. Every user in same trouble are repeating (copy/paste) in the solution to share the SAME FULL PROFILE on all platforms. I review profile data and folders and I can see files and config data that are platform dependent; then I think that share FULL PROFILE between is not the best approach, for example Linux and Windows will produce several problems (and a lot of problems with the add-ons) In these same mozilla docs recommends to share only data and maintain custom profile for each platform, but not more info how to do it. Please can some kind advanced :) provide some info about the correct approach. Or a better tech info about how is possible the recommendation of sharing same profile between platforms without problems. Because with the current doc info, there is no way to get a clear answer (Almost I can't :~). Thx guys!

Asked by tyler_durden_explorer 5 år siden

Last reply by John99 5 år siden