Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

choose java version

Hello everybody. On Linux CentOS 7.1.1503, I have Firefox 31.4.0 and Java 1.7 installed by default. I need to have Java 1.6 used by Firefox. I installed Java 1.6 rpm. As … (læs mere)

Hello everybody.

On Linux CentOS 7.1.1503, I have Firefox 31.4.0 and Java 1.7 installed by default. I need to have Java 1.6 used by Firefox.

I installed Java 1.6 rpm. As suggested here : - https://wiki.centos.org/HowTos/JavaRuntimeEnvironment (chapter Java x86_64 JRE and plugin) In - /usr/lib64/mozilla/plugins/ I created a symlink that points to - /usr/java/latest/lib/amd64/libnpjp2.so (located in JRE 1.6).

When I display "about:addons", Java 1.6 is listed, BUT, when a load a simple HTML page (see code below) aimed to display Java version _really_ used, 1.7 is displayed.

Thanks for advance for your help. Frederic.

--- HTML code ---


<title> A Simple Program </title> Java Version : <applet code="JavaVersion.class" height="75" width="250"> </applet>


--- JavaVersion.java ---

import java.applet.Applet; import java.awt.Graphics; public class JavaVersion extends Applet {

   public void paint(Graphics g) {
       String version = System.getProperty("java.version");
       g.drawString(version, 10, 10);
   }

}

Asked by fredjm31 3 år siden

Answered by fredjm31 3 år siden

  • Løst
  • Arkiveret

Latest Update made Firefox/java SLOW as molasses

Updated to Firefox 49.0.2 I go to facebook, and try loading a java game called Bingo Drive. It takes 3 to 5 mins to load the game. Tried running in safe mode.. Same resu… (læs mere)

Updated to Firefox 49.0.2 I go to facebook, and try loading a java game called Bingo Drive. It takes 3 to 5 mins to load the game. Tried running in safe mode.. Same results.. Tried refreshing, it said it had a problem with one of my tabs or something like that..

I usually run it with Adblocker plus and Video downloader helper..

If I go to facebook and load this game in MS Explorer 11, the game loads in 15 seconds.

No idea what is causing this problem of slowness.. It says all my add ons or what ever are up to date.

Asked by Mac Wildstar 3 år siden

Answered by Mac Wildstar 3 år siden

  • Arkiveret

since installing javasetup8u111.exe and getting "verified Java Version 8 update 111" I can't get on several web sites. I use "my.yahoo" as home page and can't

since installing javasetup8u111.exe [and getting "verified Java Version 8 update 111"], I can't get on several web sites. I use "my.yahoo" as home page and not getting t… (læs mere)

since installing javasetup8u111.exe [and getting "verified Java Version 8 update 111"], I can't get on several web sites. I use "my.yahoo" as home page and not getting the "Options" settings that are described in various "help" links. I tried "about:config" to see if javascript is enabled but got lost in the muck! Am I off-track by trying to get to "Options" via my home page? Should I be on something else? HELP!!!

Asked by varkpilot 3 år siden

Last reply by FredMcD 3 år siden

  • Arkiveret

javado not run in Firefox ESR 52 (32bits)

Hello. We have problem win Java and Firefox ESR 52.X my current configuration is: Windows 8.1 (64Bits) Firefox ESR 52.4.1 Java 7.80 I have tried different versions of fir… (læs mere)

Hello. We have problem win Java and Firefox ESR 52.X my current configuration is: Windows 8.1 (64Bits) Firefox ESR 52.4.1 Java 7.80

I have tried different versions of firefox ESR52.2, 52.3, 52.4 and different JAVA 7.80, 7.25, 8.x but I always have the same message when I try to access a SAN Brocade Switch GUI.

the java is installed and shown in the plugins, in other pages it is activated java normally.

When I go back to Firefox ESR 45.9 with any java version I did not have this problem.

Asked by EEspinel 2 år siden

Last reply by jscher2000 2 år siden

  • Arkiveret

FireFox Help search won't work with message Java version corrupt

I opened Firefox Help and tried to search on a topic 'hyperlink' Message window opened. Message was that Java version was corrupt. I uninstalled java and reinstalled the … (læs mere)

I opened Firefox Help and tried to search on a topic 'hyperlink' Message window opened. Message was that Java version was corrupt. I uninstalled java and reinstalled the latest version. I am aware that Mozilla not longer supports java. But how do I get Firefox Help search to work?

Asked by gilberto37 1 år siden

Last reply by jscher2000 1 år siden

  • Arkiveret

Java add-ons

W.T.F. serverall websites does not work anymore on my Campus because of the absence off the java Plugin installed the 60 ESR version that did not help 52 was so old i di… (læs mere)

W.T.F. serverall websites does not work anymore on my Campus because of the absence off the java Plugin installed the 60 ESR version that did not help 52 was so old i did not even bother tryed 64 and 32 bits version nothing works so my last Hope was the 63.0b10 (64-bits) nothing you drive me crazy now i got to tell the people that they need to switch to chrome or IE11 greetings Rob

and also een attachment could not be uploaded

Asked by Robr898967 1 år siden

Last reply by McCoy 1 år siden

  • Arkiveret

Click on checkbox(es) in a webpage doesn't select/deselect the row(s)

Experts, We have an application developed in Java(Struts), in pages having tables with checkboxes to select/deselect rows. Firefox version: 68.0.1(64-bit) Firefox Quantu… (læs mere)

Experts,

We have an application developed in Java(Struts), in pages having tables with checkboxes to select/deselect rows.

Firefox version: 68.0.1(64-bit) Firefox Quantum and Regular Firefox as well

Issue Description: The click to the checkboxes do not work at all with latest Firefox versions, while they work seamlessly with older Firefox versions (52.0.2/32-bit and below, I have tested) or any other latest browsers(Chrome for example).

Please check the screenshots that shows how it looks in latest versions vs the same page in old versions:

We have tested this on Windows 10 and Mac OSs as well, and the issue remains the same with the latest Firefox versions. I came across similar(not exact) issues in the support forum but none of them were exact or even suggested any workaround / fix / rootcause.

Ask: Need to understand if something is broken in latest Firefox builds or is there any setting/extension that may bring backward compatibility. Please note that in other browsers, we don't see this problem.

Edit: Uploaded non-working snapshot.

Thanks, susenj

Asked by susenj for 10 måneder siden

Last reply by susenj for 10 måneder siden