Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

At the request of firefox, I am continully downloading updates to firefox but non are registering ?

I have started to use firefox as my browser after a lapse of several months. This version is now old it seems and i have been asked by Firefox to update it.However evrery… (læs mere)

I have started to use firefox as my browser after a lapse of several months. This version is now old it seems and i have been asked by Firefox to update it.However evrery time i try it fails to register or it fails to be accepted by my computer, and Firefox omce again demands i update...

Stillet af billb2005 for 9 år siden

Besvaret af John99 for 9 år siden

  • Løst
  • Arkiveret

I get this message and site will not load"OCSP is not yet valid" how do I fix this

MY system including firefox has begun not trusting any sites at all. I have to confirm exceptions to get onto the websites. All the certificates are bad "According to f… (læs mere)

MY system including firefox has begun not trusting any sites at all. I have to confirm exceptions to get onto the websites. All the certificates are bad "According to firefox" and after a while I get the OCSP is not yet valid error message too. what happens next??? can this be fixed?

Stillet af woodturner1946 for 10 år siden

Besvaret af the-edmeister for 10 år siden

  • Løst
  • Arkiveret

allright, I have an Intel Mac using OS 10.5.8 and using Firefox v3.5.17; version 4.0, version 16.0, this is all very confusing??? Will be forced to change soon

I have an Intel Mac using OS 10.5.8, and Firefox v3.5.17. It works fine and I do not want to change as I like Firefox "exactly" the way it is! That said, I will be force… (læs mere)

I have an Intel Mac using OS 10.5.8, and Firefox v3.5.17. It works fine and I do not want to change as I like Firefox "exactly" the way it is! That said, I will be forced to update soon I'm very afraid. In looking at and trying to update to the latest version, many conflicts have come up. The update consistently brings me to the wrong version for my OS. So, what version will be the latest that will absolutely work for OS 10.5.8? WHY do I find that 4.0X is best then, 16.0!! is the correct one?

   Why are the versions so vastly separated??  
   Nothing makes sense. Please help before I convert to Chrome permanently! 

Thank you.

Stillet af Macos10.5.8 for 7 år siden

Besvaret af cor-el for 7 år siden