Viser spørgsmål med mærket: Vis alle spørgsmål

access to financial website stops working

FF79 x64 Win7 NoScript, Ublock Origin A financial website I use has suddenly stopped working for me. It will reject my logins as if I had entered them incorrectly. Somet… (læs mere)

FF79 x64 Win7 NoScript, Ublock Origin A financial website I use has suddenly stopped working for me. It will reject my logins as if I had entered them incorrectly. Sometimes it works after the 3rd try, but no longer. After multiple failures an authentication dialog will appear, but that also fails when proper codes are entered. I always use a private window for this site, and Noscript, Ublock Origin are not enabled for private windows. Explicitly disabling these addons does not fix the issue. I have no problem when I try the ancient IE I still have.

The institution has told me that FF users have been having issues. I tried clearing cache,cookies and history, and this allowed me to logon exactly one time. I am hoping the fix is a simple setting change. The suggestion to use FF safe mode is not a real solution. Are private windows not appropriate for these types of websites?

Stillet af tn for 2 dage siden

Seneste svar af tn for 2 dage siden

Secure Connection Failed PR_END_OF_FILE_ERROR

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried… (læs mere)

Some website are opening fine but some are not, showing Secure Connection Failed PR_END_OF_FILE_ERROR. Even Google, Youtube are also showing same error page. I have tried every probable solution from internet. Even I have tried to open browser in Linux system installed in my pc and found same issue. This problem is coming from few weeks, previously it was fully ok.

Please help me to rid out of this.

Stillet af protikkayal for 3 dage siden

Seneste svar af protikkayal for 2 dage siden

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (læs mere)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Stillet af beta-tester for 3 dage siden

Seneste svar af beta-tester for 3 dage siden

Unable to load Gmail after updating to 79.0 on Win 10

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but w… (læs mere)

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but will never take me off the current page and eventually stop without any error messages.

I have tried deleting all website cookies and data, reinitialize storage, clearing browser cache, disabling hardware acceleration and trying in safe mode. Deleting cookies and data fixed it for several hours but then it quickly stopped working again.

I've attempted to load Gmail on both Chrome and Edge and it worked fine on both of them.

Stillet af JEScarani for 2 dage siden

Seneste svar af JEScarani for 2 dage siden

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (læs mere)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Stillet af arkadiusz.stencel for 4 dage siden

Seneste svar af arkadiusz.stencel for 3 dage siden

Sometime text appear differently in firefox and blurred

Hi I have noted that sometime text looks differently in firefox and sometime blurred why?? I attach two images of same site of the day taken da awwwards.com. The strange … (læs mere)

Hi I have noted that sometime text looks differently in firefox and sometime blurred why??

I attach two images of same site of the day taken da awwwards.com. The strange thing is that the screenshot taked with firefox strument looks good, therefore I've used screen capture of windows.

Stillet af Alessio Paoletti for 1 dag siden

Seneste svar af Alessio Paoletti for 14 timer siden

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (læs mere)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Stillet af dravafox for for 1 måned siden

Seneste svar af dravafox for 3 dage siden