Viser spørgsmål med mærket: Vis alle spørgsmål

javascript

Programs I always used, now request to enable JavaScript. Spent hours and days trying to load/enable JavaScript. No luck. Decided to reset FF. Whoops!!! It reset, but b… (læs mere)

Programs I always used, now request to enable JavaScript. Spent hours and days trying to load/enable JavaScript. No luck. Decided to reset FF. Whoops!!! It reset, but by itself, like magic, it reloaded all of the previous extensions. Startling and weird; threw me for a loop. This wasn't what was supposed to happen. The dead had come back to life. Gremlins at work? Oh, and contrary to FF "comes with JS", that did not happen. Ran reset again, just in case last night's booze had lingering after effects. Same astonishing hallucination. More baffling than ever. So I ran several on demand Anti-virus scanners; system is clean. Bewildered and frustrated, I resisted the urge to throw the f#*&^ing computer out the window, when I noticed the sun was rising; so I fell asleep. After several hours of sleep, punctuated by visions of monster virus zombies, I awoke, and then sought help from a nerd. But the esoteric terminology used was beyond my pay grade. Silly me for asking a venerable nerd for help. Witchcraft, or am I infected by a new virus? I believe this misery may have started when I manually updated FF, prompted by a program that checks for updates. Kindly note that I am not a computer whiz, but I can follow simple directions, minus verbiage that I don't have the foggiest interpretation of. Sorry about that. Please help. Thank you.

Stillet af njnicholas.micalone for 6 dage siden

Recover FF session from yesterday after restoring Windows 10 with a backup form a week ago (FF sync is on)

Windows 10 crashed so I had to restore it with a backup from one week ago. My restored Windows shows the open tabs in FF from a week ago. I thought that having FF sync on… (læs mere)

Windows 10 crashed so I had to restore it with a backup from one week ago.

My restored Windows shows the open tabs in FF from a week ago. I thought that having FF sync on would automatically restore my last session (in this case from yesterday) but is doesn't, so I've lost some important new open tabs.

Any idea how to get the most recent session back?

Stillet af AnneMeu for 1 uge siden

Seneste svar af AnneMeu for 6 dage siden

Menu spacing on Firefox 92.0

Doing a search for this change provides hundreds of topics and thousands of folks complaining about the added spaces between menu items and no real solution. I found one … (læs mere)

Doing a search for this change provides hundreds of topics and thousands of folks complaining about the added spaces between menu items and no real solution. I found one that entails making changes to the chrome file and proton, I tried this and it doesn't work for me and I shouldn't have to make changes to files in the first place. If anyone from the development team is listening, I know you had to satisfy those using touch screens, but how about making it easy for us to change the spacing a bit tighter. Many of us have lots of bookmarks and find we now have to scroll to find the ones at the bottom, then go to the top again to select "open in......". Could you add a simple toggle, "wide menu spacing or close menu spacing"? Anything that worked on version 89 or 90, does not work now. Please, this really is frustrating

Stillet af ezdays for 1 uge siden

Seneste svar af ezdays for 6 dage siden

Updated versions of FireFox and Syncing your bookmarks

So ... every couple months I go to open Firefox and it tells me "you have opened an old version of Firefox you will need to get the newest version" So I go ahead and do w… (læs mere)

So ... every couple months I go to open Firefox and it tells me "you have opened an old version of Firefox you will need to get the newest version" So I go ahead and do what they want but then my bookmarks NEVER come over.... Like I am telling you they NEVER come over .... maybe two of them and then all the rest are lost and it is soooooooooo frustrating because this is my work and I have so many so I think I may have to stop using Firefox. It just happened this morning so I go to sign in to sync and NOTHING ...... I am so tired of going through this all of the time like it happens every two months and I don't understand ...... UGH!!!

Thank you Angela Miller

Stillet af amiller3 for 6 dage siden

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (læs mere)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Stillet af christopher.butler.02 for 1 uge siden

Issues with opening hotmail or gmail after version 73.0.1

The following issue has existed for every version of Firefox after 73.0.1. Cannot open hotmail or gmail if you are running uBlock Origin! The only way you can open your… (læs mere)

The following issue has existed for every version of Firefox after 73.0.1. Cannot open hotmail or gmail if you are running uBlock Origin! The only way you can open your emails, while having uBlock Origin set to on for those two websites is to hit the browser refresh button and enter your email account password in again! There are no issues in Chrome with uBlock Origin with the identical settings within uBlock. Someone should figure out what architecture was changed after 73.0.1, which is causing the issue. I should not be required to disable uBlock for the hotmail and gmail websites just to be able to open those email accounts. It would be nice if someone was willing to address this issue, finally.

Stillet af lee.turkstra for 1 uge siden

Seneste svar af lee.turkstra for 6 dage siden

Theme color changed upon update

I had the Firefox menubar/tabs set to be the same as my Win 10 system's theme color (Settings > Personalization > Colors), the same as the color of the taskbar. Wh… (læs mere)

I had the Firefox menubar/tabs set to be the same as my Win 10 system's theme color (Settings > Personalization > Colors), the same as the color of the taskbar. When Firefox v. 92.0 self-installed on Sept 7, 2020, the menubar/tabs color reverted to Firefox's default, a dull gray.

System Theme in Add-ons Manager > Themes is still enabled.

How do I get Firefox to partake of the Windows system theme again?

This has happened before when Firefox updated, although it doesn't happen EVERY time. The last time it happened, I recall being able to find a simple about:config adjustment on Google (not on this site), but I can't find it now. (As I recall, it was an about:config item that didn't sound like it would affect the menubar color, but it did.)

I have another laptop on which I rushed to disable automatic updates, so Firefox on that laptop still shows the system color. Is there a file in the Profiles folder I could copy into the problem computer that would restore the theme color setting?

Thanks.

Stillet af watt for 1 uge siden

Seneste svar af watt for 6 dage siden

lost addons on laptop

Hello, I don't know why this happened, but my laptop no longer shows a much used add-on, Group Speed Dial. Thankfully, my desktop still has it and all my useful bookmark… (læs mere)

Hello,

I don't know why this happened, but my laptop no longer shows a much used add-on, Group Speed Dial. Thankfully, my desktop still has it and all my useful bookmarks. I just created a Firefox profile from my desktop. Can I somehow transfer my Group Speed Dial settings to my laptop?

I realize this is probably a very dumb question. I'm 65+ plus years old.

Gratefully, An Old Geezer

Stillet af s.tillery for 1 uge siden

Seneste svar af s.tillery for 6 dage siden

Forced light mode on all sites

I have a Windows PC and I use high contrast mode due to vision issues. I didn't use dark mode in Firefox because before the last update, colour inversion was applied to F… (læs mere)

I have a Windows PC and I use high contrast mode due to vision issues. I didn't use dark mode in Firefox because before the last update, colour inversion was applied to Firefox automatically, but it turns out that doesn't actually matter, since enabling dark mode makes no difference to the problem I'm experiencing.

Since the most recent update (which was only applied for me this morning), every website I visit is in forced light mode, including the landing page.

As mentioned above, turning on Firefox dark mode makes no difference, nor does turning on dark mode on the websites I'm visiting, if available.

The header and URL bars are still dark, and some websites have some black boxes here and there.


I can't read text on a white background, so Firefox is unusable for me right now.

Stillet af Amckenzie3108 for 1 uge siden

Seneste svar af Amckenzie3108 for 6 dage siden

Audio Issues at 1.5x Speed On Udemy

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and … (læs mere)

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and sounding just weird an issue that I don't have with neither Microsoft Edge or Chrome but I'd much rather use Firefox and was wondering if this is an issue on my side or anyone else is having it.

PS you can add any free course to see if the problem is happening to you.

Stillet af amermohamedhome for 6 dage siden

Tab loading stalling most of the Linux computer GUI

First of all, let me thank you for making Firefox desktop aware in Linux Mint Cinnamon. ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^… (læs mere)

First of all, let me thank you for making Firefox desktop aware in Linux Mint Cinnamon. ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^  !!! To have the tabs reload on the last desktop is wonderful. I used to have to re-arrange the tabs every reload. However, the performance behavior has changed since using Linux Mint 18. I just upgraded with a fresh install of Linux Mint 20 Cinnamon, firefox 92 64bit Firefox for Linux Mint -1.0 I have about 10 tabs across 3 desktops. When I exit and restart the session, the tabs get recreated and start loading. But the Linux GUI generally grinds to a halt. I thought that firefox was locked up. However recently I just let it sit and eventually apparently the tabs loaded and the machine was normal again. So something is a bit off in the priorities of threads? I can only guess...

Stillet af douglas.c.crawford for 1 uge siden

Seneste svar af douglas.c.crawford for 6 dage siden

September 2021 Updated Firefox but now cant open email links in Outlook

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer… (læs mere)

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer or network administrator for assistance."

I am the administrator and can not find where to change the settings

Stillet af matt138 for 6 dage siden

Button is flashing in Azure Portal

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation. I am usin… (læs mere)

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation.

I am using Firefox 92 on Windows 11 (10.0.22000)

Stillet af Joakim Westin for 6 dage siden

Search Panel. Search query alignment

Hello team! After my weekly absence, I started FF and found that search query alignment has changed from left to right. I really don't like it. I was trying to change it … (læs mere)

Hello team! After my weekly absence, I started FF and found that search query alignment has changed from left to right. I really don't like it. I was trying to change it back in the settings but did not find such an option. Could you help me with that?

Thank you for your work and contribution in developing great browser

Stillet af kyrylo_mostepaniuk for 6 dage siden

Disabling hotkeys indicator (underlines)

How do I disable the hotkeys/shortcuts indicators for each shortcut, i.e. the underlines under each alphabet mapped for the shortcut (as seen in the attached image). Is t… (læs mere)

How do I disable the hotkeys/shortcuts indicators for each shortcut, i.e. the underlines under each alphabet mapped for the shortcut (as seen in the attached image). Is there a specific about:config settings for this?

Stillet af Dubz for 6 dage siden

adding FF to Microsoft Authenticator

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then y… (læs mere)

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then you get a QR code that you need to scan with an Authenticator app that generates a 6-digit code that you need to enter to confirm that 2FA is working.

The answer was "scan with the AUTHENTICATOR APP!!" I was just scanning it with the phone. Duh on me.

I'm posting this to help others. Sorry it's not a question per se.

Stillet af Maureen for 6 dage siden

Seneste svar af Maureen for 5 dage siden