Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

Ever since the update of 3.6.8 I am unable to use Adobe Flash. It says the plug in has been disabled. I have the newest update for Adobe. Please help.

I am operating Windows XP on my laptop. Firefox 3.5 was working fine until I upgraded to Firefox 3.6.8, ever since then all websites that have streaming video the same s… (læs mere)

I am operating Windows XP on my laptop. Firefox 3.5 was working fine until I upgraded to Firefox 3.6.8, ever since then all websites that have streaming video the same screen tells me my plug in has been disabled. I also have Quicktime installed and DivX.

Stillet af cheryle for 10 år siden

Seneste svar af cor-el for 10 år siden

  • Arkiveret

I cannot remove the message : Firefox is not able to show the Toolbar. Please re-install the Toolbar.

This text appears on the left handside. I have tried re-installing and remove the Toolbar, everything possible (I hope not !) to no avail. I have seen identical cries for… (læs mere)

This text appears on the left handside. I have tried re-installing and remove the Toolbar, everything possible (I hope not !) to no avail. I have seen identical cries for help on other forums, but no answer.

Y.

Stillet af Yanndu for 10 år siden

Seneste svar af cor-el for 10 år siden

  • Arkiveret

I keep being rejected when I try to install Expert Wordpress toolbar. Can anyone help?

I receive an error message 203.When I try to follow the instructions I have difficulty. I am told to delete extensions ini, cache, and rdf, but van only find the cache ex… (læs mere)

I receive an error message 203.When I try to follow the instructions I have difficulty. I am told to delete extensions ini, cache, and rdf, but van only find the cache extension. Can anyone suggest a solution.

The precise description of the add-in was http://ff.conduit-download.com/3/214/CT2146403/Downloads/Firefox/Releases/2.7.2.0/10-08-05-21.33.22.224/expertwordpress.xpi

Stillet af jebscot for 10 år siden

Seneste svar af Conduit-AMO for 10 år siden

  • Arkiveret

When I open the link in new windows, it just open the window and the contents are not. Why? Previously it wasn't like that. It started after i have upgraded the firefox to 3.6 (I think).

When I open the link in new windows, it just open the window and the contents are not. Why? Previously it wasn't like that. It started after i have upgraded the firefox t… (læs mere)

When I open the link in new windows, it just open the window and the contents are not. Why? Previously it wasn't like that. It started after i have upgraded the firefox to 3.6 (I think).

Stillet af Phyo for 10 år siden

Seneste svar af cor-el for 10 år siden

  • Arkiveret

Sync doesn't accept my passphrase in 3.6.8 but does in 3.6.6

On my netbook, normal Firefox 3.6.6 working happily with Sync. On this desktop, PortableApps Firefox 3.6.8 not working happily with Sync. I can see the passphrase in Tool… (læs mere)

On my netbook, normal Firefox 3.6.6 working happily with Sync.

On this desktop, PortableApps Firefox 3.6.8 not working happily with Sync.

I can see the passphrase in Tools > Options > Security > Saved Passwords... and that's what I'm typing in to the 3.6.8 version but Sync rejects it every time with "Wrong passphrase".

Stillet af zimpenfish for 10 år siden

Seneste svar af cor-el for 9 år siden

  • Arkiveret

can't install add-ins. Get unexpected installation error. Console has this

I get this error in the console: Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsILocalFile.persistentDescriptor]" nsresult: "0x8… (læs mere)

I get this error in the console: Error: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsILocalFile.persistentDescriptor]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: file:///Applications/Firefox.app/Contents/MacOS/components/nsExtensionManager.js :: getAbsoluteDescriptor :: line 406" data: no] Source File: file:///Applications/Firefox.app/Contents/MacOS/components/nsExtensionManager.js Line: 406

Stillet af Leon Katsnelson for 10 år siden

Seneste svar af TonyE for 10 år siden

  • Arkiveret

Please help with plug in crashes

It is usually occurring within my email. If I go to a site it is less frequent. In email it freezes, releases, freezes, releases a number of times then informs me the plu… (læs mere)

It is usually occurring within my email. If I go to a site it is less frequent. In email it freezes, releases, freezes, releases a number of times then informs me the plug has crashed. the plugin is continuously crashing and I do mean continuously! It is a constant problem! I have updated, sent crash reports, done all I can do on the end. My security is not detecting anything. This is very frustrating. PLEASE HELP! Your hours are so limited, I am never available on my computer for "live chat". PLEASE HELP!

Stillet af debralc for 9 år siden

Seneste svar af cor-el for 9 år siden

  • Arkiveret

the adobe flash player shows in the plugins manager that it is installed but when i look in the program files for firefox ther is no adobe flash files

even tho the flash player says its installed it still wont work i have tried uninstalling the programs and removing all registry values for them (not all at once) i have … (læs mere)

even tho the flash player says its installed it still wont work i have tried uninstalling the programs and removing all registry values for them (not all at once) i have tried every troubleshooting tip for both programs to resolve this issue

the flash player works fine on other browsers but not firefox

Stillet af ranger175 for 9 år siden

Seneste svar af cor-el for 9 år siden

  • Arkiveret

Type eror components classes (cid) is underfined

Java Script Application Type Error components classes (cid) is undefined. I have a mac book running version OS X 10.5.8. I recently installed the latest version of firefo… (læs mere)

Java Script Application Type Error components classes (cid) is undefined. I have a mac book running version OS X 10.5.8. I recently installed the latest version of firefox on my laptop and now getting this error everytime opening firefox.

Stillet af loured for 9 år siden

Seneste svar af the-edmeister for 9 år siden

  • Arkiveret

I have several Add-ons that state that they will install/uninstall after Firefox restarts but never does.

I have several Add-Ons that state "This add-on will be installed (uninstalled in some cases) when Firefox is restarted." No matter how many times I restart Firefox they d… (læs mere)

I have several Add-Ons that state "This add-on will be installed (uninstalled in some cases) when Firefox is restarted." No matter how many times I restart Firefox they do not install or uninstall.

Some of the Add-ons include Adobe DLM (which is a major pain in the ars to begin with), NoScript, and United States English Spellchecker. I have had problems with other Add-ons not installing after after an update but after several attempts to reinstall them from the Add-on Gallery the finally installed again.

Stillet af jffryhale for 9 år siden

Seneste svar af the-edmeister for 9 år siden

  • Arkiveret

Need help installing Karclient on firefox

I have been trying to install the recorder on ksolo. I was told I needed to use the add-on from firefox. However, when I tried to use the add-on it said it wasn't compa… (læs mere)

I have been trying to install the recorder on ksolo. I was told I needed to use the add-on from firefox. However, when I tried to use the add-on it said it wasn't compatible with the current updated version of firefox.

Stillet af mimi733 for 9 år siden

Seneste svar af TonyE for 9 år siden

  • Arkiveret

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" even though I have 3.6.8; How do I get the add-ons page to recognize that I have a newer version of FF?

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" and will not let me install even though when checking the version using the … (læs mere)

When browsing the add-ons offered on mozilla.com many say "not compatible with Firefox 3.0.2" and will not let me install even though when checking the version using the "About Mozilla Firefox" in the Help menu it says I have 3.6.8; How do I get the add-ons page to recognize that I have a newer version of FF?

Stillet af smokeyj for 9 år siden

Seneste svar af cor-el for 9 år siden

  • Arkiveret

i want to download recipes froma website and firefox tells me the adobe reader in use will not read

i also wanted to check an activity calender from a website and it says : "The Adobe Acrobat/Reader that is running can not be used to view PDF files in the Web Browser Pl… (læs mere)

i also wanted to check an activity calender from a website and it says : "The Adobe Acrobat/Reader that is running can not be used to view PDF files in the Web Browser Please exit Adobe Acrobat/Reader and exit your Web Browser and try again"> of course nothing works so can you help please?

Stillet af blueduck2 for 9 år siden

Seneste svar af the-edmeister for 9 år siden