Sync has never worked correctly

All my available devices do not display on screen when I am in tab share mode. I receive Tab Sent notice when sending, but new tab doesn't show up on other device. When I… (læs mere)

All my available devices do not display on screen when I am in tab share mode. I receive Tab Sent notice when sending, but new tab doesn't show up on other device. When I sync my device it says sync complete, however nothing seems to syncs ever, tabs on browser don't sync with anything, but nothing different on other devices. Open tabs on one device do not migrate to other devices when Firefox browser is opened. New desktop pc does not show up as available device to sync with or send tabs to. All devices are signed in and synced yet nothing really syncs

Stillet af flyingreg for 2 dage siden

Seneste svar af flyingreg for 2 dage siden

Downloads fail in Firefox?

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to dow… (læs mere)

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to download MP4 files and even compressed ZIP files (containing large number of photos). I right-click on the Download link and chose Save Link As. As the browser is opening a window for me to browse to where to save the file to, an error message pops up. "filename.mp4.part could not be read from the source file. Please contact the system administrator" The download is never placed in the download queue and if I browse (in File Explorer) to where I tried to save the file to, the file shows as 0 kb. I have experienced this in Microsoft Edge, too, so it may be computer-wide, such as antivirus blocking the downloads. I have Chrome but Chrome crashes about 5 mins after opening it. I will add that Firefox can save JPG picture files from the websites. I have tried going to Show All Download and clicking Clear Downloads, but as the downloads in question are not queueing, there is not much to clear there. I really don't believe this is an issue related to MP4 files as I can playback MP4 files on the sites. Windows 10 and latest Firefox version. Next troubleshooting steps for me are temporarily disable my antivirus and try saving to a different folder, preferably on the internal HDD. Normally, I save videos to an external USB HDD.

Stillet af cjsagfan1 for 2 dage siden

Seneste svar af cjsagfan1 for 2 dage siden

Firefox Is Blocking Part Of Hotmail

Hello, The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another brow… (læs mere)

Hello,

The next message/previous message arrows that appear at the top of an open email in Hotmail.com is being blocked by Firefox. I checked Hotmail through another browser and they are not blocked. I tried refreshing Firefox and they were still blocked. I've opened Firefox without add-ons and they are still blocked. I'm at a loss as to how to get them back. They were there last week and then vanished only to come back on Friday and vanish again while I was reading emails. From time to time Firefox also blocks images in Hotmail and I just have to wait and eventually they return. I'm at a loss as to understand why these things are happening so frequently with Firefox and Hotmail.

Please help return Hotmail to the way it was before the last update.

Thanks,

Brian Himes

Stillet af rickysman for 3 dage siden

Seneste svar af rickysman for 1 dag siden

Paramountplus videos will no longer play using firefox.

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine an… (læs mere)

I have been watching videos on paramountplus through firefox for over a year. Last week, they stopped playing at all. I can navigate the paramounplus website just fine and I am not getting any error messages, the videos simply don't start when i hit play. I spoke with support at paramountplus and they said it was because I wasn't using chrome as my browser. I did download chrome (reluctantly) with the agent on the phone and the videos played just fine. I have not made any adjustments to my computer or installed any new programing. Everything is exactly as it was when the videos were playing fine through firefox. Any ideas?

Stillet af steviemac88 for 1 dag siden

Facebook Search not working properly

Hi, When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more). I've tried clearing c… (læs mere)

Hi,

When I type a search query into the address bar on any Facebook Group and press enter nothing happens. I need to try 2-3 times (sometimes more).

I've tried clearing cache, removing all data, program files, re-installed, but this didn't make any difference. Same on Firefox Developer. Microsoft Edge works.

Processor: Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz 2.70 GHz Installed RAM: 8,00 GB Edition: Windows 10 Home Single Language OS build 19043.1766

Firefox version 102.0 (although this has been happening for months)

Stillet af kyle30 for 1 dag siden

filter for new bookmarks

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters) e.g. all newly added youtube links added to the folde… (læs mere)

Is there a way to add new bookmarks to a specific folder if they fulfill some rules (similar to thunderbird filters)

e.g. all newly added youtube links added to the folder youtube

Stillet af randomnumber48499 for 21 timer siden

Video Play

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assu… (læs mere)

Hi I have a problem playing videos available on skynews.com.au where the white rotating dots within the black circle just keep rotating and loading does not occur. I assume this to be a result of a setting problem because it does not occur on another browser on my desktop computer.

Any advice?

Cheers Peter Meade

Stillet af pmeade49 for 19 timer siden

A PKCS #11 module returned CKR_GENERAL_ERROR -> SEC_ERROR_PKCS11_GENERAL_ERROR

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection… (læs mere)

Long time ago (the latest revision 2-3 year ago) this was working but since many versions now I have this problem. Now I'm, with 102.0 and the issue is: Secure Connection Failed

An error occurred during a connection to xxxxxxxx. A PKCS #11 module returned CKR_GENERAL_ERROR, indicating that an unrecoverable error has occurred.

Error code: SEC_ERROR_PKCS11_GENERAL_ERROR

I have a hardware token (smart card) and I have added in the Security Devices -> Device Manager. I'm logged in. I'm using ESET and turned off SSL/TLS protocol filtering. No other antivirus software on my PC. I created a new profile - same problem persists. So I use Edge to open that site only - which works fine.

Stillet af iwo4 for 18 timer siden

Cannot go to onedrive.live.com

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but … (læs mere)

I am unable to browse to onedrive.live.com or onedrive.com in Firefox. Works in all other browsers on my machine (Windows 10 - works in Chrome, Edge, Vivaldi, Opera) but just shows a blank page in Firefox.

I've tried in various locations, so it's not my connection. I am running the latest version of Firefox (102.0 64 bit)

Stillet af richardsimmonds250 for 17 timer siden

Add on Phantom Wallet - unknown error - no login

Hi, the add on of phantom wallet for my firefox was working perfect for 2 month. for some days i can not login anymore. password is for sure the right one. i get "unknow… (læs mere)

Hi,

the add on of phantom wallet for my firefox was working perfect for 2 month. for some days i can not login anymore. password is for sure the right one. i get "unknown error" as seen in the picture i added. I wrote to the phantom wallet support and they ask me to run a command in the developer mode.

is this safe to run the command and send a screenshot of the results to phantom wallet support?

thats what the phantom wallet support want me to run:

Hi again,

Please ignore the steps mentioned in my previous email, it can be quite confusing. I have outlined the exact steps in detail below:

Step 1: On the address bar, visit: about:debugging#/runtime/this-firefox You will see a page as displayed below.

Step 2: Copy the Internal UUID.

Step 3: Vist: moz-extension://<Internal UUID>/popup.html You will see a page as displayed below

Step 4: Open the Web Developer Tools (Command + Option + I)

Step 5: Enter the password and click on "Unlock"

Step 6: Copy everything you see on the Console logs and paste it here or screenshot them to us.

Important: Do not try reinstalling the wallet.

Regards

Stillet af ma1380 for 17 timer siden

SVG <g> tag is not working

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work. What should I do? Code like this.. ``` <g filter="url(#b)"> … (læs mere)

In Chrome Browser, svg <g> tag is working well, but when I looking to Firefox It doesn't work.

What should I do?

Code like this.. ```

   <g filter="url(#b)">
       <path fill="#F1F1F1" fill-opacity=".3" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path fill="url(#c)" fill-opacity=".2" fill-rule="evenodd"
             d="M64.968 37.043c1.283-.232 3.18-.502 5.076-.502 1.897 0 3.794.27 5.076.502 1.01.183 1.834.88 2.251 1.817l3.004 6.758a1 1 0 0 0 .413.46l4.132 2.385a1 1 0 0 0 .605.128l7.355-.778c1.02-.108 2.035.259 2.699 1.041.842.995 2.024 2.503 2.973 4.145.948 1.643 1.663 3.42 2.103 4.647.346.966.156 2.028-.448 2.858l-3.99 5.485a1 1 0 0 0-.192.588v5.763a1 1 0 0 0 .191.588l3.989 5.483c.604.83.794 1.892.448 2.858-.44 1.227-1.154 3.004-2.103 4.647-.948 1.642-2.13 3.15-2.973 4.145-.663.782-1.678 1.149-2.699 1.04l-6.133-.648a1 1 0 0 0-.605.128l-5.85 3.378a1 1 0 0 0-.414.46l-2.505 5.636c-.416.938-1.241 1.634-2.25 1.817-1.283.232-3.18.502-5.077.502-1.896 0-3.793-.27-5.076-.502-1.01-.183-1.834-.879-2.25-1.817l-2.506-5.636a1 1 0 0 0-.414-.46l-5.85-3.377a1 1 0 0 0-.604-.129l-6.134.649c-1.02.108-2.035-.258-2.699-1.041-.842-.995-2.024-2.503-2.973-4.145-.948-1.643-1.663-3.42-2.102-4.647-.347-.966-.156-2.028.447-2.858l3.99-5.483a1 1 0 0 0 .19-.588v-5.763a1 1 0 0 0-.19-.588l-3.991-5.485c-.604-.83-.794-1.892-.448-2.858.44-1.227 1.154-3.004 2.103-4.647.948-1.642 2.13-3.15 2.973-4.145.663-.782 1.678-1.149 2.699-1.04l7.354.777a1 1 0 0 0 .605-.128l4.132-2.386a1 1 0 0 0 .414-.46l3.003-6.757c.417-.938 1.242-1.634 2.251-1.817Zm5.075 46.165c7.364 0 13.333-5.97 13.333-13.334s-5.969-13.333-13.333-13.333S56.71 62.51 56.71 69.874c0 7.364 5.97 13.334 13.333 13.334Z"
             clip-rule="evenodd"/>
       <path stroke="url(#d)" stroke-opacity=".1" stroke-width=".2"
             d="M64.986 37.142c1.28-.232 3.17-.501 5.058-.501 1.889 0 3.779.269 5.059.5.974.177 1.772.85 2.177 1.76l3.003 6.757a1.1 1.1 0 0 0 .455.506l4.132 2.386a1.1 1.1 0 0 0 .666.14l7.355-.777c.99-.105 1.971.25 2.611 1.006.841.992 2.019 2.495 2.963 4.13.944 1.636 1.657 3.407 2.096 4.631.334.932.151 1.96-.435 2.765l-3.99 5.485a1.1 1.1 0 0 0-.211.647v5.763c0 .233.074.46.21.647l3.989 5.483c.586.805.769 1.833.435 2.765-.439 1.224-1.151 2.996-2.095 4.63-.945 1.636-2.122 3.139-2.963 4.131-.64.755-1.622 1.111-2.612 1.006l-6.133-.648a1.1 1.1 0 0 0-.666.14l-5.85 3.378a1.1 1.1 0 0 0-.455.506l-2.505 5.637c-.405.91-1.203 1.582-2.177 1.758-1.28.232-3.17.501-5.059.501-1.888 0-3.778-.269-5.058-.501-.974-.176-1.773-.848-2.177-1.758l-2.505-5.637a1.101 1.101 0 0 0-.456-.506l-5.85-3.377a1.1 1.1 0 0 0-.665-.141l-6.133.648c-.99.105-1.972-.25-2.612-1.006-.841-.992-2.019-2.495-2.963-4.13-.944-1.635-1.657-3.407-2.095-4.631-.334-.932-.152-1.96.434-2.765l3.989-5.483a1.1 1.1 0 0 0 .21-.647v-5.763a1.1 1.1 0 0 0-.21-.647l-3.99-5.485c-.586-.805-.77-1.833-.435-2.765.439-1.224 1.151-2.995 2.095-4.63.945-1.636 2.122-3.139 2.963-4.13.64-.756 1.622-1.112 2.612-1.007l7.355.778a1.1 1.1 0 0 0 .665-.142l4.132-2.385a1.1 1.1 0 0 0 .455-.506L62.81 38.9c.404-.91 1.203-1.582 2.177-1.758Zm5.057 46.166c7.42 0 13.433-6.015 13.433-13.434s-6.014-13.433-13.433-13.433S56.61 62.455 56.61 69.874c0 7.42 6.014 13.434 13.433 13.434Z"/>
   </g>

```

Stillet af borapark13 for 16 timer siden

Seneste svar af borapark13 for 16 timer siden

Clearing Cache and settings.

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process… (læs mere)

I have gone through the process for setting clearing cache & history but can't find a way to activate the process. However, when i click the box to enable the process nothing happens. What am I not doing?

Stillet af stevebirch7 for 16 timer siden

Sometimes, like just now after various updates/restart, Firefox will lose all the tabs from my previous session. The purchased extension that's supposed to help with that often doesn't. Help!

I didn't know which topic to select. Just started the computer and there was a TrendMicro notice to restart my browser to complete an update -- I opened Firefox and it o… (læs mere)

I didn't know which topic to select. Just started the computer and there was a TrendMicro notice to restart my browser to complete an update -- I opened Firefox and it opened in two windows with notices about updates, but had lost all my tabs. Other times the situation is different, but the result is the same -- fifty or a hundred tabs gone -- I just noticed the toolbar is missing too so I'm going to send or submit this and turn it back on and see if that stupid extension that supposedly saves my tabs has saved anything, but often, when this happens, it hasn't saved anything for weeks! I've tried getting tech support from them but however these things works something isn't triggering it. One shouldn't need a CIS degree to be able to use a laptop. Thank you, you're awesome regardless.

Stillet af ERA Triano for 12 timer siden

WHaT Just HappeneD? (Magical restart)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and r… (læs mere)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and re-opening the browser, everything was back to normal! Tabs, toolbars, everything. Whew !

Is there a miniature, stripped version of Firefox that runs when some utilities update?

Stillet af ERA Triano for 12 timer siden

On MacOS Monterey 12.4, Firefox version 102 (June 28, 2022) not displaying Cherokee unicode

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font… (læs mere)

Yesterday 06/22/2022 Cherokee unicode sites looked fine. Today with Firefox 102 update, the displays are scrogged. Ex: ᏅᏬᏘ ᎤᏂᏍᏆᏂᎪᏙᏗ ᏗᎧᎵᎢᏍᏗ What happened?? I had my font preference set to Plantagenet which has worked fine up to now. I tried changing fonts, restarting Firefox, restarting my Mac, and it's still broken. I'm wondering if this is also affecting other Unicode writing systems.

Stillet af tommylee1 for 10 timer siden

Firefox version 101.0.1 64bit Keeps freezing

Firefox version 101.0.1 64bit Keeps freezing, I have to use the task manager to close it. It happens about 10 times a day. What is wrong? What do I do to fix this besides… (læs mere)

Firefox version 101.0.1 64bit Keeps freezing, I have to use the task manager to close it. It happens about 10 times a day. What is wrong? What do I do to fix this besides switching to a new browser permenantly? Windows 10Pro 64

Stillet af leensaginaw2011 for 9 timer siden

Firefox Developer Edition wont open Discord hyperlinks

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome… (læs mere)

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome when selected as Windows 11's default browser. When selecting my default browser it would show 2 instances of Firefox Dev but after uninstalling then reinstalling it there is only one instance in the default app list. I'm not really sure where to go from here. Maybe this is an issue with the latest version of Dev Edition or is this an issue with my Windows?

Thanks

Stillet af yohaun for 9 timer siden

Random Unusual Freezing, Yet Not Unresponsive

Hello, I've recently encountered a curious issue with my Firefox browser (Firefox version 102.0, Windows 11 Insider Preview 10.0.25145.1011). At seemingly random times it… (læs mere)

Hello,

I've recently encountered a curious issue with my Firefox browser (Firefox version 102.0, Windows 11 Insider Preview 10.0.25145.1011). At seemingly random times it will freeze for between two and five minutes (roughly). UI elements become completely unresponsive and the cursor does not update when moving over the browser window. The window will not minimize. Yet, Windows Task Manager does not report the application as being unresponsive. While never a common problem, any freezes in the past would eventually cause the Windows Task Manager to identify it as unresponsive.

I have disabled "recommended performance settings" and hardware acceleration to no avail. Everything seems perfectly normal immediately before and after the freezes, and I've yet to identify how I can trigger them. I do not recall having made any changes to my browser before the freezes started occurring, though multiple Windows updates have taken place since then. If I'm too impatient to wait I will end the Firefox processes via Windows Task Manager and restart it so I can return to my tabs without having cookies deleted. I have 13 plugins mainly covering privacy/security concerns. Is there some sort of debug tool I can engage to see what's occupying Firefox while it's frozen? I've just found the Firefox Task Manager, and will see if it can offer any additional information during/after the freezes.

Thanks, Logan

Stillet af Logan for 8 timer siden

Firefox has become very slow lately.

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites ar… (læs mere)

Firefox has become very slow for some two weeks om my desktop with Linux Xubuntu 18.04. Some sites can be approached without problems except for the speed, other sites are opened after some time, but freeze so that scrolling and clicking on links won't work. I tried to find an answer in the Settings......

Stillet af edschijf for 7 timer siden