Viser spørgsmål med mærket: Vis alle spørgsmål
  • Arkiveret

Language settings

I can't get get my browser off returning all results in Arabic even though I'm in America and the language preference is set to English. I have cleared my history and co… (læs mere)

I can't get get my browser off returning all results in Arabic even though I'm in America and the language preference is set to English. I have cleared my history and cookies to no avail. Please help.

Stillet af oljw for 2 år siden

Seneste svar af Shashank Shekhar for 2 år siden

  • Arkiveret

Can't access my own website for some reason.

Can't access my own website for some reason. I have not had the problem before. This is disturbing. The following is the message: An error occurred during a connection … (læs mere)

Can't access my own website for some reason. I have not had the problem before. This is disturbing.

The following is the message:

An error occurred during a connection to www.patburt.com. Peer reports it experienced an internal error.

Error code: SSL_ERROR_INTERNAL_ERROR_ALERT

Stillet af burtproverbs3 for 2 år siden

Seneste svar af Shashank Shekhar for 2 år siden

  • Arkiveret

How to fix onnegotiation handling loop when the RTCPeerConnection.restartIce() is called?

I built a web application using WebRTC technology. My case is that I browse the web site on my android phone using Chrome version 83, and then I browse the web site on my… (læs mere)

I built a web application using WebRTC technology.

My case is that I browse the web site on my android phone using Chrome version 83, and then I browse the web site on my pc using firefox version 77. And the server-side code is using node.js. It works fine.

When I switch the connection on my mobile from wifi to mobile network or from the mobile network to wifi, both browsers are handling the "onnegotiation" event infinity.

However, if I browse the web site on my pc using the Chrome browser, the problem does not exist.

I am using the perfect negotiation method to establish a connection.

I have tried to rebuild the connection in socket.on("reconnect"), it does not work.

How can I fix the problem?

And my source code can be downloaded from the following URL for reference:

https://www.sendspace.com/file/y57es6

Stillet af knvbhk for 2 år siden

Seneste svar af ARMAN KHAN for 2 år siden

  • Løst
  • Arkiveret

Firefox sync is not syncing bookmarks to a new device

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what… (læs mere)

I purchased a new device, but the bookmarks are not syncing like it has on prior devices. I have confirmed all setting are exactly as they were previously. No matter what I try, I can't get my bookmarks to join me on my new device. Is this a known bug?

Stillet af mk for 2 år siden

Besvaret af ARMAN KHAN for 2 år siden

  • Arkiveret

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (læs mere)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Stillet af Bryan M for 2 år siden

Seneste svar af Bryan M for 2 år siden

  • Arkiveret

Firefox using excessing cpu resources also just tonight Adblock Plus addon doesn't allow pages to load

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fr… (læs mere)

Anyone else notice excessive cpu usage with Firefox 77.0.1? It's been going on for the past week. 17.6-27% cpu usage just sitting here on the support page only after a fresh restart of the computer.

I also just noticed tonight not a single page would load. Switched to trouble shooting which disables the addons and pages loaded. Closed the browser and opened it again to be in normal mode and started disabling addons. The one I disabled to get pages to load again was Adblock Plus. Go figure of all the addons this is the one that is going to kill the browser from loading anything. I've already sent a report for this on the addon itself not sure what else to do there other then enjoy a bunch of adds for a while.

The one that concerns me more is Firefox just sucking away at the power for no reason at all. I can fill the top bar with tabs normally and not be using this much cpu. I would say it has developed a memory leak of sorts or something considering it's using 0 disk and network activity yet currently is using 18.4% cpu and 635MB memory for this single page being open.

Stillet af scgt1 for 2 år siden

Seneste svar af ARMAN KHAN for 2 år siden

  • Arkiveret

Unwanted political propaganda ' Messages From Firefox'

I don't want to see anything from Firefox but business. How do I stop this kind of thing from appearing at the bottom of my screen? Messages from Firefox The latest Dia… (læs mere)

I don't want to see anything from Firefox but business. How do I stop this kind of thing from appearing at the bottom of my screen?


Messages from Firefox

The latest Dialogues & Debates from Mozilla breaks down how tech is instrumental in demanding racial justice, but also its history of amplifying racism.

Then there is a watch it now button.

Stillet af nemoblank for 2 år siden

Seneste svar af TyDraniu for 2 år siden

  • Arkiveret

Extensions / profil / sync ?

Hello, Here is the problem I encounter in firefox (windows 7 system): - the extensions are no longer functional - reinstalling them solves the problem only until the next… (læs mere)

Hello, Here is the problem I encounter in firefox (windows 7 system): - the extensions are no longer functional - reinstalling them solves the problem only until the next start - fixing firefox did not solve the problem. When I thought about it I wondered if the problem did not follow the use of 'sync' in a non-administrator profile under ubuntu. I disconnected this machine (ubuntu) via the sync interface on my PC but the problem persists. What should I do, knowing that I currently no longer have access to this ubuntu computer (if the problem really comes from there)?

Bonjour, Voici le problème que je rencontre dans firefox (système windows 7) : - les extensions ne sont plus fonctionnels - leur réinstallation ne règle le problème que jusqu'au démarrage suivant - réparer firefox n'a pas résolu le problème. En y réfléchissant je me suis demandé si le problème ne fait pas suite à l'usage de 'sync' dans un profil non-administrateur sous ubuntu. J'ai déconnecté cette machine (ubuntu) via l'interface sync sur mon PC mais le problème perdure. Que faire, sachant que je n'ai actuellement plus accès à cet ordi ubuntu (si tant est que le problème vienne réellement de là) ?

Stillet af pie3re-sync for 2 år siden

Seneste svar af pie3re-sync2 for 2 år siden

  • Arkiveret

On screen keyboard no longer pops on Surface with FF 77.0.1

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 … (læs mere)

After upgrading to FF 77.0.1, the on screen keyboard (OSK) no longer pops up when touching input fields. Not on websites and not in the FF search box. This occurs on 2 Surface devices - a Pro5 and a Go - both at current Windows updates. Both have been using prior FF versions happily for some time. Manual start of the keyboard does allow keyboard entry (it's just a nuisance).

The about:config OSK settings show:

ui.osk.debug.keyboardDisplayReason is showing "AIOSKIDM: failed reading value of regkey."

True for ui.osk.detect_physical_keyboard and ui.osk.enabled False for ui.osk.require_win10 No value for ui.osk.on_screen_keyboard_path

Any ideas of what to try?

Stillet af mike.mcquaid for 2 år siden

Seneste svar af mike.mcquaid for 2 år siden

  • Arkiveret

Firefox install

Tried to download and install the Firefox browser, 64 bit. While processing, said "cannot continue, cannot find VCRUNTIME140_1.dll. I know that I did remove the Visual C … (læs mere)

Tried to download and install the Firefox browser, 64 bit. While processing, said "cannot continue, cannot find VCRUNTIME140_1.dll. I know that I did remove the Visual C re-distributable file or from the windows system but have been trying to re-install. Downloaded and executed visual c, to no effect, did not re-install the driver or whatever Firefox is looking for during the install. At a total loss on how to re-instate the VCRUNTIME140_1.DLL so that I can use Firefox, HELP!!! P.S. the help provided on-line tells one how to re-install the driver but so "poluted" with other programs wanting you to download their programs that impossible to find the correct tools to use. Anyway, your help will be appreciated. I do like Firefox and have been enticed to use Microsoft Ecge but do not want to if I can help!

Stillet af sid_kraft for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Løst
  • Arkiveret

All open tabs are showing in my task bar

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back. It used to be that only the first tab I had open was on sho… (læs mere)

Hi Folks, In the last couple of days the display in my Task Bar has changed and I want the 'old' display back.

It used to be that only the first tab I had open was on show and when I clicked on it my browser would pop up, all complete with as many tabs as I had open. If perchance I had two copies of my browser open then they'd appear side by side.

Now however, all opened tabs are on show - and I don't like it. Today for example I have four tabs open (as seen below) and if I hover my pointer over any one of them then it displays as a thumbnail and if I hold my pointer over any one tab then it displays on screen. But I want to go back to the 'old' way with each opened browser showing but with other tabs hidden.

How can I do that?

Stillet af leo9ine for 2 år siden

Besvaret af McCoy for 2 år siden

  • Arkiveret

Is JavaScript still supported by FireFox??

recently i went from version 1904 to 2004 in Win10 and have had nothing but problems in viewing and bringing up websites that I had no problems with in the past. Am I mi… (læs mere)

recently i went from version 1904 to 2004 in Win10 and have had nothing but problems in viewing and bringing up websites that I had no problems with in the past. Am I missing something?????

Stillet af Bruce Lague for 2 år siden

Seneste svar af FredMcD for 2 år siden

  • Løst
  • Arkiveret

Firefox won't load pages it used to, why?

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, thi… (læs mere)

5 or 6 pages that I used to look at more than once a day no longer open, what is stopping them? It says firefox can't make a connection, yet I know the page is there, this is very frustrating.

Stillet af Jamie James for 2 år siden

Besvaret af FredMcD for 2 år siden

  • Løst
  • Arkiveret

MFA on Mobile number

Hello team, I wanted to setup my firefox account for multi factor authentication via sms on my mobile number. I don't want app authenticator, as it's not working, and not… (læs mere)

Hello team, I wanted to setup my firefox account for multi factor authentication via sms on my mobile number. I don't want app authenticator, as it's not working, and not that efficient. how can I do that?

Thanks, Gaurav

Stillet af gaurav.sharma1274 for 2 år siden

Besvaret af Wesley Branton for 2 år siden

  • Arkiveret

Certificate handling in Firefox 78.0.

Hi, could anyone tell me the difference between the policy settings Import Enterprise Roots and new for Firefox 78.0 : security.osclientcerts.autoload. Thanks Juergen … (læs mere)

Hi,

could anyone tell me the difference between the policy settings Import Enterprise Roots and new for Firefox 78.0 : security.osclientcerts.autoload. Thanks Juergen

Stillet af Juergen.schroth for 2 år siden

Seneste svar af jscher2000 - Support Volunteer for 2 år siden

  • Arkiveret

Playing 1080p 60 fps video on YouTube is choppy after update to version 68 and subsequent versions

Hello everyone! Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my … (læs mere)

Hello everyone!

Firstly, greetings to the community, I hope you people are staying safe. Please refer to my previous questions number one and number two. Do note that my second question has NOT received A SINGLE REPLY from anybody. I have now updated to version 72 and then subsequently to version 76.0.1 (which the latest one at the time of writing this question. I am still suffering from the same problem of stuttering 1080p 60fps YouTube videos due to frame drops, especially using the VP9 codec, although other codecs also drop a few frames. Do note that the audio works just fine in real-time without any lag, and this problem exists ONLY for 1080p @ 60 fps, not for any other resolution or frame rate. I have referred to the following links to try and solve my problem:-

  1. https://www.reddit.com/r/firefox/comments/8qhbhg/h264_1080p_60fps_stutter_youtube_vimeo_etc/
  2. https://support.mozilla.org/en-US/questions/1277519
  3. https://www.mozilla.org/en-US/firefox/72.0.2/releasenotes/
  4. https://bugzilla.mozilla.org/show_bug.cgi?id=1608485

The Firefox version 72.0.2 release notes categorically state that the issue has been resolved and even points to the bugzilla page for the same. But it still exists even in version 76.0.1, which is surprising. I have tried every possible combination I can think of, from setting media.media-capabilities.enabled = false in about:config to disabling specific codecs and hardware acceleration, none of which solved the issue permanently to my satisfaction. A few settings, at times, improved the issue slightly but there was no permanent solution, even though this has been alluded to in a previous release note. Do note that my graphics drivers are updated and this issue is Firefox-specific, i.e other browsers work just fine. Even the older versions of Firefox work fine, as stated earlier. I would like to state that I prefer using the VP9 codec because other codecs take a toll on my relatively low-bandwidth network connection and this leads to longer buffering times (VP9 does not have this problem). I humbly request the community members and volunteers to help me in this regard, and if need be, point me to the proper channel for lodging a bug report directly to Mozilla.

Thanks and regards,
Preetodeep Dev.

P.S:- If this issue is not resolved, then I will have no choice but to go back to Firefox version 62.0.2, which works just fine with all the default settings.

Stillet af Preetodeep Dev for 2 år siden

Seneste svar af Preetodeep Dev for 2 år siden