Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

One solution to Flash Plugin hanging or crashing issues.

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article … (læs mere)

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article or support thread, so hopefully one of you will be able to help getting this submitted. obviously this wont fix everyone's problem, but it should be included.

THE PROBLEM::

Flash Player Hanging or Crashing (unable to watch flash/video content) Script has become unresponsive error message when trying to view flash/video content

THE SOLUTION:

a possible cause to this problem is that you have lost permissions to the file directory where flash is actually stored. without these permissions you will be unable to properly utilize the flash plugin on firefox.

to fix the problem we will need to update the security settings on the flash directory.

for 32 bit machines: C:\Windows\system32\Macromed\Flash

for 64 bit machines: C:\Windows\SysWOW64\Macromed\Flash

navigate to the \Macromed\ folder and right click on the flash folder and select properties. click on the security tab at the top of this box then on the advanced button at the bottom of this box. after navigating to this screen, you will need to click change permissions. first make sure there is no deny statement which is denying access to this folder, if one exists, remove it. second make sure that the name "Everyone" has the abilty to read and execute, to do this: click on everyone, then edit. next, select: apply any changes to: "This folder, subfolders, and files." this is at the top of the edit box. after you click ok to the changes you made, you will need to enable the option: "Replace all child object permissions with inheritable permissions from this object." now click the apply button, then ok button. now check to see if firefox is working.


if you find that you are unable to change these permissions, then you lost access to the parent folders as well and they are replacing child object permissions. you will need to apply the solution above to the parent folder that is overriding the permissions. this will either be: \system32\ or \SysWOW64\ depending on your machine or possibly even the \Windows\ folder.

If you find that these parent folders indeed had their permissions lost, then you have likely acquired some malware. You should download Malwarebytes Anti-Malware and do an update and full scan.

Stillet af Obscvred for 5 år siden

Besvaret af FredMcD for 5 år siden

  • Løst
  • Arkiveret

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (læs mere)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Stillet af Lethos for 5 år siden

Besvaret af guigs for 5 år siden

  • Løst
  • Arkiveret

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried… (læs mere)

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Stillet af garybrantley for 5 år siden

Besvaret af bohl3r for 5 år siden

  • Løst
  • Arkiveret

Youtube Videos Suddenly Stops and Restarts Only in Firefox

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch… (læs mere)

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch another video the video suddenly stopped a few seconds, gave me "An error has occurred" then suddenly the video started again at the point it stopped but now there was a little bracket at the stopping/restart point (see image attachment). This wouldn't be a problem if it happened once in awhile but since last night it happens with EVERY video regardless of length or quality. In fact, sometimes it forces me to watch it on the highest quality and makes the other options unavailable. If I try to refresh it takes a LONG or simply refreshes forever. And heaven forbid I should have any other windows or tabs open when this happens because they'll suddenly stop loading or get REALLY laggy. I have no choice but to watch Youtube in IE which works surprisingly well and doesn't do any of the crap I've just described.

Everything is up-to-date. I have cleared cashe, temp files, cookies and history. I have not downloaded or installed anything in the last 24 hours. I've asked other people who use FF about this and they all say it's fine so I don't know what to do anymore.

Stillet af Fyreheart for 5 år siden

Besvaret af guigs for 5 år siden

  • Løst
  • Arkiveret

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (læs mere)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Stillet af weejee1 for 5 år siden

Besvaret af guigs for 5 år siden

  • Løst
  • Arkiveret

Cannot unpin tab (uTube video) as this does not show in task bar & plays automatically

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these … (læs mere)

After watching two uTube videos yesterday, I clicked the 'pin tab' option so that I could watch them again, and closed the program. I now find that the sound of these videos plays automatically when I start Firefox. I cannot find the TABS anywhere, so am not able to close/unpin them. I hope someone can help with this, many thanks. My PC is Windows7.

Stillet af antjel for 4 år siden

Besvaret af FredMcD for 4 år siden

  • Løst
  • Arkiveret

Firefox closed itself, updated itself, and then restarted itself. But the catch, there is no address bar. No Windows bar at the bottom either.

Seriously guys. I was in the middle of a video on youtube, firefox gives me the "close program or wait" option. I click wait, but it still crashes. Whatever, right? Just … (læs mere)

Seriously guys.

I was in the middle of a video on youtube, firefox gives me the "close program or wait" option. I click wait, but it still crashes. Whatever, right? Just re-start it and go back to my video.... Nope. Nada.

Firefox's nifty little "updating" dialog box appears. I thought to myself aloud, "hmm, I do not remember agreeing to an update... let alone firefox inquiring about one."

But what do I know, right? It's probably a new add-on, or an update to the add-ons and plug ins I've installed. It happens.

ALAS!!! Firefox opens anew, but is lacking in quite the pivotal things! One of which being the top address bar. The whole thing is gone. Vanished! Vahmooshed! GAHN!!!

My first thought was that I had accidentally hit F-11. Joke's on me, right?

nope.


Because not only is the everything up top missing, but also my whole Windows bar at the bottom has gone missing. What in the blue blazing cahones of Zeus is going on guys!?

If this is an easy fix, I apologize in advance. I'm not so suhmart sumteyems. Hurr durr.

But, if this is some form of "full screen" layout that you guys are unveiling, please give me a way to quarantine it from my computer. It's awful, like flossing with razorwire while naked in front of Grandma. I don't recommend it!!!


But seriously. I know I've attempted to be humorous above, heck, even my username is an attempt at comedy. But I do have a genuine issue, and would appreciate an answer of some kind.

Thank you in advance for not replying with (tl;dr).

Sincerely, Scootlebottoms XIV of Westercheesenstudel


~P.S~ The attached picture of John Cena is relevant. It is an accurate depiction of how "SUDDEN AND FROM OUT OF NOWHERE" the update of terror was for me. I believe is accurate. Yes.

Stillet af DaPhuqHappenedFirefox for 4 år siden

Besvaret af DaPhuqHappenedFirefox for 4 år siden

  • Løst
  • Arkiveret

Youtube "load more"-button disables after reloading the subscriptions-page

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watc… (læs mere)

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watching a video. I have this only in Firefox and only on windows. I have tried this in Firefox on Linux (both mint and ubuntu), and on windows I've tried chrome, edge, opera and even tor, but this only occurs in Firefox and only on windows. I have both the latest version of Firefox and the latest updates of windows. Any add-ons don't affect it either since it still occurs after restarting Firefox with all add-ons turned of.

Stillet af wouteb for 4 år siden

Besvaret af FredMcD for 4 år siden

  • Løst
  • Arkiveret

make vlc plugin default player for youtube videos

hi is it possible to do so ? i still having high load and memory usage from youtube only videos, i would like to vlc be the default media player in youtube thanks in adva… (læs mere)

hi is it possible to do so ? i still having high load and memory usage from youtube only videos, i would like to vlc be the default media player in youtube thanks in advance

Stillet af Simoorish for 4 år siden

Besvaret af cor-el for 4 år siden

  • Løst
  • Arkiveret

YouTube does not load properly in Firefox, but does in other browsers.

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, a… (læs mere)

Yesterday or the day before, I tried going onto YouTube using Firefox, as I usually do, and this happened (see attached image). I tried clearing the cache and cookies, and restarted my whole computer, and nothing changed. Firefox loads all other websites I frequently use just fine, and Chrome works just fine with YouTube, but for some reason, Firefox and YT are not mixing right now. Anyone have any suggestions?

Stillet af JAKQ7111 for 4 år siden

Besvaret af cor-el for 4 år siden

  • Løst
  • Arkiveret

YouTube doesn't display properly since Firefox update to 46.0.1

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed … (læs mere)

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

Stillet af brick for 4 år siden

Besvaret af brick for 4 år siden

  • Løst
  • Arkiveret

Why is there a conflict where options on YouTube do not work, and FF is having Script "collisions" when playing games on pogo.com?

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly … (læs mere)

I have used Firefox since its inception but I am my wits end. I have always been extremely pleased with Firefox's performance and options, and even recommended it highly to others....... Until recently, (issues started around Version 39 going forward). Unwillingly I have started to migrate to using Internet Explorer, (11.0.9600), more, to view the pages that Firefox is apparently having issues with and cannot run some of the options that the page offers; (Ex. YouTube Video Editor. Firefox shows an error window stating that in order to use the Editor, it needs a more recent version of Flash to be installed, see image). Yet, when I open the exact same page in IE, it has absolutely no issues with running the Audio/ Video editing tools, (see image). I am using FF 46.0.1 and Flash 21.0.0.242, (Most Recent Version), Windows 8.1, 4GB RAM. Why is there a conflict where options on YouTube and other sites like Twitter do not work or sometimes don't even show at all? Firefox is also having Script "collisions" when playing on pogo.com, (see image), and on occasion, causes Firefox to crash completely and send error reports back to Mozilla(?), (This is becoming more frequent). I have also noticed huge delays, where you are unable to click on any link, option, or textbox on the page for periods lasting from 2-3 seconds and up to one minute, (it does not show a "page not responding" message, however, it does show in Task Manager that Firefox is "Not Responding"). I have done some trouble shooting on my end using the Firefox help forum using suggestions, such as "Refresh Firefox" which with all of the add-ons removed, Firefox did start up a little more instantaneous than the normal 5 seconds with add-ons installed. Running with the "refreshed Firefox", there was very little to no appreciable difference in the lags, slowness, and Script issues. I have also done a complete clean install of Firefox, (even with a new profile). Once again, this made no real appreciable difference with the performance improving of Firefox. I also continue to notice that Firefox uses a very large amount of CPU resources; in excess of 65%-98%. ***So much for the screenshots..... The screenshot started out at about 200kb in size, the picture would not upload after waiting 5 minutes, (at the time of upload, my up speed was 11.64Mbps). I have tried about 5 different times uploading this, each time using Paint to shrink the size of the picture and file. When I got the Jpg down to a small 6.08kb, (and waiting 10 minutes this time), I gave up on trying to upload the picture(s)...

Stillet af RadioManCBS for 4 år siden

Besvaret af RadioManCBS for 4 år siden

  • Løst
  • Arkiveret

Youtube notifications constantly loading, never show up

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox. I am using Windows 10 6… (læs mere)

I am starting this new thread, as the thread showing the issue as noted in my topic applies to me, but is currently going on with lastest firefox.

I am using Windows 10 64 bit and I tried everything, including safe mode, etc. etc. in the other thread ,and nothing is working.

Its not windows 10 because chrome and edge work fine regarding this issue.

I was unable toget 'automatically add' my info here in chrome browser, so I had to do it in FF ,and I'm pasting it here now:

{
  "application": {
    "name": "Firefox",
    "version": "46.0.1",
    "buildID": "20160502172042",
    "userAgent": "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0",
    "safeMode": false,
    "updateChannel": "release",
    "supportURL": "https://support.mozilla.org/1/firefox/46.0.1/WINNT/en-US/",
    "numTotalWindows": 1,
    "numRemoteWindows": 0,
    "remoteAutoStart": false,
    "autoStartStatus": 2
  },
  "lockedPreferences": {},
  "graphics": {
    "numTotalWindows": 1,
    "numAcceleratedWindows": 0,
    "windowLayerManagerType": "Basic",
    "windowLayerManagerRemote": true,
    "supportsHardwareH264": "No; Hardware video decoding disabled or blacklisted",
    "numAcceleratedWindowsMessage": [
      ""
    ],
    "adapterDescription": "AMD Radeon HD 7700 Series",
    "adapterVendorID": "0x1002",
    "adapterDeviceID": "0x683f",
    "adapterSubsysID": "32481682",
    "adapterRAM": "2048",
    "adapterDrivers": "aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64",
    "driverVersion": "16.150.2401.0",
    "driverDate": "4-15-2016",
    "adapterDescription2": "",
    "adapterVendorID2": "",
    "adapterDeviceID2": "",
    "adapterSubsysID2": "",
    "adapterRAM2": "",
    "adapterDrivers2": "",
    "driverVersion2": "",
    "driverDate2": "",
    "isGPU2Active": false,
    "direct2DEnabled": false,
    "directWriteEnabled": false,
    "directWriteVersion": "10.0.10586.0",
    "direct2DEnabledMessage": [
      ""
    ],
    "webglRenderer": "Google Inc. -- ANGLE (AMD Radeon HD 7700 Series Direct3D11 vs_5_0 ps_5_0)",
    "info": {
      "AzureCanvasBackend": "skia",
      "AzureSkiaAccelerated": 0,
      "AzureFallbackCanvasBackend": "cairo",
      "AzureContentBackend": "cairo"
    }
  },
  "javaScript": {
    "incrementalGCEnabled": true
  },
  "accessibility": {
    "isActive": true,
    "forceDisabled": 0
  },
  "libraryVersions": {
    "NSPR": {
      "minVersion": "4.12",
      "version": "4.12"
    },
    "NSS": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSUTIL": {
      "minVersion": "3.22.3",
      "version": "3.22.3"
    },
    "NSSSSL": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    },
    "NSSSMIME": {
      "minVersion": "3.22.3 Basic ECC",
      "version": "3.22.3 Basic ECC"
    }
  },
  "userJS": {
    "exists": false
  },
  "extensions": [
    {
      "name": "Firefox Hello Beta",
      "version": "1.3.2",
      "isActive": true,
      "id": "loop@mozilla.org"
    },
    {
      "name": "Multi-process staged rollout",
      "version": "1.0",
      "isActive": true,
      "id": "e10srollout@mozilla.org"
    },
    {
      "name": "Pocket",
      "version": "1.0",
      "isActive": true,
      "id": "firefox@getpocket.com"
    },
    {
      "name": "Search and New Tab by Yahoo",
      "version": "1.0.3",
      "isActive": true,
      "id": "jid1-16aeif9OQIRKxA@jetpack"
    },
    {
      "name": "Skype",
      "version": "8.3.0.9150",
      "isActive": true,
      "id": "{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}"
    },
    {
      "name": "anonymoX",
      "version": "2.5.2",
      "isActive": false,
      "id": "client@anonymox.net"
    },
    {
      "name": "Bing Search",
      "version": "1.0.0.6",
      "isActive": false,
      "id": "bingsearch.full@microsoft.com"
    }
  ],
  "experiments": [],
  "modifiedPreferences": {}
}

It's beyond annoying and I avoid FF because of it, so any ideas ?

ty

Stillet af cajunctionAI for 4 år siden

Besvaret af FredMcD for 4 år siden

  • Løst
  • Arkiveret

I don't like the way Firefox has changed the formatting of youtube. How can I get it back to the way it was before?

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the prec… (læs mere)

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number.

Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000?

I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead?

You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

Stillet af TeresaRudolph71 for 3 år siden

Besvaret af cor-el for 3 år siden

  • Løst
  • Arkiveret

Youtube will now stop the video, but play the sound every five seconds. How can I fix it?

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. Th… (læs mere)

I will be watching a video on youtube (I haven't checked other websites) and every five seconds the video stops playing, but the sound for the video will keep playing. This only happens on firefox. How can I fix this?

Stillet af Zombieslayer57 for 2 år siden

Besvaret af FredMcD for 2 år siden

  • Løst
  • Arkiveret

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (læs mere)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

Stillet af BGrossman for 1 år siden

Besvaret af McCoy for 1 år siden

  • Løst
  • Arkiveret

Firefox can't load common JS files

Upon entering any site that uses some sort of google's property (recaptcha, youtube videos etc.) Firefox doesn't load some JS files. Some of them are: "https://static.dou… (læs mere)

Upon entering any site that uses some sort of google's property (recaptcha, youtube videos etc.) Firefox doesn't load some JS files. Some of them are: "https://static.doubleclick.net/instream/ad_status.js" "https://www.gstatic.com/recaptcha/api2/v1537165899310/recaptcha__pl.js" "https://pagead2.googlesyndication.com/pagead/show_companion_ad.js" and "https://www.googletagservices.com/tag/js/gpt.js". I don't use any add-ons, on other browsers everything's ok. I tried re-installing my firefox, clearing cache, safe mode, many tutorials and scanning my system for viruses. None did help. Any solutions?

Stillet af vaxerski for 1 år siden

Besvaret af vaxerski for 1 år siden