Viser spørgsmål med mærket: Vis alle spørgsmål

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (læs mere)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Stillet af mikebravo for for 5 måneder siden

Firefox won't load the website/images correctly

I am having issues with loading Ebay and LinkedIn correctly. On Ebay, the page format looks very off, and LinkedIn does not load pictures. I have tried methods on https:/… (læs mere)

I am having issues with loading Ebay and LinkedIn correctly. On Ebay, the page format looks very off, and LinkedIn does not load pictures. I have tried methods on https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can, but none of them worked. I also checked the Page Info > Media and checked the images that were not loaded on LinkedIn, it said that the size was unavailable as it was not cached. Both of them could be viewed in a different browser, and they were working fine and stopped working all of a sudden. Ebay has not worked for a long time, but LinkedIn was working until just a few days ago... Please help solve this issue.

Stillet af puchikamelie for for 3 måneder siden

Firefox forgets itself and reinstalls.

Yesterday, I reinstalled Firefox because I noticed it broke my addons and wouldn't let me visit certain websites. I reopened Firefox today to realize that it remember. I … (læs mere)

Yesterday, I reinstalled Firefox because I noticed it broke my addons and wouldn't let me visit certain websites.

I reopened Firefox today to realize that it remember. I noticed this happening only on my RX 580 Ryzen 5 2600 emulating machine, and not my RTX 2080 Ti Ryzen 9 3900x machine. Closing out of Firefox works and restores my tabs and settings, but not restarting my computer. What am I doing wrong?

Stillet af ElijahPepe for for 3 måneder siden

Accessing corporate Email and when I try to proxy into another resource I have access to it doesn't pass my credentials and I get into a loop of pop up logins.

After logging into my corporate Email account, there's functionality to be able to Proxy into other accounts/resources that you have access to. When you click on the Pro… (læs mere)

After logging into my corporate Email account, there's functionality to be able to Proxy into other accounts/resources that you have access to. When you click on the Proxy function, it pops up with a window with a list of items you have access to. When you click on the link for any of these objects, it's supposed to then take you into that account/resource. However, the initial login screen just pops up again and when you re-enter the credentials, it just displays the original home page when I logged into my account. Should be displaying the folder list and such of the account/resource I'm proxying into immediately when clicking it in the list from the first pop up window.

Works fine on same computer in Chrome and Edge. Have tested site on 2 other systems (one Windows and one MacOS) and Firefox works fine on both of them. This used to work fine on this PC. Tried uninstalling, rebooting, and then re-installing Firefox, but same thing is happening after refreshing it.

Stillet af Ron C for for 3 måneder siden

Strange flickering since Windows 10 2004 Update

I'm in the preview build of Win10 2004 and since the update Firefox has a strange flickering effect. First I need to say I have two monitors. So late at night it happens … (læs mere)

I'm in the preview build of Win10 2004 and since the update Firefox has a strange flickering effect.

First I need to say I have two monitors. So late at night it happens that I have two videos open on each screen. Be it double Youtube or Twitch and Youtube etc.

My main screen has a refresh rate of 165Hz and is 2560x1440. The second one is 1920x1080 with 60Hz. So far I never had any problems. But now if I switch between the two displays with my mouse, the video on the second screen flickers into the first one for a brief second. Nothing happens if there is only text on the second one.

I know it could very well be an compability issue between 2004 and the latest Firefox Version but maybe somebody that already tested 2004 knows whats up.

Stillet af DraFi30 for for 3 måneder siden

Sound not working if firefox is already open when I turn on my headphones.

I don't wear my headphones all the time. So if I'm in a forum or facebook, click on a video someone posted or have a few tabs open and want to watch something on youtube,… (læs mere)

I don't wear my headphones all the time. So if I'm in a forum or facebook, click on a video someone posted or have a few tabs open and want to watch something on youtube, I turn on my headphones and click the link to play it. I don't get any sound. If I open the audio mixer, it doesn't show firefox as one of the apps. If I close firefox, leave the headphones on and connected, then start firefox back up, sound works fine.

I don't believe it did this until I upgraded to 75.

Firefox 76.0.1 Windows 10 Home v1909 OS Build 18363.836

I was hoping it was just a bug that would get fixed with updates, but I'm a full version past when the issue started, so either it's specific to my machine, or it just hasn't been fixed yet.

Stillet af olds97_lss for for 3 måneder siden

My downloads suddenly stopped working and display a yellow exclamation

My downloads suddenly stopped working and an exclamation with a yellow dot displays next to them. I tried refreshing Firefox to no avail. Downloads still work with the … (læs mere)

My downloads suddenly stopped working and an exclamation with a yellow dot displays next to them. I tried refreshing Firefox to no avail. Downloads still work with the Edge browser.

Stillet af WilsFam for for 2 måneder siden

How to control multimedia on sites by bluetooth headphones functional buttons?

I am using bluetooth headphones (Sony MDR-XB650BT if it is important) and there are some functional buttons (paus/play, next, previous). Those buttons works fine in KMPla… (læs mere)

I am using bluetooth headphones (Sony MDR-XB650BT if it is important) and there are some functional buttons (paus/play, next, previous). Those buttons works fine in KMPlayer, Google Chrome and othe application, but not in Firefox. Should I enable this feature somewhere in settings or install some addon? PC: I use Firefox on Windows 10 and Kubuntu. And there is this problem on both of them Thanks

Stillet af AveEmperor for for 2 måneder siden

Playing Youtube with video in the background causes stuttering in games (screen tearing, not fps drops)?

Whenever I play a Youtube video in the background it causes screen tearing in games for me. This issue is fixed if I use the "Audio only for YouTube" extension, but I was… (læs mere)

Whenever I play a Youtube video in the background it causes screen tearing in games for me. This issue is fixed if I use the "Audio only for YouTube" extension, but I was wondering if there would be a more permanent fix?

It doesnt appear to be a hardware issue because my cpu is at around 20% and my memory is at 50% when I'm doing both things.

Thanks

Stillet af Finn for for 2 måneder siden

Embedded youtube videos not loading when logged in to youtube

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again aft… (læs mere)

Embedded youtube videos are only displayed as a black rectangle. The videos play fine in private mode and if I clear cookies. But as soon as I log in to youtube again after clearing cookies the videos stops working. I have tried disabling all my extensions without any luck.

Any ideas how to fix this?

Stillet af Jeflux for for 2 måneder siden

Remove this from Firefox 76.01 64 bit WIN 10

Hi I would like to know how to remove this from Firefox please. It began showing up about 10 days ago. I have not installed any new programs, or any new games (I am a ga… (læs mere)

Hi

I would like to know how to remove this from Firefox please.

It began showing up about 10 days ago. I have not installed any new programs, or any new games (I am a gamer) because I have been playing Animal Crossing: New Horizons.

Anytime I click a link in an email, I use gmail, or try to move from a link in one tab to another, it pops up and I have to click trust or allow to get the page to load.

It's just oh so slightly annoying.

Thanks to anyone who can offer any help. I will be eternally grateful and will if you like add you to my great person list.

That, a mask, and some obscene amount of whatever currency you use will get you a latte or whatever it is they serve at Starbucks. Can't speak their language, as I've never been to one.

help PLEASE

Ila in Maine

Stillet af sewcraftyme@gmail.com for for 2 måneder siden

How do i correct a wrong selection for how to handle popup windows on a website?

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top se… (læs mere)

A website had a popup window for a tech support chat session and FF displayed its selection for me to select how to handle the popup. I positioned my cursor on the top selection and while i was pressing the left-click, the screen shifted and the bottom selection was selected instead of my choice of "Allow popup windows for ...."

Aside from being really pissed off right now for it was a matter of getting a chat window that i can not presently access, would someone be so kind as to tell me how to reverse the damages of clicking on the wrong selection? Where are these selections stored so that i might reverse it?

Stillet af brucemc777 for for 2 måneder siden

Login bouncing, and so on

I can log in, then after some time on the browser in and out of a few web pages, I notice I am not logged in anymore. I must have been disconnected, I can never figure ou… (læs mere)

I can log in, then after some time on the browser in and out of a few web pages, I notice I am not logged in anymore. I must have been disconnected, I can never figure out why. And I cannot use my Bitwarden to automatically log in, it takes a while and it happens many times an evening. I have tried isolating and selecting the cookies. That does not seem to help.

Stillet af Nash HH for for 2 måneder siden

When opening Firefox and it's restoring tabs from the previous session, it loads different tabs compared to how I left them. How to fix this?

Imagine the following scenario: 1. I go to a search engine and look for "dogs". 2. From the result page I click on a link to a dog page. 3. I close the browser. 4. I ope… (læs mere)

Imagine the following scenario: 1. I go to a search engine and look for "dogs". 2. From the result page I click on a link to a dog page. 3. I close the browser. 4. I open the browser again later. 5. The tab that is supposed to be the restored dog page is the dog result page of the search engine instead.

It seems like firefox sometimes isn't saving the actually last page but instead some of the previous ones.

I am using Firefox 76.0.1 with addons uMatrix, uBlock, OneTab

Thanks for the help, cheers

Stillet af DesperateCookie for for 2 måneder siden

Additional Tabs Close Occasionally After Address is Entered

Just wondering if anyone else is having the same issues, every so often, when I open a new tab and enter a website name and hit enter the tab closes and returns me to the… (læs mere)

Just wondering if anyone else is having the same issues, every so often, when I open a new tab and enter a website name and hit enter the tab closes and returns me to the main tab that I had open. It never happens twice in a row and is often unpredictable when it happens. Unsure if it is a bug or just some setting that might be causing it? I am using an up-to-date browser in a windows 10 environment. Thanks for any comments or suggestions.

- R.

Stillet af rylium for for 2 måneder siden