Viser spørgsmål med mærket: Vis alle spørgsmål
  • Låst

Twitter not loading - cookie issue?

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem. If I go onto twitter for the first time, … (læs mere)

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem.

If I go onto twitter for the first time, it loads fine and I can move around pages.

As soon as I leave the site, then return, none of the internal twitter timelines load - I get the twitter message 'something has gone wrong'.

If I delete all my cookies and revisit twitter, it works. But again, if I leave the site and come back immediately, the problem comes back and nothing loads.

Anyone experienced this/know what I can do?

Thanks

duplicate. https://support.mozilla.org/en-US/questions/1286675

Stillet af Tom for for 3 måneder siden

I cannot expand my e-mail messages in Outlook

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook l… (læs mere)

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook logo and then a blank page. I tried to do this using Microsoft Edge and it took a while, but worked, i.e. the message was expanded. I've tried clearing cookies and caches, closed the app and re-opened, signed in again but still no joy. Can anyone help ?

Stillet af stef.1951 for for 3 måneder siden

Beter to use /promptrestart after silent update?

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable runn… (læs mere)

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable running browser that is unable to open new tabs/windows, or those new tabs/windows are blank and unable to load new content. It seems as though we should probably switch to /promptrestart

Is there a better method for using the silent install for updates, but leaving the running browser functional until the user chooses to restart?

Notably, the Maintenance Service is not installed, and uninstalled if found. DisableAppUpdate is set to true. And, the app.update.auto app.update.enabled and app.update.service.enabled user preferences are set to false.

Stillet af James Macdonell for for 3 måneder siden

Why Firefox occasionally locks-up. Sometimes upwards of 7 apps were found running when only two windows were open. What's up? Too many bells and whistles?

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Win… (læs mere)

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Windows Task Manager I find upwards of 7 apps, all trying to run at the same time. Why so many? I though Firefox was a simplified , slimmed down browser that could run faster.

Stillet af danstapleton for for 2 måneder siden

macOS Mojave Airplay/iTunes bug

hi using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5 whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when… (læs mere)

hi

using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5

whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when a new audio stream is opened). then, it seems to force play whatever was last queued.

if my music is on an external disk, iTunes will repeatedly bug that it cannot find the queued track. (end up having to force quit iTunes but issue returns.)

when i try to replicate the issue in Safari 13.1, iTunes never opens or annoys.

Stillet af pdr1913 for for 2 måneder siden

If Sync login request came before home page is displayed I wouldn't find myself typing a URL into the login box

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home pag… (læs mere)

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home page was displayed then I wouldn't forget and be tempted to type into the address bar. Any chance of this being changed in a future version of Firefox?

Stillet af PeteV for for 2 måneder siden

Why does Firefox block loading of a resource at inline (“script-src”).

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see … (læs mere)

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see the following messages in the console:

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 8 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 2 gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 4 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 3 utils.js:35:9

When I load the same page in Chromium, I see no such messages in the console.

Furthermore, there are no utils.js and gps.js scripts in the source of the loaded page. Finally, I see no problems with the display or the functionality of the page. Clearing all the cookies and the caches (local and server) has no impact on this issue. There are many other javascripts on the page, both inline and not, which do not appear to be affected but the existing settings.

So, my questions: 1) Why do these messages appear? 2) Is this an issue that I need to fix or can I safely ignore it? 3) what do the numbers after the script names mean? (gps.js:231:11 utils.js:35:9)

Stillet af Ambyo for for 2 måneder siden

sound on any video stops randomly for a few seconds every few seconds

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames … (læs mere)

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames work perfectly, so it's not the computer. i have restarted it, updated it, and whatnot, but it keeps happening.

Stillet af olgalargorodriguez for for 2 måneder siden

Selection of autocompletion in new urlbar sometimes missing

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot:… (læs mere)

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot: the first one is right after opening a new tab (or closing the last one), url bar autofocused, I've started typing my request (i.e. 'python' on screenshots). Urlbar automatically completing my input to the first shown suggestion, but doesn't separate my input from the added part - there isn't any selection or even cursor. If I switch to another tab or alt-tab to some other window, then back to this input, it restore normal behavior (screenshot 2): manual input is normal text, suggestion is selected. Can't reproduce the issue specially - it happens randomly but regularly. I'm using Firefox for many years with the same profile, didn't modify any settings recently - 99% sure issue came with one of last major updates with modified url bar. Did anyone have the same issue and what can I try to repair it? Thanks for any possible answers, sorry for my english))

Stillet af eroppo for for 2 måneder siden

Pandora and SiriusXM no longer is able to play on Fireox.

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no… (læs mere)

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no issues.

Stillet af Scouter-Ryan for for 2 måneder siden

Un_A.exe and Un_B.exe

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance. … (læs mere)

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance.

Stillet af Jonathan.slater for for 2 måneder siden

How to choose an external device (Elgato Capture HD60S+) for the camera, the camera drop-down menu only shows integrated webcam?

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I o… (læs mere)

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I only see the integrated web cam listed. Yet, I have an Elgato Capture HD60S+ installed that does show up and gets video from my external camera in other browsers like Chrome and Vivaldi.

Stillet af Victor for for 2 måneder siden

Incorrect UI colors on dark mode

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, whic… (læs mere)

After switching Catalina to dark mode several parts of FF's UI seem to be broken. It seems like the browser has problems applying the correct colors to the elements, which most of the time results in poor contrast between background and text. I've noticed these problems on window titles, dialogs, tooltips and lists. Regarding the latter, the problem seems to be corrected as soon as the element is on focus, and reverts to the wrong colors when focus is lost.

Interim solution to at least improve readability is to refresh FF while on light mode, and then switch the OS back to dark mode. After this, change FF to dark mode. End result is not ideal as FF's chrome becomes dark but affected elements remain light.

Stillet af lluuiiss for for 2 måneder siden

Firefox send not working " something went wrong". I have done everything suggested on the forum and elsewhere.

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the… (læs mere)

I am trying to use firefox send for the first time. I keep getting the error message "something went wrong", which, by the way, is the most unhelpful error message in the world! What would be helpful is to know "what" went wrong. I have checked all the preferences, cleared cache, reloaded, rebooted, try private browser... what else could it be?? Thank you

Stillet af ggac for for 2 måneder siden

How to move context menu after text selection?

When using Firefox for Windows 10 on a tablet, if you want to select a sentence instead of a word then then context menu always appears at the exact place where you can e… (læs mere)

When using Firefox for Windows 10 on a tablet, if you want to select a sentence instead of a word then then context menu always appears at the exact place where you can extend the selection. So you can't. Say you want to select and copy 3 words you long-tap the first word, but when you try to make the selection cover the next 2 words the selector is UNDER the context menu so you can't extend the selection.

Not sure whether this is a bug or not but it's terrible for mobile users. Is there a way to always have 1 cm distance between the selected word and the menu so you can pull the selector to the right or so?

Tnx...

drftr

Stillet af bekpekker for for 2 måneder siden

Firefox interrupting streaming audio when opening new tab

Just recently, probably since the latest Firefox update, if I am listening to an audio stream in Youtube, opening a new tab may interrupt the audio briefly. This is new, … (læs mere)

Just recently, probably since the latest Firefox update, if I am listening to an audio stream in Youtube, opening a new tab may interrupt the audio briefly. This is new, and did not occur in previous editions. Opening a blank tab does not interrupt the audio. If a tab is opened by a website (referral or by selecting a favorite) it may not interrupt the audio. Opening an eBay page always interrupts the audio (two short interruptions and then the audio continues.) This support page to enter a detailed question caused the audio to be interrupted. Opening one Gmail ID page from another Gmail ID page will interrupt the audio.

Stillet af gridsleep1 for for 2 måneder siden

Whenever on YouTube new tabs open without permission in FF V. 76.0.1 only add on is adblock plus.

While on YouTube , during a few hour session, it opens new firefox tabs to other youtube videos without my permission. I am using adblock plus. I've checked everything… (læs mere)

While on YouTube , during a few hour session, it opens new firefox tabs to other youtube videos without my permission. I am using adblock plus. I've checked everything I can think of.

Stillet af Clem Kadiddlehopper for for 2 måneder siden

Why does site asks me to accept privacy policy again on every new tab I open within this site?

I am a new Linux user with an installation of Ubuntu 18.04 and firefox is the default browser. When I visit a site I am asked to accept the site's privacy policy.Once thi… (læs mere)

I am a new Linux user with an installation of Ubuntu 18.04 and firefox is the default browser.

When I visit a site I am asked to accept the site's privacy policy.Once this is done, I click a page within this site to open in a new tab and in the new tab I am asked again to accept the site's privacy policy! This happens in all new tabs I open within a site.

I have tried disabling enhanced tracking protection completely or for specific sites (the "shield" sign to the left of the site address) but there is no change. I would imagine it is a matter of the site not finding a cookie in my machine, so it doesn't recognize that I have visited the site again and treats me as a new visitor, right?

I have fiddled with all firefox privacy and security settings but there is no change as well.

Please enlighten me :)

thanks in advance

Stillet af greenguru1978 for for 2 måneder siden

how can I print websites using Firefox under windows 10 on my dell xps15 and by hp colorjet 281fdw

I would like to print cooking recepies from the ESSEN und TRINKEN which I can show on my screen of my dell xps15 using the hp cl 281fdw printer. When I start the printing… (læs mere)

I would like to print cooking recepies from the ESSEN und TRINKEN which I can show on my screen of my dell xps15 using the hp cl 281fdw printer. When I start the printing, there is just a message "peparing print" but nothing happens even after 15 minutes. On the other side using google the print is no problem at all. So I would like to ask how I can get the same results using firefox

Stillet af h.bock1 for for 2 måneder siden