firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (læs mere)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Stillet af mikebravo for for 5 måneder siden

My Panasonic tv was the first 4K set with Firefox TV OS, but I am missing new features as the sets updated, and now it seems firefox has no longer support.

I want more features like disney plus, but am missing the opportunity to have the most recent os from firefox due to panasonic and firefox relationship changing since buy… (læs mere)

I want more features like disney plus, but am missing the opportunity to have the most recent os from firefox due to panasonic and firefox relationship changing since buying my 4K tv

Stillet af ashleynicholashughes for for 3 måneder siden

  • Låst

Twitter not loading - cookie issue?

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem. If I go onto twitter for the first time, … (læs mere)

I'm using a completely clean (reinstalled) version of firefox. I'm not logged into a profile. I'm still having the same problem.

If I go onto twitter for the first time, it loads fine and I can move around pages.

As soon as I leave the site, then return, none of the internal twitter timelines load - I get the twitter message 'something has gone wrong'.

If I delete all my cookies and revisit twitter, it works. But again, if I leave the site and come back immediately, the problem comes back and nothing loads.

Anyone experienced this/know what I can do?

Thanks

duplicate. https://support.mozilla.org/en-US/questions/1286675

Stillet af Tom for for 3 måneder siden

I cannot expand my e-mail messages in Outlook

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook l… (læs mere)

When viewing my e-mails in Outlook, I used to double click on a specific message and expand it to a larger size. Now when I double click on a message I get the Outlook logo and then a blank page. I tried to do this using Microsoft Edge and it took a while, but worked, i.e. the message was expanded. I've tried clearing cookies and caches, closed the app and re-opened, signed in again but still no joy. Can anyone help ?

Stillet af stef.1951 for for 3 måneder siden

Firefox freezes and the only way to restore Firefox is the run "firefox -allow-downgrade".

I started experiencing an issue where my Firefox browser freezes up, tabs won't close or open and the "close" x on the top hoses up also and the only way to close out is … (læs mere)

I started experiencing an issue where my Firefox browser freezes up, tabs won't close or open and the "close" x on the top hoses up also and the only way to close out is via task manager.

If I try opening Firefox via any other method then using "run" Firefox does an update then prompts me for logging into an account which if I do prompts with a database error and then just closes. So the only way to resolve this is to run "firefox -allow-downgrade" which restores my Firefox browser and previous session. Tried un-installing and re-installing; however, same issue persisted.

Stillet af videogamer7566 for for 3 måneder siden

Can't install BitWarden extension for TOR

Hi, Im trying to install BitWarden extension for TOR. I tried using the direct download button on BitWarden website, and also tried installing from the add-ons section in… (læs mere)

Hi, Im trying to install BitWarden extension for TOR. I tried using the direct download button on BitWarden website, and also tried installing from the add-ons section in firefox-tor. When i click the blue "add to firefox" button, i just get "page loading" type waiting dots in the tab of the page. The extension doesnt get installed. Any ideas? Ps im not super tech savvy Kindly Mark

Stillet af markmith for for 3 måneder siden

Beter to use /promptrestart after silent update?

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable runn… (læs mere)

We've observed that the since at least 73.0 (an much likely earlier than that) the default /norestart behavior of a silent install results in an essentially unusable running browser that is unable to open new tabs/windows, or those new tabs/windows are blank and unable to load new content. It seems as though we should probably switch to /promptrestart

Is there a better method for using the silent install for updates, but leaving the running browser functional until the user chooses to restart?

Notably, the Maintenance Service is not installed, and uninstalled if found. DisableAppUpdate is set to true. And, the app.update.auto app.update.enabled and app.update.service.enabled user preferences are set to false.

Stillet af James Macdonell for for 3 måneder siden

firefox vs brave on MacOS - issue with links when zoomed

Hi, So far I was using Brave on all my devices, but recently I tried Firefox and I really like Firefox sync which encrypts e2e my bookmarks and visited websites between a… (læs mere)

Hi,

So far I was using Brave on all my devices, but recently I tried Firefox and I really like Firefox sync which encrypts e2e my bookmarks and visited websites between all my devices,

There's one thing on Firefox desktop which doesn't work the same way as in Brave, on MacOS in Brave when I was zooming a page a clickable link on a page is in a different position than a link itself,

I especially can see it when zoomed the actual clickable area of a link is above a text, then menu appears below the point I clicked it

Comparing to Brave when zooming both areas are not synced when zooming

So far I tried with support from here to set apz.allow_zooming to true, it helped with smoother zooming, but that issue described above came up

thanks

Stillet af Jacek for for 3 måneder siden

devices are listed, yet are not signed in. Nor can I sign them in

I new security is making Firefox impossible to use. I made the mistake of trying to update my recovery email address. that failed. Now my devices are still listed, but my… (læs mere)

I new security is making Firefox impossible to use. I made the mistake of trying to update my recovery email address. that failed. Now my devices are still listed, but my cellphone and tablet are blocked. Signing them in again fails, because I have little signal here. I wish I never updated!!!!!

Stillet af wdhc for for 2 måneder siden

Why Firefox occasionally locks-up. Sometimes upwards of 7 apps were found running when only two windows were open. What's up? Too many bells and whistles?

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Win… (læs mere)

Firefox usually locks up when I visit a medical portal and attempt to send a message to my doctor at https://patientportal.intelichart.com/login/Account/ When I check Windows Task Manager I find upwards of 7 apps, all trying to run at the same time. Why so many? I though Firefox was a simplified , slimmed down browser that could run faster.

Stillet af danstapleton for for 2 måneder siden

macOS Mojave Airplay/iTunes bug

hi using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5 whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when… (læs mere)

hi

using Firefox 76.0.1 Mac (Mojave 10.14.6) iTunes 12.9.5.5

whenever i set the sound to play to my Denon receiver via Airplay, iTunes will randomly open up (usually when a new audio stream is opened). then, it seems to force play whatever was last queued.

if my music is on an external disk, iTunes will repeatedly bug that it cannot find the queued track. (end up having to force quit iTunes but issue returns.)

when i try to replicate the issue in Safari 13.1, iTunes never opens or annoys.

Stillet af pdr1913 for for 2 måneder siden

If Sync login request came before home page is displayed I wouldn't find myself typing a URL into the login box

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home pag… (læs mere)

So often I get going typing a URL in the address box, only for the sync login request to pop up and steal what I was typing. If the login request came before the home page was displayed then I wouldn't forget and be tempted to type into the address bar. Any chance of this being changed in a future version of Firefox?

Stillet af PeteV for for 2 måneder siden

Why does Firefox block loading of a resource at inline (“script-src”).

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see … (læs mere)

I have content security policy headers defined for my site. However, I have nothing defined for script-src. When I load a certain page from my site in Firefox 76.0 I see the following messages in the console:

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 8 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 2 gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 4 utils.js:35:9 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). gps.js:231:11 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). 3 utils.js:35:9

When I load the same page in Chromium, I see no such messages in the console.

Furthermore, there are no utils.js and gps.js scripts in the source of the loaded page. Finally, I see no problems with the display or the functionality of the page. Clearing all the cookies and the caches (local and server) has no impact on this issue. There are many other javascripts on the page, both inline and not, which do not appear to be affected but the existing settings.

So, my questions: 1) Why do these messages appear? 2) Is this an issue that I need to fix or can I safely ignore it? 3) what do the numbers after the script names mean? (gps.js:231:11 utils.js:35:9)

Stillet af Ambyo for for 2 måneder siden

sound on any video stops randomly for a few seconds every few seconds

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames … (læs mere)

youtube, netflix, any media i try to watch just stops for a bit, continues, stops... only the sound tho, the video keeps playing with no buffering. chrome and videogames work perfectly, so it's not the computer. i have restarted it, updated it, and whatnot, but it keeps happening.

Stillet af olgalargorodriguez for for 2 måneder siden

Selection of autocompletion in new urlbar sometimes missing

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot:… (læs mere)

Hi all! After updating to FF 76 (or even 75) with new Adressbar I often have an issue with incorrect displaying of autocomplete selection.Tried to show on two screenshot: the first one is right after opening a new tab (or closing the last one), url bar autofocused, I've started typing my request (i.e. 'python' on screenshots). Urlbar automatically completing my input to the first shown suggestion, but doesn't separate my input from the added part - there isn't any selection or even cursor. If I switch to another tab or alt-tab to some other window, then back to this input, it restore normal behavior (screenshot 2): manual input is normal text, suggestion is selected. Can't reproduce the issue specially - it happens randomly but regularly. I'm using Firefox for many years with the same profile, didn't modify any settings recently - 99% sure issue came with one of last major updates with modified url bar. Did anyone have the same issue and what can I try to repair it? Thanks for any possible answers, sorry for my english))

Stillet af eroppo for for 2 måneder siden

Pandora and SiriusXM no longer is able to play on Fireox.

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no… (læs mere)

The website will come up but No audio, or in the case of Pandora, cant navigate past the start screen. SXM No images load at all. both Edge and Chrome ran Pandora with no issues.

Stillet af Scouter-Ryan for for 2 måneder siden

Un_A.exe and Un_B.exe

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance. … (læs mere)

We are trying to understand what Un_A.exe and Un_B.exe are used for? We think it is associated with the firefox browser. Can anyone provide insight? Thanks in advance.

Stillet af Jonathan.slater for for 2 måneder siden

How to choose an external device (Elgato Capture HD60S+) for the camera, the camera drop-down menu only shows integrated webcam?

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I o… (læs mere)

When I go to sites that have video chat like Google Hangouts, Google Meet, Webex, Blackboard Collaborate, etc, Firefox asks which camera I would like to use, however, I only see the integrated web cam listed. Yet, I have an Elgato Capture HD60S+ installed that does show up and gets video from my external camera in other browsers like Chrome and Vivaldi.

Stillet af Victor for for 2 måneder siden