Viser spørgsmål med mærket: Vis alle spørgsmål

Windows 10 NOT Windows 8

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to… (læs mere)

Firefox continues to indicate I am using Windows 8. I have NEVER used Windows 8 in my liftetime. I use Windows 10 and after locating the program compatibility location to change to Windows 10, Windows 10 isn't an option. I changed my OS to 10 in your box below. Why? I don't understand this.

Asked by Rhonda for 4 måneder siden

Last reply by Rhonda 6 dage siden

Configure navigation bar empty (without search box)

Hello, I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to… (læs mere)

Hello,

I need your help: how can I set navigation bar without any item (hide all items of this bar)? I need that this bar appears but empty. The reason is that I want to restrict options in Firefox (for all users) but let it be allowed open windows pop-up.

I got remove the menu button that is to the right of the whole (hamburger type), the forward and backward buttons that are to the left of the whole (which are the arrows to the right and to the left), the detention (which is the cross), etc. I did this with commands in userChrome.css file

But what I can't hide is the item where the url's are placed (search box). I just need to hide the search box. I wrote " #nav-bar { visibility: collapse !important ; } " in userChrome.css , and then all navigation bar is hidden but don't get windows of pop-up that I need them to appear.

The version of Firefox that I have is 108.0.1 (64 bits).

Could you help me, please? It's a little urgent. Thanks!!

Asked by sergio_orishass 1 uge siden

Last reply by sergio_orishass 6 dage siden

Firefox crashing after 108.01 install

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash. For years I've been using t… (læs mere)

I upgraded to 108.01 three days ago. It crashed 3 times in the next two days, accompanied by that popup you get informing you of the crash.

For years I've been using the extraction method of the executable to create a Firefox portable application. Upgrading only involves the install folder. The profile remains untouched, unaltered.

I had an incident of profile corruption a couple months ago, with basically Firefox launching with most features not working, i.e. toolbar buttons, toolbar menus, etc. Yesterday, for a short time, aside from two crashes, I had a similar experience with the buttons, but not quite the same. My default built in Firefox buttons worked, but my extension buttons didn't. I also noticed on a page that I regularly visit, Ublock origin wasn't doing it's regular job of blocking, and the Ublock button was non-responsive.

I'm also in the process of using the Brave Browser for the first time. The reason I'm posting this here about this subject, including a Brave experience, is that at the same time I was experiencing the Firefox erratic behavior, Brave was crashing as well; freezing; tabs not loading.

Considering the Brave tabs not loading, and the temporary Firefox Ublock origin failure, etc., I'm wondering if there might be something in common here? Maybe an internet connectivity issue at the time?

Asked by noel_envode for 1 måned siden

Last reply by noel_envode 3 dage siden

New York Times Cooking recipes print with error i.e., the "end of recipe bar" and "Private Note" heading over print wrapped text at the top of the second page of the recipe.

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at… (læs mere)

All New York Times Cooking recipes printed from Firefox 109.0 print with the error noted above (The "end of recipe bar" and "Private Note" heading, which usually print at the end of the recipe, over-print wrapped text at the top of the second page of the recipe obscuring underlying wrapped text.). This error had appeared occasionally in the past, but now is consistently present. I have refreshed my up to date version of Firefox and cleared old print settings. The error shows up on printing to two separate printers and it shows up when printing from a desk top and a lap top computer with synced Firefox, and from a separate lap top with Firefox that is not synced. The error DOES NOT show up on printing with either Chrome or Edge browsers.

NY Times Cooking customer Service has not received inquires about this error and suggested the error lay in a settings issue.

Have others reported this error?

All suggestions will be appreciated.

Thank you, Fred Pintz

Asked by fpintz1 1 uge siden

Last reply by fpintz1 2 timer siden

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (læs mere)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 1 uge siden

Last reply by mike598 2 dage siden

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (læs mere)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Asked by Trix 1 uge siden

Last reply by Trix 5 dage siden

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runni… (læs mere)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Asked by citizen1138x 3 uger siden

Last reply by citizen1138x 1 dag siden

Support page contains Chinese characters and ....

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox fro… (læs mere)

In trying to solve my problem, I am going from bad to worse! Embarrassing! Screenshot of Chinese character issue is attached. Also, when I try to sign into Firefox from that page - https://support.cdn.mozilla.net/hi-IN/questions/1381354 - I am blocked from signing in. Somehow I am signed in now, but not sure how. duh! So first, the Chinese characters I need to solve, THEN have a question about an issue with mailto - no gmail default option. I have legacy handlers downloaded, kindly provided by jscher2000. Thank you! Do I drag his legacy handlers into my profile, if I am able to do so? I have tried all other suggestions on this problem. I really hope not to have to start anew with Firefox, because I have years of settings I am afraid I will lose. (Know it is doable, but I am a coward, as well as stupid, apparently.) Thanks in advance.

Asked by LSR 2 uger siden

Last reply by LSR 5 dage siden

Firefox shuts down hidden and closes teams-app

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a … (læs mere)

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a new windows open, but if I right-click and tells it to open av often used site, it pops up with all my saved tabs. I've tried using the exit button in the menu, but it makes no difference.

I've tried fixing it a few times via the installer, havent uninstalled it yet as I have to be in the office to do a complete re-install.

But the funny thing after the lastest update is that is I open firefox, my teams app go down, and if I open teams, Firefox goes down... I've tried using safe mode in firefox, but it made no difference.

Asked by Anki86 2 uger siden

Last reply by Anki86 1 dag siden

gmail loading issue

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oo… (læs mere)

It is a struggle to log into gmail. Once I manage to get into gmail and start opening messages, it hangs on loading and eventually I receive an error message such as "Oops ... the system encountered a problem (#001) or another version is (#2003) and often end up with the message, "The conversation you requested could not be loaded. I have cleared cache and cookies, refreshed the firefox browser, and within my profile I have renamed cookies.sqlite. I don't have an extensions turned on. I also tried about.config to switch the value from true to false for security.tis.enable_0rtt-data. I am working on Windows 10 desk top and I am able to open gmail okay in chrome. I recently switched to Verizon Fios - I don't know if that is related or not. Also opening gmail in private viewing does not change anything and opening it in safe mode has not changed anything. Would anyone have any suggestions?

Asked by janeparry 1 uge siden

Google asking to sign in on Firefox (yep, another one)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on thi… (læs mere)

I honestly don't now which topic this belongs in. Today I have had Google asking to sign in when I go to a login page of some websites. I am not logged into Google on this computer. I do not have Chrome installed.

Windows10, Firefox browser, Qwant search engine. Autofill options are off. I deleted Google from the search engine options. I have cleared all history several times today and still had this happen.

Ii know some websites offer logging in with another account such a Google, FaceBook, Twitter, etc. but I don't recall seeing this pop-up before, and I didn't look at it, really. I just closed it because it was in my way. I probably wouldn't have thought anything of it except I was setting up an account and they sent me an email telling me I asked to change my email address and would no longer be able to log in with that email address.

I've seen a few other complaints about Google asking to sign into websites on Firefox and they seem ridiculous, but it appears something may be going on. Does anybody know why this would be happening? Is there anything I should look at in about:config?

Asked by iamlux 6 dage siden

Last reply by iamlux 6 dage siden

clicking link in Thunderbird opens an unknown Firefox

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10. For quite a long time, the following issue exists; it´s driving me m… (læs mere)

I´m running PortableThunderbird 102.6.1 (64-bit) and PortableFirefox 109.0.1 (64-bit) on Windows10.

For quite a long time, the following issue exists; it´s driving me mad so that today I´m making an effort to ask for help:

When I click a link in a Thunderbird-message, that link will be opened in an unknown Firefox installation; i.e. a Firefox that does not look like "my" Firefox (with all the bookmarks and set-ups); sometimes it also first installs updates before opening a link, which suggests it is in fact "another" installation. That behavior appears no matter clicking a link in TBird directly or right-clicking it and selecting "open link in browser".

Where/how can I force TBird to use "my" Ffox installation, and how can I find & delete that "other" Ffox installation ?

Thank you & best regards

Hans-Joachim

Asked by hmnwwh 6 dage siden

Closing firefox window does not perform the settings actions specified "when Firefox is closed"

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not ap… (læs mere)

Former versions of Firefox browser for windows would treat closing the firefox windows as exiting the app. However in the current version, closing the windows does not appear to perform the actions (such as clear cookies, site data, and history) that should occur when closing the browser. For example, I closed the browser window (X at top right of window) with a gmail account logged in and displaying the inbox. When I reopened Firefox, it did not go to my start url (gmail login), instead, it returned to my email inbox, and the email was active - logged in. This seems like a security problem to me. My settings specify: Delete cookies and site data when firefox is closed Clear history when Firefox closes I have no saved passwords in Firefox

Asked by joenuke981 6 dage siden

downloads keep failing

All of my downloads have failed since the last update including pdf, jpg, and exe, I've had to use Microsoft Edge for downloads for past two weeks or so. I've tried disab… (læs mere)

All of my downloads have failed since the last update including pdf, jpg, and exe, I've had to use Microsoft Edge for downloads for past two weeks or so. I've tried disabling 'Block dangerous downloads' and removing extensions, still doesn't work.

Asked by leo 5 dage siden

error message

I am getting the following error while login into one of the website using Firefox: We're sorry, an error occurred while accessing this site. Please try again later… (læs mere)

I am getting the following error while login into one of the website using Firefox:

    We're sorry, an error occurred while accessing this site. Please try again later.
I can login using Edge browser. It is happening in last couple of days.

Asked by HL 5 dage siden

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (læs mere)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Asked by qaterra 5 dage siden

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (læs mere)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Asked by Nafi 5 dage siden

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (læs mere)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Asked by yamunavrb1999 5 dage siden