Viser spørgsmål med mærkatet: Vis alle spørgsmål

Bookmark Folders

I would like to create bookmark folders WITHIN a bookmark folder. Example: I search the American South, so I have a SOUTH bookmark. But within that bookmark, I would l… (læs mere)

I would like to create bookmark folders WITHIN a bookmark folder. Example: I search the American South, so I have a SOUTH bookmark. But within that bookmark, I would like to have a subfolder for each state. Please help!

Stillet af johnglavin for 21 timer siden

Browsing Issues

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or sa… (læs mere)

I am using AOL as an email account. Many times I am looking at my email, clicking delete or spam, then maybe open one/two/three different emails, read them, delete or save, and my whole system freezes. I have to turn off the pc, then logon. I then open CC Cleaner to clear out the issues only to find that there could be 5000+ items in my browser history, a few hundred cookies all in that short period of time - 3 minutes all this stuff clogs up my computer. CC Cleaner will remove all this junk. I then open up Firefox, get into AOL, start another session. Could be I am able to continue to read my emails for a short period or a long period of time, just reading email, then the computer freezes up again. I have to turn off the machine, turn it back on, get into CC Cleaner and clear out the 5000+ browsing history items and cookies. There is no way that I can capture this CC Cleaner Screen information.

One thing that I thought about is that AOL is spamming me with thousands of junk ads, flashing in and out, on the right side of the screen as I read my email or even just open AOL. Since Yahoo took over AOL and redid AOL in the image of Yahoo, things are a horror. I made a formal complaint with the Ad Agency (forgot the name), opted out of all the ads that I am allowed to opt out and nothing gets better. The Ad Agency is of no help. Does anyone have an idea what is going on / what I can do to stop this?

Stillet af trshob for 7 timer siden

I can no longer use my camera on firefox

I can no longer use my camera on firefox, firefox displayed some message about camera when we were trying to chat, but I missed it, I have granted relevant permissions on… (læs mere)

I can no longer use my camera on firefox, firefox displayed some message about camera when we were trying to chat, but I missed it, I have granted relevant permissions on the site, that we use reularly. The camera icon on the address bar appears red, and I noticed that in Windows security, it lists firefox access requests, but shows no way to grant these requests.

I am not tech minded so please if anyone could keep it simple, I would appreciate it.

Stillet af sparrow08 for 1 dag siden

Seneste svar af sparrow08 for 9 timer siden

Poor quality of live video in Picture in Picture (PiP) mode

Hi Team, My laptop uses Window 11. On the web Bet365, I view live stream videos by Picture in Picture mode of Firefox and see that the quality of video is very bad. I te… (læs mere)

Hi Team,

My laptop uses Window 11. On the web Bet365, I view live stream videos by Picture in Picture mode of Firefox and see that the quality of video is very bad. I tested with Chrome and didn't see this issue. Is there any way to improve video quality of Firefox Picture in Picture mode?

Thanks!

Stillet af tailevn for 3 dage siden

Yahoo homepage/yahoo email login link routed to wrong page

Several months ago, I couldn't log in to my Yahoo email accounts. For reasons yet to be explained, the two step verification ended up with a message saying they were hav… (læs mere)

Several months ago, I couldn't log in to my Yahoo email accounts. For reasons yet to be explained, the two step verification ended up with a message saying they were having trouble, and try again later. No amount of waiting for later worked.

Maybe what I'm asking about now is unrelated, but yesterday I tried again. When I go here Yahoo | Mail, Weather, Search, Politics, News, Finance, Sports , and select either of the links

link text

I am directed here link text

link text

Instead of here (these came from Chrome)

Welcome to Yahoo Mail

https://i.postimg.cc/c45Qp77L/yahoo5.jpg

When I use that url in Firefox, I am taken here

link text

If I try to add a Yahoo account in that situation, it becomes clear that IS only for adding other other AT&T accounts.

I tried using about:support - Troubleshooting Information to clear the startup cache, and in safe mode, but it did not help.

I talked to ATT&T. They have been having these sorts of Firefox related problems for months now, which they have reported to Mozilla month ago (which confirms my past troubles as well), but for whatever reason Mozilla hasn't acted on it.

But here is the weird part for me. Aside from my main profile, I have a Firefox "basic" profile. It has no addons, but It has basically the same settings with my main profile, and, because it hasn't been updated in a while, I believe it has most of the same about:config tweaks as well.

In that profile, It 'Yahoo works '. What could constitute a difference between this starter profile and one that's running in safe mode to create this problem. Can you think of an about:config tweak that could be responsible for all this?

Do we have any idea whats causing this.

Stillet af noel_envode for 4 dage siden

Firefox is unstable - tabs crash, pages freeze, slow

Have used Firefox for decades and suddenly it is having problems. If I surf around and have a few tabs open, some of them might crash. Firefox tries to restore them and s… (læs mere)

Have used Firefox for decades and suddenly it is having problems. If I surf around and have a few tabs open, some of them might crash. Firefox tries to restore them and sometimes it works and sometimes they just crash again immediately. I can go to Amazon and the page won't load completely so I can't do anything. If I try and close Firefox it won't close, it is frozen. And often, pages just load very slowly even though my internet connection is strong. This just started about a month or so ago. I have refreshed Firefox, updated it, and checked the systems on my computer. All my internal diagnostics returned "no issues." So it has to be the program.

Stillet af quidom for 2 uger siden

Seneste svar af quidom for 6 dage siden

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (læs mere)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Stillet af Dajova for 1 dag siden

Seneste svar af Dajova for 1 dag siden

Firefox : Could not load xpcom

Hello, I am currently facing a problem. Yesterday, I passed a message from https://firefox-source-docs.mozilla.org/setup/linux_build.html#building ---The official documen… (læs mere)

Hello, I am currently facing a problem. Yesterday, I passed a message from https://firefox-source-docs.mozilla.org/setup/linux_build.html#building ---The official documentation for firefox on Linux compiles and installs a Linux system with aarch64 architecture on an Ubuntu host with x86 architecture. In fact, I only modified a file called ". mozconfig" and added the following information: "ac-add-options -- target=aarch64-linux-gnu mk-add-options MOZ-OBJDIR=@TOPSRCDIR@/obj-aarch64-linux mk-add-options AUTOCLOBBER=1". After compiling for a while, I obtained a folder called "obj-aarch64-linux". I used the command "file /obj-aarch64-linux/dist/bin/firefox" to check the properties of the knowability file as follows: " firefox: ELF 64 bit LSB shared object, ARM aarch64, version 1 (SYSV), dynamically linked, interpreter/lib/ld Linux arch64. so. 1, for GNU/Linux 3.7.0, BuildID [md5/uuid]=6b1bede035b0d0bc9930d0d4d88c3c14, with debug_info, not stripped ”. I think I have completed cross compilation, so I compressed the "obj-aarch64-linux" folder on a USB drive and copied it to my aarch64 architecture development board. And when I tried to launch the browser on the development board using the "./obj-aarch64-linux/dist/bin/firefox" command, I received an error message saying "Couldn't load XPCOM". It is worth mentioning that firefox is installed by default on my development board, but I need to compile and install its source code, and local compilation cannot be achieved on my development board, so I made the above operation. So, I want to know how to solve this problem, or if there are any errors in my cross compilation process. Thank you for your help and look forward to your prompt reply.

Stillet af 158107824 for 6 dage siden

Sidebar Bookmark

Hi, Since the update today to 127.0 My sidebar bookmark will not load when I open Firefox. Here is what I have done so far, Uninstalled Firefox and use the restore on re… (læs mere)

Hi, Since the update today to 127.0 My sidebar bookmark will not load when I open Firefox. Here is what I have done so far,

Uninstalled Firefox and use the restore on reinstall. didn't work deleted the xulstore file in 3 location. didn't work Removed Firefox using Revo Uninstaller and installed from the local setup file. didn't work Uninstalled ad-ons that used the sidebar, IE Video DownloadHelper, Sync my account, and tryed the step above again. didn't work I use Revo again and did a search for any firefox file, deleted old firefox folder on desktop and any file I could find with a link to the browser. Reinstalled from local file.

When Firefox started this time there was no profile to log in my account "" password etc "", I did a test and the sidebar was working correctly. I then activated my account and the side bar stop working on restart. Not that I did a sync after removing a few ad-ons, see pic for left addons.

Stillet af technoplume for 1 uge siden

Seneste svar af technoplume for 6 dage siden

Logins on some websites

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other brows… (læs mere)

I've recently had trouble logging in to some websites but not others, most recent example is Bandcamp. My login credentials are correct and work on mobile and other browsers. I have tried deleting my cache and cookies to no improvement.

Stillet af beowolf.thomo for 3 dage siden

Firefox browser is glitching out white

I haven't downloaded anything recently (at least not that I know of) and for the past two days now every time I open up firefox, the search bar and images glitch white. Y… (læs mere)

I haven't downloaded anything recently (at least not that I know of) and for the past two days now every time I open up firefox, the search bar and images glitch white. You can't see what you're typing and when you go to images on google, all of it turns white. It happens to every website I go to, certain things turn white. Doesn't happen with Chrome, just Firefox. I've cleared the cache and data on it but that doesn't do anything. I've restarted my laptop and tried to make sure it wasn't my laptop that was the problem. I'm nervous to uninstall and reinstall cause I don't want to lose my passwords saved here.

Stillet af Kayla Callis for 6 dage siden

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (læs mere)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

Stillet af wuzupdc for 2 uger siden

Seneste svar af wuzupdc for 22 timer siden

Need to manually upload a crash report

The company I work for is behind a firewall. Our systems running firefox are unable to send crash reports because of the secure nature of the systems. Is there a way I … (læs mere)

The company I work for is behind a firewall. Our systems running firefox are unable to send crash reports because of the secure nature of the systems. Is there a way I can send the crash report files that I pull from the "Pending" directory and send them to Mozilla manually? FF version snap Mozilla Firefox 103.0.1 Ubuntu 22.04.3

Stillet af daniel.wagner0 for 6 dage siden

Notifications from google calendar circumvent the "Do not Disturb" mode in Windows

While the other web sites notifications are suppressed during "Do not Disturb" (see https://www.bennish.net/web-notifications.html ) the notifications from https://calend… (læs mere)

While the other web sites notifications are suppressed during "Do not Disturb" (see https://www.bennish.net/web-notifications.html ) the notifications from https://calendar.google.com are still shown during games.

Stillet af basinilya for 3 dage siden

Open With pop-up window not showing

Hello, I've recently installed 127.0 (64-bit) and although I've set browser.download.start_downloads_in_tmp_dir to true, and rebooted my PC, I still don't get the 'Open … (læs mere)

Hello,

I've recently installed 127.0 (64-bit) and although I've set browser.download.start_downloads_in_tmp_dir to true, and rebooted my PC, I still don't get the 'Open With' pop-up - the file goes directly into Downloads.

I'm on Ubuntu 22.04 LTS (jammy jellyfish).

Please advise me what I'm doing wrong.

Stillet af chris.leake for 5 dage siden

Webpage content from firefox cache

Hello, I was reading an article a few weeks ago, but this content was removed or moved into some other space but I need to use it once again. Is there a possibility to o… (læs mere)

Hello, I was reading an article a few weeks ago, but this content was removed or moved into some other space but I need to use it once again. Is there a possibility to open the same page from my firefox history / cache?

Thank you, Luk

Stillet af LP for 5 dage siden

No tabs loading after update to 127

FF just updated to 127. Every time I open it I get the whole intro shebang about migrating, extensions, etc. When I finally get to "Start Browsing" none of my tabs or boo… (læs mere)

FF just updated to 127. Every time I open it I get the whole intro shebang about migrating, extensions, etc. When I finally get to "Start Browsing" none of my tabs or bookmarks will load. I have cleared the cache, tried reinstall and no change. What's next, please?

TIA Toby

Stillet af kymarto for 5 dage siden