Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Nightly 95 on Windows 11 - Minimize & Maximize Buttons Are Missing

I have recently clean installed Windows 11 on my computer. I have noticed with the current Nightly 95 install that the minimize & maximize buttons are completely gone… (læs mere)

I have recently clean installed Windows 11 on my computer. I have noticed with the current Nightly 95 install that the minimize & maximize buttons are completely gone, only the close button is there. Even when I click on the area where the 2 missing buttons are nothing happens. When I double click the same area, the area behaves the same way as the rest of the top bar, it either makes the current window become a smaller window or a full window.

I have also installed Firefox 93 and 94 Beta 6, they both behave as normal with the minimize and maximize buttons visible and usable, just like any other program or Firefox version ever on Windows. Also, before I clean installed Windows 11, I used Nightly 95 on Windows 10 within the last day or so and I don't recall ever having this behavior happen there either.

Is this behavior on Nightly 95 on Windows 11 intentional or an error? I know Firefox has and is going through a massive GUI update and other user facing changes with Proton, but wasn't sure if this had anything to do with the trouble I am experiencing. I also understand that Nightly may have a lot of changes and features that are unique to it. I honestly just wasn't sure about this issue.

Thank you in advance for any and all help!

Stillet af 7apple7 for 1 uge siden

Besvaret af jscher2000 for 1 uge siden

  • Løst

How to get Firefox to find the profile?

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to acc… (læs mere)

Firefox will not open saying it can't find the profile. There is a profile in the Application Support folder and old ones on the desktop. I followed the directions to access the profile manager through Terminal, but it didn't work. This Firefox Application is one I restored from Time Machine. I got into this problem when I tried to update Firefox. My MacOS system does not meet the requirements to install the latest Firefox. Apparently, my former Firefox got uninstalled in the effort to install the latest version.

Stillet af rdservants for 1 uge siden

Besvaret af jscher2000 for 1 uge siden

  • Løst

Firefox 93.0 causing graphic resolution issue in Facebook - Candy Crush - Win10 PC

Facebook - Candy Crush - Win10 PC game image and text is brighter - less vibrant and fuzzy in latest Firefox 93.0 version. Confirmed by downgrading back to 92.0.1 and gam… (læs mere)

Facebook - Candy Crush - Win10 PC game image and text is brighter - less vibrant and fuzzy in latest Firefox 93.0 version. Confirmed by downgrading back to 92.0.1 and game was crisp and clear again. Went through all the recommended trouble shooting basics - clear cash and history, check Firefox settings = no improvement. First screen shot below is 93.0 Second screen shot is 92.0.1

Stillet af PlatonicSolid for 2 uger siden

Besvaret af cor-el for 1 uge siden

  • Løst

Video lagging

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min a… (læs mere)

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min and lag, continue for another 2min then lag etc etc. (even short videos on twitter lag). It was not like that before and I don't have this problem in other browsers. Does anyone know what can be the problem here? Thanks

Stillet af nicaya for 2 uger siden

Besvaret af Bithiah for 2 uger siden

  • Løst

Firefox display issues on Windows 10 21H1

I'm confused by this issue as Firefox worked fine until recently but an older version doesn't fix the problem. At first I only had issues with LibreOffice and Firefox. LO… (læs mere)

I'm confused by this issue as Firefox worked fine until recently but an older version doesn't fix the problem. At first I only had issues with LibreOffice and Firefox. LO would only open in safe mode, Firefox opened but did not working correctly. The fix for LO was to disable skia so I suspect that is the cause of the Firefox issues, but it could also be a driver issue. Weird thing, Google Chrome also uses skia and although I had an issue with Chrome suddenly not loading, an uninstall/reinstall fixed it. I am aware skia is a Google project so it may be that Chrome and Firefox use different versions of skia.

Issues: Firefox opens and I have my extensions etc across the top but the main window is blank. No websites display. Switching tabs doesn't work. If I open a "More troubleshooting information" tab for example, I can only access/view that tab by closing the first tab. A few menu options work (help menu - Troubleshoot Mode and More troubleshooting information both work fine) but Settings doesn't work. I tried Firefox in safe mode but it makes no difference. I tried refreshing Firefox but it makes no difference. I tried clearing the startup cache but it makes no difference.

This is on a dual boot with Windows 10 and Ubuntu Studio 21.04. I also have Firefox v93.0 (64-bit) installed on the Linux partition and it works fine.

Stillet af babs.keeley for 1 uge siden

Besvaret af jscher2000 for 1 uge siden

  • Løst

Firefox unexpected behavior with text fields

I'm using Firefox Portable. For some reason, in text fields, firefox will randomly "paste" (for lack of a better term) the localhost into a text field and act like it's … (læs mere)

I'm using Firefox Portable. For some reason, in text fields, firefox will randomly "paste" (for lack of a better term) the localhost into a text field and act like it's pressed enter. It can occur when I'm changing tabs, typing, and occasionally when I'm doing nothing at all.

Is there any way to stop this? I've updated the software and tried reinstalling. I don't have any extensions or anything added to the base install. It happens randomly, but more and more frequently. These are new Windows 10 computers (mostly Panasonic FZ-55s, some Dell Toughbook models), and I can't find anything on them that would be causing this issue.

Any help would be greatly appreciated.

Stillet af jtravis23 for 1 uge siden

Besvaret af jtravis23 for 1 uge siden

  • Løst

Narrow font on some websites

On websites that renders text in the users' installed fonts, the text gets rendered in Arial Narrow. This only happens on Firefox; attached are screenshots of https://nya… (læs mere)

On websites that renders text in the users' installed fonts, the text gets rendered in Arial Narrow. This only happens on Firefox; attached are screenshots of https://nyaa.si/ and https://mpv.io/ on Firefox and in Chromium.

A quick glance at about:config with the search term "font" shows no modified settings.

Any fixes?

Stillet af fakeymcnoexist for 1 uge siden

Besvaret af fakeymcnoexist for 1 uge siden

  • Løst

404 error

getting 404 error only on one site. I have been using this site with FF for 3yrs no problems. Tried safe mode. Tried adding PB_stuff at the end of address. Site still wor… (læs mere)

getting 404 error only on one site. I have been using this site with FF for 3yrs no problems. Tried safe mode. Tried adding PB_stuff at the end of address. Site still works with Chrome and Windows browsers

Stillet af kx8y for 1 uge siden

Besvaret af cor-el for 1 uge siden

  • Løst

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (læs mere)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

Stillet af ederyaviv for 3 uger siden

Besvaret af ederyaviv for 1 uge siden

  • Løst

PR_END_OF_FILE_ERROR message when trying to get Amazon

I've been trying all day to get to Amazon. No go. I've checked here, and found old threads about this problem. I've tried what was suggested in them, but still not able t… (læs mere)

I've been trying all day to get to Amazon. No go. I've checked here, and found old threads about this problem. I've tried what was suggested in them, but still not able to open Amazon. There was another site that I could not open, also, with the same error message, but I cannot now recall what that site was.

Please help! I need to check on an order from Amazon that I placed just yesterday.

Stillet af tanbrae1 for 1 uge siden

Besvaret af FredMcD for 1 uge siden

  • Løst
  • Låst

Thunderbird 91 now takes > 5 min to start

Since upgrading to TB 91 (currently 91.2.0), it consistently takes 5+ minutes to start [Windows 10 Pro x64 v. 21H1], even in Safe Mode (all extensions disabled). I can se… (læs mere)

Since upgrading to TB 91 (currently 91.2.0), it consistently takes 5+ minutes to start [Windows 10 Pro x64 v. 21H1], even in Safe Mode (all extensions disabled). I can see the Disk Active time pegged at 100% in the Task Manager during this time, but little to no CPU usage. I am using F-Secure Security Suite for AV (rebranded for Spectrum). Suggestions as to how to fix this?

Stillet af cgtyoder for 1 uge siden

Besvaret af cgtyoder for 1 uge siden

  • Løst

If the vertical image is long, scroll down and it will be black and the image will not be visible.

If the vertical image is long, scroll down and it will be black and the image will not be visible. Only version 93 has bugs. If you left-click the mouse in the space next… (læs mere)

If the vertical image is long, scroll down and it will be black and the image will not be visible. Only version 93 has bugs. If you left-click the mouse in the space next to the image, the image will appear again. But if I keep scrolling down, it's just black again.

Sites that do not look normal in version 93: https://quasarzone.com/bbs/qe_event/views/5626557

Stillet af jaedoly79 for 1 uge siden

Besvaret af jscher2000 for 1 uge siden

  • Løst

Copy and paste into new tab search bar always "looses" the first word

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word.… (læs mere)

If I copy and paste any two words or more into the search bar on the new tab it goes to google.co.uk as that is set but only searches for the phrase minus the first word. If I paste it into the address bar everything is ok. If I do the same with a one word term the search bar does nothing having "lost" that word and the address bar works fine.

Stillet af verminhater for for 1 måned siden

Besvaret af jscher2000 for 2 uger siden

  • Løst

Firefox 93 won't fully start or load web pages

Hello! I have been having an issue with Firefox not starting and/or running and loading any web pages. Mine was on V 88 when it suddenly wouldn’t load any web pages – see… (læs mere)

Hello!

I have been having an issue with Firefox not starting and/or running and loading any web pages.

Mine was on V 88 when it suddenly wouldn’t load any web pages – seemed frozen, but would occasionally connect to one. My internet connection is good and Chrome is just fine.

After many tries – closed FF, reopened, restarted laptop – it just wouldn’t load anything. So, I finally clicked the update to v 93 – which it haltingly did and finally seemed to open after several tries. But now, it again won’t load anything. Everything is just a blank page. I can see bookmarks and history, but can’t access any of them – nor can I access anything in the settings link.

I tried the refresh directions, and still the same thing. See image for all that loads.

I do have the "old" profile from V88 - would I be able to use that to possibly roll back to that version and then address the issue if it still persists?

Thanks for the help and suggestions!

Stillet af TaylorNorth1 for 2 uger siden

Besvaret af TaylorNorth1 for 2 uger siden

  • Løst

Firefox 64 in Windows 8.1 ALWAYS crashes on shutdown

I'm running Windows 8.1 64bit, and a 64bit install of Firefox Without exception, any time I try to update Firefox or close the program, it balloons its resource usage and… (læs mere)

I'm running Windows 8.1 64bit, and a 64bit install of Firefox

Without exception, any time I try to update Firefox or close the program, it balloons its resource usage and then crashes.

Every. Single. Time.

I have submitted several crash reports over the years. What is happening and how do I stop it?

Also, why does it clear my clipboard? I Ctrl-C'd a url before closing it just now, and after it crashed and a restarted it, Ctrl-V was empty.

Stillet af DiMono for 2 uger siden

Besvaret af FredMcD for 2 uger siden

  • Løst

Firefox does not connect to web

I uninstalled Mozilla VPN after poor performance. Now Firefox will not connect to the web although other browsers work (Edge). A new tab page loads but without any news, … (læs mere)

I uninstalled Mozilla VPN after poor performance. Now Firefox will not connect to the web although other browsers work (Edge). A new tab page loads but without any news, etc. I have uninstalled Firefox and reloaded it several times without effect.

Stillet af rv8pilot for 3 uger siden

Besvaret af jscher2000 for 2 uger siden

  • Løst

Firefox slowed down dramaticaly after enabling antitracking feature in my VPN provider

hi, Maybe someone had the same problem, I use two security option outside of Firefox: 1. /etc/hosts file, all the site that I do not want to allow my machine to interact … (læs mere)

hi,

Maybe someone had the same problem, I use two security option outside of Firefox: 1. /etc/hosts file, all the site that I do not want to allow my machine to interact with; source: https://github.com/StevenBlack/ 2. VPNs anti tracking scripts

I use a mac, Mac OS 11.6 Firefox 93.0


With all the two security option enabled, Safari works fine, TOR works fine, Firefox has massive issues with loading pages speed. Some of the Firefox settings: Network Settings: the DNS over HTTPS is OFF, as I am using a VPN Privacy and Security: set to standard, but there is no difference is loading speed when switching to strict Extensions: I use 1password, multi account containers and user agent switcher; no difference is loading speed if I disable or remove all extensions

Any idea why is Firefox loading page speed effected?

Many Thanks Michael

Stillet af michael426 for 2 uger siden

Besvaret af michael426 for 2 uger siden

  • Løst

Server not found

Whenever I boot Firefox (93.0 64-bit on Windows 10) it brings up a Gmail tab (my home page of preference) and an active tab labelled "Server not found" at https://www.m.… (læs mere)

Whenever I boot Firefox (93.0 64-bit on Windows 10) it brings up a Gmail tab (my home page of preference) and an active tab labelled "Server not found" at https://www.m.home/?version=22.001.29.02.302

Where does the second tab come in and how do I avoid this extra tab?

Stillet af Vagulus for 2 uger siden

Besvaret af FredMcD for 2 uger siden

  • Løst

Firefox won't work after reset

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked … (læs mere)

This morning on my laptop, FF refused to open any websites - literally nothing happened when using bookmarks or the address bar. Settings" doesn't open either. FF worked fine yesterday and other browsers work normally.

I tried it in troubleshoot mode which made no difference and then updated to 9.3.0, which didn't help either. I made a Macrium system backup file and then I did a Macrium system restore to a fortnight ago when FF was working, but the problem was still there.

So i 'restored back' and reluctantly did a reset of firefox. Now i seem to have lost all my bookmarks and passwords (although i can't properly check as settings still won't open) and FF still doesn't work, with exactly the same symptoms.

And I have a folder called Old Firefox Data on my desktop

I am completely stuck, please help!

Stillet af autolycus1 for 2 uger siden

Besvaret af autolycus1 for 2 uger siden