• Løst

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (læs mere)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Stillet af AccidentalRogue for for 3 måneder siden

Besvaret af AccidentalRogue for for 3 måneder siden

  • Løst

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (læs mere)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Stillet af nadum8 for for 3 måneder siden

Besvaret af jonzn4SUSE for for 3 måneder siden

  • Løst

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (læs mere)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Stillet af eberger5 for for 5 måneder siden

Besvaret af eberger5 for for 5 måneder siden

  • Løst

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (læs mere)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Stillet af Dartagnan Rozycki for for 5 måneder siden

Besvaret af TyDraniu for for 5 måneder siden

  • Løst

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (læs mere)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Stillet af john.udale for for 1 måned siden

Besvaret af TyDraniu for for 1 måned siden

  • Løst

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (læs mere)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Stillet af firefox2776 for for 1 måned siden

Besvaret af firefox2776 for for 1 måned siden

  • Løst

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (læs mere)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Stillet af carlrgoodwin for for 3 måneder siden

Besvaret af cor-el for for 3 måneder siden

  • Løst

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (læs mere)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Stillet af MrTrixer for for 4 måneder siden

Besvaret af zeroknight for for 4 måneder siden

  • Løst

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (læs mere)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Stillet af nbx427 for for 5 måneder siden

Besvaret af nbx427 for for 5 måneder siden

  • Løst

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (læs mere)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Stillet af RainbowIslands for 2 dage siden

Besvaret af RainbowIslands for 2 dage siden

  • Løst

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (læs mere)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Stillet af Chris for for 5 måneder siden

Besvaret af zeroknight for for 5 måneder siden

  • Løst

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (læs mere)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

Stillet af courtneyakira for 5 dage siden

Besvaret af jonzn4SUSE for 5 dage siden

  • Løst
  • Låst

Cannot access Ralph's coupons

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed An error occurred during a connection to www.ralphs.com… (læs mere)

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed

An error occurred during a connection to www.ralphs.com. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Stillet af stjjm23 for 5 dage siden

Besvaret af cor-el for 5 dage siden

  • Løst

Closed tabs not restoring

Hello, I closed my browser, expecting it to save my current tabs as it usually does. When I reopened it, the tabs were gone. They were important for me, and some of them … (læs mere)

Hello, I closed my browser, expecting it to save my current tabs as it usually does. When I reopened it, the tabs were gone. They were important for me, and some of them were pretty old so I can't find them in my history. I tried checking the "recently closed tabs" option, it didn't help. There was also no option to restore the previous session. Can you help me restore my lost tabs?

Stillet af guynardia for 2 uger siden

Besvaret af cor-el for 2 uger siden

  • Løst

How to unpin Google from search bar suggestions?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my searc… (læs mere)

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

Stillet af Cr4sh for 3 uger siden

Besvaret af cor-el for 3 uger siden

  • Løst

Waterfox Facebook Glitch

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per th… (læs mere)

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per the attached screenshots, the newest post shows that it was put up 26 mins before I got the screenshot, the post prior to that one does not show how long it's been since it was made. This is only in Waterfox. Not a problem with Firefox, Chrome or Edge. Waterfox is my browser of choice for all social media, so this is particularly problematic. Thanks for any help in resolving this.

~ Bruce in Hawai'i

Stillet af Bruce Wheeler for 4 uger siden

Besvaret af jonzn4SUSE for 4 uger siden

  • Løst

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (læs mere)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

Stillet af idsks111 for for 2 måneder siden

Besvaret af idsks111 for for 2 måneder siden