Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (læs mere)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Stillet af Castor for 2 dage siden

Seneste svar af jscher2000 for 6 timer siden

  • Løst

How do I restore the drop-down arrow in the address bar

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day. Previously, there was a way to restore this by set… (læs mere)

The new version of Firefox has removed the drop-down arrow from the address bar, a feature I use several times a day.

Previously, there was a way to restore this by setting a number of "browser.urlbar" options to "False." However, these are currently set at False.

Please advise. Without the drop-down arrow, Firefox is not useful at all.

Stillet af nullisland for for 2 måneder siden

Besvaret af Shashank Shekhar for for 2 måneder siden

Downloading summary pdf page

After the latest update, I can only download individual pdf’s & can not download a summary page of pdf’s. I have several other browsers- which will do the downloads-M… (læs mere)

After the latest update, I can only download individual pdf’s & can not download a summary page of pdf’s. I have several other browsers- which will do the downloads-MUCH prefer Firefox! This is a very recent occurrence, Firefox was working well prior to about a week ago... Please HELP!!! J.

Stillet af jlaughlin for 2 dage siden

Seneste svar af jlaughlin for 8 timer siden

How To Clean Out Prefs That Are Clearly Old And Out of Date?

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which c… (læs mere)

I have used and updated Firefox for years. I am now on v79. And in my prefs.js file (about:config) there is tons of old crap. Things like references to old addons which cannot even be installed any more and were removed during updates, prtiner setup stuff for printers I no longer own, and something that is causing the rendering of chase.com to be messed up and the site unusable in FF.

Is there some reasonable way to clean up the prefs.js? Using about:config does not seem to remove entries, only reset them to default. If I exit FF and edit the file in my text editor, FF doesn't work right when re-started - I have to restore the profile folder from a backup.

There must be some way. Any help/tips?

Thanks

Stillet af whitedavidp for 1 dag siden

Seneste svar af whitedavidp for 9 timer siden

  • Løst

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (læs mere)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Stillet af whitedavidp for 1 dag siden

Besvaret af jscher2000 for 1 dag siden

Authenticator code is not accepted in Firefox

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is acce… (læs mere)

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is accepted by Firefox (se attached pic). "Ogiltig tvåstegsautentiseringskod" [=Invalid authorizatin code -isch?] shows when I use Google or Microsoft Authenticator. I have synched the time in Google app, but no differens. I have made all restarts etc. No luck. Any help out there?

Stillet af OMedic AB for 12 timer siden

Seneste svar af cor-el for 9 timer siden

After resuming from suspend, ffx is already crashed or the tab crashes when loading a page

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release Not every time I can reproduce this bug… (læs mere)

firefox-esr 68.10.0esr 32-bit OS: Sparky linux (Debian SID) 5.11 MinimalGUI openbox 3.6.1 linux 4.19.0-8-686 bash 5.0.3(1)-release

Not every time I can reproduce this bug, but when it happens after resuming from suspend, the firefox is crashed with the small window to report a bug to mozilla or if the window is still open, some tabs crashes at loading the page.

Whe I try to open from shell and crash happens: ExceptionHandler::GenerateDump cloned child 9750 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Stillet af Ivan for 9 timer siden

Creates AND SENDS multiple copies of drafts

I read with great interest Creates multiple copies of drafts at https://support.mozilla.org/en-US/questions/1280432, and tried both suggestions with absolutely no success… (læs mere)

I read with great interest Creates multiple copies of drafts at https://support.mozilla.org/en-US/questions/1280432, and tried both suggestions with absolutely no success.

In addition, my instance of T-bird (ver. 78.0) now has begun *SENDING* the automatic draft saves instead of saving them! One of my recipients received *SEVEN*, slightly different copies of the same e-mail message, complete with typos and attached photos!

Furthermore, I thought it was a bug in the new T-bird version. So, I backed up all my files including my profile, then uninstalled T-bird, rebooted the laptop, then installed an older version of (ver. 68.11.0, as I remember). There was some improvement: The older T-bird didn't send the saved drafts, but it still saved multiple, serial copies.

But wait! There's more! I am running both Win 8.1 and Kubuntu 20.04 LTS on my laptop as dual boots. So, when that last experiment failed so badly, I rebooted to Kubuntu, and ran the Linux version of T-bird (ver. 78.0 as well, I think. But I don't want to reboot right now to double-check.) Same story: Multiple, serial drafts!

But then last night, the Kubuntu version of T-bird began SENDING multiple, serial drafts to the recipient!

And both of the two Windows versions and the Kubuntu version committed the same error whether I used the "Save" button or the keyboard shortcut ( <Ctrl>-S).

So, I am at a complete loss. I have no idea of what to do next. Or where to even continue looking.

Wait! The thought just hit me that I'm using more or less the same profile contents in all three instances. If the problem lies there, what part of my profile would mangle the function of the "Save" command? What do I need to do to fix it? (Without losing all my other profile customizations.)

Thanks in advance.

Stan

Stillet af Stan_Schultz for 9 timer siden

How to use custom system fonts on Firefox Developer?

Hello there, I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Int… (læs mere)

Hello there,

I've recently switched from Firefox to Firefox Developer. I've noticed that while in FF, I am able to change the default fonts (such as San-Serif font to Inter, and Monospace font to Monaco), but in FF Developer, I am unable to change the fonts to anything but the defaults. Can someone help me fix this issue, or is this issue a feature of FF Developer edition?

Thanks a lot, dodeca12

Stillet af dodeca12 for 10 timer siden

Seneste svar af cor-el for 9 timer siden

No more images on certain sites after upgrading to Firefox 79

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images wit… (læs mere)

No more images on certain sites after upgrading to Firefox 79Since the upgrade to Firefox 79, the sites www.2dehands.be and www.markplaats.nl no longer display images with the articles. Is so in the dutch, english, german and french version (so separate installations with different user profiles) and I hear that complaint from multiple users of Firefox (so not only on my computers). Use Vivaldi now for those sites, because it shows the images. Attached a print screen of a Firefox 79 and the same page in Vivaldi so you can see it.

Translated with www.DeepL.com/Translator (free version)

Stillet af reja511 for 17 timer siden

Seneste svar af cor-el for 9 timer siden

random characters when typing

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9n… (læs mere)

In FF I get random characters when typing in the address bar, print to pdf, save to file name bars. Only happens in FF, other programs and browsers work fine. t88 s1nt9nc1 tya1d 9n n8t1aadp

Stillet af mcardena for 11 timer siden

Seneste svar af cor-el for 9 timer siden

server not found

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't … (læs mere)

windows 10, eset protection. Sporadic connection to links in gmail, google searches when connecting through url works. I have tried suggestions from firefox help, didn't fix it.

Stillet af huxtableglen for 10 timer siden

Firefox,Youtube, Dashlane

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A … (læs mere)

I am having problems while trying to watch YouTube with the Firefox browser. I keep getting as yellow bar at the top of the page when trying to do anything on YouTube. A screenshot of the error is attached. I've asked Mozilla about this before, and I am also trying to get a fix from Dashlane. It concerns the message "a script in the extension Dashlane is causing Firefox to slow down" then it shows Learn more. When I open that if the warning stays long enough to click on it. It recommends changing dom.max_script_run_time. It shows it is set at 10, and will not allow any change as suggested. Then it suggests adding JavaScript toggle on and off. That does not help either. I would thank anybody between Mozilla and Dashlane that can provide a reason for this continued error message and how to fix it. This has been going on for months.

Stillet af GlennT for 10 timer siden

Does MS Update (Edge) (KB45569309) Pour mollasses over FF ??

I have a brand spanking new system with Win 10 installed on SSD. I've been using it for about a month and it works great. MS updated edge over night (SURPRISE) and now … (læs mere)

I have a brand spanking new system with Win 10 installed on SSD. I've been using it for about a month and it works great. MS updated edge over night (SURPRISE) and now Firefox has been slowed down considerably. For example. Facebook loads OK, but as I scroll down, the "Like", "Read More" , "Comment" links don't work for a bit. On this site trying to bring focus on this text area is laggy. Not like before update.

They seem to show up after a while, but it seems like every site is somehow s-lo-w-e-d since this 'update'. I re booted and also ran the 'quick fix" option but stuff is still slow.

Of course the update can NOT be rolled back. Do y'all imagine this is intentional or just my imagination?

Stillet af g_papadopolis for 12 timer siden

My Firefox version 79 is no longer working

I have three browsers on my Dell Latitude E 6320 Windows 10 operating system namely Edge, Firefox and Google Chrome. Firefox is my favorite browser among the three which… (læs mere)

I have three browsers on my Dell Latitude E 6320 Windows 10 operating system namely Edge, Firefox and Google Chrome. Firefox is my favorite browser among the three which has been working normally untill a fews ago I decided to make Firefox as my default browser.

Of recent when I click on the Firefox Icon to surf the internet, a small window appears making reference to drive C:\windows\system32\......... with something like .dll at the end of the path and some statements which disappear before I can completely read the contents of the small window. As the small window disappears, Firefox launches up and remained launched with nothing else happening. Even when I type Firefox address in the address bar and press the enter key, nothing happens. The text message "Hand shake" with any site address typed into the address bar that is usually displayed at the lower left handside of Firefox page before the required website is connected and displayed, is no longer been displayed. I have uninstalled the 79 version and reinstalled the same version which I have just downloaded for resolving the problem, thinking that the uninstalled one has been corrupted, but the problem still remains.

This is the problem I am experiencing with Firefox browser presently hence I am asking for assistance of how to solve this problem from the community.

Thank you and for looking forward to your response.

Stillet af Radevic for 12 timer siden

Slow Firefox 79

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and mak… (læs mere)

im running win10 version 2004 on HP Specter360, 64 bit, Intel I7 8th gen. Since I installed Firefox 79 and a new Eero mesh router, TLS handshake is extremely slow and makes Firefox unusable. Often get time out errors.Any thoughts?

Stillet af hmbyars for 12 timer siden

  • Løst

Can you please help me get rid of "Any Search" add on that shows up as soon as I open Firefox?

Hello, I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefo… (læs mere)

Hello,

I have the latest version of Firefox(?) on my 2014 Macbook Air. I'm using El Capitan 10.11.6 - I'm afraid to upgrade to the latest version. When ever I open Firefox, the following extension pops up in the search window: http://search.anysearchmanager.com/?_pg=32305279-EF96-58E8-AD0D-5C619AE6B900&affid=A112H_set_bfr_H&type=h. I have tried several trouble shooting techniques, but I can't find it listed in my files or extensions, so that I can delete it. Also, I have Webroot, but when I do a scan, it doesn't show up. Thank you in advance for any assistance or information you can provide.

Regards, Marie Hatosky

Stillet af meezy64 for 1 dag siden

Besvaret af OBW47 for 12 timer siden