Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst
  • Arkiveret

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (læs mere)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Stillet af mg13kortum for 1 år siden

Besvaret af jscher2000 - Support Volunteer for 1 år siden

  • Løst
  • Arkiveret

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (læs mere)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Stillet af baumkd for 1 år siden

Besvaret af ·´¯`·...¸>-)))º> ~dbben for 1 år siden

  • Løst
  • Arkiveret

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (læs mere)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Stillet af ArneStockholm for 1 år siden

Besvaret af ArneStockholm for 1 år siden

  • Løst
  • Arkiveret

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (læs mere)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Stillet af jimmi2017 for 1 år siden

Besvaret af user3670792 for 1 år siden

  • Løst
  • Arkiveret

Another http/https problem.

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to off for this site. I have set no proxy for th… (læs mere)

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Stillet af rafikiphoto for 1 år siden

Besvaret af cor-el for 1 år siden

  • Løst
  • Arkiveret

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (læs mere)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Stillet af ab8lx for 1 år siden

Besvaret af FredMcD for 1 år siden

  • Arkiveret

Cannot play media. No decoders for requested formats: video/mp4

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp… (læs mere)

Suddenly, most videos won't play. Upon closer inspection of the console messages, I get the following: "Cannot play media. No decoders for requested formats: video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl, video/mp4; codecs="avc1.42E01E mp4a.40.2", application/x-mpegurl"

Only on Firefox, I can play mp4 videos normally in other browsers and media players. Tried reinstalling Firefox, refreshing, restarting the browser and the computer... My about:config media.mp4.enabled is set as "TRUE".

Other messages from the console:

"[warn][id_playback] id playback error: Object { code: "DNS", description: "Device not supported", reportAs: "INFO", internalError: true } player.min.js:1:55026 [error][player_error] <empty string> Object { description: "Device not supported""

Also tried disabling hardware acceleration and restarting the browser.

I'm clueless!

Stillet af igorhbst for 1 år siden

Seneste svar af FredMcD for 1 år siden

  • Arkiveret

WAV files unable to play within browser

When I click a link to a MP3, FLAC, or Ogg file, Firefox goes to the URL of the link and plays the audio file. This is what I want to happen. When I click a link to a WAV… (læs mere)

When I click a link to a MP3, FLAC, or Ogg file, Firefox goes to the URL of the link and plays the audio file. This is what I want to happen. When I click a link to a WAV file, Firefox prompts me to download it or open it externally in Windows Media Player. I would like it to play within the browser instead. These results occur in both normal and private windows, and after clearing the cache.

Trying the same thing in Edge and Chrome, all four audio files properly play within those browsers.

I have used this page for testing. (This site has integrated audio players, which work fine, but some sites only have a link to the file.)

Thanks, Eitan

Stillet af Eitan for 1 år siden

Seneste svar af Eitan for 1 år siden

  • Arkiveret

You don't have permission to access "http://sa.www4.irs.gov/irfof-wmsp/login" on this server. Reference #18.b3973017.1616009482.d0a2187

Trying to reach: http://sa.www4.irs.gov/irfof-wmsp/login ACCESS DENIED http://sa.www4.irs.gov/irfof-wmsp/login Reference #18.b3973017.1616009482.d0a2187 I fill in… (læs mere)

Trying to reach:

ACCESS DENIED

http://sa.www4.irs.gov/irfof-wmsp/login

    • Reference #18.b3973017.1616009482.d0a2187

I fill in all the data and then I get the messages starred above.

Can anyone tell me how to fix this?

Stillet af teapot885 for 1 år siden

Seneste svar af cor-el for 1 år siden

  • Låst
  • Arkiveret

image presentation

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a dupl… (læs mere)

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a duplication. Thanks Bill

Stillet af Kestrel-1 for 1 år siden

Seneste svar af jscher2000 - Support Volunteer for 1 år siden

  • Løst
  • Arkiveret

Bookmarks not working

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please… (læs mere)

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please.

Ed

Stillet af ed_day1 for 1 år siden

Besvaret af FredMcD for 1 år siden

  • Arkiveret

Not allowing log-in

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to … (læs mere)

I have been having problems with my sign-in on a particular web site lately. I have been in contact with them and finally found the problem. Firefox will not allow me to fully log in to my XXXXXX account. It will only allow me to get to the "Security Challenge" page then stops. I assume that it is because of some pop-up problem. Can someone please help?

Stillet af marine65 for 1 år siden

Seneste svar af FredMcD for 1 år siden

  • Arkiveret

How do I disable google translate?

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I te… (læs mere)

And suddenly.. there was Google translate asking me to translate a certain website. For the life f me (and I googled myself silly) I CANNOT get it to stop. even when I tell it I do not need it.

I've tried every trick I could find, yet to no avail.

I've NOT installed any add ons that would enable this. And it only happens with one website (hannants.co.uk) and no other (as far as I can see now). This is really ticking me off.

Like I said I googled to no avail and no extension within Firefox that I can see that are enabling. Can any one please help me is turning this piece of crap translation off?

Thanks

Harald

Stillet af migkill5 for 1 år siden

Seneste svar af cor-el for 1 år siden

  • Arkiveret

Firefox reboot

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a … (læs mere)

MAC's Mac is left on overnight. Come morning, MAC has lost power due to bad UPS I rebuild bookmarks and Add Ons. . Power up, & Rebooted and Firefox comes back as a new install with no bookmarks and no ADD ONs.

This has happened several times.

Suggestions????

Stillet af Taz-D for 1 år siden

Seneste svar af FredMcD for 1 år siden

  • Arkiveret

Firefox in dark mode prints black bars instead of readable text.

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where… (læs mere)

My visual impairment means I have to run FireFox (and my computer) in dark mode. When I try to print, while it does not waste ink by printing the entire page black, where the text is the printed page only has black bars. An image of a print preview screen is attached. If there are settings to fix this there, I cannot see them because this does NOT use the dark mode and I can't see it.

Currently to print something, I take a screen shot and use another program to reverse the colors. I would like to not have to spend 30-40 min editing an image every time I want to print.

Stillet af mgailp for 1 år siden

Seneste svar af jscher2000 - Support Volunteer for 1 år siden

  • Arkiveret

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (læs mere)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Stillet af maken.amk2003 for 1 år siden

Seneste svar af cor-el for 1 år siden

  • Arkiveret

Secure Connection Not Available,but not true

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous qu… (læs mere)

"Secure Connection Not Available,but not true" I have seen this question asked already, but NO reply. Does anyone ever reply to questions.? I have submitted numerous questions in the past without any reply.

Can you tell me what the above statement means?

Thank you for any help you are able to provide

Stillet af Rhonda for 1 år siden

Seneste svar af jscher2000 - Support Volunteer for 1 år siden