Viser spørgsmål med mærket: Vis alle spørgsmål

webauthn credential management

Hi, Is there a way to delete webauthn credentials? Using webauthn.orgwebauthn.org : I registered user 204348 more than once, which works. When I go to the login in page, … (læs mere)

Hi,

Is there a way to delete webauthn credentials?

Using webauthn.orgwebauthn.org :

I registered user 204348 more than once, which works.

When I go to the login in page, Windows asks for my credentials.

This is where the problem is:

It gives me more than one sign in option which makes sense.

My question is, can you delete a credential?

richard125

Asked by richard125 6 dage siden

Last reply by cor-el 4 dage siden

Loggin into sites

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter … (læs mere)

I cleared cookies, cache and history. After I did this there are multiple sites that i have booked marked which will not allow me to log in. Even when I manually enter username and password. I have to switch to Chrome to access these sites. Very frustrating.

Asked by twburger1 5 dage siden

Last reply by gild 4 dage siden

Few Websites on my Firefox browsers are showing dark and I can't read the content.

Can someone share how to get dark websites issue resolve on Firefox browser. I have few websites and they will appear dark in browser and I can't read and see the content… (læs mere)

Can someone share how to get dark websites issue resolve on Firefox browser. I have few websites and they will appear dark in browser and I can't read and see the content in website.

Example : https://www.ciscopress.com/store/browse/books#!?sort=Relevance

In this link I only see few pic and content rest is all dark

Asked by kapilpupesh 5 dage siden

Last reply by cor-el 5 dage siden

Fully updated verison of Firefox is returning messages that it is not a supported browser

On many websites, including for example (and reference to the screenshot shared) Firefox on my PC, which is running version 76.01 (64 Bit). I have received this message … (læs mere)

On many websites, including for example (and reference to the screenshot shared) Firefox on my PC, which is running version 76.01 (64 Bit). I have received this message on numerous websites, but Xfinity is the one that I am remembering now. Visiting Google.com also displays a warning that I am using an outdated version of Chrome. It also happens on slack.com

These issues started happening suddenly and I cannot determine a cause.

Otherwise, Firefox has been flawless and I would like to keep it that way.

Thank you so much for your help!

Asked by andrew.toig 5 dage siden

Last reply by cor-el 5 dage siden

HTML forms

As of yesterday my forms with HTML are not working properly. It is not carrying the hidden ! parameter. No problem with chrome. If i display the parameter there is nothin… (læs mere)

As of yesterday my forms with HTML are not working properly. It is not carrying the hidden ! parameter. No problem with chrome. If i display the parameter there is nothing there. HELP! thank you

Asked by margaretmbreen 5 dage siden

Last reply by cor-el 5 dage siden

BT Mail

When I try and log into BT Mail it comes back with invalid password. The password is saved. This only started happening today (22/5/2020) - its been working perfectly up … (læs mere)

When I try and log into BT Mail it comes back with invalid password. The password is saved. This only started happening today (22/5/2020) - its been working perfectly up to now. I did not want to change my password and experimented with my other access methods - IOS on my Ipad and Iphone works perfectly, likewise if I entered via Safari works fine only Firefox comes back with the block - what has changed. I have tried entering the password manually and cleared all cache but still no joy ? //Andy

Asked by andy.veitch 6 dage siden

Last reply by Ankit Kumar 6 dage siden

Issue accessing Wikipedia in Private Browsing, but not otherwise

1. Open Mozilla Firefox with Private Browsing enabled 2. Type en.wikipedia.org into the address bar Wikipedia doesn't show up properly for me. It shows a "Server Not Foun… (læs mere)

1. Open Mozilla Firefox with Private Browsing enabled 2. Type en.wikipedia.org into the address bar Wikipedia doesn't show up properly for me. It shows a "Server Not Found" error message. I have tested other sites like Google and twitch.tv and they work. I have also tried typing en.wikipedia.org without private browsing and it works. Does anyone know why there's an issue?

Asked by some_cheese_pause 6 dage siden

Last reply by jscher2000 6 dage siden

Problems being reported on websites that Firefox can create issues: Use an alternative browser.

Firefox is creating errors with websites in different ways. This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-co… (læs mere)

Firefox is creating errors with websites in different ways.

This government/local council website confirms this as well. https://www.welhat.gov.uk/request-garden-waste-collection

Testing a secure website that is under development and Firefox has created difficulties with the web pages and I am told JSON code.

the problems only happen on Firefox: tested the website on other browsers on same PC and they all work correctly. Website has also been tested on Mac running various browsers. Issues have been on different versions of Firefox 74 and 75 and tested on different PC's. PC's running windows 10.

One simple effect is when landing on a page and need to select a button, the first click on the button and a drop down box briefly appears then closes again. Click again and the drop down box stays on the screen for selection.

The most critical error is that Firefox is loosing data that should be inserted into a form. All other browsers operate correctly. Development have spent a lot of time attempting to overcome the problem but its causing too much delay so there will need to be a warning on the web site to advise not to use Firefox similar to the government statement you can see from the link above.

If anyone has a seen this issue/has a better description then please let me know.

If you want more details and possibly debug information I will see if I can source.

Thanks in advance to anyone who has information.

Asked by pbriscall 2 uger siden

Last reply by jscher2000 1 uge siden

Thumbnails problem

Hello, i have a problem with thumbnails in a reduced size (80%, ctrl + mousewheel up/down). They dont loaded, during opening a website (tested it on few websites, everywh… (læs mere)

Hello, i have a problem with thumbnails in a reduced size (80%, ctrl + mousewheel up/down). They dont loaded, during opening a website (tested it on few websites, everywhere the same - i.a. youtube). To load them need to zoom in and zoom out again the website. For 70% is the same problem.

Any idea how to fix it ?

BR Michał

Asked by niewiar 1 uge siden

Last reply by FredMcD 1 uge siden

most of my css files are not working in firfox but loaded.the same css are working fine in chrome

hi i'm trying to open my website in firefox but the problem is many css files are not loading in firefox.but there is no issue in loading them. they are loaded in the pag… (læs mere)

hi i'm trying to open my website in firefox but the problem is many css files are not loading in firefox.but there is no issue in loading them. they are loaded in the page but not working.the same files and css inside are working well in chrome.here i give my website link please someone open it in both firefox and chrome and assist me where it goes wrong.https://www.office-deals.nl/ . i have added 2 images below for showing particularly one content from many.the black bg is the chrome image and the white is for the firefox.in black i have a class named owl-item where the corresponding css from owl-carousel.css are loaded fine .but in white bg image the css is not displaying but the files are loaded in the page. i give you the structure of my files that i have in my header.


      <link rel="dns-prefetch" href="//www.google.com">
       <link rel="dns-prefetch" href="//www.google.nl">
       <link rel="dns-prefetch" href="//www.google-analytics.com/">
       <link rel="dns-prefetch" href="//www.googletagmanager.com">
       <link rel="dns-prefetch" href="//connect.facebook.net">
       <link rel="preconnect" href="//www.google.com" crossorigin>
       <link rel="preconnect" href="//www.google.nl" crossorigin>
       <link rel="preconnect" href="//www.google-analytics.com/" crossorigin>
       <link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
       <link rel="preconnect" href="//connect.facebook.net" crossorigin>
       
       <link rel="stylesheet" href="https://css.office-deals.nl/bootstrap.min.css">
       <link rel="stylesheet" href="https://css.office-deals.nl/main.css?v=2.1">

<link rel="preload" href="ext/assets/css/font-awesome.min.css" as="style" onload="this.rel='stylesheet'">

       <link rel="preload" href='https://fonts.googleapis.com/css?family=Open+Sans&display=swap' as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/owl.carousel.css" as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/owl.transitions.css" as="style" onload="this.rel='stylesheet'">
       <link rel="preload" href="https://css.office-deals.nl/animate.min.css" as="style" onload="this.rel='stylesheet'">
<link rel="preload" href="https://css.office-deals.nl/bootstrap-multiselect.css" as="style" onload="this.rel='stylesheet'"> <script src="https://js.office-deals.nl/jquery-1.10.2.min.js"></script> <link rel="apple-touch-icon" sizes="180x180" href="favicons/apple-touch-icon.png"> <link rel="icon" type="image/png" sizes="32x32" href="/favicons/favicon-32x32.png"> <link rel="icon" type="image/png" sizes="16x16" href="/favicons/favicon-16x16.png"> <link rel="manifest" href="/favicons/site.webmanifest"> <link rel="mask-icon" href="/favicons/safari-pinned-tab.svg" color="#86c341">

Asked by jeenussvd 1 uge siden

Last reply by cor-el 1 uge siden

Since Monday morning, Firefox will not allow me to view anything. It just spins and spins for 2 days now. Help

'bold text I don't know how to fix it. I have always preferred Firefox and it always worked very well. I do not know what happened, however, Monday morning, I noticed … (læs mere)

'bold text I don't know how to fix it. I have always preferred Firefox and it always worked very well. I do not know what happened, however, Monday morning, I noticed that Once I typed a search item on a tab, a little dot keeps going left and right, but nothing else happens. I tried restarting my laptop several times, ans still the same.'''''''

Asked by vincetrovato 1 uge siden

Last reply by FredMcD 1 uge siden

firefox-wordpress ads

help! images wont show up in preview in Wordpress in firefox but will show up in opera and safari, these are HTML images from amazon was working before certain blockers w… (læs mere)

help! images wont show up in preview in Wordpress in firefox but will show up in opera and safari, these are HTML images from amazon was working before certain blockers were but in as extensions

Asked by supermexbg 1 uge siden

Last reply by jscher2000 1 uge siden

History doesn't capture all sites

For some reason my firefox history is always incomplete. E.g. when I search for something on duckduckgo and then visit stackoverflow, it often doesn't add the visited pag… (læs mere)

For some reason my firefox history is always incomplete. E.g. when I search for something on duckduckgo and then visit stackoverflow, it often doesn't add the visited page (in this case stackoverflow) to the history.

Asked by xerus 1 uge siden

Last reply by Eve 1 uge siden