Viser spørgsmål med mærket: Vis alle spørgsmål

Background on 2nd monitor breaking through Firefox window on mouse over - Linux Mint 20

I'm seeing breakthrough of the background when Firefox is open on my second monitor. This seems to occur when the window on the secondary monitor is minimised, then maxi… (læs mere)

I'm seeing breakthrough of the background when Firefox is open on my second monitor.

This seems to occur when the window on the secondary monitor is minimised, then maximised and mouse over the image on the secondary monitor (second is right hand side) - see image.

Initially I thought this was a graphics issue but this does not occur when I repeat the steps with other applications. I have also tried it with Chrome and Chrome does not display the same behaviour. I do not see this behaviour on the primary monitor.

I have reduced the refresh rate from 144Hz to 60Hz and reset Firefox which has not cured the issue. It appears to me that the only application that exhibits this behaviour on this machine is Firefox.

I also started to see this occur on my previous machine which was based on Mint 17 and a different Nvidia GPU and monitors and had been stable for many years.

If there is any further information I can provide, please let me know as I'm loathed to change from Firefox as I've been a fan for many years.

Stillet af rjy8960 for 4 dage siden

playing videos including html5

Am using Firefox 80.0.1 (newly updated) and Linux Mint 18.3. I have a problem with HTML5 and also codecs problems on at least two other sites (my daily newspaper and The … (læs mere)

Am using Firefox 80.0.1 (newly updated) and Linux Mint 18.3. I have a problem with HTML5 and also codecs problems on at least two other sites (my daily newspaper and The Register). The problem existed even in the previous Firefox version. If I use Chromium these videos work. The newspaper problems give the message that the browser can't play any of the available formats - code 12. I checked the web console ans there were many messages. I had logging allowed and set to the clipboard (gpaste) but nothing turned up there. I did a screen shot which is a png. I copied the results here. Missing codecs video/mp4; cidecs="avc1.42E01E mpra.40.2". This works in Chromium. As far as I understand HTML5 should work in Firefox. I've seen 2 places where it doesn't: live streaming from World Science Festival and from metopera.com. I've seen the problem once on youtube however I could view the same video later with no problem. As for the missing codecs I can live with using Chromium in the 2 cases the problem has shown up. But I would like some clarification on the HTML problem.

Stillet af Seena for 4 dage siden

Reconnect to my Firefox account

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my pass… (læs mere)

My browser shows a triangle in the top right corner of the screen. A click there states "Reconnect to Firefox Account". On attempting this action, after entering my password, I am asked to enter a 6 digit number sent to my email address. Unfortunately this takes more that 30 minutes to arrive at this far corner of the Earth but it states that it expires in 5 minutes. On entering the received 6 digit number, I get a message that it has expired and my attempt at reconnecting is terminated. I have tried this exercise 2 or 3 times, days apart but to no avail. Where do I go from here ?

Stillet af dockery for 4 dage siden

Why does the subscription to Web Push notifications in Firefox disappears after a while? (Web Push API)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and … (læs mere)

Hi, I really need help. I can't understand why Firefox kills properly registered push-subscription!? In my app, I properly register a service Worker, get permission, and subscribe to push notifications. Then I save the subscription in my database and send PUSH notifications. Everything works well, in different browsers (Opera, Chrome, Firefox). But after a while when I send another push notification to Firefox I get a response:

"code": 410, "errno": 106, "error": "", "more_info": "http://autopush.readthedocs.io/en/latest/http.html#error-codes", "message": "Request did not validate No such subscription"

If re-subscribe, it starts working again for a while... This problem is ONLY with Mozilla Firefox, subscriptions for other browsers work ok! I can't understand why the subscription disappears in Firefox? I use same script for all browsers, what is wrong with it in the case of mozilla, I can't understand. Thank you in advance for your help!

Stillet af mr.yurka for 4 dage siden

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (læs mere)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

Stillet af esa_jf88 for 1 uge siden

Seneste svar af esa_jf88 for 5 dage siden

Links won't open in Firefox

Links from other programs and Windows Explorer "Open With Firefox" won't open in Firefox! What settings do I have to change to get Firefox to work properly? I am using F… (læs mere)

Links from other programs and Windows Explorer "Open With Firefox" won't open in Firefox! What settings do I have to change to get Firefox to work properly? I am using Firefox 80.0.1 on Windows 10 Pro Version 2004 Build 19041.450

Any comment will be appreciated Pierre

Stillet af pdophoto for 6 dage siden

Seneste svar af pdophoto for 5 dage siden

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (læs mere)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

Stillet af John for 5 dage siden

My default profile is changing each time I open another profile

Hello, How can choose a default profile forever ? I'd like to set a profile as the default one but whenever I open another profile, Firefox sets it as the new default pro… (læs mere)

Hello,

How can choose a default profile forever ?

I'd like to set a profile as the default one but whenever I open another profile, Firefox sets it as the new default profile so when I open a link, it opens it in the new one instead of the default profile I've set.

I've tried to set the profile.ini file as read-only but Firefox crashes when opening a new instance.

Thank you.

Regards,

Stillet af olilau for 5 dage siden

Firefox update to 80.0.1 will not register add-on to access Foscam FI9928P

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9… (læs mere)

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9928P). Prior to the update, I was able to access the camera just fine. Now I have to use Chrome or IE to be able to view camera web interface.

I am not sure what the Mozilla folks changed, but it really stinks to not be able to use FFox with my security cameras.

Windows 7 Pro 64 bit

Is there a fix for this issue?

Stillet af ddenby for 5 dage siden

Firefox 80 internal error on attempting to play youtube audio

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() fai… (læs mere)

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3470 [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f1673a5f980 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f166ccc6400 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891

Stillet af feralurchin for 6 dage siden

Printing gets chopped off after first page

I'm trying to print this page (https://eecaunt.github.io/kanji-sakuin.html), but firefox only prints out the first page, then stops. (Here's a small test version of the s… (læs mere)

I'm trying to print this page (https://eecaunt.github.io/kanji-sakuin.html), but firefox only prints out the first page, then stops. (Here's a small test version of the same page: https://eecaunt.github.io/kanji-sakuin-small.html)

You can see in the picture that it gets cut off.

Here's the pdf of the picture: https://mega.nz/file/6wwBUIaC#swNET5o7oGArqOuhxLqGhsPKElxznIe2aqvI0TFKO5E

If you see weird overlapping text, then just reload the page. idk why firefox sometimes doesnt finish loading the page…

As an aside: How do I keep the local links (that are in the webpage) in the PDF that Firefox generates?

Stillet af əkaunt for 6 dage siden

Seneste svar af əkaunt for 6 dage siden

Uninstall Firefox using a command in SCCM

Hi all, Has anyone know how to uninstall Firefox via SCCM using the a command under the Deployment type or any other way using an application deployment? Any tips welcome… (læs mere)

Hi all, Has anyone know how to uninstall Firefox via SCCM using the a command under the Deployment type or any other way using an application deployment?

Any tips welcome!

Thank you,

DannyC.

Stillet af dcastaneda1 for 6 dage siden

How can I customize the developer tools in Firefox Developer Edition?

Hi guys, I'm changing from Chrome to Firefox Developer Edition, and I need to change the style of developer tools, background color, highlight color, font size, and line-… (læs mere)

Hi guys, I'm changing from Chrome to Firefox Developer Edition, and I need to change the style of developer tools, background color, highlight color, font size, and line-height...


I want to modify the theme like the Material Theme in Google Chrome.

Thanks in advance!

Stillet af armandoammar for 1 uge siden

Seneste svar af armandoammar for 6 dage siden