Viser spørgsmål med mærket: Vis alle spørgsmål

FF uses all 4 GB RAM

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF … (læs mere)

FF uses all memory. I start computer. Start FF to blank page. No Internet connection. No other programs running. Ran memtest before - all Crucial RAM good. If I leave FF on, doing nothing all RAM will be used. Linuxmint 20.3, FF 100. Does this happen with Windows or Mac?

Stillet af borgward for 3 dage siden

Seneste svar af Tan Chee Keong for 3 dage siden

turn off enterprise control on Linux os

I am a retired person trying to use Firefox on a Linux os computer i OWN. To day, Firefox has become unstable. I see in my settles that an "enterprise" now controls my … (læs mere)

I am a retired person trying to use Firefox on a Linux os computer i OWN. To day, Firefox has become unstable. I see in my settles that an "enterprise" now controls my copy of firefox.

How can I eliminate this obstruction?

Most discussion of this problem discusses Windows os and is useless to me.

My os is LinuxMint 19 (Tara)

Please advise!

Stillet af rholcomb786 for for 4 måneder siden

Seneste svar af cor-el for for 4 måneder siden

Firefox stalls on youtube videos. No other browser does that. Why?

Firefox stalls and stops on youtube videos. Chrome, Chromium, Opera do not. Same computer-Linux Mint-only Firefox fails. Tried reinstall, tried all the answers on the int… (læs mere)

Firefox stalls and stops on youtube videos. Chrome, Chromium, Opera do not. Same computer-Linux Mint-only Firefox fails. Tried reinstall, tried all the answers on the internet, nothing works. I've used Firefox for years and never had this problem. Guess I'll have to move on unless there is a REAL fix for this

Stillet af geosimonis for for 3 måneder siden

Seneste svar af jonzn4SUSE for for 3 måneder siden

can't fix firefox update linux

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox We have upgraded and this browser version is no longer supported. Please update your b… (læs mere)

Guidance to download Amazon Music app on Linux Mint error notes -- Update Firefox

We have upgraded and this browser version is no longer supported. Please update your browser. Can't update firefox --- "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager). "

I'm using VPN so I'm seen as being in UK (not certain if this is a problem). I 'm new to linux... I just want to download and run Amazon music on my Linux tablet. help please. G Rhoades [email removed from public]

Stillet af Galen R for for 3 måneder siden

Seneste svar af cor-el for for 3 måneder siden

Audio becomes crackly after visiting some websites

I am using Mozilla Firefox for Linux Mint, version mint-001 - 1.0, though I have had this same problem for many versions of Firefox on Linux on this particular computer. … (læs mere)

I am using Mozilla Firefox for Linux Mint, version mint-001 - 1.0, though I have had this same problem for many versions of Firefox on Linux on this particular computer. When visiting duolingo.com and doing the exercises, the sound is incredibly choppy, as if it is extremely low bitrate. What's more, this also corrupts the sound on other websites, for example, bandcamp.com. If I start up Firefox and visit bandcamp.com, the audio is fine, but once I visit duolingo.com it corrupts the sound on bandcamp.com and other sites until I restart Firefox. I suspect this is a driver issue. I have tried in troubleshooting mode, with a different profile etc.

System Info:

System: Kernel: 5.4.0-104-generic x86_64 bits: 64 compiler: gcc v: 9.3.0

          Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una 
          base: Ubuntu 20.04 focal 

Machine: Type: Desktop System: AlphaSync product: 1145569 v: N/A serial: <filter>

          Mobo: ASUSTeK model: PRIME B450M-A II v: Rev X.0x serial: <filter> 
          BIOS: American Megatrends v: 3002 date: 03/10/2021 

CPU: Topology: 8-Core model: AMD Ryzen 7 3700X bits: 64 type: MT MCP arch: Zen

          L2 cache: 4096 KiB 
          flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm bogomips: 114982 
          Speed: 2196 MHz min/max: 2200/3600 MHz Core speeds (MHz): 1: 2195 2: 2196 3: 2196 
          4: 2195 5: 2192 6: 2192 7: 2185 8: 2188 9: 2196 10: 2196 11: 2192 12: 2190 13: 2191 
          14: 2195 15: 2196 16: 2196 

Graphics: Device-1: NVIDIA vendor: Micro-Star MSI driver: nvidia v: 470.103.01 bus ID: 08:00.0

          chip ID: 10de:2484 
          Display: x11 server: X.Org 1.20.13 driver: nvidia 
          unloaded: fbdev,modesetting,nouveau,vesa resolution: 2560x1440~60Hz, 2560x1440~100Hz 
          OpenGL: renderer: NVIDIA GeForce RTX 3070/PCIe/SSE2 v: 4.6.0 NVIDIA 470.103.01 
          direct render: Yes 

Audio: Device-1: NVIDIA vendor: Micro-Star MSI driver: snd_hda_intel v: kernel bus ID: 08:00.1

          chip ID: 10de:228b 
          Device-2: AMD Starship/Matisse HD Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel 
          bus ID: 0a:00.4 chip ID: 1022:1487 
          Sound Server: ALSA v: k5.4.0-104-generic 

Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: ASUSTeK

          driver: r8169 v: kernel port: f000 bus ID: 07:00.0 chip ID: 10ec:8168 
          IF: enp7s0 state: up speed: 1000 Mbps duplex: full mac: <filter> 

Drives: Local Storage: total: 931.51 GiB used: 458.07 GiB (49.2%)

          ID-1: /dev/sda vendor: Seagate model: ST1000DM010-2EP102 size: 931.51 GiB 
          speed: 6.0 Gb/s serial: <filter> 

Partition: ID-1: / size: 427.10 GiB used: 229.04 GiB (53.6%) fs: ext4 dev: /dev/sda5

          ID-2: swap-1 size: 30.83 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda6 

Sensors: System Temperatures: cpu: 35.6 C mobo: N/A gpu: nvidia temp: 47 C

          Fan Speeds (RPM): N/A gpu: nvidia fan: 0% 

Repos: No active apt repos in: /etc/apt/sources.list

          Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list 
          1: deb https: //mirror.cov.ukservers.com/linuxmint una main upstream import backport
          2: deb http: //archive.ubuntu.com/ubuntu focal main restricted universe multiverse
          3: deb http: //archive.ubuntu.com/ubuntu focal-updates main restricted universe multiverse
          4: deb http: //archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
          5: deb http: //security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
          6: deb http: //archive.canonical.com/ubuntu/ focal partner

Info: Processes: 330 Uptime: 3h 39m Memory: 31.33 GiB used: 2.22 GiB (7.1%) Init: systemd

          v: 245 runlevel: 5 Compilers: gcc: 9.4.0 alt: 10/9 Client: Unknown python3.8 client 
          inxi: 3.0.38

Stillet af grahamclemo for for 2 måneder siden

Seneste svar af jonzn4SUSE for for 2 måneder siden

Firefox Doesn't Open Properly on Linux Mint

I started using Linux Mint a few months ago, and since then have had issues with opening Firefox on startup. The attached image shows roughly what Firefox does the first … (læs mere)

I started using Linux Mint a few months ago, and since then have had issues with opening Firefox on startup. The attached image shows roughly what Firefox does the first time I try to open it after starting my computer. I usually have to close and re-open it 5-10 times before it will launch properly. At this point, I usually manually recover my previous session. Does anybody know of a potential fix to this problem? I have tried updating Firefox and have also tried uninstalling and reinstalling.

Stillet af joshuamoler00 for 3 uger siden

Seneste svar af Terry for 3 uger siden

Mozilla Firefox and preview PDF in Outlook for Web

Mozilla Firefox for linux Mint 99.0.1 (64 bit) - mint-001 Using Outlook web, when viewing pdf documents, it displays strange symbols (incorrect font sets are probably us… (læs mere)

Mozilla Firefox for linux Mint 99.0.1 (64 bit) - mint-001


Using Outlook web, when viewing pdf documents, it displays strange symbols (incorrect font sets are probably used).

I point out that using Chrome the problem does not arise.

I also installed the microsoft fonts thinking it might solve the problem I attach illustrative image.

Best Regards. Salvatore

Stillet af spicer150 for 2 uger siden

Seneste svar af jonzn4SUSE for 1 uge siden