Viser spørgsmål med mærket: Vis alle spørgsmål

Videos will play the audio content but no video in both Facebook and Youtube

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playin… (læs mere)

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playing time bar at the bottom of the video I can see stills of what would be that part of the video but no video as it plays. Same thing happens in You tube.

Stillet af karenap54 for 1 uge siden

Seneste svar af cor-el for 1 uge siden

  • Løst

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (læs mere)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Stillet af scriptguru1701 for 3 uger siden

Besvaret af jscher2000 - Support Volunteer for 3 uger siden

Web Applications are Distorted.

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightl… (læs mere)

Whenever I use web-applications that use WebGL or anything similar, they are always distorted. And yes, I have tried disabling Performance Settings, but that only slightly helped.

Stillet af cromeydavid for 1 time siden

Seneste svar af Dropa for 50 minutter siden

Firefox vs Chrome

Why is it Chrome you could have three extensions and still have high speed performance of chrome when loading, but when you have three extensions on firefox it loads slow… (læs mere)

Why is it Chrome you could have three extensions and still have high speed performance of chrome when loading, but when you have three extensions on firefox it loads slow when opening up the browser?

Stillet af Faerie Caster for 1 time siden

Seneste svar af Dropa for 34 minutter siden

Videros won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (læs mere)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

Stillet af LudditePro for 1 time siden

Seneste svar af Dropa for 35 minutter siden

Outlook

Hi I don't know what has happened to Firefox, I used it all the time for many years, now I can't sign in to Outlook and have more problems than ever. It asks me to sign i… (læs mere)

Hi I don't know what has happened to Firefox, I used it all the time for many years, now I can't sign in to Outlook and have more problems than ever. It asks me to sign into Microsoft but all I get is a blank page. Firefox was always more colourful than other browsers that's why I used it and nothing you do to try to fix this problem doesn't work, it creates more problems than it's worth, that's why I use Chrome, but I do want to use FF. Not all of us are IT experts and can't do all these complicated suggestions every web site offers, so can you make it so much easier for us to understand and for example get Outlook to open automatically as it used to do, until you can fix this I will have to use another browser. I really do like FF but it's impossible. Geoff.

Stillet af Geoff for 3 timer siden

Seneste svar af cor-el for 2 timer siden

Long delay until Homepage is opened

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet… (læs mere)

There is a large delay between when I open Firefox, and when it finally loads my homepage (Bing.com). To help troubleshoot, I installed Wireshark, and performed a packet capture.

At timestamp 13.547047 seconds, it sends a query for detectportal.firefox.com. At this point we know the browser is open and functioning.

At timestamp 19.768820 it sends a query for www.bing.com. It's taken over 6 seconds, before firefox even tries to load my homepage.

What is it doing for those 6 seconds? How do I get it to load Bing at timestamp 13.547048?

Stillet af Brian for 8 timer siden

Tabs are white or spinning after crash

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to … (læs mere)

I am still stumped as to why Firefox crashes, IF and that's a big IF, my session is restored, why my tabs are blank but the website names are still on the tabs. Click to reload sometimes works, while other times it doesn't. Google, Facebook, Twitter, WordPress websites I am logged into and others will not load anymore for at least an hour. The only way to access them is to open a private window. What is happening to this browser that causes these sites to not load anymore? Any clearing the browser history/cache doesn't bring these sites back. They will only come back an hour after the crash. I've also cleared my ISP cache too (ipconfig/flushdns).

Stillet af thecre8tivediva for 9 timer siden

Seneste svar af cor-el for 8 timer siden

ReCAPTCHA doesn't load on some Firefox (v100.0.2) pages (& sometimes a 'Pay Now' button or similar)

Dear Firefoxers, Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is p… (læs mere)

Dear Firefoxers,

Over the last year or so, I've had to switch to Chrome to load some pages properly. reCAPTCHA is proving to be a particular problem - which I'm told is powered by Google? I could be blocking Google content too much within my Firefox browser?

My wife is a long-term Chrome fan and says, "I don't know why you bother with Firefox, Chrome is much better", but I rebuke and say, "No! It's been great over the years, I've been using it since 2003".

Do I need to change my settings somewhere? At times certain pages don't load - it'll say 'Click Verify; or something similar and the 'Verify' button doesn't appear - I load the same page in Chrome, and boom, it's all there.

Am I doing something wrong with Firefox? I have version 100.0.2 (64-bit). Or is it time to give in to the mighty Google and go to Chrome after loyally using Firefox/Mozilla since 2003? (A daft thing to ask on a Firefox forum, I know!).

Many thanks if you can help or advise.

Stillet af electronic78 for 15 timer siden

Seneste svar af TyDraniu for 14 timer siden

secure connection error

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. … (læs mere)

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. It tends to be the same two or three websites, but often they open fine the first try. Its annoying, but I always can connect. What might be the cause? I am using Firefox 99.0.1 (64 bit) Craig Miller

Stillet af Craig Miller for 23 timer siden

Seneste svar af Dropa for 22 timer siden

(Not Responding)

PC / Windows 7 (yes, still) / Firefox 100.0.2 : Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the do… (læs mere)

PC / Windows 7 (yes, still) / Firefox 100.0.2 :

Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing.

The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs.

Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds).

Any solutions / comments / directions-to-point-me-in?

Appreciated. Thank you.

Stillet af Hikermann for 1 dag siden

Seneste svar af LudditePro for 4 timer siden

Firefox Browser Version 100 Running Slow

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections wit… (læs mere)

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections with 500 mbps speed. The desktop has more memory and a faster CPU than the laptop. The browsing on my desktop lags much more than my laptop.

When I run Ookla speedtest, the laptop download is 310 mbps and upload is 363 mbps.

When I run it on the desktop the download is 118 mbps and upload is 96 mbps.

Any help with this is greatly appreciated.

Tim

Stillet af taplimmer for 1 dag siden

Seneste svar af Dropa for 1 dag siden

  • Løst

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (læs mere)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

Stillet af jkersh4 for 1 dag siden

Besvaret af Terry for 23 timer siden

the browser

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Th… (læs mere)

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Then once it opend up it tells me that the firefox is already running and that I need to close the old one before the new one can run.. 3. It just seems that the browser with all the updates run slower and slower with each updates.. 4. I find it difficult to get a hander on running firefox...can you help?

Thanks. winston ho [email removed from public]

Stillet af haywardham for 1 dag siden

Seneste svar af cor-el for 1 dag siden

  • Løst

Google and its subdomains not functioning/resolving/communicating properly

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. A… (læs mere)

Since the Firefox 100 update, I have had issues with Firefox connecting to Google and its subdomains. When the browser is first started, all google domains work fine. After a few minutes though, a dialog at the top of G-mail (multiple accounts) appears stating it wants to re-connect, and will try and reconnect indefinitely with no success until the browser is closed and reopened. Also, calendar will stop working, and attempting to connect to any other google service (search, keep, drive, etc.) results in no DNS resolve, with sometimes the search bar URL changing to "about:blank." I have tried resetting the browser and re-installation (both at a user and administrative permission level) with no avail. Is this a known problem, or is it suspected there is another culprit here? It is worth noting that this is my company laptop, and that my coworker has also recently began running into this issue.

Thanks!

Stillet af cjcullen4 for 1 dag siden

Besvaret af cor-el for 1 dag siden

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is C… (læs mere)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

Stillet af grandmaperson for 1 dag siden

Seneste svar af James for 21 timer siden