Viser spørgsmål med mærket: Vis alle spørgsmål

Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc.

Hi, my Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc. on the other monitor. This makes it so … (læs mere)

Hi, my Firefox is wrong window-size when using dual monitors and inflicts on the second monitor. Even when fullscreen netflix etc. on the other monitor. This makes it so that there is a small (a few pixels) bar along the bottom of the monitor whilst i have FF max expanded. I have the second monitor stretched and placed "a top" on the other monitor if that matters. Only FIrefox has this issue when max stretched.

Stillet af jonas.bostrom for 4 dage siden

FF 90.0 freeze/crash issues

Issue only started immediately after upgrading to FF 90.0. I'll be browsing normal pages, the same pages I've always used that have worked, and suddenly FF will go to a w… (læs mere)

Issue only started immediately after upgrading to FF 90.0.

I'll be browsing normal pages, the same pages I've always used that have worked, and suddenly FF will go to a white screen (including all the tabs). If I wait a moment, FF seems to decide on a whim whether to go back to normal behavior or to crash completely. There doesn't seem to be a pattern of a particular website or time that FF has been active.

I have tried reinstalling FF, updating addons, clearing cache.

Stillet af eternalwhitemoon for 6 dage siden

Seneste svar af eternalwhitemoon for 6 dage siden

Firefox keeps moving all bookmarks out of folders!

At this point I don't know what to do. This is the second time that it has happened. First time I fixed it by deleting the places.sqlite file and letting it synch, this t… (læs mere)

At this point I don't know what to do. This is the second time that it has happened. First time I fixed it by deleting the places.sqlite file and letting it synch, this time nothing is fixing it. Restoring from backup just moves them out of folder after a few seconds, restoring from html file does the same.

Please help. I have thousands of bookmarks in hundreds of folders. It's impossible to manualy resort them!

Stillet af Demon King for 5 dage siden

Seneste svar af Demon King for 5 dage siden

thumbnail images on certain websites won't load and sometimes takes 10-20 seconds before they pop up

I've noticed in the past 2-3 weeks when visiting some websites that have a bunch of image thumbnails that load up. It will load the outline of a image, but not load the a… (læs mere)

I've noticed in the past 2-3 weeks when visiting some websites that have a bunch of image thumbnails that load up. It will load the outline of a image, but not load the actual image thumbnail at times until anywhere between 5 seconds to upwards to 20-30 seconds before they pop in. Other times I'll notice it seems like they just don't want to load regardless and I'll even try right clicking on a invisible thumbnail image and clicking "Reload image" for it not to work, sometimes it does.

I have tried nearly everything that I could think of to fix this, I don't know if it's a recent issue with windows 10 maybe? I don't think it's our internet causing the issue since everything else seems to load and stream just fine, these websites work just fine on other devices within our home and I swear it was working just fine on my computer a little over 2-3 weeks ago.

Below is a list of fixes I've tried to rule out.

Clear cookies/cache data, run firefox in safe mode, dev mode, etc.

Completely delete firefox and any old folders, reinstall 100% fresh without any previous data or addons/extensions. Still didn't fix it.

I've tried turning off many of the settings for firefox like hardware accel, smooth scrolling, etc. Nothing.

I then tried doing stuff outside of firefox to see if anything else would work. I have made sure my graphics driver is fully updated and that didn't do anything.

I've tried to see if the thumbnail images were doing the same thing in other browers like chrome and I thought at first that chrome was handling these websites just fine, but after testing it a bit. I noticed the same thing was happening with chrome too.

Since it's also affecting chrome I know it's pretty pointless to post and ask what I should do or what could be the problem here. But I don't know where else to turn and just checking if anyone has had this problem before.

The attached image is a example for one of the websites I'm having this issue with, but like I said. It's loading these websites just fine on other devices from the looks of it.

Stillet af chaos01123 for 5 dage siden

Firefox runs extremely slow and I cannot use it on FaceBook at all because of this.

For 3 days now, I have not been able to view or use anything in my Facebook account. The page would drop the internet because it was too slow. I have tried various thing… (læs mere)

For 3 days now, I have not been able to view or use anything in my Facebook account. The page would drop the internet because it was too slow. I have tried various things from support and also received 1 from the community. it has not worked so I am going to switch to Microsoft Edge because I did not experience this problem with ME. I have used Firefox for years but the slowness is very annoying. I will try it again in the future. Thank you

Stillet af Rosekeller74 for 1 uge siden

Seneste svar af Rosekeller74 for 5 dage siden

numpad misbehaves in Virtual machines in Firefox extended support release

Hello Firefox Community and suport team, Hope you all and your families are safe in these tough times. I'm using Firefox extended support release 78.12.0esr (https://www.… (læs mere)

Hello Firefox Community and suport team,

Hope you all and your families are safe in these tough times.

I'm using Firefox extended support release 78.12.0esr (https://www.screencast.com/t/DfQBOa0GcDG), everything is working fine unless I use any virtual machine inside that, numpad starts misbehaving.

Whenever I type any number using number keys given below function keys, it works fine. But when I type any number from numpad situated at right side of full keyboard, it starts misbehaving. It types an alphabet with every keys. Video screenshot of the issue: https://www.screencast.com/t/ovucf32Tpz1d

Can anyone please check and help me to get rid of this issue?

Thanking You, Om

Om Ji Verma

Stillet af Om Ji Verma for 4 dage siden

Disable Popup Auto-Hide not working on Firefox 90.0 64 bit under Ubuntu 20.04

I am unable to find the menu option under "Web Developer Tools" -> "..." drop down menu as described at the below page. https://extensionworkshop.com/documentation/dev… (læs mere)

I am unable to find the menu option under "Web Developer Tools" -> "..." drop down menu as described at the below page.

https://extensionworkshop.com/documentation/develop/debugging/#debugging-popups

Also manually changing the "about:config" properties related to "devtools.popup.disable_autohide" and "ui.popup.disable_autohide" appear to have no effect at stopping html popups from being hidden when selecting the web developer tools window.

Is anyone else able to make this work?

I found the following curious commit which makes it sound like it may have been disabled on purpose, but I'm uncertain.

https://git.progress-linux.org/packages/engywuck/firefox-esr/commit/browser/app?h=debian&id=a7c8db0d7d4a7493e340a0cd3a41da435ef45823

"author Daniel Baumann <daniel.baumann@progress-linux.org> 2021-03-11 04:07:20 +0000 committer Daniel Baumann <daniel.baumann@progress-linux.org> 2021-03-11 04:07:20 +0000 commit a7c8db0d7d4a7493e340a0cd3a41da435ef45823 (patch) tree c3d79096d0a92925e4d9a7878128ad775c4086b5 /browser/app"

+// Disable autohide for DevTools popups and tooltips. +// This is currently not exposed by any UI to avoid making +// about:devtools-toolbox tabs unusable by mistake. +pref("devtools.popup.disable_autohide", false);

Stillet af 2snh2jhmcbg8v4b for 4 dage siden

Seneste svar af 2snh2jhmcbg8v4b for 4 dage siden

lengthy jc.aspx links never resolve

I get links in professional emails that Firefox never resolves. These come from several different professional organizations, so it is not just one domain. I copy and pas… (læs mere)

I get links in professional emails that Firefox never resolves. These come from several different professional organizations, so it is not just one domain. I copy and paste into Chrome and am on the referred-to page in seconds. How can I fix this? I would prefer to not use Chrome at all. Here is an example:

emails.cmpa.org/jc.aspx?d=CWGMW4UCGAAEL7ZFLOOIMSBIQFKYGZOASFVMCF5Q4MWUUQCMVBUKP766XC5OPTVZON7UCDRMBXVUQQ3YA3ZBCWFGQFGV2IQDCZ7H6QIKFSSJXRX4KV5GAAMEYAGJIESE2GKOESIIEYPTKS436YW67GKULQVCUU6IKRPVG6IKQYCXPVTJV6PO47GCKGB2VIQKAZIWKAKXSYTKGUJ7VX3VK52CQJSEP34ZRWY67YWNGYECA7R6ZYRSHNY4NZBRRWZH24TV24TIKG44STKSPMYXS4DCCSIO7JSD2U2V7KKRHNFGQXXMETPXPMNXCKB57NOZ5X3D234PTI7TROV6JOUGWBYP3X75SJAUG2V6RTRJJR5XUVUZBALQCWUWT4RRXVALF3N2XB5ZIIO2UXRB7D5QO%3D%3D%3D

Thanks!

Firefox 89.0.2 for Mac iMac running OSX 10.13.6 TunnelBear (turned off for this test example)

Stillet af orandako for 4 dage siden

Video Playback loses sound youtube+floatplane

I have been unable to watch youtube videos in Firefox for a few days now. They simply stop after irregular intervalls and if I resume playback manually the video lacks an… (læs mere)

I have been unable to watch youtube videos in Firefox for a few days now. They simply stop after irregular intervalls and if I resume playback manually the video lacks any kind of sound I've noticed the same problem on Floatplane today. Here's what I tried to resolve the issue.

1. Launch Firefox without any Addons. 2. Disable hardware acceleration. 3 Reinstall Firefox and delete all profiles except for the latest one using the profile manager. 4. Installed the latested Nightly Build of Firefox.

Nothing helped. I've switched to annother browser for the time being. I hope this issue can be resolved

Stillet af herbert.villefort for 4 dage siden

Extreme Slowness

Filling MonkeySurvey forms or any large form in Firefox(browser is updated, version 90.0(64-bit)) is extremely slow and frustrating. Words appear in the field 2-3 sec la… (læs mere)

Filling MonkeySurvey forms or any large form in Firefox(browser is updated, version 90.0(64-bit)) is extremely slow and frustrating. Words appear in the field 2-3 sec later after typing.

Stillet af rahul99kaurav for 6 dage siden

Seneste svar af rahul99kaurav for 3 dage siden

Firefox got uninstalled during a Thunderbird update by Mozilla Maintenance Service

Hello, Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process. The reason I t… (læs mere)

Hello,

Thunderbird got updated to 78.12.0 by Mozilla Maintenance Service this morning and I believe Firefox got uninstalled by accident during the process.

The reason I think it got deleted by MMS is because in `C:\Program Files\Mozilla Firefox` I could see a single file named `tobedeleted` and when I read the log located at `C:\Program Files (x86)\Mozilla Maintenance Service\UpdateLogs`, the last two lines were : NS_main: unable to remove directory: tobedeleted, err: 41 NS_main: directory will be removed on OS reboot: tobedeleted

Luckily my `%APPDATA%\Mozilla\Firefox\Profiles` were not affected by this issue and I managed to recover my data by reinstalling Firefox.

Best regards,

Tolga Taluy

Stillet af tolga.taluy for 3 dage siden

When Firefox is full screen a gray bar appears on the bottom of other monitors

I have a 3 monitor set up with one below the other two. I auto-hide the task bar in WIN10. When Firefox is full screen on the bottom monitor a small gray bar shows up on … (læs mere)

I have a 3 monitor set up with one below the other two. I auto-hide the task bar in WIN10. When Firefox is full screen on the bottom monitor a small gray bar shows up on the bottom of the two monitors above.

When changing the display and stacking all three windows whichever window is above the full screen will have the same gray bar.

Stillet af mike.byars.jr for 3 dage siden

Error "415 Unsupported Media Type"

Login mail-account failed. Error: "Oops! An Error Occurred The server returned a "415 Unsupported Media Type". Something is broken. Please let us know what you were doing… (læs mere)

Login mail-account failed. Error:

"Oops! An Error Occurred The server returned a "415 Unsupported Media Type".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused."

What does it mean?

Stillet af edoplane for 2 dage siden

Video calls don't work on Firefox

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" m… (læs mere)

Video calls do not work on Firefox. I tried on Facebook, Messenger and Google Meet - nothing works. On FB and Messenger it ends up with a black screen and "call failed" message. On Google meet I can connect to a call, but I cannot see or hear anybody and nobody can see or hear me. I tried Safe Mode and resetting Firefox - no results. On Chrome everything works. This issue was with Firefox for a long time, but since we conduct more of our life online in the recent year, it became really frustrating. Any fix for that?

I am on Mac OS High Sierra

Stillet af Danas for 2 dage siden

Printing Emoji

Hi All, Running latest 9.0.1 for Mac OS. Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers. Every other program we've … (læs mere)

Hi All,

Running latest 9.0.1 for Mac OS.

Suddenly cannot print Apple Emoji. We can see them but they will not print out on any of our printers.

Every other program we've tested prints them just fine, so confident this is a Firefox issue.

I have refreshed Firefox but this did not help. Tried System Print & Firefox Print modes

Any advice would be greatly appreciated.

TIA

Stillet af scott135 for 2 dage siden

Seneste svar af scott135 for 2 dage siden

Math symbols show up as game controller buttons

Math symbols like "×" and "÷" show up as a game controller buttons. This shows up on for example Wikipedia pages and the DuckDuckGo calculator but not everywhere, and onl… (læs mere)

Math symbols like "×" and "÷" show up as a game controller buttons. This shows up on for example Wikipedia pages and the DuckDuckGo calculator but not everywhere, and only in the browser as well. This has been happening since the 89 update. I'm guessing this has to do with fonts, but I have no idea what could be causing this or where these symbols are even from or being used for. I have a feeling it's some sort of easter egg but it's getting annoying. I've attached two images of how the symbols show up in my browser.

Stillet af Robin for 2 dage siden