Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (læs mere)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Stillet af Helium2 for for 1 måned siden

Seneste svar af Helium2 for 1 time siden

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (læs mere)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Stillet af s.l.o.o.o.m_92 for 2 uger siden

Seneste svar af s.l.o.o.o.m_92 for 3 dage siden

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (læs mere)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Stillet af StevenCee for for 5 måneder siden

Seneste svar af StevenCee for 3 dage siden

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (læs mere)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Stillet af submarinerr for for 2 måneder siden

Seneste svar af submarinerr for 1 uge siden

Firefox account

Hi, I am trying to sync my Firefox account with a new laptop. Unfortunately, I am asked to verify a code sent to my e-mail, but my e-mail password is stored in my Firefox… (læs mere)

Hi, I am trying to sync my Firefox account with a new laptop. Unfortunately, I am asked to verify a code sent to my e-mail, but my e-mail password is stored in my Firefox account so I can't open it. I am unable to access my e-mail any other way at the moment. Please contact me ASAP with a way to unlock my account so I can get my passwords. My regular account e-mail is [email-removed].

Stillet af goddammitpleasehelpme for 6 dage siden

Seneste svar af goddammitpleasehelpme for 6 dage siden

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (læs mere)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Stillet af Buddy2014 for for 1 måned siden

Seneste svar af Buddy2014 for 3 uger siden

FireFox crashing on startup

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808 AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTas… (læs mere)

ID report: bp-bb265373-80df-4264-a1ad-ddc980220808

AvailablePageFile: 7416332288 AvailablePhysicalMemory: 3308408832 AvailableVirtualMemory: 138531615559680 BackgroundTaskMode: 0 BlockedDllList: BuildID: 20220729222726 CPUMicrocodeVersion: 0x25 CrashTime: 1659952533 HeadlessMode: 0 InstallTime: 1659797756 ModuleSignatureInfo: {"CRYPTO-PRO":["cpadvai.dll","detoured.dll","cpcrypt.dll"],"Microsoft Corporation":["VCRUNTIME140_1.dll","VCRUNTIME140.dll","msvcp140.dll"],"Microsoft Windows":["cryptsp.dll","NapiNSP.dll","pnrpnsp.dll","winrnr.dll","wshbth.dll","dbgcore.dll","wsock32.dll","webauthn.dll","npmproxy.dll","dbghelp.dll","DWrite.dll","iertutil.dll","TextInputFramework.dll","dhcpcsvc.dll","dhcpcsvc6.DLL","winnsi.dll","version.dll","netprofm.dll","WinTypes.dll","CoreUIComponents.dll","nlaapi.dll","propsys.dll","CoreMessaging.dll","WINMMBASE.dll","winmm.dll","uxtheme.dll","ntmarta.dll","IPHLPAPI.DLL","dnsapi.dll","mswsock.dll","cryptbase.dll","devobj.dll","umpdc.dll","kernel.appcore.dll","msasn1.dll","profapi.dll","powrprof.dll","windows.storage.dll","bcrypt.dll","bcryptPrimitives.dll","ucrtbase.dll","KERNELBASE.dll","gdi32full.dll","crypt32.dll","wintrust.dll","msvcp_win.dll","win32u.dll","cfgmgr32.dll","SHCore.dll","ws2_32.dll","ole32.dll","shlwapi.dll","shell32.dll","combase.dll","advapi32.dll","nsi.dll","msvcrt.dll","kernel32.dll","sechost.dll","clbcatq.dll","imm32.dll","gdi32.dll","msctf.dll","user32.dll","psapi.dll","oleaut32.dll","rpcrt4.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to get async shutdown service: NS_ERROR_FILE_NOT_FOUND ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1703 StartupCrash: 1 StartupTime: 1659952533 SubmittedFrom: Client SystemMemoryUsePercentage: 61 Throttleable: 1 TotalPageFile: 17112100864 TotalPhysicalMemory: 8522166272 TotalVirtualMemory: 140737488224256 URL: UptimeTS: 1.83395 Vendor: Mozilla Version: 103.0.1

Please, help to understand problem

Stillet af meleshkin.n for 3 dage siden

Login to cibconline.cibc.com

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. L… (læs mere)

I've been using Firefox for 25+ years, always keeping it up to date. I've been a customer of CIBC Bank for 20+ years and using their online website since its beginning. Last week I've been unable to login to my accounts without going thru an inconvenient and time-consuming telephone code procedure every time. Previously, this procedure had been in place only occasionally as a secondary method of identification.

CIBC advised changing my anti-tracking and cookie settings. After trying all the alternatives, there was no change. Checked out Edge browser, and it was the same. Checked out Firefox and Edge on a second computer and it was the same. Installed the Chrome browser, and it works fine!

No problems accessing any other website. Anyone ever experienced this? Any suggestions?

Stillet af BrianM for 5 dage siden

Seneste svar af BrianM for 4 dage siden

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (læs mere)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Stillet af bowtieperformance for 2 uger siden

Seneste svar af bowtieperformance for 3 dage siden

Extension icon don't appear in the toolbar and in the customize Box, no way to access to it

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appe… (læs mere)

Hi! i build a firefox extension and install it temporary on firefox. In the extensions and add-on tabs i can see it activated but i can't access to it because it not appear in the toolbar and in the customize box.

Stillet af multshibanda for 1 dag siden

Firefox loads the first font alphabetically on my computer when it's out of memory

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome. Problem: Every once in a while, Firefox will suddenly be really slow and n… (læs mere)

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome.

Problem: Every once in a while, Firefox will suddenly be really slow and not load a page. When it finally does load, all text on the website is in the first font alphabetically on my computer. (I tested this by adding/removing fonts on my computer to confirm it was doing this and not just loading a specific font. I have a lot of fonts because I'm a graphic designer, and it's always picking the first font I have when they are all listed in alphabetical order.) This problem can occur on any website.

When the problem occurs: I thought it might be occurring when the computer or Firefox was low on memory, because the problem happens a lot more often when I am working (and thus have lots of programs and tabs open) than just browsing. I started working with both Windows's Task Manager and Firefox's Task Manager open so that when the problem occurs I can check to see what is happening. Memory usage when the problem happens is kind of high, usually around 50-70%, with Firefox being the most or second-most memory-intensive task in Windows Task Manager. But no other programs on my computer are slowing down when Firefox is, and Firefox's Task Manager is not showing any one tab/add-on using more than "Medium" usage. (Although notably, the tab that is having the problem is not showing up in Firefox's Task Manager at all.)

What I have tried:

  • checking and unchecking "use hardware acceleration" settings in Firefox. (It doesn't seem to matter, the problem still happens)
  • changing the default font settings in Firefox
  • closing and reopening Firefox. (This does fix the problem temporarily. After reopening Firefox and restoring the session, all pages load normally. But the problem will happen again later on a different site.)
  • restarting the computer (I shut down every night and turn the computer back on the morning. This problem still happens almost every day and often multiple times a day.)
  • Having fewer tabs open. (That does seem to decrease the chances of the problem happening, but it does not decrease those chances to zero. The problem has occurred with as few as five total tabs open.)
  • Checking add-ons (I'm not using very many add-ons in the first place—uBlockOrigin, Don't Accept webP, I don't care about cookies, and AutoDelete Cookies.) All of them are showing no or low usage in Firefox's Task Manager.

I am running Windows 10, Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, with 16GB of RAM.

Has anyone else ever experienced this issue? Does anyone know how to fix this? I'm really sick of having to close and reopen Firefox in the middle of work.

Stillet af justaddwater for for 1 måned siden

Seneste svar af justaddwater for 6 dage siden

Cloud tabs for Firefox lost

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not on… (læs mere)

Hello. A lost my portable firefox. There were a lot of of opened tabs, and they was synced to cloud at my mozilla account. How to open all cloud tabs at once time (not one by one) at new instance of firefox after authentification? Please advice, thank you. Maybe I can export all this tabs to html list? Best regards, Denis

Stillet af w_pegas for 3 dage siden

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (læs mere)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

Stillet af jpasznyk for 5 dage siden

Seneste svar af jpasznyk for 4 dage siden

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (læs mere)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Stillet af rna_ink for 2 dage siden

Seneste svar af rna_ink for 1 dag siden

I can't download zipped folders from Google Drive because "third-party cookies aren't enabled," even if they are.

I am not sure what category this goes into since I don't know if this is a cookie problem or a security problem or what. I can download individual files from Google Drive… (læs mere)

I am not sure what category this goes into since I don't know if this is a cookie problem or a security problem or what.

I can download individual files from Google Drive just fine. But when I try to download entire folders from Google Drive, I can't download them as of a couple days ago. It looks the file zips, but then it won't let me actually download the file. Instead I get an error message "Can't download file. To download this file, try enabling third-party cookies for Drive."

The problem first started a couple days ago. (I have Firefox set to update automatically. Checking my update history, it looks like it started with 103.0.1 when it was updated Aug 1) The day the problem started, after trying just about everything, I cleared all my cache, site data, and cookies. That did fix the problem. But today when I got on, the problem came back. It was a huge hassle to log in again and do 2FA for everything again last time. If I have to do that every couple of days, I'm dropping Firefox because as much as I love it I just can't.

My browser privacy settings are set to Standard. I also currently have Firefox set to delete all cookies and site data upon close, with the exception of a list of websites I use every day. That includes drive.google.com. I have since added every google website I can think of, including the ones that it looks like Google tries to access when downloading zipped folders (as seen in Chrome) such as takeout-pa.clients6.google.com.

Things I have also tried besides clearing all site data:

  • starting Firefox with all add-ons disabled
  • turning Enhanced Tracking Protection off entirely on Google Drive
  • Changing my security settings from Standard to Custom and changing "Cross-site tracking cookies, and isolate other cross-site cookies" to just "Cross-site tracking cookies"
  • Changing my security settings from Standard to Custom and not blocking any cookies at all
  • Going into about:config and changing the network.cookie.sameSite.laxByDefault setting from false to true (It was on false when problem started. I changed it back after troubleshooting.)
  • Doing all of the above in various combinations

If it matters, when I was changing the laxByDefault setting, I can see two other settings with that phrase but I don't know what they do exactly. If changing either of these would help, let me know. network.cookie.sameSite.laxByDefault.disabledHosts [the rest is blank] network.cookie.sameSite.laxPlusPOST.timeout [currently set to 120]

And Google Drive still claims it can't download zipped files. I am going slightly insane because I have to download several large folders from Google Drive every day. Currently my solution is to download all files in Chrome.

I can also try uninstalling and going back to 102 somehow, but that's not a good permanent solution. I guess I can also try clearing the cache again. But there's got to be a better way. It's way too much of a hassle to do that every couple of days.

Please help. Thank you.

Stillet af justaddwater for 6 dage siden

Seneste svar af justaddwater for 6 dage siden

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (læs mere)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Stillet af EternalStudent for 4 dage siden

Seneste svar af EternalStudent for 2 dage siden

Vidos flicks rapidly and stop playing

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous version… (læs mere)

Facebook Video just keep flickering Rapidly and won't play. Using the latest Firefox browser. Even same happens in Youtube. This problem was not there in previous versions, only happening since some newer firefox. Computer config included in picture herewith. Error Not happening in my old Microsoft Edge browser

Stillet af Dipangkar for 6 dage siden

How do I dump this last horrible upgrade?

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone… (læs mere)

This last upgrade on Aug 1st has completely screwed up my browser. My zoom is now insane, requiring shrinks that ruin boxes and other web objects. Half of my menu is gone. Never seen a worse browser disaster. How do I reverse this upgrade? Thanks for your time.

Stillet af iliveinmyinbox101 for 6 dage siden

Seneste svar af iliveinmyinbox101 for 6 dage siden