Viser spørgsmål med mærket: Vis alle spørgsmål
  • Løst

Firefox 101.1 Says "SSL_ERROR_BAD_CERT_DOMAIN"

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99 This appears to be a bug start… (læs mere)

Getting error SSL_ERROR_BAD_CERT_DOMAIN on all my sites that are signed with a SSL Cert from my internal CA since updating past version 99

This appears to be a bug starting after Firefox version 99 on Windows because after i upgraded to Firefox version 100 i started getting this on all my SSL Certs from my CA and they worked fine prior to the update. Can anyone confirm if something changed after version 100 that is causing this?

Thank you.

Stillet af rpmurph83 for for 5 måneder siden

Besvaret af TyDraniu for for 5 måneder siden

  • Løst

Youtube Videos Now Stutter

Hi there I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's j… (læs mere)

Hi there

I've had firefox for years and never had much issues. I've never had this issue before the most recent update where now youtube videos constantly stutter. It's just Firefox as other browsers work fine. I've updated my graphics card and did a little bit of research but none of the fixes quite did it for me. In the past couple days I've always had Firefox crash on me twice, which hasn't happened before either. So I'm not sure what's going on, but I'm prone to point fingers at an update. I don't install extensions or themes, so the only extension I have really is uBlock Origin but that's been there forever. I've restarted my computer as well. It is not my resources, they are more than fine my RAM and CPU and Graphics Card. Task manager shows nothing is even above 50% (CPU, GPU, Memory) when playing the video. I've also tried creating a new profile and opening up a new profile. Same issue.

Can anyone suggest any fixes or is this a firefox update bug?

EDIT: This appears to be for all videos I am playing on Firefox. It also does not matter if I set it to the lowest quality, even 144p, it will still stutter nonstop.

Stillet af novashmtv for for 5 måneder siden

Besvaret af novashmtv for for 5 måneder siden

  • Løst

How do you sync multiple profiles across multiple devices?

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices: 1. Perso… (læs mere)

I'm really confused about how profiles and sync work together for what I assume is a pretty common use case, especially now will all the WFH. I have two devices:

1. Personal laptop 2. Work laptop

I'd like to keep my bookmarks, history, addons etc separate, but be able to access my work environment when working from home on my personal laptop. I've read a lot about profiles and sync and multi-account container but I'm still confused as to how I achieve what I'm trying to do.

Having multiple profiles on one device is straightforward. But AFAIK if I attach two profiles to the same sync account, and try to sync both between two devices, it will only sync one of the profiles (and then merge everything if I try to sync the other). And if I have two separate sync accounts (work and personal), each with a single profile, I can't switch between them without also merging everything. How does one achieve this then?

Stillet af tom.saunders90 for for 5 måneder siden

Besvaret af jscher2000 - Support Volunteer for for 5 måneder siden

  • Løst

Spell Check not working.

Dear Sir or Madam, I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works… (læs mere)

Dear Sir or Madam,

I'm running 101.0.1 and spell check no longer works on any mail app like Gmail, Outlook, Yahoo, BT Mail. If I use Chrome or Edge then spell check works correctly. This is despite my Firefox Settings being as below.....

Language Choose the languages used to display menus, messages, and notifications from Firefox. ENGLISH GB Set Alternatives… ENGLISH GB Choose your preferred language for displaying pages. Choose… ENGLISH (United Kingdom) (en-gb) Check your spelling as you type = Tick (Yes)

Could you please advise a fix?

Kind regards,

Neil.

P.S. If I use Chrome or Edge then spell check works correctly.

Stillet af Trinovantes for for 5 måneder siden

Besvaret af Trinovantes for for 5 måneder siden

  • Løst

Error 410

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a re… (læs mere)

When I try and open some articles on the BBC new wesite I get the attached message. How can that be resolved please? VPN is off. Error: 410 Gone Your client has made a request for a BBC domain that is no longer hosted on Akamai, but the request was sent to an Akamai IP address. This suggests your client is using a very out-of-date DNS response, or one that has been altered. If you're using VPN software or similar, try disabling it and / or contact your VPN provider's technical support.

Requested URL: https://www.bbc.co.uk/news/world-asia-61820604 Ghost IP: 104.124.180.165 Slot: 3891 NPN / ALPN protocol: h2 Client IP: 130.43.170.125 Timestamp: 1655367219 Internal ticket reference: PRB-1597.

Stillet af KP for for 5 måneder siden

Besvaret af KP for for 5 måneder siden

  • Løst

Code: 4 | Message: Something went wrong during native playback

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "… (læs mere)

Hi all. Did a search but found nothing that helped. Just updated my Fedora 36 workstation and tried to play videos in CNN and MSNBC web sites and get the error message: "Code: 4 | Message: Something went wrong during native playback." I am using the latest Firefox WEB browser. UTube videos are playing fine. Someone has stated on the Fedora forum that they have the same problem but has no problem in Chrome on the same machine. Any ideas? Thanks in advance. Bob BTW, this happened in two machines running Fedora 36 and Firefox 101.0.

Stillet af 1bbrazie for for 5 måneder siden

Besvaret af jonzn4SUSE for for 5 måneder siden

  • Løst
  • Arkiveret

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (læs mere)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Stillet af ichigatsusayonara for for 6 måneder siden

Besvaret af ichigatsusayonara for for 4 måneder siden

  • Løst

Hide\Remove Bookmarks Toolbar & Other Bookmarks

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out f… (læs mere)

I am reinstalling Windows\Firefox, and would like to hide\remove Bookmarks Toolbar & Other Bookmarks, as shown on the images. The Delete Folder option is greyed out for both, and Other Bookmarks is empty.

Both were hidden\removed in my original installation, but I can't remember how I did that. I've seen posts mentioning e.g. browser.toolbars.bookmarks.2h2020 (it doesn't exist) in About:config, right-clicking on the Other Bookmarks and uncheck it (it doesn't exist).

I'm using Firefox 101.0.1 (64 bit).

Stillet af anton.vantonder for for 5 måneder siden

Besvaret af cor-el for for 5 måneder siden

  • Løst
  • Arkiveret

Firefox opens in small window

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all t… (læs mere)

A few days ago Firefox started opening in a small window in the upper left corner of the screen. This problem was earlier also posted by other users. So I have read all these topics and suggested solutions.

This is what I have tried: - removing xulstore.json - compatebility tab in properties - manipulating overlapping squares icon and dragging window to almost full screen - Reinstalling Firfox ( without removing Firefox completely on forehand)

So far nothing resolves this problem.

Please advise

Stillet af c.timmer for for 6 måneder siden

Besvaret af cor-el for for 6 måneder siden

  • Løst

Firefox 101.0.1 no cursor and blinking cursor Caret is off

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or th… (læs mere)

About two days ago the cursor started disappearing / flashing when browsing in Firefox. It does not mater where the cursor is placed on the screen either the arrow or the hand will flash when moving. My system is a windows pro 10 system with all updates, last updates for W10 were made a couple of weeks ago, on Firefox whenever it asks to upgrade I do it.

Specifically: 1. If the mouse is stationary there is no cursor, if I move it the cursor flashes. 2. When the system comes up and I launch Firefox all is OK for about 2 – 3 minutes then the flashing begins. 3. If I stop Firefox ie “X” it and restart it the flashing occurs within 0 – 30 seconds. 4. If I restart the PC steps 2 & 3 repeat.

I have two other PC’s Windows Home, and Windows 7, as well as a laptop with Windows Home all with Firefox 101.0.1 all up to date all do not have the above issue. This does not occur with any other programs. I have two monitors, tried Firefox on each makes no difference same problem.

I have tried searching the internet and all I find is about Caret which is off. I uninstalled Firefox and installed it. That made no difference.

Any assistance will be appreciated.

Thank You

Bob

Stillet af bobsmodels1 for for 5 måneder siden

Besvaret af Terry for for 5 måneder siden

  • Løst

Firefox 101.0 is telling me I need a video codec but it does not say which one. How do I find out?

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. H… (læs mere)

Firefox says I need a video codec to play a video (that is aparently somewhere on the page). It does NOT tell me what video, what video format, or what codec I need. How do I find out what codec I need?

Firefox version: 101.0 (64 bit) OS: Fedora 36

Stillet af dkramber for for 5 måneder siden

Besvaret af cor-el for for 5 måneder siden

  • Løst

userChrome

There is no userChrome.css in my profile. If it needs to be created, where do I create it? Yes, I searched for help. What I found was about userChrome.css to solve specif… (læs mere)

There is no userChrome.css in my profile.

If it needs to be created, where do I create it?

Yes, I searched for help. What I found was about userChrome.css to solve specific problems, but not what to do if it doesn't exist. Is userChrome still supported?

Thank you! Mark.

Stillet af Mark Filipak for for 5 måneder siden

Besvaret af Mark Filipak for for 5 måneder siden

  • Låst

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (læs mere)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Stillet af Buddy2014 for for 5 måneder siden

Seneste svar af Nicole T. Arnold for for 3 måneder siden

  • Løst
  • Arkiveret

Mac OS Montery (and before): Firefox is freezing and then crashing whenever going full screen.

Hello, Currently running MacOS Montery but the problem was still occurring on previous versions. Whenever I use the green top left button to enter full-screen, the app im… (læs mere)

Hello,

Currently running MacOS Montery but the problem was still occurring on previous versions.

Whenever I use the green top left button to enter full-screen, the app immediately freezes and either crashes or has to be manually force quit. There are no reports in about:crashes and I there has been no success with troubleshooting mode or switching versions of the Firefox application.

Machine Info: MacBook Pro (16-inch, 2019) Processor: 2.6 GHz 6-Core Intel Core i7 Memory: 16 GB 2667 MHz DDR4 Graphics: Intel UHD Graphics 630 1536 MB

Any help towards a solution would be appreciated. Thanks!

Stillet af Sam Wilson for for 6 måneder siden

Besvaret af jonzn4SUSE for for 6 måneder siden

  • Løst

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. W… (læs mere)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Stillet af Raz for for 5 måneder siden

Besvaret af jscher2000 - Support Volunteer for for 5 måneder siden

  • Løst
  • Arkiveret

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (læs mere)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Stillet af Kymber for for 6 måneder siden

Besvaret af Kymber for for 6 måneder siden